문제

Adobe Bridge에서 디지털 카메라의 Raw 이미지 파일을 볼 때 실제 이미지 미리 보기 대신 일반 파일 아이콘이 보입니다.

해결 방법

다음 작업을 순서대로 수행하십시오. 각 작업을 완료한 후 Adobe Bridge를 시작하여 문제가 해결되었는지 확인합니다. 문제가 계속해서 발생하면 다음 작업으로 진행합니다.

1. Camera Raw가 사용 중인 카메라 모델을 지원하는지 확인합니다.

Adobe Bridge는 Photoshop Camera Raw 플러그인을 사용하여 Raw 파일을 읽습니다. 이 플러그인은 Adobe Bridge를 설치할 때 자동으로 설치됩니다. 

 Camera Raw 플러그인 | 지원되는 카메라에서 사용 중인 카메라 모델을 찾습니다.

  • 카메라가 해당 문서에 나열되어 있으면 이 문서에서 설명하는 작업을 계속해서 수행합니다.
  • 카메라가 목록에 없으면 지원되지 않는 것입니다. Camera Raw 플러그인 | 지원되는 카메라를 정기적으로 확인하여 Camera Raw 플러그인이 사용 중인 카메라를 지원하도록 업데이트되었는지 확인합니다.
사용 중인 Bridge 버전이 필요한 Camera Raw 플러그인 버전을 지원하는지 확인합니다. Camera Raw와 호환되는 Adobe 응용 프로그램을 확인하십시오.

2. (Mac OS) Adobe Bridge 응용 프로그램이 올바른 폴더에 있는지 확인합니다.

  1. Finder에서 사용 중인 Adobe Bridge의 버전에 따라 다음 위치 중 한 곳으로 이동합니다.
  • /Applications/Adobe Bridge CC/
  • /Applications/Adobe Bridge CS6/
  1. Adobe Bridge CC, CS6를 사용 중인 경우 응용 프로그램 파일이 이 폴더에 없으면 찾아서 적절한 응용 프로그램 하위 폴더로 드래그합니다.

팁: 바탕 화면에 Adobe Bridge 아이콘이 있으면 실제 응용 프로그램 파일의 사본이 아니라 앨리어스인지 확인합니다.

3. 캐시를 제거합니다.

캐시를 제거하면 모든 폴더에 대해 이전에 저장된 축소판 정보가 삭제됩니다. 또한 XMP를 지원하지 않는 읽기 전용 파일 또는 파일 형식의 레이블, 등급 및 회전 설정이 삭제됩니다. 예를 들어 읽기 전용 파일에는 CD에 있는 잠김 파일이 포함됩니다.

  1. Adobe Bridge를 엽니다.
  2. [Adobe Bridge] > [환경 설정] > [캐시](Mac OS) 또는 [편집] > [환경 설정] > [캐시](Windows)를 선택합니다.
  3. [캐시 제거]를 클릭한 다음 [확인]을 클릭합니다.

  4. Camera Raw 파일이 포함된 폴더로 이동합니다. Adobe Bridge에서 새 축소판이 생성됩니다.

4. 최신 Adobe Bridge와 Camera Raw 플러그인 업데이트를 설치합니다.

캐시를 지운 후에도 문제가 지속되면 사용 중인 Adobe Bridge 버전의 최신 업데이트를 사용하고 있는지 확인합니다. 또한 최신 Camera Raw 플러그인 버전을 설치했는지도 확인합니다.

팁: 설치된 Camera Raw 버전을 확인하려면 [Bridge] > [Camera Raw 환경 설정](Mac OS) 또는 [편집] > [Camera Raw 환경 설정](Windows)을 선택합니다. [환경 설정] 대화 상자의 제목 표시줄에 버전 번호가 나타납니다.

  1. Adobe Bridge를 엽니다.
  2. [도움말] > [업데이트]를 선택합니다.
  3. Adobe Bridge 및 Camera Raw 플러그인에 대해 사용 가능한 업데이트를 모두 설치합니다.
Adobe Bridge 최신 버전 Camera Raw 최신 버전
Adobe Bridge CC(6.0) Camera Raw 8.1
Adobe Bridge CS6(5.0.2) Camera Raw 8.1
  1. 최신 Adobe Bridge 및 Camera Raw 플러그인 업데이트를 설치한 후 Camera Raw 미리 보기가 계속해서 일반 아이콘으로 나타나면 캐시를 다시 제거하십시오.

5. Camera Raw 플러그인의 중복 인스턴스를 제거합니다.

최신 Camera Raw 플러그인 업데이트를 설치한 다음에도 문제가 지속되는 경우(또는 Camera Raw 환경 설정 메뉴 항목을 사용할 수 없는 경우) Camera Raw 플러그인의 추가 인스턴스를 제거하십시오.

  1. 사용 중인 Adobe Bridge 및 OS 버전의 File Formats 폴더로 이동합니다.
Adobe Bridge 버전 Mac OS 32비트 Windows 64비트 Windows*
CC /Library/Application Support/Adobe/Plug-Ins/CC/File Formats C:\Program Files\Common Files\Adobe\Plug-Ins\CC\File Formats C:\Program Files (x86)\Common Files\Adobe\Plug-Ins\CC\File Formats(32비트 폴더의 경우) C:\Program Files \Common Files\Adobe\Plug-Ins\CC\File Formats(64비트 폴더의 경우)
CS6 /Library/Application Support/Adobe/Plug-Ins/CS6/File Formats C:\Program Files\Common Files\Adobe\Plug-Ins\CS6\File Formats C:\Program Files (x86)\Common Files\Adobe\Plug-Ins\CS6\File Formats(32비트 폴더의 경우) C:\Program Files \Common Files\Adobe\Plug-Ins\CS6\File Formats(64비트 폴더의 경우)

* Windows 64비트 버전에 설치된 Adobe Bridge CS4 이상의 경우 Camera Raw 플러그인 버전이 두 개가 있어야 합니다. Adobe Bridge는 32비트 버전을 사용하고 Photoshop은 64비트 버전을 사용합니다.

  1. File Formats 폴더에 Camera Raw 플러그인이 두 개 이상 있는 경우 최신 버전을 제외한 모든 버전을 삭제합니다. 이전 인스턴스를 휴지통(Mac OS) 또는 휴지통(Windows)으로 드래그합니다.

  2. Adobe Bridge를 열고 Lightroom에 Raw 이미지 미리 보기가 제대로 표시되는지 확인합니다.
  3. File Formats 폴더에 Camera Raw 플러그인이 하나뿐인 경우 다음 위치 중 한 곳으로 이동합니다.
  • Mac OS: /Applications/Adobe Bridge [버전 번호]/Plug-Ins
  • Windows 32비트 버전: C:\Program Files\Adobe\Adobe Bridge [버전 번호]\Plug-Ins
  • Windows 64비트 버전: C:\Program Files (x86)\Adobe\Adobe Bridge [버전 번호]\Plug-Ins

팁: 사용 중인 Windows의 버전을 모르는 경우 컴퓨터가 Windows 32비트 또는 64비트 버전에서 실행 중인지 확인을 참조하십시오.

  1. Plug-Ins 폴더에 Camera Raw 플러그인의 인스턴스가 있는 경우 휴지통(Mac OS) 또는 휴지통(Windows)으로 드래그합니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책