이 문서에서는 보조 OpenEXR Alpha 플러그인을 설치 및 사용하는 방법에 대해 설명합니다.

보조 OpenEXR Alpha 플러그인은 OpenEXR 파일을 열 때 ‘A’ 채널 데이터를 처리하는 대체 방법을 제공합니다. 이전 OpenEXR 플러그인에서 하던 것처럼 ‘A’ 채널 데이터를 투명도로 직접 변환하는 대신, OpenEXR Alpha에서는 ‘A’ 채널 데이터를 알파 채널로 엽니다.

배경

Photoshop CS2는 일반적으로 32비트 모드에서 투명도를 지원하지 않았습니다. 이 버전에서는 투명도 데이터를 알파 채널로 읽도록 해결 방법이 구현되었습니다. Photoshop CS3에서는 32비트 모드에 대한 투명도 지원이 구현되어 OpenEXR 사양과의 호환성이 보장되었습니다. 따라서 직렬 채널 합성 중 더 이상 투명도를 알파 채널로 읽어 들이지 않았습니다.

시작하기 전에

OpenEXR Alpha 플러그인을 설치하려면 로컬 관리자 권한이 필요합니다. Mac OS, Windows Vista 또는 Windows 7을 사용하는 경우 관리자 계정의 이름 및 암호를 입력하라는 메시지를 운영 체제에서 표시합니다. Windows XP를 사용하는 경우 시작하기 전에 로컬 관리자 계정을 사용해 컴퓨터에 로그인합니다.

Windows 사용자: 이 TechNote의 몇 가지 단계에는 파일이 파일 이름 확장명이 포함된 전체 파일 이름(예: OpenEXR Alpha.8bi)을 기준으로 나열되어 있습니다. Windows에서는 알려진 파일 유형의 경우 파일 이름 확장명이 기본적으로 숨겨져 있습니다. 파일 이름 확장명을 표시하려면 다음을 수행하십시오.

  1. Windows 탐색기에서 [도구] > [폴더 옵션](Windows XP) 또는 [구성] > [폴더 및 검색 옵션](Windows 7 및 Vista)을 선택합니다.
  2. [폴더 옵션] 창의 위쪽에서 [보기] 탭을 선택합니다.
  3. [보기] 탭의 [고급 설정] 영역에서 [알려진 파일 형식의 파일 확장명 숨기기]를 선택 해제합니다.
  4. [확인]을 클릭합니다.

Windows 사용자: 이 문서의 일부 단계에서는 Windows의 32비트 또는 64비트 버전을 사용 중인지 여부를 확인해야 합니다. 설치되어 있는 시스템 유형을 확인하려면 컴퓨터에서 Windows의 32비트 또는 64비트 버전을 실행 중인지 확인을 참조하십시오.

호환성

Windows에서 OpenEXR Alpha 플러그인은 Photoshop CS5 이전 Photoshop 버전과 호환되지 않습니다. 이 플러그인은 Photoshop CS3 또는 CS4에서 로드되지 않습니다.

Mac OS에서 OpenEXR Alpha 플러그인은 PPC 시스템에서 로드되지 않습니다.

Mac 또는 Windows에서 Photoshop CS5용 OpenEXR Alpha 플러그인 설치(Adobe 웹 사이트에서 업데이트 다운로드)

Adobe 웹 사이트에서 업데이트를 다운로드하여 OpenEXR Alpha 플러그인을 설치하려면:

  1. 압축된 다음 플러그인을 다운로드합니다.

  2. Photoshop CS5를 종료합니다.
  3. 다운로드한 파일의 압축을 풉니다.
  4. Photoshop Plug-ins 폴더로 플러그인을 드래그합니다.
    • Windows 32비트: Win32 폴더에서 /Program Files/Adobe/Adobe Photoshop CS5/Plug-ins/File Formats 폴더로 OpenEXR Alpha.8bi를 드래그합니다.
    • Windows 64비트/Photoshop 64비트: Win64 폴더에서 /Program Files/Adobe/Adobe Photoshop CS5/Plug-ins/File Formats 폴더로 OpenEXR Alpha.8bi를 드래그합니다.
    • Windows 64비트/Photoshop 32비트: Win32 폴더에서 /Program Files (x86)/Adobe/Adobe Photoshop CS5/Plug-ins/File Formats 폴더로 OpenEXR Alpha.8bi를 드래그합니다.
    • Mac OS: /Applications/Adobe Photoshop CS5/Plug-ins/File Formats 폴더로 OpenEXR.plugin을 드래그합니다.
  5. Photoshop CS5를 실행합니다.

OpenEXR Alpha 플러그인 사용

EXR 파일을 열려면:

  1. Photoshop CS5를 실행합니다.
  2. [파일] > [열기]를 선택합니다.
  3. 열려는 EXR 파일로 이동합니다. 파일 형식 목록에서 OpenEXR Alpha를 선택합니다. Photoshop에서는 ‘A’ 채널 데이터를 투명도 대신 알파 채널로 취급합니다.

EXR 파일을 내보내려면:

  1. 파일 > 다른 이름으로 저장을 선택하십시오.
  2. 파일 형식 목록에서 OpenEXR Alpha를 선택합니다.

  3. [저장: 알파 채널] 옵션을 선택합니다. 이 설정은 알파 채널 데이터를 보존합니다.

참고: 파일이 열린 후 추가된 투명도는 병합됩니다.

참고: OpenEXR Alpha 플러그인을 설치한 후에도 계속해서 파일 형식 목록에 이전 OpenEXR을 선택하는 옵션이 있습니다. 이 플러그인이 여전히 ‘A’ 채널의 데이터를 투명도로 취급합니다. 이 동작은 Photoshop CS3(버전 10.0) 이후 Photoshop에서 기본값이었습니다.

추가 참고 사항

보조 플러그인을 사용하는 경우 주목할 만한 몇 가지 다른 동작은 다음과 같습니다.

  • 사전 다중화 합성이 지원되지 않습니다.
  • 파일을 두 번 클릭해 열면 Photoshop CS5에서는 OpenEXR이 아니라 항상 OpenEXR Alpha를 엽니다.
  • 알파 채널이 두 개 이상인 파일을 열면 OpenEXR Alpha가 어떠한 알파 채널도 유지하지 않습니다. 알파 채널이 완전히 삭제됩니다.
  • (Mac OS): [저장] 대화 상자에서 OpenEXR Alpha가 최상위 항목입니다. OpenEXR 다음부터 사전순으로 표시되지 않습니다.
  • (Windows): 이전 OpenEXR 동작을 불러오려면 [파일] > [파일 형식]을 선택한 다음 OpenEXR을 선택합니다.
     

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책