이 튜토리얼 시리즈는 Adobe Premiere Pro CC에서 기본 편집 스킬을 학습할 수 있도록 고안되었습니다. 이 튜토리얼은 Premiere Pro의 작업 영역과 새로운 프로젝트를 만드는 방법을 설명합니다.

프로젝트 만들기

새 프로젝트를 만들거나 기존 프로젝트를 열 수 있습니다.

 

학습한 내용: 프로젝트 만들기

  • Premiere Pro 프로젝트 파일을 두 번 클릭하여 열거나 시작 화면에서 프로젝트 열기를 클릭하고 파일을 선택합니다.
  • 새 프로젝트 파일을 만들려면 시작 화면에서 새 프로젝트를 클릭합니다. 이름을 선택하고 프로젝트 파일의 위치로 이동하여 선택한 다음 확인을 클릭합니다.
  • 미디어 브라우저 패널을 사용하여 미디어 파일을 가져오려면 가져올 파일을 찾고 Premiere Pro에서 사용할 클립을 선택한 다음 선택한 클립 중 하나를 마우스 버튼으로 클릭하고 가져오기를 선택합니다. 미디어를 가져오면 편집할 준비가 된 것입니다.
  • 편집하는 동안 주기적으로 작업을 저장하십시오(파일 > 저장 선택).
  • 프로젝트를 닫으려면 파일 > 프로젝트 닫기를 선택합니다.

 

작업 영역 개요

Premiere Pro에 익숙해지기 위해 기본 유저 인터페이스를 이해합니다.

 

학습한 내용: 패널 및 작업 영역

  • 패널: 각 패널은 특정 용도가 있습니다. 패널의 크기 또는 위치를 변경할 수 있습니다. 모든 패널은 창 메뉴에서 액세스 가능합니다.
  • 작업 영역: 비디오 편집이나 오디오 작업과 같은 특정 작업에 유용한 패널에 표시되는 사전 설정 레이아웃입니다. 작업 영역을 재설정하려면 창 > 작업 영역 > 저장된 레이아웃으로 재설정을 선택합니다.
  • 파란색 강조 표시: 한 번에 하나의 패널만 파란색 강조 표시가 있으며 패널이 활성화되었음을 나타냅니다.

미디어 가져오기

비디오를 Premiere Pro로 가져오면 프로젝트 패널에서 클립(미디어 파일의 바로 가기)으로 표시됩니다.

 

학습한 내용: 미디어 가져오기

  • 미디어 브라우저 패널을 사용하여 미디어 파일을 찾고 가져올 수 있습니다. 소스 모니터에서 비디오를 미리 보려면 두 번 클릭합니다. 미디어 파일을 가져오려면 선택하고 마우스 오른쪽 버튼으로 클릭하여 가져오기를 선택합니다.
  • 저장소를 사용하면 컴퓨터에서 폴더에 파일을 구성하는 것과 동일한 방식으로 클립을 구성할 수 있습니다. 새로운 저장소를 만들려면 프로젝트 패널에서 새 저장소 버튼을 클릭합니다.

시퀀스 만들기

Premiere Pro의 대부분 크리에이티브한 작업은 한 클립에서 다른 클립으로 재생되는 시퀀스를 구축하는 동안 수행됩니다. 시퀀스를 만들어야 클립을 추가할 수 있습니다.

 

학습한 내용: 시퀀스 만들기

  • 시퀀스를 생성하면 클립과 함께 프로젝트 패널에 표시됩니다. 동일한 프로젝트에서 원하는 만큼 많은 시퀀스를 만들 수 있습니다.
  • 새 시퀀스를 만들려면 하나 이상의 클립을 빈 타임라인 패널로 드래그하거나 프로젝트 패널에서 하나 이상의 클립을 선택하고 선택 항목을 마우스 오른쪽 버튼으로 클릭한 다음 클립에서 새 시퀀스 만들기를 선택합니다.
  • 클립을 타임라인으로 드래그하여 더 추가합니다.
  • 시퀀스에서 클립을 제거하려면 선택하고 Backspace(Windows) 또는 Delete(macOS)를 누릅니다. 클립을 선택하고 Shift+Delete(Windows) 또는 Shift+fn+Delete(macOS)를 누르면 시퀀스에 빈 공간이 남지 않고 제거됩니다.

 

 

다음 튜토리얼: Premiere Pro 패널 살펴보기

 

11/10/2017

 

발표자: Maxim Jago

영화 제작자: Devin Graham

이 페이지가 도움이 되었습니까?
아니요