Avid 시퀀스와 저장소를 내보내고 편집한 내용을 Adobe Premiere Pro CC로 가져오는 방법을 살펴봅니다.

Avid 시퀀스의 AAF 내보내기

AAF(Advanced Authoring Format)에는 복잡한 미디어 데이터뿐만 아니라 해당 미디어 콘텐츠 및 프로젝트와 관련된 메타데이터가 있습니다. 즉, AAF에는 오디오 및 비디오 파일에 대한 링크 외에도 오디오 및 비디오 데이터에 적용되는 편집 내용도 포함되어 있습니다. 따라서 플랫폼 간에 메타데이터와 프로그램 콘텐츠를 손쉽게 교환할 수 있으며 오디오 및 비디오 효과의 광범위한 목록을 분류하고 전송 또는 보관을 위해 프로젝트 요소를 "정리"할 수 있습니다.


학습한 내용:
Avid 시퀀스의 AAF 파일을 내보내 Premiere Pro로 가져오는 방법

  • AAF 파일을 내보내기 전에 시퀀스 트랙을 정리합니다. 각 에셋 유형에 해당하는 트랙을 지정합니다.
  • 나중에 마이그레이션되지 않는 효과의 확인과 재현을 위해 사용할 참조 동영상을 내보냅니다.
  • 저장소에서 시퀀스를 선택하고 마우스 오른쪽 버튼을 클릭한 다음 Output > Export to File을 선택합니다.
  • AAF 파일을 저장하기 위한 AAF Exports 폴더를 만듭니다.
  • Untitled 내보내기 설정에서 Options 버튼을 클릭하고 내보내는 방법을 정의합니다.
  • 시퀀스를 AAF로 내보내고 모든 비디오 트랙과 모든 오디오 트랙을 선택합니다.
  • 내보내기 방법으로 "Link-To (Don’t Export) Media" 옵션을 사용합니다.
  • Mixdown Video / Effects를 선택하면 동영상 렌더링과 같이 효과가 클립에 적용되어 Premiere Pro에서 편집할 수 없게 됩니다.
  • 파일을 AAF Exports 폴더에 저장합니다.

Avid 저장소를 ALE 파일로 내보내기

ALE(Avid Log Exchange) 파일은 텍스트 기반의 메타데이터 교환 포맷으로, 시스템 간에 필름, 비디오 및 오디오 데이터를 전송할 때 사용됩니다. 이 파일에는 이름, 파일 경로, 비디오 포맷, 지속 시간, 시간 코드, 장면, 테이크, 메모, 주석, LUT 정보 등과 같은 미디어에 대한 중요한 정보가 포함됩니다.


학습한 내용:
Avid 저장소를 ALE 파일로 내보내 Premiere Pro로 가져오는 방법

  • Premiere Pro로 마이그레이션하기 위해 ALE 파일을 내보내기 전에 필요한 모든 정보가 메타데이터 열에 들어 있는지 각 저장소를 확인합니다.
  • 모든 저장소 클립이 선택되어 있지 않은지 확인한 다음 File 메뉴에서 Output > Export Bin을 선택합니다.
  • ALE Exports 폴더를 만듭니다.
  • 내보내기 설정에서 Avid Log Exchange를 선택합니다.
  • 파일을 ALE Exports 폴더에 저장합니다.
  • 각 저장소에서 같은 작업을 반복합니다.

Avid 시퀀스를 EDL(Edit Decision List)로 내보내기

EDL에는 릴/테이프/디스크 이름의 순차 목록과 각 필름/비디오/오디오 클립을 어디에서 가져오고 최종 컷에 맞게 올바로 배치되어 있는지 나타내는 시간 코드 데이터가 포함되어 있습니다. EDL(Edit Decision List)은 시퀀스에 사용되는 모든 푸티지의 로그로, 자세한 효과 정보를 포함하고 있습니다. Adobe Premiere Pro는 CMX3600 EDL 파일을 지원합니다.


학습한 내용: 샷 목록과 참조 파일로 사용할 Avid 시퀀스의 EDL을 내보내 Premiere Pro로 마이그레이션되지 않는 효과를 재현하는 방법

  • 시퀀스를 선택하고 Tools 메뉴에서 List Tool을 사용하여 EDL을 생성합니다.
  • 색상 효과, 전환, 서드파티 전환, EQ 효과 등 목록에 포함할 데이터 옆을 체크 표시합니다.
  • 목록을 미리 보고 필요한 경우 데이터를 변경하여 업데이트한 다음 Save List를 클릭합니다.
  • EDL Exports 폴더를 만들고 파일을 저장합니다.

Avid 시퀀스의 AAF를 Adobe Premiere Pro로 가져오기

학습한 내용: Avid 시퀀스의 AAF 파일을 Adobe Premiere Pro로 가져오는 방법

  • Adobe Premiere Pro에서 새 프로젝트를 만듭니다. 프로젝트 패널에서 마우스 오른쪽 버튼을 클릭하고 가져오기를 선택합니다. 내보낸 Avid .aaf 파일을 찾아 선택하고 가져오기를 클릭합니다.
  • 텍스트 파일의 변환 보고서에 지원되지 않는 미디어 또는 효과에 대한 경고가 표시됩니다.
  • 시퀀스와 모든 관련 클립이 포함된 저장소가 프로젝트에 표시됩니다. 시퀀스를 전용 저장소로 옮기고 파일 메뉴에서 저장을 선택합니다.
  • 일부 시퀀스 클립은 가져온 후 변경되어 표시됩니다. 예를 들어 스테레오 오디오 파일은 시퀀스에서 왼쪽 및 오른쪽 모노 채널로 표시될 수 있습니다. 이러한 특정 클립은 복구된 클립 저장소에 자동으로 들어갑니다.

ALE(Avid Log Exchange) 파일을 Adobe Premiere Pro로 가져오기

참고: Premiere Pro CC 2018 이상 필요

학습한 내용: Adobe Premiere Pro에 Avid 저장소를 ALE 파일로 가져오는 방법

  • 프로젝트 패널에서 마우스 오른쪽 버튼을 클릭하고 가져오기를 선택합니다. 내보낸 .ALE 파일을 찾습니다. ALE 파일을 선택하고 가져오기를 클릭합니다.
  • 여러 .ALE 파일을 한 번에 가져와 Avid 프로젝트에서 내보낸 모든 저장소에 넣을 수 있습니다.
  • 메타데이터 열 머리글을 마우스 오른쪽 버튼으로 클릭하여 메타데이터 표시 패널을 엽니다. 각 저장소에서 마이그레이션된 정보를 선택하고 표시합니다.
  • 모든 미디어 파일을 다시 연결합니다.
  • 미디어 연결 패널에서 테이프 이름을 선택 해제하고 미디어 브라우저 사용을 체크 표시한 다음 미디어 디렉토리에서 즐겨찾는 위치를 저장하여 Avid 시퀀스와 저장소 정보를 다시 연결합니다.

마이그레이션 결과

학습한 내용: 시퀀스 효과 및 메타데이터 마이그레이션

  • Avid 메타데이터 열에 주석 필드와 같은 사용자 정의 정보는 마이그레이션됩니다.
  • 지원되지 않는 효과의 경우 시퀀스에 마커가 배치됩니다.
  • Avid의 디졸브, 속도 변화 등의 효과는 마이그레이션됩니다.
  • Avid의 오디오 레벨 및 키프레임은 마이그레이션됩니다.
  • 모션 매개 변수 설정의 일부는 마이그레이션되지만 복잡한 애니메이션은 마이그레이션되지 않을 수 있습니다.
  • 마스터 클립에 적용된 LUT 정보는 메타데이터 표시 열의 LUT 정보와 함께 마이그레이션됩니다.
  • Avid 시퀀스에서 클립에 적용된 LUT 필터 효과와 색상 필터는 마이그레이션되지 않습니다.
  • 매트 키를 마이그레이션할 때 알파 채널이 사라질 수 있습니다.
  • 멀티캠 클립은 여러 카메라 각도로 분할되고 Avid 시퀀스의 활성 카메라 각도만 시퀀스에 배치됩니다.
  • Avid 클립 저장소를 ALE 파일로 내보내 Premiere Pro에 저장소로 가져오면 모든 카메라 각도를 사용할 수 있습니다.

Premiere Pro에서 ALE, AAF 및 EDL 파일을 가져올 때 지원되는 메타데이터와 효과에 대한 자세한 내용은 Avid Media Composer에서 AAF 프로젝트 파일 가져오기를 참조하십시오.

Avid 저장소 내보내기: AAF와 ALE의 차이점

  • AAF의 경우 MXF 미디어에 "연결"할 수 있는 메타데이터를 전송하거나 미디어를 AAF 파일에 임베드(복사 또는 통합)할 수 있습니다.
  • ALE의 경우 미디어를 연결하지만 미디어를 포함하지 않습니다.
  • Premiere Pro에 AAF 파일로 가져온 Avid 시퀀스에는 MXF 파일에 연결되는 클립이 포함되어 있습니다.
  • AAF 파일로 내보낸 Avid 저장소를 Premiere Pro로 가져오면 MXF 파일에 연결됩니다.
  • ALE 파일로 내보낸 Avid 저장소는 (Avid MXF 파일이 아니라) 원본 미디어에 연결됩니다.
10/26/2018
Joost van der Hoeven
이 페이지가 도움이 되었습니까?