Final Cut Pro에서 프로젝트를 내보내고 편집한 내용을 Adobe Premiere Pro CC로 가져오는 방법을 살펴봅니다.

FCPX에서 이벤트 내보내기

이상입니다. 이제 모든 작업이 끝났습니다. 이 튜토리얼에 대한 여러분의 의견을 보내주십시오.

XML을 Adobe Premiere Pro로 가져오기

학습한 내용: XML 파일을 Adobe Premiere Pro로 가져오는 방법

  • Adobe Premiere Pro에서 새 프로젝트를 만듭니다.
  • 파일 > 가져오기를 클릭하고 내보낸 XML 파일을 선택합니다.
  • 프로젝트(시퀀스), 저장소 및 모든 관련 클립이 프로젝트 패널에서 하나의 저장소에 표시됩니다.
  • 시퀀스를 전용 저장소로 옮기고 저장소를 메인 프로젝트 레벨로 이동시킵니다.
  • 시퀀스 클립은 가져오는 동안 생성된 저장소에 있는 클립에 연결됩니다.
  • 저장소에는 FCPX에서 구성한 마스터 클립과 미디어가 있습니다.

마이그레이션 결과

  • FCPX의 클립과 이벤트를 Premiere Pro로 마이그레이션할 때 저장소 계층 구조는 그대로 유지됩니다.
  • 디졸브와 지우기, 모션 효과, 제목, 속도 변화, 오디오 키프레임과 레벨 등 많은 효과가 FCPX에서 Premiere Pro로 마이그레이션됩니다.
  • FCP 푸티지의 알파 채널은 마이그레이션됩니다.
  • 카메라 각도가 4개 이하인 멀티캠 푸티지는 FCPX에서 병합하지 않는 경우 Premiere Pro에서 멀티캠 시퀀스가 됩니다.
  • FCPX 멀티 클립이 FCPX 타임라인에 병합되면 카메라 각도가 별도의 트랙에 개별 클립으로 표시되고 새롭게 만든 Premiere Pro 시퀀스에 동기화됩니다.
     

FCP7에서 XML 내보내기

학습한 내용: XML(Extensible Markup Language) 파일을 내보내 FCP7 시퀀스, 저장소 및 클립을 Adobe Premiere Pro로 마이그레이션하는 방법

  • 전체 프로젝트를 내보내려면 Project 탭을 클릭하고 Edit > Deselect All을 선택합니다. Project 탭에서 개별 항목을 선택하면 해당 항목만 마이그레이션됩니다.
  • File 메뉴에서 Export > XML을 선택합니다.
  • FCP XML Export 폴더를 만든 다음 .fcpxml 파일의 이름을 지정하고 이 폴더에 저장합니다.
  • Premiere에서는 FCP7의 .xml 파일을 가져올 수 있습니다.

XML을 Adobe Premiere Pro로 가져오기

학습한 내용: XML 파일을 Adobe Premiere Pro로 가져오는 방법

  • Adobe Premiere Pro에서 새 프로젝트를 만듭니다.
  • 파일 > 가져오기를 클릭하고 내보낸 XML 파일을 선택합니다.
  • 저장소가 프로젝트 패널에 표시되고 여기에 시퀀스, 저장소 및 모든 관련 클립이 있습니다.
  • 시퀀스 클립은 가져오는 동안 생성된 저장소에 있는 마스터 클립에 연결됩니다.

마이그레이션 결과

  • FCP7의 프로젝트를 Premiere Pro로 마이그레이션할 때 저장소 계층 구조는 그대로 유지됩니다.
  • 모션 효과, 제목, 일부 키프레임, 디졸브, 지우기, 합성 혼합 모드, 속도 변화, 오디오 키프레임, 레벨 등 많은 효과가 FCP7에서 Premiere Pro로 마이그레이션됩니다.

프로젝트, 선택한 클립 또는 시퀀스를 Premiere Pro로 가져오는 방법에 대한 자세한 내용은 Final Cut Pro 및 Final Cut Pro X에서 XML 프로젝트 파일 가져오기를 참조하십시오.

09/10/2018
Joost van der Hoeven, Jonathan Petersen
이 페이지가 도움이 되었습니까?