Adobe Premiere Pro CC를 사용하여 비디오 편집을 시작할 준비가 되었다면 다음 단계에 따라 새 프로젝트를 만들고 비디오와 그래픽을 추가하며 전환을 적용할 수 있습니다.
video-editing-project_1408x792

프로젝트 만들기

Premiere Pro를 실행하고 시작 화면에서 새 프로젝트를 클릭하거나 메인 메뉴에서 파일 > 새로 만들기 > 프로젝트를 선택합니다. 새 프로젝트 대화 상자에서 프로젝트의 이름을 지정하고 찾아보기를 클릭하여 저장할 위치를 선택합니다. 완료하면 확인을 누릅니다.

video-editing-project_step1

작업 영역 설정

먼저 어셈블리 작업 영역에서 시작하는 것이 좋습니다. 화면 상단에 있는 어셈블리를 선택하거나 창 > 작업 영역 > 어셈블리를 선택합니다. 그런 다음 미디어 브라우저 탭을 선택하거나 메인 메뉴에서 창 > 미디어 브라우저를 선택합니다. 로컬 드라이브나 네트워크 드라이브에서 미디어 파일을 탐색하여 목록에 보이면 패널 하단에 있는 축소판 보기 아이콘을 클릭합니다.

video-editing-project_step2

미디어 검토 및 가져오기

영상을 가져오기 전에 인제스트 상자를 클릭하면 로컬 드라이브에 있는 파일 사본이 자동으로 저장됩니다. 그렇지 않으면 Premiere Pro는 나중에 꺼내거나 재사용할 수 있는 미디어 카드처럼 단순하게 파일이 현재 저장된 위치로 연결합니다. (이 인제스트 기능은 시스템에 이미 설치되어 있는 Adobe Media Encoder CC를 백그라운드에서 실행합니다.)

팁: 고해상도 미디어 파일이 포함된 큰 프로젝트의 경우 가져온 미디어를 전용 스토리지 드라이브에 저장하면 하드 드라이브 용량을 확보할 수 있습니다. 로컬 하드 드라이브의 기본 인제스트 설정을 변경하려면 인제스트 상자 옆에 있는 렌치 아이콘을 클릭하고 기본 대상을 원하는 위치로 변경합니다.

각 비디오 축소판 위로 커서를 천천히 이동하여 미리 봅니다. 가져올 비디오를 선택하고 Windows의 경우 마우스 오른쪽 버튼으로 클릭하거나 Mac OS의 경우 Control을 누른 상태에서 클릭한 다음 메뉴에서 가져오기를 선택합니다. 비디오를 가져올 때마다 이 단계를 반복합니다.

video-editing-project_step3

클립의 시퀀스 만들기

화면 상단에 있는 편집을 선택하거나 창 > 작업 영역 > 편집을 선택하여 편집 작업 영역으로 전환합니다. 그러면 가져온 영상이 프로젝트 패널에 표시됩니다. 프로젝트 패널이 보이지 않으면 창 > 프로젝트를 선택합니다. 파일이 목록에 없을 수 있습니다. 대신에 축소판을 보려면 패널 하단에 있는 축소판 보기 아이콘을 클릭합니다.

이제 시퀀스를 만들 준비가 되었습니다. 타임라인에 따라 비디오 클립과 오디오를 취합할 수 있습니다. 시퀀스에 표시할 첫 번째 비디오 클립을 선택하고 프로젝트 패널에서 빈 타임라인 패널(보이지 않으면 창 > 타임라인 선택)로 드래그합니다.

프로젝트 패널에 있는 각 클립을 타임라인 패널로 드래그하고 이미 있는 또 다른 클립 옆에 배치하여 다른 클립들을 이 시퀀스에 추가할 수 있습니다. 전체 타임라인 패널을 차지할 정도로 길이가 매우 긴 클립을 가져오는 경우 키보드의 빼기 (-) 키를 여러 번 눌러 타임라인을 축소합니다. 더하기 (+) 키를 여러 번 누르면 재생 헤드의 위치 주위가 확대됩니다.

video-editing-project_step4

클립 길이 조정

스페이스바를 눌러 프로그램 패널(보이지 않으면 창 > 프로그램 모니터 선택)에서 지금까지 편집한 비디오 모양을 확인합니다. 스페이스바를 눌러 재생을 중단합니다. 파란색 재생 헤드를 재생을 시작할 위치로 드래그합니다.

참고: 시퀀스를 재생할 때 프로그램 패널에서 특정 비디오 클립이 너무 크거나 작게 표시되면, 타임라인 패널에서 클립을 Windows의 경우 마우스 오른쪽 버튼을 클릭하거나 Mac OS의 경우 Control을 누른 상태에서 클릭한 다음, 프레임 크기로 설정을 클릭하여 보기 영역에 정확하게 맞도록 클립을 조정합니다.

클립을 짧게 하여 원하는 부분만 표시하려면(일명 트리밍) 클립의 가장자리를 원하는 길이로 드래그하면 됩니다.

클립의 위치와 길이를 조정한 후 시퀀스에 빈 공간이 없는지 확인합니다. 빈 공간을 발견하는 경우 두 클립 사이의 공간을 클릭하여 빈 공간을 강조 표시한 다음 키보드의 Delete 키를 눌러 클립들을 연결합니다.

video-editing-project_step5

클립 간 전환 추가

시퀀스에서 클립들을 나란히 놓았다면 이제 두 클립 사이에 전환을 추가할 수 있습니다. 프로젝트 패널과 동일한 패널 그룹에 효과 패널 탭(보이지 않으면 창 > 효과 선택)이 있습니다. 비디오 전환 폴더를 연 다음 디졸브 폴더를 열어 제공되는 디졸브 효과를 확인합니다. 이전에 트리밍한 두 클립 사이로 교차 디졸브 효과를 드래그한 다음 시퀀스를 재생하여 효과의 모습을 확인합니다.

검정으로 물들이기 또는 흰색으로 물들이기와 같은 다른 디졸브 효과도 인접한 두 클립 사이에 적용해 보시기 바랍니다.

video-editing-project_step6

다음 단계

프로젝트를 시작할 준비가 다 되었습니다. 이 시리즈의 다른 튜토리얼인 제목 및 그래픽 추가오디오 추가 및 조정을 통해 프로젝트를 더욱 향상시키는 방법을 살펴보시기 바랍니다.

09/10/2018
이 페이지가 도움이 되었습니까?