Premiere Pro CC의 2015년 6월 릴리스에는 새로운 고속 색상 워크플로, 강력한 형태 잘라내기 전환, 확장된 공동 작업 기능, 편리해진 에셋 공유를 비롯해 교묘하게 처리하여 멋진 콘텐츠를 제공하는 데 도움이 되는 여러 가지 새로운 기능이 추가되었습니다.

 

  색상

Premiere Pro CC에는 Adobe SpeedGrade 기술과 Adobe Lightroom 기술의 이점이 결합된 완전히 새로운 색상 툴이 도입되었습니다. 이제 편집 및 색상 등급 작업을 그 어느 때보다 긴밀하게 협력하며 수행할 수 있습니다.

색상 툴
색상 툴

편집자는 Premiere Pro의 새로운 Lumetri Color 작업 영역에서 전문적인 색상 등급을 위한 완벽한 툴 상자를 활용할 수 있습니다. 따라서 편집 타임라인에서 바로 전문적인 색상 툴을 사용하여 푸티지의 색상 등급을 지정할 수 있습니다.

직관적인 슬라이더와 컨트롤을 사용하여 간단한 색상 교정이나 복잡한 Lumetri Looks를 적용해 보십시오. 고급 색상 교정 툴을 사용하여 컷을 손쉽게 조정하거나 등급을 세부적으로 조정할 수도 있습니다. 또한 더 많은 작업을 수행하려는 경우에는 Direct Link를 통해 SpeedGrade로 프로젝트를 불러와 추가로 세부 조정을 수행하면 됩니다.

자세한 내용은 색상 워크플로를 참조하십시오.

  형태 잘라내기

형태 잘라내기는 Premiere Pro에 새로 도입된 강력한 전환 기능으로, 교차 디졸브를 실행하거나 잘라낼 필요 없이 혼란스러운 점프 컷을 매끄럽게 만들어 보다 다듬어진 인터뷰를 제작하는 데 사용할 수 있습니다.

형태 잘라내기
형태 잘라내기

형태 잘라내기에서는 얼굴 추적 및 광학 흐름 보간 기법을 수준 높게 결합하여 클립 간에 부드러운 전환이 이어지도록 합니다.

자세한 내용은 형태 잘라내기를 참조하십시오.

   공동 작업

Creative Cloud Libraries

이제 Creative Cloud Libraries를 Premiere Pro에서 사용할 수 있습니다. 자주 사용하는 모든 에셋을 Premiere Pro의 단일 라이브러리 패널에서 액세스할 수 있습니다.

Adobe Hue 모바일 앱에서 Look을 캡처하거나, Photoshop에서 그래픽을 만들거나, Premiere Pro에서 바로 Adobe Stock 이미지를 저장하고 액세스하십시오. 라이브러리에 저장된 에셋은 Adobe의 데스크탑 및 모바일 앱 전반에 걸쳐 저장하고 액세스하고 다시 사용할 수 있습니다.

라이브러리는 Creative Cloud 계정이 있는 사람이라면 누구하고든 공유할 수 있습니다. 라이브러리를 공유하면 팀과의 공동 작업이 원활해지는 것은 물론, 그래픽, 색상, Look 또는 입력 스타일 같은 공통된 에셋이 있는 프로젝트 전체에서 일관성을 유지하는 데에도 도움이 됩니다.

Premiere Pro에서 라이브러리를 열려면 [창] > [라이브러리]를 선택합니다.

자세한 내용은 Creative Cloud Libraries를 참조하십시오.

더 긴밀해진 Premiere Clip과의 통합

Adobe Premiere Clip을 사용하면 iPhone 및 iPad에서 멋진 비디오를 쉽고 빠르게 만들 수 있습니다. Premiere Clip이 Premiere Pro에 더욱 긴밀하게 통합됨에 따라 Creative Cloud의 성능을 바탕으로 모바일에서 데스크탑으로 에셋을 끊김 없이 전송하고 전문가 수준의 편집 기능을 통해 구현함으로써 창의력을 한 차원 끌어올릴 수 있게 되었습니다.

이제 Premiere Pro의 시작 화면에서 직접 Premiere Clip 프로젝트를 열 수 있습니다.

Premiere Clip에서 적용한 편집 내용, 음악 큐 및 Look이 Premiere Pro 타임라인으로 바로 변환됩니다. 이러한 통합 덕분에 간단히 두세 단계만 거치면 신속한 모바일 편집 환경에서 보다 전문적인 데스크탑 비선형 편집 환경으로 원활하게 전환할 수 있습니다.
 

자세한 내용은 Premiere Pro에서 Premiere Clip 비디오 편집을 참조하십시오.

Adobe Stock과의 긴밀한 통합

Adobe Stock은 수백만 개의 로열티 없는 고품질 사진, 일러스트레이션, 그래픽을 판매하는 새로운 서비스입니다. 

[라이브러리] 패널( > 라이브러리)에서 [Adobe Stock 검색] 버튼을 클릭하여 Premiere Pro 내에서 바로 Adobe Stock 콘텐츠를 검색할 수 있습니다. 그런 다음 사용하려는 에셋의 라이센스를 구입하고 Premiere Pro 라이브러리에 포함할 수 있습니다. 또는 사용이 허가되지 않은 미리 보기(워터마크가 표시됨) 복사본을 [라이브러리]에 추가했다가 나중에 라이센스를 구입할 수도 있습니다.

자세한 내용은 Adobe StockCreative Cloud Libraries 사용을 참조하십시오.

더 긴밀해진 Adobe Anywhere와의 공동 작업

Adobe Anywhere는 Premiere Pro와 Prelude를 사용하는 팀이 표준 네트워크를 통해 중앙 집중화된 미디어 및 에셋으로 작업할 수 있도록 하는 공동 워크플로 플랫폼입니다.

자세한 내용은 Premiere Pro 및 Adobe Anywhere를 참조하십시오.

   오디오

오디오 워크플로 개선 사항

이 Premiere Pro 릴리스는 Adobe Audition의 강력한 오디오 엔진이 통합되어 보다 원활하고 견고한 오디오 편집 환경을 구현합니다.

그 밖의 새로운 기능에는 고속 음성 더빙 기록 구성, 향상된 다중 채널 오디오 내보내기, 보다 직관적인 오디오 라우팅 사용자 인터페이스가 포함되어 있습니다. 새로운 오디오 라우팅 인터페이스를 사용하면 표준, 모노, 5.1 및 적응형 트랙에 대해 출력 채널을 시각적으로 할당하는 작업을 보다 세부적으로 제어할 수 있습니다. [클립 수정] 워크플로의 오디오 채널에는 소스 파일의 사용 가능한 채널을 클립의 채널 및 트랙 항목과 일치시키는 행렬이 함께 제공됩니다.

또한 이제 Premiere Pro에서는 ASIO 및 MME(Windows), CoreAudio(Mac), 그리고 이러한 디바이스 유형에 대해 미리 로드된 설정을 포함하여 다양한 오디오 하드웨어를 플러그앤플레이 방식으로 사용할 수 있습니다.

Dynamic Link 비디오 스트리밍

Dynamic Link 비디오 스트리밍 비디오 옵션을 사용하여 Premiere Pro 프로젝트를 Audition으로 보내는 경우 Audition 내에서 비디오를 해당 기본 해상도로 볼 수 있습니다.

  1. [프로젝트] 패널에서 오디오가 포함된 시퀀스를 선택합니다.
  2. 편집 > Adobe Audition에서 편집을 선택한 다음 하위 메뉴에서 [시퀀스]를 선택합니다.
  3. Adobe Audition에서 편집 대화 상자의 비디오에서 Dynamic Link를 통해 보내기를 선택합니다.
  4. Adobe Audition에서 열기를 선택하여 선택한 클립을 Audition에서 해당 기본 포맷으로 엽니다.

   사용자 인터페이스

작업 중심적인 작업 영역

Premiere Pro는 이제 작업에 필요한 툴 세트를 가까이에 표시하는 작업 중심적인 작업 영역을 바탕으로 사용자 인터페이스의 동적 특성이 향상되었습니다.

각 작업 영역은 포스트 프로덕션 작업 과정의 특정 작업에 초점이 맞춰져 있으며, 해당 작업을 수행하기 위한 옵션과 컨트롤이 들어 있는 패널로 구성되어 있습니다.

작업 영역은 혼란스러움을 줄이고 논리적 과업 과정에서 작업을 원활하게 안내하는 방식으로 설계되어 있습니다. 터치 기반 디바이스를 사용하는 경우 손가락으로 화면을 눌러 작업 영역을 전환할 수 있습니다.  

자세한 내용은 작업 영역을 참조하십시오.

새로운 시작 환경

Premiere Pro CC 2015 릴리스에는 Premiere Pro에서 기능을 손쉽게 찾고, 학습하고, 사용할 수 있도록 하는 새로운 시작 환경이 도입되었습니다.

Premiere Pro를 시작할 때마다 또는 [도움말] > [시작]을 클릭하면 탭 기반의 시작 화면이 나타나 새로운 기능, 시작 튜토리얼, 팁과 기법을 손쉽게 찾아볼 수 있습니다.

표시되는 콘텐츠는 개인별로 맞춤 설정되며 사용자의 Premiere Pro 구독 및 사용과 관련된 내용으로 구성되어 있습니다.

시작 화면
새로운 시작 화면

참고:

새로운 시작 화면은 현재 영어 버전의 Premiere Pro에서만 사용할 수 있습니다.

   편집

시간 조정

시간 조정은 Adobe Media Encoder의 새로운 기능으로, 많은 시간이 소요되는 세부적인 편집을 수행하지 않고도 적절한 지속 시간에 해당하는 내용을 전달할 수 있습니다. 시간 조정 기능은 장면 전환 또는 시각적 활동이 낮은 섹션에서 프레임을 자동으로 추가하거나 제거하여 비디오의 길이를 조정합니다.

이 기능은 편집자가 브로드캐스트에서 전달 요구 사항을 충족하도록 작업하는 경우에 특히 유용합니다.

자세한 내용은 이 비디오 튜토리얼을 참조하십시오.

캡션 굽기

Premiere Pro에서는 자막 및 열린 캡션 파일 포맷 모두에 대해 비디오에 영구적인 캡션을 구울 수 있습니다. 

열린 캡션 파일을 가져오는 경우 Premiere Pro에서는 열린 캡션을 자막으로 자동으로 변환합니다. 그런 다음 Premiere Pro 또는 Adobe Media Encoder를 사용하여 캡션을 편집하고 내보내기로 구울 수 있습니다.

자세한 내용은 캡션을 사용한 작업을 참조하십시오.

편집 환경 세부 조정

효과 컨트롤 패널의 소스 설정

RED, ARRI, CinemaDNG, DPX, Sony F65 미디어 파일의 경우 [효과 컨트롤] 패널의 [마스터] 탭을 사용하여 [소스 설정]을 조정할 수 있습니다. 이전에는 모달 대화 상자를 통해 [소스 설정]이 제공되었습니다.

자세한 내용은 효과 컨트롤 패널을 사용하여 소스 설정 조정을 참조하십시오.

최소화된 타임라인 트랙에 표시된 클립 마커

이전에는 트랙을 최소 높이로 축소할 때 클립 마커가 표시되지 않았습니다. 하지만 이제는 클립 마커를 항상 표시할 수 있습니다. 이 설정을 해제하려면 [타임라인] 패널에서 를 클릭하고 클립 마커 표시를 선택 해제합니다.

향상된 4점 편집

소스의 시작 및 종료 포인트가 시퀀스의 시작 및 종료 포인트보다 짧은 경우 더 이상 소스 시작 포인트 무시 및 소스 종료 포인트 무시 옵션을 사용할 수 없습니다. 이전에는 편집 내용을 적용하기 위해 소스에 시작 및 종료 포인트를 이동할 수 있는 프레임이 있더라도 이러한 옵션이 비활성화되었습니다.

참고:

일치하지 않는 부분이 있을 때마다 [클립 맞추기] 대화 상자가 나타나지 않도록 하려면 [항상 이 선택 내용 사용]을 선택합니다. 그러나 소스에서 시작 또는 종료 포인트 이후에 미디어가 부족하여 편집 내용을 적용할 수 없는 경우 [편집할 내용 부족] 경고 대화 상자가 나타납니다.

프로그램 모니터에서 직접 기준점 조정

이제 [동작] 효과를 내기 위해 [프로그램 모니터]에서 직접 기준점을 이동할 수 있습니다.

[프로그램 모니터]에서 기준점을 드래그하면 프레임은 계속 그대로인 채로 기준점의 위치가 재배치됩니다. 이를 위해 기준점 매개 변수와 위치 매개 변수가 동시에 업데이트됩니다.

자세한 내용은 프로그램 모니터에서 기준점 조정을 참조하십시오.

타임라인의 로그 파형 비율

이제 Premiere Pro에 새로 추가된 로그 파형 비율 기능을 통해 파형의 굴곡부를 확대하여 낮은 노이즈 레벨 등에서 이를 손쉽게 판독할 수 있습니다. 이 기능은 기본적으로 설정되어 있으며 수정된 파형 설정과 수정되지 않은 파형 설정에 모두 적용됩니다.

이 기능을 해제하려면 [타임라인]에서 팝업 메뉴를 선택하고 로그 파형 설정을 선택 해제합니다.

프로젝트 패널의 항목 숨기기

Premiere Pro에서는 [프로젝트] 패널의 항목을 선별적으로 숨겨 표시되는 항목에만 손쉽게 집중할 수 있습니다.

프로젝트 항목을 숨기려면 [프로젝트] 패널에서 항목을 선택하고 컨텍스트 메뉴에서 숨기기를 선택합니다. 단일 프로젝트 항목을 숨길 수 있는 것은 물론, 저장소 폴더, 시퀀스, 중첩된 시퀀스를 포함하여 프로젝트 항목 그룹까지 숨길 수 있습니다.

언제든지 컨텍스트 메뉴에서 숨겨진 항목 보기를 선택하여 숨겨진 항목을 볼 수 있습니다. 숨겨진 항목 보기 옵션은 저장소, 시퀀스, 제목을 비롯한 모든 프로젝트 항목 및 미디어 유형에 적용됩니다.

중요 사항

  • Premiere Pro의 [검색 저장소] 기능을 사용하면서 숨기기숨겨진 항목 보기 옵션을 사용할 수 있습니다. 예를 들어 다른 모든 저장소에서 숨겨진 클립을 검색할 수 있는 단일 위치를 만들 수 있습니다.
  • 마스터 클립이 숨겨져 있는 시퀀스 항목에서 프로젝트에 표시 기능을 사용하면 "숨겨진 항목 보기" 설정이 해제됩니다. 그러면 Premiere Pro에서 숨겨진 마스터 클립을 비롯해 숨겨진 항목이 모두 표시됩니다.  

프로젝트 패널에서 XMP 메타데이터를 기준으로 정렬

[프로젝트] 패널에서 XMP 메타데이터를 기준으로 정렬하는 기능을 다시 사용할 수 있게 되었습니다.

이 열을 기준으로 메타데이터를 정렬하려면 XMP 열 헤더를 클릭합니다. XMP 로드가 완료되면 진행률 대화 상자가 사라지고 [프로젝트] 패널이 정렬됩니다.

XMP 로드로 인해 실행 시간이 길어지는 정렬 작업은 언제든지 취소할 수 있습니다.

트리밍 동안 합성 미리 보기

새로운 트리밍 동안 합성 미리 보기 기능을 사용하면 클립을 보다 정확하게 트리밍할 수 있습니다.

[타임라인] 패널에서 편집 포인트를 드래그하여 트리밍하면 [프로그램 모니터]에서 마지막으로 합성되는 프레임이 어떤 모양으로 나타나는지 미리 볼 수 있습니다. 단순히 트리밍하는 트랙의 프레임뿐 아니라 편집 포인트의 어느 쪽에서든 합성된 프레임이 나타나는 모양을 미리 볼 수 있습니다.

이 기능에 액세스하려면 [타임라인] 패널에서 렌치 아이콘을 클릭하고 트리밍 동안 합성 미리 보기를 선택 해제합니다.

시퀀스 세그먼트에서 하위 시퀀스 만들기

이제 [소스 모니터]에서 시작/종료 범위로 시퀀스의 일부를 표시하고 원본 클립 내용 및 트랙 레이아웃과 함께 이러한 시작/종료 범위만 포함되어 있는 새 시퀀스를 만들 수 있습니다. 예를 들어 긴 시퀀스를 다른 시퀀스의 소스로 사용할 수 있는 세그먼트로 분할할 수 있습니다.

[타임라인] 패널이나 [소스 모니터]에서 시퀀스가 열려 있는 상태에서 [시퀀스] 메뉴에서 하위 시퀀스 만들기를 선택합니다. 그러면 원본 시퀀스 이름을 사용하여 [프로젝트] 패널에 새 시퀀스가 만들어지고 이름 뒤에 _Sub_01이 붙고 이어지는 하위 시퀀스마다 자동으로 숫자가 늘어납니다.

프로젝트 항목의 마스터 클립 효과 비활성화

프로젝트 항목을 하나 이상 선택하고 컨텍스트 메뉴에서 마스터 클립 효과 비활성화를 선택하여 마스터 클립 효과를 신속하게 비활성화할 수 있습니다.

[효과 컨트롤] 패널에서 FX 버튼을 사용하여 마스터 클립 효과를 설정 및 해제합니다.

AAF 내보내기 및 참조 비디오 트랙

Premiere Pro에서 직접 AAF 파일을 내보낼 수 있습니다. 선택한 프로젝트를 내보내려면 파일 > 내보내기 > AAF를 선택합니다.

[AAF 내보내기 설정] 대화 상자에서 비디오 믹스 다운을 선택하여 내보낼 때 참조 비디오 클립을 포함합니다. 참조 비디오 클립을 사용하면 편집 및 동기화를 효율적으로 수행하는 데 도움이 될 수 있습니다. 

AAF 파일을 열면 참조 비디오 클립이 자동으로 연결됩니다.

소스 및 프로그램 모니터에서 순차적 필드 재생

[소스 모니터] 및 [프로그램 모니터]의 두 필드 모두 표시 옵션을 사용하면 이제 클립이 번갈아 재생되는 대신 연속해서 재생됩니다. 클립을 번갈아 재생하면 이따금 빗질 효과가 발생하는 경우가 있습니다.

두 필드 모두 표시 옵션은 스크러빙이나 일시 중지가 아닌 재생에만 적용됩니다.

향상된 이벤트 알림

이전 버전의 Premiere Pro에서는 [이벤트] 패널에 표시되는 이벤트가 발생할 경우 상태 표시줄의 오른쪽 아래 모퉁이에 경고 아이콘이 표시되었습니다. 이 경고 아이콘은 작기 때문에 알아채지 못하는 경우가 많았습니다.

이제는 경고 아이콘 외에도 애플리케이션의 오른쪽 아래 모퉁이에 알림 팝업 대화 상자가 나타납니다. 팝업 알림을 클릭하면 자세한 정보가 포함된 [이벤트] 패널이 열립니다.

이 팝업 알림을 해제하려면 [환경 설정] 대화 상자의 [일반] 범주에서 [이벤트 알림 표시]를 선택 해제합니다.

통합 및 코드 변환 개선 사항

  •  핸들 프레임 제한 증가
    프로젝트를 통합 및 코드 변환하거나 렌더링 및 바꾸기 작업을 수행하는 경우 각 코드 변환된 클립의 시작 포인트 이전과 종료 포인트 이후에 추가 프레임을 999개까지 지정할 수 있습니다.
  • 알파 채널 그래픽 유지
    Premiere Pro에서는 코드 변환 도중 클립의 알파 채널이 그대로 유지됩니다. 이 옵션을 선택하는 경우(기본 설정) Premiere Pro에서는 알파 채널이 있는 클립을 감지합니다. 선택한 사전 설정에 알파 채널이 포함되어 있지 않으면 Premiere Pro에서는 코드 변환하지 않은 상태로 알파 채널을 복사합니다. 선택한 사전 설정에 알파 채널이 포함되어 있으면 클립이 코드 변환됩니다. 알파 채널이 없는 클립은 일반 코드 변환 규칙에 따라 코드 변환됩니다.

특정 시간 코드에 동영상 내보내기

이전에는 [내보내기 설정] 대화 상자에서 동영상의 시작 시간 코드를 0으로만 설정할 수 있었습니다. 이제는 내보낸 동영상을 0이 아닌 지정한 시간 코드에 시작할 수 있습니다. 예를 들어 내보낸 동영상이 시간 코드 00:09:32:27에 시작되도록 지정할 수 있습니다.

시간 코드를 지정하려면 [내보내기 설정] 대화 상자에서 시작 시간 코드 설정을 선택하고 시간 코드 값을 입력합니다.

새 프레임 고정 옵션

이제 클립의 소스 시간 코드를 토대로 비디오 프레임을 고정할 수 있습니다.  

[프레임 고정 옵션] 대화 상자에 [소스 시간 코드] 옵션이 추가되었습니다. [소스 시간 코드]를 선택하면 [프레임] 필드가 클립의 시간 코드로 변경됩니다. 필요에 따라 클립 시간 코드 값을 수정합니다.

또한 이제 [시간] 옵션의 이름이 [시퀀스 시간 코드]로 변경되었습니다.

프레임 고정 옵션에 대한 자세한 내용은 프레임 고정을 참조하십시오.

새로운 모양 환경 설정

[환경 설정] 대화 상자의 [모양] 창에 새로 추가된 모양을 사용하면 파란색 밝은 영역 색상의 밝기 및 채도, 대화형 컨트롤, 포커스 표시기를 제어할 수 있습니다.

   기타 기능

확장 포맷 지원

Premiere Pro에서는 다음과 같은 포맷을 지원하며 기본 포맷 지원을 계속해서 확장하고 있습니다.

  • DNxHD(압축된 알파 포함)
  • Canon XF-AVC
  • ProRes 4444XQ
  • Panasonic 4K_HS

Premiere Pro는 증가하는 DNxHD 파일도 지원합니다.

XML을 통한 소프트 하위 클립 지원

이제 Premiere Pro에서 Final Cut Pro 프로젝트 XML 파일의 소프트 편집 내용이 포함된 하위 클립을 지원합니다.

신규 및 변경된 키보드 단축키

트리밍 및 이동을 위한 상황에 맞는 키보드 단축키

이제 단축키별로 다른 키 조합을 사용할 필요 없이 트리밍 및 이동 명령에 동일한 단축키를 사용할 수 있습니다. 올바른 단축키 조합은 [타임라인]에서 수행하는 작업(예: 클립 편집과 클립 이동)에 따라 다르게 작동합니다.

[키보드 단축키] 대화 상자에서 이미 사용되고 있는 단축키를 지정하면 Premiere Pro에서 단축키가 이미 할당되었다는 경고가 표시됩니다. 하지만 계속해서 이 단축키를 다른 명령에 할당할 수 있습니다. 예를 들어 앞으로 트리밍 명령과 앞으로 이동 명령에 동일한 단축키를 할당할 수 있습니다.

시작 포인트에서 종료 포인트까지 재생을 위한 새로운 키보드 단축키

[키보드 단축키] 대화 상자에서 다음 명령에 대한 키보드 단축키를 할당할 수 있습니다.

  • 비디오 시작 포인트에서 종료 포인트까지 재생
  • 오디오 시작 포인트에서 종료 포인트까지 재생
  • 재생 헤드에서 오디오 종료 포인트까지 재생
  • 재생 헤드에서 비디오 종료 포인트까지 재생

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책