Adobe 보안 게시판

Adobe Acrobat 및 Reader에 대한 보안 업데이트  | APSB22-32

게시판 ID

게시 날짜

우선 순위

APSB22-32

2022년 7월 12일

2

요약

Adobe는 Windows 및 macOS용 Adobe Acrobat 및 Reader에 대한 보안 업데이트를 릴리스했습니다. 이러한 업데이트는  여러 치명적이고 중요한 취약점을 해결합니다. 악용될 경우 임의 코드 실행과 메모리 누수가 발생할 수 있습니다.          

해당하는 버전

제품

추적

해당하는 버전

플랫폼

Acrobat DC 

Continuous 

22.001.20142 및 이전 버전

Windows 및  macOS

Acrobat Reader DC

Continuous 

22.001.20142 및 이전 버전

 

Windows 및 macOS




     

Acrobat 2020

Classic 2020           

20.005.30334 및 이전 버전

(Win)

 

20.005.30331 및 이전 버전
(Mac)

Windows 및 macOS

Acrobat Reader 2020

Classic 2020           

20.005.30334 및 이전 버전 

(Win)

 

20.005.30331 및 이전 버전 
(Mac)

Windows 및 macOS

Acrobat 2017

Classic 2017

17.012.30229 및 이전 버전  

(Win)


17.012.30227 및 이전 버전  
(Mac)        

Windows 및 macOS

Acrobat Reader 2017

Classic 2017

 17.012.30229 및 이전 버전  

(Win)


17.012.30227 및 이전 버전  
(Mac)    
  

Windows 및 macOS

Acrobat DC에 대한 질문이 있으면 Acrobat DC FAQ 페이지를 방문해 보십시오. 

Acrobat Reader DC에 대한 질문이 있으면 Acrobat Reader DC FAQ 페이지를 방문해 보십시오.

해결 방법

아래 지침에 따라 소프트웨어 설치를 최신 버전으로 업데이트하는 것이 좋습니다.    

최종 사용자는 다음 방법 중 하나로 최신 제품 버전을 사용할 수 있습니다.

  • 사용자는 [도움말] > [업데이트 확인]을 선택하여 수동으로 제품 설치를 업데이트할 수 있습니다.     

  • 업데이트가 감지되면 사용자가 개입하지 않아도 제품이 자동으로 업데이트됩니다.      

  • 정품 Acrobat Reader 설치 프로그램은 Acrobat Reader 다운로드 센터에서 다운로드할 수 있습니다.   

IT 관리자의 경우(관리 환경):     

  • 설치 프로그램 링크는 특정 릴리스 정보 버전을 참조하십시오.

  • AIP-GPO, bootstrapper, SCUP/SCCM(Windows) 또는 Apple Remote Desktop 및 SSH(macOS) 등과 같은 선호하는 방법을 통해 업데이트를 설치하십시오.     

   

Adobe는 이러한 업데이트를 다음과 같은 우선 순위 등급으로 분류하고 사용자가 최신 버전으로 업데이트할 것을 권장합니다.   

제품

추적

업데이트된 버전

플랫폼

우선 순위 등급

사용 가능성

Acrobat DC

Continuous

22.001.20169

Windows 및 macOS

2

Acrobat Reader DC

Continuous

22.001.20169

Windows 및 macOS

2

Acrobat 2020

Classic 2020           

20.005.30362

 

Windows  및 macOS  

2

Acrobat Reader 2020

Classic 2020 

20.005.30362

Windows  및 macOS 

2

Acrobat 2017

Classic 2017

17.012.30249

Windows 및 macOS

2

Acrobat Reader 2017

Classic 2017

17.012.30249

Windows 및 macOS

2

취약성 세부 정보

취약점 카테고리 취약성 영향 심각도 CVSS 기본 점수 CVSS 벡터 CVE 번호
무료 평가판 이후 사용(CWE-416) 임의 코드 실행 치명적 7.8 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVE-2022-34230
무료 평가판 이후 사용(CWE-416)
임의 코드 실행 치명적 7.8 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVE-2022-34229
초기화되지 않은 포인터 액세스(CWE-824) 임의 코드 실행 치명적 7.8 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVE-2022-34228
무료 평가판 이후 사용(CWE-416)
임의 코드 실행 치명적 7.8 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVE-2022-34227
읽기 범위를 벗어났습니다(CWE-125)
임의 코드 실행 치명적 7.8 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVE-2022-34226
무료 평가판 이후 사용(CWE-416)
임의 코드 실행 치명적 7.8 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVE-2022-34225
무료 평가판 이후 사용(CWE-416)
임의 코드 실행 치명적 7.8 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVE-2022-34224
무료 평가판 이후 사용(CWE-416)
임의 코드 실행 치명적 7.8 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVE-2022-34223
읽기 범위를 벗어났습니다(CWE-125)
임의 코드 실행 치명적 7.8 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVE-2022-34222
무료 평가판 이후 사용(CWE-416)
메모리 누수 중요 5.5 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N CVE-2022-34237
읽기 범위를 벗어났습니다(CWE-125)
메모리 누수 중요 5.5 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N CVE-2022-34238
읽기 범위를 벗어났습니다(CWE-125)
메모리 누수 중요 5.5 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N CVE-2022-34239
읽기 범위를 벗어났습니다(CWE-125)
메모리 누수 중요 5.5 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N CVE-2022-34236
호환되지 않는 유형('유형 혼란')을 사용한 리소스 액세스(CWE-843) 임의 코드 실행 치명적 7.8 CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVE-2022-34221
무료 평가판 이후 사용(CWE-416)
메모리 누수 중요 5.5 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N CVE-2022-34234
무료 평가판 이후 사용(CWE-416)
임의 코드 실행 치명적 7.8 CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVE-2022-34220
무료 평가판 이후 사용(CWE-416)
임의 코드 실행 치명적 7.8 CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVE-2022-34219
쓰기 범위를 벗어남(CWE-787) 임의 코드 실행 치명적 7.8 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVE-2022-34217
무료 평가판 이후 사용(CWE-416)
임의 코드 실행 치명적 7.8 CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVE-2022-34216
무료 평가판 이후 사용(CWE-416)
메모리 누수 중요 5.5 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N CVE-2022-34233
읽기 범위를 벗어났습니다(CWE-125) 임의 코드 실행 치명적 7.8 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVE-2022-34215
무료 평가판 이후 사용(CWE-416)
메모리 누수 중요 5.5 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N CVE-2022-34232
읽기 범위를 벗어났습니다(CWE-125)
메모리 누수
중요 5.5 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N
CVE-2022-35669

 

감사의 말

Adobe는 관련 문제를 보고하고 Adobe와 협력하여 고객 보호에 도움을 주신 다음 분들께 감사의 말씀을 전합니다.   

  • Trend Micro Zero Day Initiative의 Mat Powell -  CVE-2022-34219, CVE-2022-34232
  • Trend Micro의 Zero Day Initiative와 협력하는 Mark Vincent Yason (@MarkYason) - CVE-2022-34229, CVE-2022-34227, CVE-2022-34225, CVE-2022-34224, CVE-2022-34223
  • Trend Micro Zero Day Initiative와 협력하는 중국 인민대학교의 Suyue Guo 및 Wei You - CVE-2022-34234
  • Trend Micro Zero Day Initiative와 협력하는 익명인 - CVE-2022-34228, CVE-2022-34222, CVE-2022-34216, CVE-2022-34215 
  • Trend Micro Zero Day Initiative와 협력하는 Kdot -  CVE-2022-34237, CVE-2022-34238, CVE-2022-34239, CVE-2022-34236, CVE-2022-34220, CVE-2022-34217, CVE-2022-35669
  • Trend Micro Zero Day Initiative의 Mat Powell 및 Zscaler ThreatLabz의 Kai Lu -CVE-2022-34233
  • Trend Micro Zero Day Initiative와 협력하는 Dennis Herrmann 및 Sebastian Feldmann - CVE-2022-34226 
  • Cisco Talos의 Aleksandar Nikolic  - CVE-2022-34230, CVE-2022-34221

개정 버전:


자세한 내용은 https://helpx.adobe.com/kr/security.html을 방문하거나 PSIRT@adobe.com으로 이메일을 보내십시오.

 Adobe

쉽고 빠르게 지원 받기

신규 사용자이신가요?