Adobe Campaign에 사용할 수 있는 보안 업데이트

릴리스 날짜: 2017년 2월 14일

취약점 식별자: APSB17-06

우선 순위: 3

CVE 번호: CVE-2017-2968, CVE-2017-2969

플랫폼: Windows 및 Linux

요약

Adobe는 Windows 및 Linux용 Adobe Campaign v6.11에 대한 보안 업데이트를 발표했습니다. 이 업데이트는 Adobe Campaign 클라이언트 콘솔에 영향을 주는 보통의 보안 무시를 해결합니다. 클라이언트 콘솔에 액세스할 수 있는 인증된 사용자가 악의적인 파일을 업로드하고 실행하여 시스템을 읽고 쓸 수 있습니다(CVE-2017-2968). 이 업데이트는 사이트 간 스크립팅 공격에 사용될 수 있는 보통의 입력 유효성 검사 문제를 해결합니다(CVE-2017-2969).

해당하는 버전

제품 영향을 받은 버전 플랫폼
Adobe Campaign v6.11
16.4 Build 8724 및 이전 버전 Windows 및 Linux

해결 방법

Adobe는 이 업데이트를 다음과 같은 우선 순위 등급으로 분류하고 사용자가 최신 버전으로 업데이트할 것을 권장합니다.

제품 업데이트된 버전 플랫폼 우선 순위 등급 사용 가능성
Adobe Campaign v6.11 16.8 Build 8757 및 이후 버전
Windows 및 Linux 3 릴리스 정보
  • 고객이 FAQ에서 최신 빌드 다운로드에 대한 지침을 참조할 수 있습니다.
  • Adobe Campaign 16.4 Build 8724 및 이전 버전을 사용하는 고객의 경우 설명서 페이지에서 파일 유형별로 업로드를 제한하여 CVE-2017-2968을 해결하는 지침을 참조하십시오.
  • Adobe Campaign 서버 업그레이드에 대한 지원은 이 설명서 페이지, Client Console 업그레이드에 대한 지원은 이 설명서 페이지를 참조하십시오.

취약성 세부 정보

  • 이 업데이트는 Adobe Campaign에 영향을 주는 보통의 보안 무시 문제를 해결합니다. 이러한 문제는 클라이언트 콘솔에 액세스할 수 있는 인증된 사용자가 악용할 수 있습니다. 악의적으로 시스템을 읽고 쓸 수 있습니다(CVE-2017-2968).
  • 이 업데이트는 사이트 간 스크립팅 공격에 사용될 수 있는 보통의 입력 유효성 검사 문제를 해결합니다(CVE-2017-2969).

감사의 말

Adobe는 이러한 문제(CVE-2017-2968 및 CVE-2017-2969)를 보고하여 Adobe 고객의 보안 유지에 도움을 주신 NES의 Léa NUEL님에게 감사의 말씀을 전합니다.