Creative Cloud 데스크톱 응용 프로그램에 사용할 수 있는 보안 업데이트 | APSB18-12
게시판 ID 게시 날짜 우선 순위
APSB18-12 2018년 5월 8일 2

요약

Adobe는 Windows 및 Mac OS용 Creative Cloud 데스크톱 응용 프로그램의 보안 업데이트를 발표했습니다. 이 업데이트는 Creative Cloud 데스크톱 응용 프로그램에서 사용하는 인증서의 유효성 검사에 대한 취약성(CVE-2018-4991)과 권한 상승으로 이어질 수 있는 부적절한 입력 유효성 검사 취약성(CVE-2018-4992)을 해결합니다.

해당 버전

제품 영향을 받은 버전 플랫폼
Creative Cloud 데스크톱 응용 프로그램

4.4.1.298 및 이전 버전

Windows 및 Mac OS

Adobe Creative Cloud 데스크톱 응용 프로그램의 버전을 확인하려면 다음을 수행하십시오.

  1. Creative Cloud 데스크톱 응용 프로그램을 시작하고 Adobe ID로 로그인합니다.
  2. 톱니바퀴 아이콘을 클릭하고 [환경 설정] > [일반]을 선택합니다.

해결 방법

Adobe에서는 이 업데이트를 다음과 같은 우선 순위 등급으로 분류하고 사용자가 최신 버전으로 업데이트할 것을 권장합니다.

제품 업데이트된 버전 플랫폼 우선 순위 등급 사용 가능성
Creative Cloud 데스크톱 응용 프로그램 Creative Cloud 4.5.0.331 Windows 및 Mac OS 2 다운로드 센터

자동 업데이트를 활성화한 고객은 자동으로 새 버전을 받게 됩니다. 최신 Creative Cloud 데스크톱 응용 프로그램은 다운로드 센터에서 다운로드할 수도 있습니다. 자세한 내용은 이 도움말 페이지를 참조하십시오.  

관리 환경의 경우 IT 관리자는 Creative Cloud Packager를 사용하여 배포 패키지를 만들 수 있습니다. Creative Cloud Packager에 대한 자세한 내용은 이 도움말 페이지를 참조하십시오.

취약성 세부 정보

취약점 카테고리 취약성 영향 심각도 CVE 번호
부적절한 입력 유효성 검사 권한 문제 제기 중요 CVE-2018-4992
부적절한 인증서 유효성 검사 보안 우회 치명적 CVE-2018-4991
인용 부호가 없는 검색 경로 권한 문제 제기 중요 CVE-2018-4873

참고: CVE-2018-4873은 Creative Cloud 데스크톱 응용 프로그램의 버전 4.3.0.256에서 해결되었습니다.

감사의 말

Adobe는 관련 문제를 보고하여 Adobe 고객의 보안 유지에 도움을 주신 다음 분들께 감사의 말씀을 전합니다. 

  • Tencent Xuanwu Lab의 Wei Wei(@Danny__Wei)(CVE-2018-4992)
  • Talon Voice & Chi Chou의 Ryan Hileman(CVE-2018-4991)
  • Cyril Vallicari/HTTPCS – Ziwit(CVE-2018-4873)