Adobe DNG SDK(소프트웨어 개발 키트)에 사용할 수 있는 보안 업데이트

릴리스 날짜: 2016년 6월 14일

취약점 식별자: APSB16-19

우선 순위: 3

CVE 번호: CVE-2016-4167

플랫폼: Windows 및 Macintosh

요약

Adobe는 Windows 및 Macintosh용 Adobe DNG SDK(소프트웨어 개발 키트)의 보안 업데이트를 발표했습니다.  이 업데이트는 메모리 손상 취약성을 해결했습니다. 

해당되는 소프트웨어 버전

제품 영향을 받은 버전 플랫폼
Adobe DNG SDK(소프트웨어 개발 키트)
1.4(2012 릴리스) 및 이전 버전 Windows 및 Macintosh

해결 방법

Adobe는 이 업데이트를 다음과 같은 우선 순위 등급으로 분류하고 해당 사용자가 최신 버전으로 업데이트할 것을 권장합니다.

제품 업데이트된 버전 플랫폼 우선 순위 등급 사용 가능성
Adobe DNG SDK(소프트웨어 개발 키트) 1.4(2016 릴리스)
Windows 및 Macintosh 3 다운로드 페이지

Adobe DNG SDK(소프트웨어 개발 키트) 사용자는 다음 다운로드 페이지를 통해 업데이트된 버전을 다운로드할 수 있습니다(https://www.adobe.com/support/downloads/dng/dng_sdk.html). 설치된 버전이 사용 가능한 최신 버전인지 확인하기 위해 사용자가 포함된 ReadMe.txt 파일의 작성 날짜가 2016년 5월 5일인지 확인할 수 있습니다.

취약성 세부 정보

이 업데이트는 메모리 손상 취약성(CVE-2016-4167)을 해결했습니다.

감사의 말

Adobe는 이 문제를 보고하여 Adobe 고객의 보안 유지에 도움을 주신 Google의 Kinan Hakim에게 감사의 말씀을 전합니다.