Adobe Dreamweaver에 사용할 수 있는 보안 업데이트 | APSB19-21
게시판 ID 게시 날짜 우선 순위
APSB19-21 2019년 4월 09일 3

요약

Adobe는 Adobe Dreamweaver에 대한 보안 업데이트를 발표했습니다.  이 업데이트는 Dreamweaver에서 UNC 경로를 처리할 때 SMB(Server Message Block) 프로토콜 사용과 관련된 취약성  등급 보통 문제를 해결합니다. 

해당하는 버전

제품 해당하는 버전 플랫폼
Adobe Dreamweaver 19.0 및 이전 버전 Windows 및 macOS

해결 방법

Adobe는 다음 우선 순위 등급으로 이 업데이트를 분류하고 사용자가 Creative Cloud 데스크탑 앱 업데이트 프로그램을 통해서 또는 Dreamweaver 도움말 메뉴로 이동하고 "업데이트"를 클릭하여 소프트웨어 설치를 업데이트하기를 권장합니다. 자세한 내용은 이 도움말 페이지를 참조하십시오.

제품 업데이트 버전 플랫폼 우선 순위 등급
Adobe Dreamweaver 19.1 Windows 및 macOS 3

참고:

관리 환경의 경우, IT 관리자는 Creative Cloud Packager를 사용하여 배포 패키지를 만들 수 있습니다. Creative Cloud Packager에 대한 자세한 내용은 이 도움말 페이지를 참조하십시오.

취약성 세부 정보

취약성 카테고리 취약성 영향 심각도 CVE 번호
안전하지 않은 프로토콜 구현 SMB 요청이 릴레이 공격의 영향을 받는 경우 중요한 데이터가 공개됨 중재 CVE-2019-7097