프로젝트에 크기가 다른 아트보드를 추가하고 편집할 수 있습니다.

필요 항목

샘플 파일은 튜토리얼의 학습 내용을 연습하기 위해 사용할 수 있는 Adobe Stock 에셋입니다. 이 튜토리얼이 아닌 실제 프로젝트에 이 샘플 파일을 사용하려면 Adobe Stock에서 라이선스를 구매해야 합니다. 샘플 파일의 사용 약관을 살펴보려면 폴더에 있는 ReadMe 파일을 참조하십시오.

학습한 내용: XD 프로젝트에서 아트보드 추가 및 편집

Adobe XD에서 아트보드는 모바일 앱 디자인의 화면이나 웹 사이트 등 다양한 프로젝트의 페이지를 나타냅니다. 새 문서를 만들 때 일반적으로 아트보드 크기를 선택하여 시작합니다. 새 문서가 생성되면 해당 크기로 된 하나의 아트보드가 만들어집니다.

아트보드 이름 지정

아트보드 이름을 지정하면 앱 디자인의 여러 화면이나 웹 사이트의 페이지를 추적하는 데 도움이 됩니다. 아트보드 이름을 지정하려면 이름을 두 번 클릭하여 선택한 다음 이름을 입력하고 Enter 또는 Return을 누릅니다.

아트보드 크기 변경

아트보드 크기를 조정하는 방법은 다양합니다.

  • 툴 패널에서 선택 툴을 사용하여 아트보드를 클릭해 선택합니다. 이 방식은 아트보드가 비어 있는 경우에만 가능합니다. 아트보드에 이미 콘텐츠가 있는 경우 아트보드 위에 있는 이름을 클릭하여 선택할 수 있습니다.
  • 오른쪽에 있는 속성 관리자에서 폭과 높이를 확인할 수 있습니다. 여기에서 값을 입력하여 선택한 아트보드의 크기나 방향을 변경할 수 있습니다.
  • 선택한 아트보드의 경계점을 드래그하여 크기를 조정합니다.

새 아트보드 만들기

새 아트보드를 만드는 방식은 다양합니다.

  • 기존 아트보드를 선택하고 편집 > 복사를 선택하여 복사한 다음 편집 > 붙여넣기를 선택합니다.
  • 아트보드 툴을 선택하고 클릭하여 선택한 아트보드나 기본 아트보드와 같은 크기의 새 아트보드를 만듭니다.
  • 아트보드 툴을 클릭하고 오른쪽에 있는 속성 관리자에서 기본 아트보드 크기를 선택합니다.
  • 아트보드 툴을 선택하고 문서에서 새 아트보드를 그립니다.

아트보드 선택 및 이동

  • 개별 아트보드를 선택할 수 있을 뿐만 아니라 선택 툴을 사용하여 여러 아트보드를 선택할 수 있습니다. 선택할 아트보드 주위를 드래그하거나 Shift 키를 누른 상태에서 아트보드를 클릭하여 선택 영역에 추가하거나 제거합니다.
  • 표시되는 임시 정렬 안내선을 사용하여 아트보드를 드래그해 다른 아트보드에 간편하게 정렬할 수 있습니다.

팁: 또한 레이어 패널에서 아트보드를 선택할 수 있습니다(보기 > 레이어).

 

이전 튜토리얼: XD 프로젝트 시작 | 다음 튜토리얼: 레이아웃 그리드 사용

 

이 페이지가 도움이 되었습니까?