Acrobat DC: problema de compatibilidad con plugins

Al instalar Adobe Acrobat DC mediante la aplicación de escritorio de Adobe Creative Cloud, esta elimina Acrobat XI y todos los plugins. A la hora de volver a instalar los plugins de terceros de 32 bits en la carpeta de Acrobat DC, se desconoce la ubicación de instalación y los plugins de 32 bits dejan de funcionar en Mac OS.

Solución: adquiera versiones de plugins de 64 bits y cópielas en la carpeta correspondiente

Acrobat DC es ahora una aplicación de 64 bits en Mac OS. Por lo tanto, también utiliza la arquitectura de 64 bits para los plugins. Todos los plugins suministrados con Acrobat DC están diseñados para la arquitectura de 64 bits. Sin embargo, es posible que los plugins de terceros creados mediante la arquitectura de 32 bits no sean compatibles con Acrobat DC. Póngase en contacto con el desarrollador del plugin en cuestión para obtener una versión de 64 bits.

Note: este problema solo ocurre en Mac OS. No afecta a los sistemas Windows. En Windows, los plugins de terceros existentes pueden seguir instalándose en la subcarpeta Adobe\Acrobat DC\Acrobat\plug_ins de la ubicación de instalación para la licencia de suscripción y la subcarpeta Adobe\Acrobat 2015\Acrobat\plug_ins para la licencia clásica (perpetua).

Asimismo, en Mac OS, debido a algunos cambios realizados en Gatekeeper (OS 10.9.5 y posteriores), los plugins de Adobe tienen ahora “firma de V2” y, por lo tanto, no es posible instalar ningún plugin en la ubicación de instalación de Acrobat (/Aplicaciones/Adobe Acrobat DC).

Una vez que tenga los plugins de terceros de 64 bits, siga los pasos siguientes para copiarlos en la carpeta apropiada.

  1. Si tiene una suscripción a Acrobat DC, abra el Finder y acceda a la ubicación siguiente:

    • Para instalar plugins para el usuario actual: ~/Librería/Application Support/Adobe/Acrobat/DC/
    • Para instalar plugins para todos los usuarios: /Librería/Application Support/Adobe/Acrobat/DC/

    Si tiene una licencia clásica/perpetua de Acrobat DC, abra el Finder y acceda a la ubicación siguiente:

    • Para instalar plugins para el usuario actual: ~/Librería/Application Support/Adobe/Acrobat/2015/
    • Para instalar plugins para todos los usuarios: /Librería/Application Support/Adobe/Acrobat/2015/
  2. Abra la carpeta Plug-ins, si está presente en la ubicación. Si no existe, cree una carpeta con el nombre Plug-ins.

  3. Copie los plugins de 64 bits en la carpeta Plug-ins.

  4. Cierre Acrobat si está en ejecución y vuelva a iniciarlo.

Nota:

Si se instala un plugin tanto para el usuario actual como para todos los usuarios, el plugin instalado para todos los usuarios tendrá prioridad.

Si los plugins siguen sin funcionar del modo esperado, siempre puede volver a Acrobat XI.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea