Este documento contiene problemas conocidos y sugerencias de solución de problemas no incluidas en la documentación de Acrobat y Reader. Adobe identificó los problemas siguientes en el momento del lanzamiento de Acrobat X y Reader X. Los problemas identificados después del lanzamiento se incluyen en TechNotes o notas de la versión. Si una actualización soluciona un problema, se especifica el número de versión. Los errores asociados a los problemas de este documento aparecen entre corchetes [].

Consulte la ayuda de Reader o la ayuda de Acrobat para ver información de última hora y otros problemas conocidos.

Requisitos del sistema

Asegúrese de que el sistema cumple los requisitos del sistema mínimos del producto:

Para Windows Server 2003 SP2 y Windows XP SP2 de 64 bits, se necesita la revisión KB930627 de Microsoft. Consulte support.microsoft.com/kb/930627.

Cómo buscar problemas

Búsqueda/navegación en el documento

Puesto que se trata de una lista amplia que cubre dos productos, este documento es bastante largo. Para encontrar rápidamente un problema descrito en este documento, utilice la función de búsqueda de su navegador web.

  1. Pulse:

    Windows: Ctrl + F

    Mac OS
    : Command + F

     


  2. A continuación, escriba el problema en el cuadro de búsqueda del navegador. La ubicación de este cuadro de búsqueda depende del navegador utilizado. Generalmente, aparece en la parte inferior de la ventana o debajo de la cinta o barra de menús, en la parte superior de la ventana. 



    Microsoft Internet Explorer: 



    Cuadro de diálogo de búsqueda en Internet Explorer 9





    Mozilla Firefox



    Cuadro de diálogo Buscar en Mozilla Firefox





    Apple Safari:
     


    Cuadro de diálogo Buscar en Apple Safari





    Google Chrome:
     


    Cuadro de diálogo Buscar en Google Chrome

Búsqueda de otras TechNotes

Algunos problemas se tratan en TechNotes independientes. Para buscar otros problemas y pasos de solución de problemas:

  1. Escriba el problema o mensaje de error en el cuadro de búsqueda.

    Escriba el problema o el mensaje de error





  2. Haga clic en el icono de búsqueda. 
    Icono Buscar

Problemas conocidos en Windows 

Instalación/Licencias

  • Acrobat y Reader no se instalan correctamente si la ruta de destino contiene caracteres especiales o de doble byte. El problema se produce solamente al instalar en una ruta que se encuentre en una página de código diferente a la del SO anfitrión. [2730985, 2714530]
  • Error 1406 en el programa de instalación web de Reader: este problema aparece cuando un programa antivirus como, por ejemplo McAfee, se instala con protección máxima. Puede producirse incluso en algunos supuestos desconocidos. (Se produce solo con el registro de bibliotecas de tiempo de ejecución VC en la caché de ensamblados GAC.) Ya se ha publicado un artículo similar en Adobe Knowledge Base, en http://kb2.adobe.com/cps/329/329137.html [2640298]
  • Acrobat X y Reader X solo se pueden conectar a LiveCycle ES2 SP1 y versiones de servicio posteriores. [2514825]
  • El cuadro de diálogo Archivos en uso no se muestra al seleccionar Ayuda > Reparar instalación de Acrobat. Este problema se produce cuando hay otro usuario visualizando un PDF (con Acrobat) al mismo tiempo a través de Citrix. Este problema también se produce en el entorno WTS donde un usuario puede incluso desinstalar la aplicación, mientras otro usuario la está utilizando. Solución: el administrador puede deshabilitar la reparación para el usuario estándar mediante la creación de la clave DISABLE_REPAIR en el registro [2655803]
  • Si Acrobat X se instala con CS3 y se reinstala o repara CS3, Acrobat 8 se reinstala junto con Acrobat X. Además, al intentar instalar Acrobat 8 de forma independiente sobre Acrobat X, aparece un mensaje indicando que ya se ha instalado un producto más avanzado.  [2672869]
  • Después de instalar Acrobat 10.0.1 mediante Admin Install Point (AIP), el parche 10.1 no se puede instalar sobre la instalación de 10.0.1. Aparece el mensaje: "El servicio Windows Installer no puede instalar la actualización porque no se encuentra el programa que se actualizará, o bien, porque la actualización es para otra versión del programa. Compruebe si el programa que desea actualizar está instalado en el equipo y si dispone de la actualización correcta". TechNote cpsid_88814 [2818745]
  • (Vista de 64 bits) Acrobat no se inicia y muestra el error: "Error al iniciar la aplicación; la configuración en paralelo no es correcta. Consulte el registro de eventos de la aplicación para obtener más detalles". La solución es reiniciar el equipo. [2743784] 
  • En Acrobat X y versiones posteriores, al elegir Ayuda > Reparar instalación de Acrobat se anula la desactivación de Acrobat con la instalación de AcrobatVolumeLicensingNoActivation.msi. [2678369]

Actualización

  • La entrada del Programa de actualización en Preferencias desaparece si se cambia manualmente el registro de icheck (en HKEY_LOCAL_MACHINE\SOFTWARE\Adobe\Adobe ARM\1.0\ARM). Si el registro de icheck se cambia manualmente, la entrada del programa de actualización desaparece en la siguiente ejecución y vuelve a aparecer en la próxima ejecución. [2399623]
  • {SOLUCIONADO en 10.1} Acrobat o Reader pueden bloquearse o dejar de funcionar si inicia cualquiera de las dos aplicaciones mientras las actualizaciones se están instalando. [2386548, 2392307, 2586729]
  • Se produce el error 1310 o 1321 al intentar parchear Acrobat o Reader (seleccione Ayuda > Buscar actualizaciones o haga doble clic en el parche directamente). Los registros del monitor de procesos indican que Crash Plan está creando copias de seguridad mientras Acrobat o Reader intentan parchear los archivos. La solución es no actualizar el producto mientras Crash Plan crea las copias de seguridad. [2815059]

Desinstalación de Reader

  • En Windows Vista, al desinstalar Reader se muestra el editor como "sin identificar", en lugar de "Adobe Systems". [2262779]

Accesibilidad 

  • Si tiene un lector de pantalla en ejecución al instalar Acrobat X, el foco no se dirige a ninguno de los botones del campo de aceptación de la licencia de usuario final. Los usuarios deben presionar Tab o Mayús+Tab un par de veces para desplazar el cursor a los botones de aceptación de la licencia de usuario final. En Adobe Reader, este problema no aparece; los usuarios se dirigen directamente al botón de rechazo. [2704224] 
  • JAWS 10 no lee Windows+punto, Windows+coma, Windows+flecha arriba, Windows+flecha abajo correctamente en una tabla. La solución consiste en desactivar la opción de Modo de formulario automático. La opción Activar modo de formulario automático es la predeterminada. Si Modo de formulario automático está activado, presione la tecla ESC y, a continuación, pulse la tecla Windows+Punto para leer el contenido de la columna actual. Si Modo de formulario automático está desactivado, pulse la tecla Intro y, a continuación, introduzca el valor. [2384139] 
  • Al ejecutar la Comprobación completa de accesibilidad en cualquier PDF basado en XFA, se produce el siguiente error: "Falta una especificación de idioma en todo el texto de este documento". Para superar la Comprobación completa de accesibilidad, el PDF requiere un idioma (una etiqueta /Lang). [2605924]
  • {Solucionado en 10.1.1} (Reader) Se produce un error de la aplicación cuando Reader se inicia en el modo protegido en un equipo con Windows 7 con reconocimiento de voz en ejecución. La solución consiste en desactivar el modo protegido: seleccione Edición > Preferencias > General, a la izquierda. Anule la selección de la opción Activar modo protegido al iniciar. [2809569]
  • (Reader) JAWS no puede leer un archivo PDF abierto en un navegador cuando Reader se inicia en modo protegido en un equipo con Vista.La solución es desactivar el modo protegido [2747010].
  • (Reader) JAWS no puede leer un archivo PDF en Mozilla Firefox 4 cuando Reader se inicia en modo protegido. La solución es utilizar una versión anterior de Firefox. [2866957]

Comentarios y anotaciones

  • Los nombres de anotaciones localizados no se muestran por completo en el PDF de resultados de búsqueda para japonés. Solo se muestran los tres últimos caracteres y no hay forma de indicar el tipo de comentario que son. Por ejemplo, vería "ght test" donde debería ver "Highlight test" en inglés. La solución consiste en controlar la cantidad de palabras "pre" y "post" contextuales en el registro de Windows. [2712837]  
  • En archivos PDF con numerosos comentarios (500 o más), el uso Mayús+A para seleccionar todos los comentarios en la Lista de comentarios provoca el bloqueo de Acrobat o Reader. NOTA: los métodos abreviados con CTRL no funcionan en la Lista de comentarios, por lo que CTRL+A tampoco puede seleccionar todos los comentarios. [1700615]

Catálogo

  • La función Catálogo no consigue indizar carpetas que contienen caracteres Unicode de un solo byte y una longitud de nombre de carpeta inferior a ocho caracteres.Nota: la búsqueda tampoco consigue añadir el índice guardado en estas carpetas. [1886694]

Citrix

  • No se admite el cliente Program Neighborhood. [2867547]
  • No se admite la configuración de App Streaming de XenApp 5 ni XenApp 6. [2810983]
  • El cuadro de diálogo de archivos en uso no aparece al elegir Ayuda > Reparar instalación de Acrobat cuando otro usuario está viendo un PDF con Acrobat a través Citrix. Este problema también se produce en el entorno WTS donde un usuario puede incluso desinstalar la aplicación, mientras otro usuario la está utilizando. Los usuarios con acceso estándar no deberían poder desinstalar la aplicación mientras se está usando. La solución es que un administrador desactive la función de reparación para usuarios estándar, agregando la clave DISABLE_REPAIR al registro. [ 2655803, 2650392]

Navegadores (Internet Explorer, Firefox, Safari, Chrome)

  • Internet Explorer 7: en una revisión compartida, Internet Explorer 7 deja de responder y el cuadro de diálogo de publicación/eliminación de comentarios no aparece. Este comportamiento se produce si se agregan comentarios y a continuación se accede a una URL diferente sin publicarlos. La solución es publicar los comentarios y cerrar la revisión compartida antes de abrir otra URL.  [2741044]
  • Internet Explorer 9: según la velocidad del sistema, Internet Explorer 9 podría mostrar una advertencia aconsejando la desactivación de complementos de Adobe PDF con el fin de agilizar la navegación. [2856456]
  • Internet Explorer: cuando Internet Explorer se ejecuta en modo protegido, no es posible guardar los resultados de búsqueda. Se muestra un cuadro de diálogo Guardar, pero Acrobat no puede abrir el PDF cuando se guarda en el escritorio. [2708961]
  • Internet Explorer: cuando Internet Explorer se ejecuta en modo protegido, la configuración de la impresora del usuario se pasa por alto y se utiliza la predeterminada del fabricante o del implementador. Este comportamiento se produce en IE7/IE8 con Acrobat/Reader 9.x o IE7 con Acrobat/Reader 10.x. La solución consiste en desactivar el modo protegido de Internet Explorer o actualizar a IE8. [2874948]
  • Internet Explorer: al abrir un archivo PDF con marcadores en el navegador, las páginas aparecen en negro. Para solucionarlo, haga clic en un marcador o dos y luego en Volver a cargar. Este comportamiento se produce invariablemente en Safari (32 bits o 64 bits) en Mac OS y ocasionalmente en Internet Explorer en Windows. [2840208]
  • Internet Explorer/Firefox: (Windows 7/Reader) al abrir un documento PDF en Internet Explorer o Firefox, algunas funciones no responden si la configuración de pantalla es Más grande - 150%. (Para cambiar esta configuración, seleccione Panel de control > Apariencia y Personalización > Pantalla > Aumentar o reducir el tamaño del texto y de otros elementos). Por ejemplo, no ocurre nada si hace clic en una barra de herramientas, un botón de navegación o un botón en la barra de herramientas semitransparente flotante situada en la parte inferior de la página. La solución es desactivar el modo protegido o cambiar la configuración de pantalla a "Mediano - 125%" o "Más pequeño - 100% (valor predeterminado)". [2811420]
  • Firefox: Firefox deja de funcionar en el flujo de trabajo detallado a continuación, en una instalación con Microsoft Office y Acrobat 10.1. 1) Inicie Firefox y arrastre un PDF a la ventana de Firefox para abrirlo. 2) Haga clic en el botón para mostrar la barra de herramientas de Acrobat, en la barra de herramientas semitransparente flotante situada en la parte inferior de la página. 3) Haga clic en la barra de tareas de comentarios, en la parte superior derecha del PDF. 4) Haga clic en el botón Opciones del panel Lista de comentarios y seleccione Exportar a Word. 5) Cuando aparezca el cuadro de diálogo para guardar los cambios antes de exportar, haga clic en Guardar. Firefox se bloquea. [2847787]
  • Firefox: en Firefox 4, aparece una página en blanco cuando Acrobat está instalado en una ruta de doble byte personalizada. [2832730, 2714530, 2837121] 
  • Google Chrome: Chrome no mantiene el propietario de PDF predeterminado en el nivel de ficha o ventana.Si hay abierto un PDF sin propietario en Chrome y se abre otro PDF en una ventana o una ficha nueva, este último se abre sin propietario. Por ejemplo, imaginemos que un usuario tiene Acrobat 9 instalado en su sistema, y luego instala Reader X y proporciona la propiedad a Reader X durante la instalación. Ese usuario abre un PDF en Chrome y, a continuación, inicia Reader X y cambia la propiedad a Acrobat 9. Si el usuario abre una nueva ventana o ficha de Chrome y, a continuación, abre un archivo PDF, este se abre en Reader X. La solución consiste en reiniciar Chrome. [2694988]
  • HTTPS: {SOLUCIONADO en 10.1.3} (El problema se produce después de actualizar a Acrobat/Reader 10.1.2) El archivo PDF no se procesa cuando se encuentra en un sitio seguro. Para solucionar este problema, actualice la página (F5). TechNote [3087872]

Firefox

  • Acrobat se bloquea al convertir una página web desde Firefox 3.5.5. {El problema se ha solucionado en Firefox 3.5.6}. [2493712] 
  • No es posible ver archivos PDF en Firefox cuando están instalados Reader 8 y Acrobat X Pro. Este problema se produce cuando Firefox se instala después. La solución consiste en reparar Acrobat X (Ayuda > Reparar instalación de Acrobat).  [1765498] 

Colaboración – revisión por correo electrónico

El cuadro de diálogo de combinación aparece antes que el cuadro de diálogo Flash multimedia. El iniciador no puede combinar comentarios en el archivo PDF original. Este problema puede ocurrir con revisiones basadas en correo electrónico si el PDF original incluye contenido multimedia. A continuación se muestra una situación típica:

  1. Abrir un archivo PDF con multimedia, añadir un comentario de nota y guardar el PDF.
  2. Seleccione Comentarios > Adjuntar para revisión por correo electrónico y enviar por correo electrónico el PDF.
  3. El revisor abre el archivo PDF y selecciona Herramientas > Comentario y marca > Línea y añade una línea al documento.
  4. El revisor hace clic en el botón Enviar comentarios para devolver los comentarios.
  5. El iniciador hace doble clic en el PDF ajunto al correo electrónico del revisor.
  6. Cuando aparece el cuadro de diálogo combinar comentarios, haga clic en Sí.

Aparece el cuadro de diálogo Multimedia y encima el mensaje de error sobre la tarea en ejecución. Al hacer clic en Aceptar se muestra el mensaje que indica que no se ha podido encontrar el documento de revisión. [1918612]

Colaboración – revisión compartida

  • Cuando la persona a cargo de una revisión compartida añade un comentario y lo envía, el iniciador de la revisión no ve el comentario en la ubicación correcta. En su lugar, el comentario aparece en la parte inferior izquierda, detrás del PDF. [2734285] 
  • Un archivo no se puede enviar a revisión compartida más de una vez. [1779748] 
  • {SOLUCIONADO en 10.1} El inicio de una revisión compartida falla al abrir el PDF desde una ubicación de red. También falla al crear el archivo de revisión en la misma ubicación compartida dónde se encuentra el archivo originalmente mediante un Perfil guardado. Aparece un mensaje de error: "La ubicación del repositorio de comentarios no puede ser la misma que la ubicación del documento. Elija una ubicación distinta para el repositorio de comentarios". Una solución consiste en iniciar una revisión compartida seleccionando la opción Servidor interno y, a continuación, introducir todos los detalles de la ubicación de red. [2737699]
  • Internet Explorer 7 deja de responder y el cuadro de diálogo de publicación/eliminación de comentarios no aparece. Este comportamiento se produce si se agregan comentarios y a continuación se accede a una URL diferente sin publicarlos. La solución es publicar los comentarios y cerrar la revisión compartida antes de abrir otra URL.  [2741044] 

Colaboración – revisión basada en navegador

  • La barra de mensajes del documento (DMB) no aparece una vez que el usuario cambia del modo sin conexión al modo en línea. Actualizar el navegador no sirve de nada. El problema se produce en Windows 2008 Server y Windows Server 2003. [2664477]

Colaborar en directo – (Reader)

  • Colaborar en directo se desconecta de Reader y se vuelve a conectar continuamente en modo protegido. La solución consiste en desactivar el modo protegido: seleccione Edición > Preferencias > General, a la izquierda. Anule la selección de la opción Activar modo protegido al iniciar. Vuelva a activar el modo protegido cuando termine la tarea. [2738036, 2635536]

Combinar archivos

  • No se pueden combinar archivos si tiene instalados Acrobat y Reader y también tiene un PDF abierto en Reader (o Reader se está ejecutando en segundo plano). Si hace clic con el botón derecho en un archivo de formato compatible y elige Combinar archivos admitidos en Acrobat, el cuadro de diálogo Combinar archivos no se abre. El mismo resultado se produce si elige Ejecutar y escribe acrobat /n. La solución consiste en usar el comando Ejecutar para iniciar Acrobat. A continuación, haga clic en el botón Crear en la barra de herramientas y elija Combinar archivos en un solo PDF. [2605772]  
  • Al arrastrar o soltar una carpeta de correo electrónico de Outlook en el cuadro de diálogo Combinar archivos, se produce un error cuando la cuenta de correo electrónico de Outlook está configurada para usar japonés. La cuenta de correo electrónico de Outlook siempre tiene caracteres japoneses en la ruta de la carpeta. Por ejemplo: Outlook:\\???????%-%20guitar 20%20\aaaaa, donde ???????, que se supone que son caracteres en japonés, se convierten en caracteres no utilizables. Debido a los caracteres no utilizables, se produce un error al arrastrar una carpeta de correo electrónico de Outlook al diálogo Combinar archivos. [2618079] 
  • La función Combinar archivos no se inicia desde la ventana Introducción cuando se utiliza un archivo de Microsoft Office 2007 en Windows XP (Service Pack 3). Inicie Acrobat X y haga clic en Combinar archivos en PDF desde la ventana Introducción. A continuación, añada un archivo * .docx. Seleccione el archivo y haga clic en el botón Elegir páginas. Aparece este error: "No se puede iniciar el convertidor: mswrd632.wpc. Tras unos instantes, aparece el cuadro de diálogo de advertencia de servidor ocupado. La solución en un equipo Windows de 32 bits consiste en eliminar esta entrada de registro: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\Text Converters\Import\MSWord6.wpc. [2713003]    

Formularios - Distribuir

  • Se produce un problema en el proceso de distribución de formularios cuando el modo protegido está configurado para todos los archivos (Edición > Preferencias > Seguridad (mejorada) > Activar seguridad mejorada). Si elige un archivo que no contiene campos de formulario, el asistente le preguntará si desea detectar automáticamente campos de formulario. Si hace clic en Sí, el proceso se detiene y no aparece ninguna información. [2849144]

Creación de archivos PDF

  • La impresora de Adobe PDF no admite "Habilitar características de impresión avanzadas". Desactive "Habilitar características de impresión avanzadas" para que la impresora de Adobe PDF funcione correctamente.[2633953]
  • Algunos caracteres de cuadro de texto se pierden cuando el cuadro de texto se convierte en PDF. Este problema puede producirse en un sistema japonés con Vista de 32 bits. Una posible solución consiste en hacer más ancho el cuadro de texto antes de convertirlo. [1625896]
  • La impresora de Adobe PDF no crea un archivo compatible con PDF/A a partir de objetos de Access.Se muestra el error: "Faltan pictogramas en la fuente incrustada". [2431563, 1780417]
  • No se pueden imprimir en PDF archivos de PowerPoint ni páginas web en la versión de 64 bits de Windows XP.El problema solo ocurre en la versión de 64 bits de Windows XP SP2. El problema se reproduce con Internet Explorer 7, Internet Explorer 8 y PowerPoint 2003 y en Excel 2003, Word 2003 y Office 2007.Aparece el mensaje "El comando de impresora no es válido" cuando se imprime Word 2003 en PDF, pero se puede crear el PDF. Una solución consiste en instalar las actualizaciones más recientes de Windows en XP SP2 de 64 bits. A continuación, la impresión en PDF de Adobe desde PowerPoint 2003, Word 2003 e IE 8.0 funciona correctamente. [2619079]
  • Windows Server 2003 R2 de 64 bits, PDFMaker de Excel 2003/2007 y la impresora PDF de Adobe muestran el error siguiente:
    "El archivo podría no imprimirse debido a un error de Adobe PDF en Ne00". {La revisión de Microsoft corrige el problema}. [2609554]
  • Al imprimir un libro de Excel en la impresora de Adobe PDF y seleccionar todo el libro de trabajo para imprimir o varias hojas activas, se produce un problema. Se le solicita el nombre del PDF de destino varias veces y se crean varios documentos PDF en lugar de uno solo. La solución consiste en utilizar PDFMaker para Excel. [2513126]
  • Si selecciona más de una hoja de trabajo en Excel y, a continuación, elige Archivo > Imprimir > Adobe PDF, aparece el error "El comando de impresora no es válido". Si solo se selecciona una ficha, la página se imprime correctamente. Este problema se produce en la versión de 64 bits de Windows 2003, con Office 2007. El problema no se produce en sistemas de 32 bits con la misma configuración. {La revisión de Microsoft corrige el problema}. El problema se produce debido a un error en GDI. [2609751] 
  • Excel 2003/2002: la impresora de Adobe PDF crea una página en blanco cuando se imprime un gráfico seleccionado con calidad de impresión establecida en 3600+ ppp.  [2401800]

Carteras PDF

  • Reader muestra caracteres no utilizables en la vista previa del HTML de contenido web cuando la URL redirige a un archivo PDF publicado en el servidor web. [2711118]
  • Cuando se crea una cartera PDF en Acrobat 9 y se abre en Acrobat X, las miniaturas para los archivos PDF protegidos son más pequeñas de lo esperado. [2723975]
  • Algunas previsualizaciones en Acrobat o Reader aparecen desenfocadas. La solución es desactivar el modo protegido (Reader) o la vista protegida (Acrobat). [2835361]

PDFMaker para Lotus Notes

  • Si McAfee Antivirus está instalado antes de instalar Acrobat (y el complemento de McAfee está presente en Lotus Notes), la barra de herramientas de Acrobat PDFMaker no se instala en Lotus Notes. Este problema se produce en combinaciones de versiones de McAfee y Lotus Notes en las que McAfee AntiVirus se instala (compatible) en Lotus Notes. Por ejemplo: McAfee VirusScan 8.0i con Lotus Notes 6.0.x, McAfee VirusScan 8.5i con todas las versiones de Lotus Notes (incluso con Lotus Notes 7.0.x).Los comandos de menús de Acrobat aparecen correctamente en Lotus Notes. Solo falla la instalación de la barra de herramientas de Acrobat PDFMaker. [1374378] 
  • La conversión de Lotus Notes a PDF falla si falta PDFLibPI.ppi en la carpeta "...\Acrobat 9.0\PDFMaker\pdfplug_ins\". [1884332]
  • Todos los elementos de formulario HTML en correo, como campo de texto, casillas de verificación, botones de radio y menú desplegable se pierden en el PDF creado. [1884359]
  • (Lotus Notes 7/8.5) Acrobat en vista protegida no abre archivos adjuntos de PDF cuando se utiliza Lotus Notes. [2837673] 

Office PDFMaker

  • Office Starter Edition incluye versiones de Word y Excel con funciones limitadas. PDFMaker no se carga en estas versiones de Word o Excel, y no están disponibles las opciones para convertir a Adobe PDF. [2767226] 
  • (Windows Vista con Office 2010 de 64 bits) Al hacer clic con el botón derecho en un documento de Office y elegir Convertir a Adobe PDF y enviar por correo electrónico, se crea el PDF. Sin embargo, no se activa el redactor de mensajes. [2870975]
  • (Windows Vista y Server 2008 con Office 2010 de 64 bits) Al instalar Acrobat PDFMaker 10.1, las funciones de PDFMaker están desactivadas y no pueden activarse. Para corregir el problema, repare la instalación de Acrobat (Ayuda > Reparar instalación de Acrobat). [2838036, 2837792]

PDFMaker para Word

  • PDFMaker desactiva la macro Golder en MS Word 2007 después de crear el PDF. Si no se desea este comportamiento, una solución consiste en evitar que PDFMaker desactive la macro. Establezca la entrada de registro siguiente en 0:
    HKEY_CURRENT_USER\Software\Adobe\Acrobat\PDFMaker\10.0\Word\Settings\DisableMacro
    La desactivación de la macro, sin embargo, evita que PDFMaker desactive todas las macros, lo que podría suponer un riesgo de seguridad. [2504216, 2324017, 1444894]
  • La encuadernación a la derecha no aparece en el PDF (Acrobat > Crear PDF de Adobe > Preferencias, a continuación, haga clic en Ajustes avanzados. [2657332] 

PDFMaker para Outlook

Si Outlook está en línea con Exchange (Modo de intercambio en caché desactivado), PDFMaker puede solo convertir 249 mails en la selección. Todos los correos posteriores se emiten con estado "No se puede abrir el mensaje protegido."

  • Puede abrir mensajes en Outlook en la misma sesión donde la conversión de PDFMaker en la selección ha fallado.
  • La conversión de carpetas funciona correctamente. PDFMaker convierte correctamente 10.000 correos en una carpeta en línea en un servidor de Exchange.
  • Probado para Outlook 2007, Outlook 2003 y Outlook XP. El mismo comportamiento independientemente de la versión de Outlook.

    PDFMaker debería poder convertir hasta 1.000 correos mediante la selección con el modo de intercambio en caché desactivado. [1662502]

Apertura de archivos PDF (Reader)

  • No es posible abrir archivos PDF desde una unidad de disco virtual de Humyo SmartDrive (Trend Micro SafeSync).
  • No es posible abrir archivos PDF mediante ninguno de los métodos existentes.
  • Se produce un error de acceso denegado.
  • Los archivos PDF no se abren correctamente en Internet Explorer 7 y aparece una ventana de navegador gris. Los archivos PDF se abren correctamente en Mozilla Firefox 9 y Firefox 3.6.

Para obtener más información, consulteforums.adobe.com/thread/801226. La solución consiste en desactivar el modo protegido: seleccione Edición > Preferencias > General, a la izquierda. Anule la selección de la opción Activar modo protegido al iniciar. Vuelva a activar el modo protegido cuando termine la tarea. [2825258]

Archivos WMV (Reader)

  • (Windows XP) Los archivos WMV no se reproducen en documentos PDF, incluso si se ha seleccionado una opción para permitir la reproducción. (Estas opciones aparecen en la barra de mensajes del documento, en la parte superior de la ventana). La solución consiste en desactivar el modo protegido: seleccione Edición > Preferencias > General, a la izquierda. Anule la selección de la opción Activar modo protegido al iniciar. Vuelva a activar el modo protegido cuando termine la tarea. [2632621] 

Tarjetas inteligentes (Reader)

Software antivirus (Reader)

Preferencias (Reader)

  • Cuando Reader se inicia en Windows Server 2003 (Service Pack 1) en modo de compatibilidad, al abrir Preferencias (Edición > Preferencias) aparece el mensaje de error: "En este cuadro de diálogo se definen las preferencias y no se puede mostrar mientras otro documento PDF muestre un cuadro de diálogo en el que también se definan preferencias. Cierre ese cuadro de diálogo e inténtelo de nuevo". La solución consiste en desactivar el modo protegido: seleccione Edición > Preferencias > General, a la izquierda. Anule la selección de la opción Activar modo protegido al iniciar. Vuelva a activar el modo protegido cuando termine la tarea. [2770053]

Modo protegido – Reader

Plug-ins de terceros

  • Al instalar un plug-in de terceros, aparece un mensaje solicitando el cierre de la aplicación AcroRd32.exe, aunque solo esté instalado Acrobat en el sistema. El plug-in puede resolver este problema mediante la línea de comandos usada para crear el proceso de Reader. [2873298] 

Flash Player y Office de 64 bits

  • Para incrustar contenido de medios enriquecidos en presentaciones o documentos de Office de 64 bits, es necesario instalar una versión de 64 bits de Flash Player para Internet Explorer. Actualmente, Adobe Flash Player de 64 bits está en fase beta. Puede descargar una versión previa de Flash Player con el nombre en código "Square" desde Adobe Labs en labs.adobe.com/es/downloads/flashplayer10_square.htmlNota: el programa beta no admite actualizaciones automáticas. Compruebe la disponibilidad de Adobe Flash Player de 64 bits e instálelo. [2849696] 

Seguridad mejorada

  • Aparece un error de servidor HTTP 404 en el espacio de trabajo de LiveCycle / LiveCycle ES / ES2. Este error se produce cuando se abre un PDF con una llamada de Idioma de definición de servicios web (WSDL) y el servidor de destino no está en la lista de Ubicaciones privilegiadas de Reader en Preferencias mejoradas de seguridad. Al añadir el servidor a la lista de Ubicaciones privilegiadas haciendo clic en la barra amarilla en la parte superior del documento de Reader, aparece el mensaje de error. La solución consiste en volver a la lista de formularios de flujo de trabajo en la interfaz de usuario y volver a abrir el formulario. El formulario se abre correctamente sin barra amarilla, ya que el servidor se ha añadido a la lista privilegiada. [2631101]   
  • Reader muestra una advertencia distinta con Seguridad mejorada activada que con Seguridad mejorada desactivada al abrir un archivo que necesita fuentes japonesas. La solución consiste en instalar la última versión del paquete de compatibilidad de idioma japonés. [2713868]

Adobe Digital Editions

Propiedad del PDF

  • El Controlador PDF por defecto seleccionado para Reader X no puede identificar Acrobat 8 y lo cita en los productos instalados de Adobe para seleccionarlo como controlador predeterminado. [2687788]
  • El Controlador PDF por defecto seleccionado no puede cambiar la propiedad de archivos PDX. Solo se admiten archivos PDF. [2693724]
  • La desinstalación de Reader X interrumpe la propiedad de PDF del Controlador de vista previa de Adobe PDF cuando tanto Acrobat 9 como Reader X están instalados en el sistema. Reader X ostenta la propiedad antes de que se desinstale. Asimismo, cuando las propiedades de PDF se visualizan haciendo clic con el botón derecho en el archivo y seleccionando Propiedades > PDF, los campos están en blanco. Para devolver la propiedad a Acrobat 9, utilice Ayuda > Reparar. [2726364] 

Impresora de Adobe PDF

  • Al convertir un archivo a PDF utilizando la impresora de Adobe PDF en el cuadro de diálogo Imprimir, la conversión se detiene y aparece un mensaje de error de lectura del archivo de configuración de Adobe PDF en C\Documents and Settings\All Users\Datos de programa\Adobe\Adobe PDF\Settings\Standard.joboptions. La solución es asegurarse de que el símbolo decimal para Opciones regionales es un punto. 1) En el panel de control, haga doble clic en Configuración regional y de idioma. 2) En la ficha de configuración regional, haga clic en Personalizar. 3) En la ficha Números, asegúrese de que está seleccionado el punto y haga clic en Aceptar y luego en Aplicar. [2759743]
  • Al imprimir una página web en la impresora de Adobe PDF, puede que se bloquee el equipo. La solución consiste en utilizar el comando de conversión de página web a PDF, en cualquier navegador web compatible. [2823388]  
  • En Word 2010 y Acrobat 10.x, las páginas A4 se convierten a PDF de tamaño Carta. Para soluciones alternativas, consultesupport.microsoft.com/kb/284867[2838802]

Impresión

  • Acrobat no imprime un archivo con formato de folleto en impresoras HP 4700 y HP 2840 All-In-One. [2390174] 
  • Falla el proceso de impresión de archivos PDF adjuntos desde Outlook 2003/2007 y aparece el mensaje: "Error al abrir el documento. No se encontró el archivo seleccionado". Este comportamiento se produce cuando se hace clic con el botón derecho en el archivo adjunto sin abrir el correo y se elige Imprimir o Archivo > Imprimir. En el cuadro de diálogo Imprimir está seleccionada la opción Imprimir archivos de datos adjuntos. [2390159]
  • Las impresoras Xerox reducen el contenido de página a 1/10 o 1/20 del tamaño original y lo imprimen en la esquina superior izquierda del papel. Este comportamiento se produce cuando están seleccionadas en el cuadro de diálogo Imprimir estas dos opciones: Elegir origen de papel según tamaño de página PDF y Usar tamaño de papel personalizado cuando sea necesario. [2392553]
  • {SOLUCIONADO en 10.1.3} (El problema se produce después de actualizar a Reader 10.1.2): Reader no imprime (la aplicación se bloquea o no sucede nada). TechNote [3088576] 
  • {SOLUCIONADO en 10.1.3} (El problema se produce después de actualizar a Reader 10.1.2): Reader activa la impresión a doble cara de forma predeterminada. TechNote [3088596] 

Comprobación preliminar

  • {SOLUCIONADO en 10.1.3} (El problema se produce después de actualizar a Acrobat 10.1.2): Acrobat se bloquea al cerrar Acrobat después de acceder al panel Comprobaciones. TechNote [3089118]

Guardar/Guardar como

  • Cuando se guarda un PDF en un archivo DOCX de Microsoft Word, el OCR se ejecuta en las páginas que ya se han escaneado con el OCR mediante imagen que admite búsquedas. El archivo resultante muestra errores de digitalización. El texto original, corregido debería haberse conservado al guardar en DOCX. [2715278]
  • Al crear un PDF a partir de un área seleccionada de un archivo PDF abierto en un navegador web, el nuevo PDF no se guarda en la carpeta especificada. Este problema solo se produce en Windows 7 x64, en un archivo PDF abierto en un navegador web. [2715278]
  • Después de eliminar una página y guardar el documento, se elimina aleatoriamente una de las otras páginas. La solución es usar la función Guardar como después de eliminar la página. [2869530]
  • Guardar como > Microsoft Word > Documento de Word no funciona correctamente con texto en hebreo en archivos PDF. [2838335]
  • Al abrir un archivo PDF en un navegador web y luego crear un PDF a partir de un área seleccionada, el nuevo PDF no se guarda en la carpeta especificada. Este problema solo se produce en Windows 7 x64, en un archivo PDF abierto en un navegador web. [2679903] 

Digitalización

  • Cuando se digitalizan artículos de periódico en monocromo, aparecen porciones negras en el PDF resultante. La solución consiste en utilizar el modo de interfaz nativo del escáner. Elija Archivo > Crear > PDF desde escáner > Digitalización personalizada. A continuación, haga clic en el botón Opciones y elija Mostrar interfaz nativa del escáner en el menú Interfaz de usuario. [1846078] 
  •  Tras la digitalización con escáneres Hewlett-Packard, la página se recorta o el tamaño de página es mayor o menor que el especificado. [2886627] Consulte también Digitalizar un documento tamaño Carta devuelve un PDF tamaño Legal | HP | Acrobat.

Dividir documentos

  • La división de un archivo PDF por marcadores y el uso de un nombre de marcador para el nombre de archivo dan como resultado un error "Parámetro incorrecto". [1866994]

Formularios LiveCycle

  • Desaparecen datos de la página maestra después de agregar un subformulario en las páginas del cuerpo. Por ejemplo, este problema se produce cuando se abre un formulario LiveCycle, se selecciona Previsualización de impresión y, a continuación, se hace clic en el botón Añadir. [1862393] 

Servidor de normativas LiveCycle

  • Para proteger los documentos con Adobe LiveCycle Rights Management ES, instale el certificado utilizando Internet Explorer solamente. Acrobat no recoge los certificados de cualquier otro navegador. Véase también Notas de la versión de LiveCycle ES2. [2582622]
  • Reader 10.0.1/10.1 y Acrobat 10.1 dejan de funcionar cuando un formulario de cliente protegido mediante normativa se abre y luego se cierra. La solución es utilizar una versión anterior de Reader o Acrobat. [2841426] 
  • {SOLUCIONADO en 10.1.1} Cuando un documento protegido no se puede cargar en el navegador, no aparece ningún mensaje al respecto. Lo que aparece es la página de error de HTML. [2830882]  

Métodos abreviados de teclado

Los siguientes métodos abreviados de teclado no funcionan en la vista protegida de Acrobat.

  • Archivo > Cerrar: Ctrl+W
  • Salir: Ctrl+Q
  • Vista anterior: Alt+flecha izquierda
  • Barra de menús: F9
  • Mostrar/Ocultar barras de herramientas: F8 / Alt+F8
  • Mosaico > Horizontalmente/Verticalmente: Mayús+Ctrl+K / Mayús+Ctrl+L
  • Cascada: Mayús+Ctrl+J
  • Reglas (en un navegador): Ctrl+R

La solución consiste en desactivar la vista protegida: Elija Edición > Preferencias, seleccione Seguridad (mejorada) en el panel Categorías de la izquierda y desactive el modo protegido. [2843198] 

 

Problemas conocidos en Mac OS X

Instalación

  • Si el volumen de arranque distingue entre mayúsculas y minúsculas, Acrobat no se instala correctamente. Este problema no afecta a Reader. [2594334]
  • Acrobat no se puede instalar en una ubicación personalizada de Mac OS 10.5 (serie Leopard). La personalización es posible en Mac OS 10.6 y posterior. [2704639]
  • {SOLUCIONADO en 9.4.2} La desinstalación de 9.3.3 elimina el script "Save as Adobe PDF.action" y Save as Adobe PDF.app vers. 10.0 that Acrobat X installs. La solución consiste en volver a instalar Acrobat X. [2689706]
  • {SOLUCIONADO en 9.4.2} La desinstalación de la versión 9.3.3 elimina AdobePDFViewer.plugin versión 10.0 instalada por Reader X (o Acrobat X). La solución consiste en reparar la instalación de Acrobat X. [2689626]  
  • {SOLUCIONADO en 9.4.2} El parche y reparación de Acrobat siempre reemplaza "Save As Adobe PDF.action" incluso si existe una versión posterior. Si Acrobat X y Acrobat 9.4 coexisten e instala el parche para Acrobat 9.4.1, degrada "Save As Adobe PDF.action". De forma similar, la recuperación automática y reparación de Acrobat degrada la versión de "Save As Adobe PDF.action". La solución consiste en volver a instalar Acrobat X. [2688562]
  • Si Acrobat X o Reader X está instalado en un sistema con Acrobat 9 o Acrobat 8 ya instalado, Acrobat X o Reader X adquieren la propiedad del complemento de Safari. Si se desinstala Acrobat 9 o Acrobat 8, también se desinstala el complemento para ver un archivo PDF en Safari. Como resultado, un PDF se abre con Vista previa de Apple y no con Acrobat o Reader, incluso aunque Acrobat X o Reader X esté presente en el sistema. La solución consiste en volver a instalar la instalación de Acrobat X (o volver a ejecutar el programa de instalación .pkg), que restaura el complemento de Safari. [2684577] Consulte también Recomendación de compatibilidad de los plugins Adobe Reader y Acrobat con Safari 5.1 (cpsid_90885).
  • Si Acrobat X se instala de forma remota mediante SSH cuando no hay ningún usuario conectado, aparece este error: "(ConnectAndCheck) No se permite que aplicaciones que no sean de confianza se conecten o inicien Window Server antes de iniciar sesión". Este error se repite dos veces en archivos distintos. Sin embargo, la instalación finaliza correctamente y Acrobat X se inicia, pero el registro del programa de instalación incluye las advertencias. [2715376]
  • A veces el panel Tipo de instalación muestra el botón Cambiar ubicación de instalación. El botón abre el panel Selección de destino. Sin embargo, el panel Selección de destino no permite ninguna personalización. El aspecto de Cambiar ubicación de instalación es errático y está vinculado al aspecto del panel Seleccionar destino. El panel Seleccionar destino no aparece en todas las instalaciones. El aspecto del panel puede depender del ritmo al que hace clic a través de la interfaz de usuario. [2668391]
  • Si se interrumpe la alimentación de la máquina Mac mientras se está instalando Acrobat X, la instalación de Acrobat falla siempre a partir de entonces. Para resolver el problema, haga lo siguiente:
    1. Elimine la carpeta PDApp.
    2. Descargue AAM desde Adobe.com en http://www.adobe.com/go/applicationmanager_es.
    3. Instale la compilación AAM descargada. 
    4. Vuelva a intentar la instalación de Acrobat [2726223] 

Actualización

  • Si se ejecutan simultáneamente parches de Adobe Reader 10.1 y Acrobat 10.1 a través de la línea de comandos, el parche de Acrobat no se instala. La actualización se realiza correctamente posteriormente. Falla cuando la ejecución es simultánea. La próxima vez que compruebe si hay actualizaciones disponibles, la actualización funcionará correctamente. [2866121] 

Desinstalación

  • Si instala el complemento de Safari durante la instalación de Reader, dicho complemento no se puede quitar posteriormente. Por ejemplo, no se puede especificar que el valor predeterminado de Vista previa de Mac OS X abra los archivos PDF en el navegador. [2685190] Para obtener más información, consulte Solución de problemas de plugins en Safari | Acrobat X, Reader X (cpsid_90885).
  • La desinstalación de CS4 desde un sistema que tiene CS4 y Acrobat instalados X elimina algunos perfiles de color de la carpeta /Library/Application Support/Adobe/Color/Profiles.

    Los perfiles eliminados son:

    CIERGP.icc

    PAL_SECAM.icc

    SMPTE-C.icc

    WideGamutRGB.icc



    La solución consiste en volver a instalar Acrobat X o volver a ejecutar el programa de instalación (.pkg) de Acrobat X para volver a instalar los perfiles. [2674888]   





Coexistencia de Acrobat X y Acrobat 9

  • Cuando Acrobat 9 y Acrobat X se instalan en el mismo equipo, Acrobat 9 reemplaza la acción Guardar como PDF de Acrobat X en Library/Automator. Esto provoca el bloqueo de Acrobat X. La recomendación es evitar tener instalados Acrobat 9 y Acrobat X en el mismo equipo. [2736944]

Navegador

  • (Mac OS X 10.6.4) Cuando se instala Reader X, el plug-in AdobePDFViewer se crea en la carpeta \Library\InternetPlugins con versión 10.0 y permiso root\wheel. Si Acrobat 9 o Reader 9 se instala posteriormente, se mantiene instalado el plug-in AdobePDFViewer de Reader X (10.0). En este caso, no se puede cambiar la preferencia de Acrobat\Reader 9.0 Mostrar PDF en explorador para desactivar dicho plug-in o cambiar de la versión 9 a la 10. Este problema se produce únicamente cuando Reader X se instala primero. La solución consiste en eliminar manualmente el plug-in de Reader X y, a continuación, seleccionar el plug-in de la versión 9.0 en la opción Mostrar PDF en el explorador. (Acrobat/Adobe Reader > Preferencias > Internet) [2751439]
  • No se mantiene el último plug-in AdobePDFViewer instalado. Por ejemplo, si instala Reader 10.0.1 y posteriormente instala Acrobat X, la aplicación predeterminada para ver un PDF en un navegador debería ser Acrobat. Pero en realidad la aplicación predeterminada es Reader. La solución consiste en eliminar AdobePDFViewer.plugin en /Library/Internet Plug-Ins. Si luego instala Acrobat X, el plug-in AdobePDFViewer se instalará y asociará con Acrobat X. [2801058, 2800287]  

Comentarios y anotaciones

  • Los nombres de anotaciones localizados no se muestran por completo en el PDF de resultados de búsqueda para japonés. Solo se muestran los tres últimos caracteres y no hay forma de indicar el tipo de comentario que son. Por ejemplo, vería "ght test" en lugar de "Highlight test" en inglés. Este comportamiento se ha diseñado así [2712837]
  • Al abrir un archivo que contenga muchas anotaciones (por ejemplo, 3000) y, a continuación, seleccionarlas todas en el panel Comentarios puede provocar el bloqueo de Acrobat o Reader. [1700615]

Colaboración – revisión basada en correo electrónico 

El cuadro de diálogo Combinar aparece antes que el cuadro de diálogo Flash multimedia por lo que el iniciador no puede combinar comentarios en el archivo PDF original. Este problema puede ocurrir con revisiones basadas en correo electrónico si el PDF original incluye contenido multimedia. A continuación se muestra una situación típica:

  1. Abrir un archivo PDF con multimedia, añadir un comentario de nota y guardar el PDF.
  2. Seleccione Comentarios > Adjuntar para revisión por correo electrónico y enviar por correo electrónico el PDF.
  3. El revisor abre el archivo PDF y selecciona Herramientas > Comentario y marca > Línea y añade una línea al documento.
  4. El revisor hace clic en el botón Enviar comentarios para devolver los comentarios.
  5. El iniciador hace doble clic en el PDF ajunto al correo electrónico del revisor.
  6. Cuando aparece el cuadro de diálogo combinar comentarios, haga clic en Sí.

Aparece el cuadro de diálogo Multimedia y encima el mensaje de error sobre la tarea en ejecución. Al hacer clic en Aceptar se muestra el mensaje que indica que no se ha podido encontrar el documento de revisión. [1918612]

Colaboración – Rastreador de revisión

  • Los caracteres de doble byte y ASCII superiores en el nombre de archivo no aparecen correctamente en el Rastreador. Se produce el mismo problema en el cuadro de diálogo para enviar formulario. Este problema se produce en Mac OS 10.5.6 (9G21), pero no en Mac 10.5.5. El cuadro de dirección URL y el título en Safari muestran los mismos caracteres. La solución consiste en actualizar a Mac OS 10.5.8. [2256138]

Colaboración – Revisión compartida

  • Un archivo no se puede enviar a Revisión compartida más de una vez. [1779748]
  • {SOLUCIONADO en 10.1} El inicio de una revisión compartida falla en los archivos abiertos desde una ubicación de red. Este problema se produce cuando se crea el archivo de revisión en la misma ubicación compartida donde se encuentra el archivo originalmente mediante un Perfil guardado. Puede aparecer un mensaje de error: "La ubicación del repositorio de comentarios no puede ser la misma que la ubicación del documento. Elija una ubicación distinta para el repositorio de comentarios". Una solución consiste en iniciar una Revisión compartida seleccionando la opción "servidor interno" y, a continuación, introduciendo todos los detalles de la ubicación de red. [2737699]

Adobe Digital Editions

Seguridad mejorada

  • Reader muestra una advertencia distinta con Seguridad mejorada activada que con Seguridad mejorada desactivada al abrir un archivo que necesita fuentes japonesas. La solución consiste en instalar la última versión del paquete de compatibilidad de idioma japonés. [2713868]

Fuentes

  • (Japonés) La fuente predeterminada en la herramienta Agregar o editar cuadro de texto (herramienta Typewriter), debería ser Kozuka Mincho Pr6N R (KozMin), como en Windows. Solo resulta afectada la selección de fuente inicial (después de la instalación). Es aconsejable cambiar la fuente a la configuración correcta, que se convierte en el ajuste predeterminado de la fuente. [2870914] 

LiveCycle

  • Acrobat X y Reader X solo se conectan a LiveCycle ES2 SP1 y servidores con versión más recientes. [2514825]
  • {SOLUCIONADO en 10.0.1} Solo navegador Reader Mac de 64 bits: la gestión de derechos se interrumpe en archivos PDF con Nivel de ubicuidad 2 en Reader X en modo de 64 bits dentro del navegador Safari. La solución consiste en utilizar Reader X en modo de 32 bits. [2688555] 

Creación de archivos PDF

  • Las opciones de compresión localizadas en configuraciones de trabajos de PDF siempre revierten a Ninguna (checo, polaco y húngaro). La solución consiste en iniciar Distiller en inglés eliminando los archivos .lproj localizados desde la carpeta de recursos en la aplicación Distiller. [2585347]

Carteras PDF

  • Reader muestra caracteres no utilizables en la vista previa del HTML de contenido web cuando la URL redirige a un archivo PDF publicado en el servidor web. [2711118]
  • Cuando una cartera que contiene archivos PDF protegidos se crea en Acrobat 9 y se abre en Acrobat X, las miniaturas para los archivos PDF protegidos son más pequeñas de lo esperado. [2723975]

Guardar como

  • Cuando se guarda un PDF en un archivo DOCX de Microsoft Word, el OCR se ejecuta en las páginas que ya se han escaneado con el OCR mediante imagen que admite búsquedas. El archivo resultante muestra errores de digitalización. El texto original, corregido debería conservarse al guardar en DOCX. [2715278]

Digitalización

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea