Acrobat 2017 es la última versión de escritorio permanente de Acrobat. Simplifica tareas diarias de gestión de archivos PDF e incluye numerosas mejoras de productividad en el trabajo con PDF desde el escritorio.

Acrobat DC es la última versión de suscripción de Acrobat. Con Acrobat DC, siempre tiene la versión más reciente del software de Acrobat con las innovaciones de producto y las herramientas más recientes para el escritorio y los dispositivos móviles. Incluye todas las funcionalidades de Acrobat 2017 además de que ya nunca más tendrá que volver a comprar las actualizaciones.

Cuando se suscriba a Acrobat DC mejorado con los servicios de Document Cloud, paga un pago mensual bajo para obtener acceso continuo a las herramientas de PDF más recientes a través del escritorio, el navegador y los dispositivos móviles para ayudarle a conseguir más cuando trabaje con documentos en la oficina o en cualquier lugar:

  • Uso de la aplicación móvil de Acrobat Reader para crear, editar y firmar archivos PDF
  • Creación de archivos PDF a partir de documentos de Microsoft Word, Excel y PowerPoint, imágenes o fotos de su dispositivo móvil o en línea
  • Conversión de archivos PDF a archivos editables de Microsoft Word, Excel, PowerPoint o archivos RTF desde su dispositivo móvil o en línea
  • Edición de texto en un PDF en el iPad
  • Organización de páginas de archivos PDF en una tableta iOS o Android o en un smartphone.
  • Conversión de la cámara del dispositivo móvil en un escáner portátil
  • Convierta los archivos de Adobe Photoshop (PSD), Illustrator (AI) o InDesign (INDD) en PDF
  • Combinación de varios archivos en un solo PDF
  • Obtención de firmas de otros usuarios, seguimiento de respuestas y archivado de documentos firmados
  • Envío, seguimiento y confirmación de la recepción de documentos importantes, sin entregas urgentes
  • Almacenamiento y acceso a archivos en línea de forma segura gracias a los 100 GB de almacenamiento disponible

 

Novedades de Acrobat 2017

Compare archivos con facilidad

Con la novedosa herramienta Comparar archivos, puede detectar de forma rápida y precisa las diferencias entre dos versiones de un archivo PDF.

  • Compare dos versiones de un documento para detectar todos los cambios de texto e imagen.
  • Obtenga un resumen de los resultados fácil de digitalizar que proporciona una visión general de las diferencias del archivo.
  • Muévase con libertad por el documento para analizar las diferencias con la vista en paralelo o de una página.
  • Filtre los cambios para ver rápidamente las diferencias en el texto, las imágenes, las anotaciones, el formato, el encabezado o pie de página o de fondo.
  1. Seleccione Herramientas > Comparar archivos.

    Nota: Esta herramienta anteriormente se denominaba Comparar documentos.

    Seleccionar archivos para comparar
  2. Haga clic en Seleccionar archivo en el lado izquierdo para elegir la versión más antigua del archivo que desea comparar. Haga clic en Seleccionar archivo en la parte derecha para elegir la versión más reciente del archivo que desea comparar.

  3. Haga clic en Comparar.

  4. Acrobat muestra los resultados en un documento nuevo que ofrece un resumen fácil de analizar con todas las diferencias entre los archivos.

    Comparar resultados
  5. Haga clic en el botón Ir al primer cambio para empezar a revisar las diferencias del archivo en detalle.

Para obtener más información, consulte Comparar dos versiones de un archivo PDF.

Interfaz con pestañas para ver varios PDF

La opción para abrir varios PDF en la misma sesión le permite abrir los documentos como pestañas en la misma ventana de la aplicación. Puede cambiar de una pestaña a otra en la parte superior de la ventana haciendo clic en el nombre del archivo que se muestra en cada una. Hay un botón de anterior y otro de siguiente en la parte superior derecha que le permitirán desplazarse por las pestañas del documento cuando el número de PDF abiertos sea demasiado alto para mostrarse en la vista del documento.

Vista con fichas

Acrobat ajusta el tamaño de las fichas automáticamente si los documentos no caben en la ventana de la vista. Todos los archivos abiertos se muestran ahora en la parte inferior del menú Ventana. Para cambiar a un documento abierto concreto, puede hacer clic en la ficha del documento o seleccionar su nombre en el menú Ventana.

Elija un nombre de archivo en el menú Ventana

De forma predeterminada, la interfaz con fichas está ACTIVADA. Para ver cada PDF que abra en una ventana diferente de la aplicación en vez de en una nueva ficha, borre la casilla de verificación Abrir documentos como nuevas pestañas en la misma ventana (requiere reiniciar) en Editar > Preferencias > General. A continuación, reinicie Acrobat.

Desactive la interfaz con fichas

Cree nuevas listas con viñetas

Acrobat muestra ahora una lista con viñetas y una lista numerada en el panel Editar formato PDF. Ahora puede crear listas con viñetas y listas numeradas, convertir un párrafo existente en una lista con viñetas o numerada, revertir listas en texto normal y convertir listas de un tipo de lista a otro. Acrobat ahora también detecta los tipos de listas adicionales con viñetas y numeradas de su documento, si los hubiera, y los muestra en la parte inferior del menú desplegable de la lista en cuestión, separados por una línea fina de color gris.

Cree nuevos elementos de lista mediante el panel Formato en el panel derecho

También puede usar el teclado para añadir un elemento de lista. Por ejemplo, antes de un párrafo, puede escribir “a” seguido de un paréntesis de cierre “)” y, a continuación, un espacio. Acrobat inserta de forma automática una lista numerada que empieza por “a)”.

Escaneado en PDF más sencillo

La herramienta Escáner cuenta con una nueva interfaz simplificada. La nueva interfaz facilita que pueda digitalizar rápidamente documentos impresos a PDF mediante la configuración predeterminada o una opción preestablecida. También permite ajustar la configuración de la digitalización de la misma interfaz mediante botones de selección, el icono de engranaje o ambos.

Para acceder a la herramienta Escáner, vaya a Herramientas > Crear archivo PDF > Escáner.

Nueva interfaz de usuario para escanear a PDF

Para obtener más información, consulte Digitalizar documentos a PDF.

Uso de ID digitales

Con la novedosa herramienta Certificados, ahora es más sencillo firmar, certificar y verificar digitalmente documentos con un ID digital.

  • Configuración intuitiva. Obtenga sus ID digitales existentes desde archivos, tarjetas inteligentes o tokens de dispositivos USB y configúrelos fácilmente para firmar.
  • Personalice la apariencia de la firma. Añada información valiosa en sus firmas, como un logotipo, una fecha, una ubicación o el motivo de la firma.
  • Utilice su imagen de firma. Dibuje su firma o cargue una imagen digitalizada para añadirla a su identidad digital.

Flujos de trabajo de la configuración de ID digitales nuevos

Puede utilizar ID digitales existentes o crear otros. En función de si un ID digital está disponible en su equipo, verá uno de los dos flujos de trabajo que se describen a continuación.

Cuando no hay ningún ID digital disponible:

  1. Si no hay ningún ID digital disponible al crear o hacer clic en un campo de firma, se muestra el mensaje siguiente:

    Mensaje Configurar el ID digital
  2. Haga clic en Configurar el ID digital. Se muestra el cuadro de diálogo Configurar un ID digital para firmar.

    Seleccione el tipo de ID digital
  3. Seleccione el tipo de ID digital que desee, haga clic en Continuar y siga los pasos en el asistente para crear el ID.

    Si selecciona Crear un ID digital nuevo, se muestra el conjunto de opciones siguiente en función del sistema operativo.

    Seleccione una ubicación para guardar el ID digital
    En Windows

    Seleccione una ubicación para guardar el ID digital
    En Mac OS, verá una nueva opción: guardar en Llavero Apple


Cuando existen uno o más ID digitales:

  1. Si hay uno o más ID digitales adecuados disponibles para firmar al crear o hacer clic en un campo de firma, se muestra el cuadro de diálogo siguiente para que pueda seleccionar el que desea utilizar.

    Seleccione un ID digital de la lista
  2. Seleccione el ID que desee utilizar para continuar con la firma.

Para obtener más información, consulte ID digitales.

Búsqueda de herramientas mejorada

La búsqueda de Herramientas del panel derecho ha mejorado para encontrar rápidamente la herramienta que necesita a fin de terminar una tarea determinada.

Búsqueda de una herramienta o comando desde el panel derecho

Envío y gestión de revisiones compartidas en Mac

En el caso de Mac, ahora puede iniciar comentarios compartidos basados en SharePoint y participar en ellos para enviar y recibir comentarios rápidamente.

Para obtener más información, consulte Alojar revisiones compartidas en sitios de SharePoint o de Office 365.

Seleccione un tema de interfaz de usuario

Además del tema gris claro, Acrobat y Acrobat Reader ahora disponen de un nuevo tema gris oscuro, en la línea de otros productos de Creative Cloud, como Photoshop, Illustrator y Premiere Pro. En este tema se facilita una experiencia visual atractiva, sobre todo para cuando se trabaja con colores y diseños ricos. Asimismo, facilita que el trabajo con varias aplicaciones a la vez se convierta en una tarea más sencilla que nunca.

El tema que aparece de forma predeterminada sigue siendo Gris claro. Para cambiarlo a gris oscuro, vaya a Ver > Mostrar tema > Gris oscuro.

Un nuevo tema gris oscuro

Sistema de comentarios mejorado

Indique y obtenga comentarios de forma rápida y clara con las nuevas herramientas de comentario y una interfaz intuitiva, sencilla y táctil.

  • Personalice la barra de herramientas de comentarios para ver las funciones que utiliza.
  • Cambie fácilmente el color, la fuente o el tamaño del texto del comentario.
  • Visualice los comentarios y desplácese fácilmente entre ellos. Puede organizar los comentarios por página, autor, fecha, tipo, estado o color. Los filtros también permiten gestionar los comentarios rápidamente.
  • Responda a las notas adhesivas con un hilo único en el que se presentan todas las respuestas a una anotación en una conversación.
  • Toque en los campos de texto que se pueden rellenar para abrir el teclado virtual en dispositivos táctiles.
  • Utilice los métodos abreviados de teclado para las acciones que puede realizar en los comentarios, como eliminar, reemplazar o añadir notas en el texto. Al abrir la herramienta Comentario, los métodos abreviados de las marcas de texto están activados de forma predeterminada.
  • Utilice la nueva herramienta de resaltador para marcar documentos digitalizados sin necesidad de ejecutar OCR.

Cambie fácilmente el color, la fuente o el tamaño del texto del comentario

Descubra y modifique fácilmente el color de resaltado de texto: el Selector de color está disponible en la barra de herramientas Comentario.

Selector de color de la barra de herramientas Comentario

Las herramientas de formato de texto aparecen automáticamente para las herramientas de escritura y cuadro de texto. Al hacer clic en una página, las herramientas de Propiedades de texto aparecen justo debajo de la barra de herramientas Comentario.

Las herramientas de formato de texto aparecen automáticamente para las herramientas de escritura y cuadro de texto.

Visualizar y desplazarse fácilmente entre comentarios

Organización basada en páginas en el panel de comentarios.

Organización basada en página de comentarios

Respuesta a las notas adhesivas en un único hilo

Ahora, cada anotación es equivalente a una conversación y todas las respuestas aparecen en un solo hilo.

Experiencia de respuestas en un único hilo

Dibuje con DirectInk

Ahora Acrobat admite la nueva tecnología DirectInk de Microsoft. De esta manera, puede utilizar el dedo o un lápiz de hardware para dibujar y escribir con mayor fluidez en archivos PDF en dispositivos con Windows 10.

Previsualización de archivos

Obtenga una vista previa de los archivos y abra herramientas populares directamente desde la vista Inicio.Al hacer clic en un nombre de archivo de la lista de archivos recientes, a la derecha aparecerá un panel de información con una vista previa en miniatura del archivo y con las herramientas más utilizadas.Haga clic en una herramienta o seleccione Quitar de recientes para quitar un archivo de la lista de archivos recientes.

Obtenga una visualización previa de los archivos desde la Vista inicio

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea