After Effects CC 2015 (13.5) ya está disponible. Para obtener información sobre las novedades en las aplicaciones profesionales de audio y video de Adobe, consulte esta página.

Si tiene una suscripción a Creative Cloud, puede descargar la nueva versión, para lo cual puede comprobar si hay actualizaciones en la aplicación de escritorio de Creative Cloud. Para obtener información sobre la compra de una suscripción a Creative Cloud, consulte esta página sobre planes y esta página con ofertas promocionales actuales.

Para obtener más información sobre Creative Cloud, consulte este video de información general y la lista de preguntas frecuentes sobre Creative Cloud.

Importante: Antes de instalar la nueva versión de After Effects, lea esta página sobre el comportamiento predeterminado del actualizador. De manera predeterminada, el actualizador elimina las versiones anteriores de la aplicación. Además, lea esta página sobre por qué es posible que no desee quitar versiones anteriores.

Si desea realizar preguntas sobre las funciones nuevas y modificadas, visite el foro de usuarios de After Effects. Ese es el mejor lugar para encontrar respuestas (y, si hace clic en el vínculo, encontrará más información sobre cómo comunicarse con Adobe). Si desea enviar solicitudes de funciones (o informes de error), puede hacerlo aquí.

Nuevas funciones de After Effects CC 2015 (13.5)

  • Cambios en la arquitectura para mejoras de rendimiento interactivo
  • Previsualizaciones sin interrupciones
  • Previsualizaciones unificadas, simplificadas y personalizables
  • Bibliotecas de Creative Cloud
  • Rastreador de rostros
  • Adobe Character Animator (Previsualización 1)
  • Mejoras en la gestión de errores de la expresión y adición de información de depuración para problemas de procesamiento
  • Mejoras a la interfaz de usuario, incluida la capacidad de personalización y el rediseño de la ficha del panel
  • Maxon Cineware v2.0.16
  • Actualización de los importadores de RED y OpenEXR
  • Actualización de los plugins de efectos de otros fabricantes

Recursos para obtener información sobre las funciones nuevas y modificadas

Detalles de las funciones nuevas y modificadas

A continuación, se muestra una lista completa de los cambios, con más detalles que los resúmenes de los elementos principales mencionados anteriormente. El equipo de After Effects tiene planeado publicar más detalles sobre las funciones en las próximas semanas. Por lo tanto, visite la publicación de blog del equipo de After Effects en la que se basa esta página para obtener más información.

Cambios en la arquitectura para mejoras de rendimiento interactivo

Las principales mejoras en la próxima versión de After Effects son el resultado de un cambio importante en la arquitectura, que permite que la CPU procese la interfaz de usuario y las imágenes por separado. Ahora, la interfaz de usuario puede ser mucho más flexible, ya que no debe esperar a que terminen de procesarse los fotogramas. Igualmente, los fotogramas pueden continuar procesándose mientras trabaja con la interfaz de usuario.

Entre los nuevos comportamientos que no ofrecen funcionalidades similares a funciones específicas, se incluyen los siguientes:

  • Ya no se producen retrasos o “giros de pelotas de playa” (Mac OS) durante el procesamiento de solicitudes
  • Interacción sin problemas con la interfaz del usuario siempre, incluso si se están procesando fotogramas
  • Capacidad de interrumpir o de cancelar el procesamiento de fotogramas mediante el cambio de composición
  • Limpieza rápida (se permite arrastrar el indicador de tiempo actual), incluso cuando los fotogramas tardan en procesarse
  • Almacenamiento en caché de la imagen más rápido
  • Evaluación de expresiones más eficaz
  • Capacidad para que las previsualizaciones continúen procesándose con After Effects en segundo plano

Los cambios en la manera en que After Effects reproduce las previsualizaciones, que se indican a continuación, fueron el resultado directo de estas mejoras de rendimiento interactivo o fueron posibles gracias a los cambios en la arquitectura que se implementaron.

Previsualizaciones sin interrupciones

Ahora, es posible cambiar el proyecto abierto mientras se está reproduciendo una previsualización en After Effects.

En versiones anteriores de After Effects, después de iniciar una previsualización en un panel Composición, Capa o Material de archivo, al hacer clic en cualquier parte de la interfaz de usuario, se detenía la reproducción de la previsualización. En la próxima versión de After Effects, las previsualizaciones continúan hasta que se haga clic dentro del panel visualizador o se detenga la previsualización con un método abreviado de teclado.

Al previsualizar una composición, por ejemplo, puede modificar la composición en el panel Línea de tiempo o Controles de efectos. After Effects empieza inmediatamente a procesar los fotogramas actualizados, lo que puede provocar un retraso en la velocidad de previsualización de fotogramas hasta que se almacenan en caché los nuevos fotogramas. No es posible realizar modificaciones en el panel Composición de la previsualización porque, al hacer clic en el panel, se detiene la previsualización. Sin embargo, puede abrir un segundo panel visualizador para que la misma composición realice las modificaciones en él. Esos cambios se reflejan en el panel Composición donde se está reproduciendo la previsualización.

Puede realizar modificaciones durante una previsualización en el panel Composición, Capa o Material de archivo. Más ejemplos de lo que puede hacer:

  • Creación, visualización y modificación de otras composiciones o capas, incluidas las composiciones anidadas
  • Importación de material de archivo, cambios en la configuración para interpretar material de archivo o visualización de material de archivo en un panel Material de archivo
  • Cambio en la configuración del proyecto
  • Cambio de la configuración de visualización de un panel (por ejemplo, mostrar el canal alfa, hacer zoom para acercar o cambiar a la vista 3D)

Como se especificó anteriormente, cada vez que se realiza un cambio que afecta a los fotogramas que se están viendo, la velocidad de la previsualización de fotogramas puede ralentizarse mientras se procesan y se almacenan en caché los nuevos fotogramas.

Previsualizaciones simplificadas, unificadas y configurables

After Effects tiene nuevos comportamientos para ver composiciones, capas y material de archivo. Los comportamientos de la previsualización pueden personalizarse en el panel Previsualización, que se actualizó. Los nuevos usuarios a After Effects notarán que los comportamientos predeterminados son más intuitivos, ya que pueden obtener una reproducción en tiempo real de los fotogramas almacenados en caché y reproducir audio si presionan la barra de espacio. Los usuarios avanzados de After Effects pueden modificar los comportamientos de previsualización a su gusto.

Dado que estos cambios han eliminado las diferencias entre los antiguos comportamientos de Previsualización de RAM y de Previsualización estándar (barra espaciadora), After Effects ya no utiliza dichos términos. Ahora, se considera que la previsualización está unificada e incluye comportamientos que el usuario puede configurar.

Los nuevos controles en el panel Previsualización permiten configurar los comportamientos de previsualización para cada método abreviado de teclado: audio, bucle, almacenamiento en caché, rango y controles de capa.

Ahora, puede utilizar el botón Visor principal para seleccionar un panel visualizador abierto o una vista en un panel que siempre se utilizará para la previsualización de video externo y audio, independientemente del visor o la vista que esté utilizando actualmente y diferente del visualizador o la vista cuando esté habilitada la opción Previsualizar siempre esta vista. Esta función es útil, por ejemplo, cuando quiere que una composición particular se muestre siempre en su monitor de video externo mientras trabaja en otras composiciones.

Para obtener una descripción completa de todos los cambios en las previsualizaciones en After Effects CC 2015 (13.5) ,lea este artículo.

Bibliotecas de Creative Cloud

Ahora, el panel Bibliotecas de Creative Cloud está disponible en After Effects.

El conjunto de funciones de Bibliotecas de Creative Cloud hace que diferentes tipos de activos estén disponibles desde cualquier lugar. Cree imágenes, colores, aspectos de colores y más en Photoshop, Illustrator y aplicaciones móviles como Adobe Shape y Hue. Luego, acceda a ellas desde otras aplicaciones de escritorio y dispositivos móviles para disfrutar de un flujo de trabajo creativo perfecto. Compartir bibliotecas hace que colaborar y mantener la coherencia entre los distintos proyectos sea muy sencillo.

Como abonado a Creative Cloud, tiene acceso a miles de activos listos para usar, sin derechos de autor del mercado de Creative Cloud, que se pueden agregar directamente a la biblioteca.

A través de Adobe Stock, puede buscar millones de fotos e imágenes sin derechos de autor y de gran calidad. Los activos del Adobe Stock se agregan directamente a su biblioteca. Haga clic en el botón Buscar en Adobe Stock en la parte inferior del panel Bibliotecas para comenzar.

En After Effects, el panel Bibliotecas se abre de manera predeterminada en los espacios de trabajo Estándar y Todos los paneles, agrupados con el panel Efectos y ajustes preestablecidos a la derecha del espacio de trabajo. También puede acceder al panel Bibliotecas si selecciona una de las siguientes acciones:

  • Archivo > Importar > De bibliotecas
  • Ventana > Bibliotecas

Los activos gráficos se importan en el proyecto de After Effects como cualquier otro activo importado desde los discos locales. Para importar un activos gráfico en el proyecto, puede arrastrarlo desde el panel Bibliotecas y colocarlo en el panel Proyecto o bien, hacer clic con el botón derecho en un gráfico del panel Bibliotecas y seleccionar Importar. Cuando se importan desde el panel Bibliotecas, los activos PSD y AI de Photoshop e Illustrator se comportan exactamente igual que como cuando se importan por medios anteriores, con toda la potencia y la flexibilidad que esto implica. El cambio de la configuración Arrastrar varios elementos de importación como en Preferencias > Importar afecta cómo se importan los activos PSD y AI desde una biblioteca.

Los looks de Premiere Pro CC 2015 son archivos que definen la transformación de color según las tablas de colores. Puede aplicar estos aspectos de color a capas en After Effects. Los aspectos son una forma sencilla de infundir un estilo o dar impacto al proyecto al afectar el color de la imagen, o aplicar una gradación de color creada en otra aplicación, como SpeedGrade. Para aplicar un aspecto del panel Bibliotecas, puede arrastrar un aspecto sobre una capa o bien, seleccionar una capa. Luego, haga clic con el botón derecho del mouse en un aspecto del panel Bibliotecas y seleccione Aplicar aspecto. After Effects agrega el efecto Aplicar tabla de búsqueda de color y aplica el aspecto. Si el efecto Aplicar tabla de búsqueda de color ya se encuentra en una capa, la aplicación de un aspecto del panel Bibliotecas reutiliza la instancia existente del efecto. Esta función es práctica cuando se quieren probar distintos aspectos en la misma capa.

Sugerencia: Para aplicar un aspecto a todas las capas de una composición, cree una capa de ajuste en la cima del apilamiento de capas y aplique el aspecto a esa capa.

Los tipos de activos en su biblioteca que no son gráficos no se pueden aplicar directamente en After Effects, pero sí se pueden ver y administrar en el panel Bibliotecas. Puede utilizar la herramienta Eyedropper de After Effects para elegir colores de la biblioteca, de forma similar al panel Temas de Adobe Color.

After Effects CC 2015 (13.5) no puede agregar activos a una biblioteca. Los botones de adición situados en la parte inferior del panel Bibliotecas están deshabilitados.

Rastreador de rostros

Ahora, el panel Rastreador incluye los nuevos métodos Seguimiento de rostros para detectar un rostro humano en material de archivo y rastrear facciones a lo largo del tiempo. Esta función se puede utilizar para rastrear rápidamente un rostro para desenfocarlo, para vincular otros elementos a las facciones o para extraer datos de seguimiento en actuaciones faciales previas para su uso en Adobe Character Animator.

El rastreador de rostros funciona en gran parte automáticamente, pero usted puede ayudar iniciando el análisis en un fotograma que muestre un plano con una vista frontal vertical del rostro. Asimismo, si hay varios rostros en una escena, puede dibujar una máscara cerrada libremente alrededor del rostro que incluya los ojos y la boca para indicar al rastreador de rostros en qué rostro debe concentrarse. Esta máscara puede ser aproximada, ya que solo indica al rastreador de rostros a qué rostro prestar atención.

En el panel Rastreador, encontrará dos opciones de seguimiento de rostros:

  • Seguimiento de rostros (solo contorno): utilice esta opción si solo desea rastrear el contorno del rostro.
  • Seguimiento de rostros (facciones detalladas): utilice esta opción si desea detectar la ubicación de los ojos (con las cejas y las pupilas), la nariz y la boca y, opcionalmente, extraer las medidas de varias facciones. Esta opción es necesaria si desea utilizar los datos de seguimiento en Character Animator.

La máscara se ajusta al contorno del rostro detectado, con una aproximación de la frente. Si solo se sigue el contorno, puede utilizar esta máscara con un efecto como Mosaico para desenfocar el rostro de una persona; el uso de la ampliación y el calado de máscaras también puede mejorar el resultado.

Si se utiliza la opción de facciones detalladas, se aplica el efecto Puntos de seguimiento de rostros a la capa. El efecto contiene varios puntos de control de efectos bidimensionales con fotogramas clave, cada uno de los cuales está asociado con las facciones detectadas (por ejemplo, las comisuras de los ojos y la boca, la ubicación de las pupilas, la punta de la nariz).

Nota: Si no se detecta un rostro dentro de la máscara cerrada en un fotograma determinado o si se utiliza una máscara abierta, se utiliza el seguimiento de máscaras normal (equivalente al método de Posición, Escala y Rotación).

Si utilizó la opción de las facciones detalladas, puede extraer aún más información en la forma de mediciones paramétricas de facciones faciales: mueva el indicador de tiempo actual a un fotograma que muestre una expresión neutral en la cara (es decir, la pose de descanso); las mediciones en otros fotogramas se realizan en relación con este fotograma de pose de descanso. A continuación, haga clic en Extraer y copiar medidas del rostro. Se agrega el efecto Medidas del rostro a la capa y se crean fotogramas clave en función de los cálculos realizados a partir de los datos del fotograma clave de puntos de seguimiento del rostro. Los datos del fotograma clave de Medidas del rostro se copian en el portapapeles del sistema para utilizarlos en Character Animator.

Nota:

Incluso la iluminación del rostro puede mejorar los resultados del seguimiento.

Adobe Character Animator (Previsualización 1)

Adobe Character Animator (Previsualización) está instalado en la próxima versión de After Effects.

Para abrir Character Animator, seleccione Archivo > Abrir Adobe Character Animator. Puede iniciar Character Animator de manera independiente desde After Effects desde el menú Inicio en Windows o la carpeta Aplicaciones de Mac OS.

Anteriormente, Adobe Character Animator se denominaba Project Animal.

Para obtener más información, consulte esta publicación sobre Adobe Character Animator.

Cambios en la evaluación de la expresión y mejoras en la gestión de errores

La evaluación de expresiones en After Effects se ha mejorado. El rendimiento de la evaluación de la expresión es más rápido; la mejora varía según la expresión.

Cuando una expresión no se puede evaluar, se realizaron dos cambios importantes:

  • Los errores de la expresión aparecen en una advertencia en la parte inferior del panel Composición en lugar de hacerlo en un cuadro de diálogo.
  • La expresión no se deshabilita. La expresión continúa evaluándose y muestra la advertencia hasta que se corrija el problema.

A la derecha de la advertencia de error de expresión, se encuentran los botones de control:

  • Los botones de flecha derecha o izquierda muestran el error anterior o siguiente cuando no se hayan podido evaluar varias expresiones.
  • El botón Revelar expresión expone la propiedad con la expresión que falla en el panel Línea de tiempo.
  • El botón Expandir la advertencia aumenta la altura de la advertencia para mostrar el texto del error. Haga clic en el botón nuevamente para disminuir la altura a una sola fila.
  • El texto del error de la expresión se recortará según el ancho del panel Composición. Para ver el error completo de la expresión en un cuadro de diálogo, haga clic el ícono de triángulo amarillo de error al lado de la expresión en el panel Línea de tiempo.

Para ocultar la advertencia de error de la expresión, abra Preferencias > Opciones generales y deshabilite Mostrar advertencia de error cuando el proyecto contiene errores de expresiones. Cuando esta opción está deshabilitada, la advertencia no aparece en After Effects, incluso cuando se producen nuevos errores de expresión. Vuelva a habilitar esta opción para ver los errores de expresión.

Los fotogramas que no se pueden procesar en determinadas condiciones muestran una advertencia roja en el título de Composición o Capa con información de depuración sobre el error.

Mejoras a la interfaz de usuario, incluida la capacidad de personalización y el rediseño de la ficha del panel

En Preferencias > Apariencia, encontrará una nueva sección Colores de resaltado, en donde puede ajustar la apariencia de los controles interactivos e indicadores de enfoque. Esta función debe ayudar a las personas con dificultades con la lectura de la interfaz de usuario después de algunos cambios de color y contraste introducidos el año pasado.

Los íconos de las composiciones y las secuencias de imágenes en los paneles Proyecto y Línea de tiempo son multicolores en lugar de monocromos.

Cuando desliza el puntero del mouse por la ficha de un panel Composición, Capa, Material de archivo, Controles de efectos, Línea de tiempo o Diagrama de flujo que no sea el panel principal en su grupo de trabajo, aparece el botón “X” para cerrar ese panel. Puede hacer clic en él para cerrar el panel sin traerlo al primer plano.

Cuando hay más fichas de panel de lo que el ancho de un grupo de paneles puede mostrar, en lugar de una barra de desplazamiento, aparece un menú ( >> ) a la derecha de la paleta de fichas, desde la cual puede elegir mostrar automáticamente paneles ocultos en el grupo. Cuando hay paneles ocultos tanto a la izquierda como a la derecha de los paneles visibles, una línea divisoria separa los paneles ocultos a la izquierda (sobre la división) de los paneles ocultos a la derecha (debajo de la división).

Aún así, usted puede desplazarse hacia la izquierda y la derecha por las fichas del panel cuando el cursor está sobre un grupo de fichas y usted se desplaza con la rueda del mouse o utiliza gestos de desplazamiento en un track pad.

Submenú Configuración del grupo de paneles: en los menús de panel, los comandos del grupo de paneles se han trasladado al submenú Configuración del grupo de paneles: Cerrar grupo de paneles, Desacoplar grupo de paneles, Maximizar grupo de paneles.

Cerrar otros paneles en un grupo: en los menús de panel, hay un nuevo comando para cerrar otros paneles en el mismo grupo.

Maxon Cineware v2.0.16

Cineware 2.0.16 para After Effects incluye las siguientes correcciones de errores y mejoras:

Las capas de CINEMA 4D ya no se sincronizan automáticamente: al agregar varias instancias de una capa de escena de CINEMA 4D en una composición, incluida la adición de capas de pasada múltiple, Cineware ya no sincroniza automáticamente las capas de CINEMA 4D. Verá una casilla de verificación de activar/desactivar en la parte superior del panel Controles de efectos cuyo nombre se cambió a Sincronizar capa de AE (para evitar la confusión entre las capas de Cinema 4D y las capas de After Effects). Cuando esta opción está habilitada, las opciones Configuración de procesamiento y Cámara en todas las instancias de la capa se sincronizarán automáticamente como antes. Sin embargo, las capas de Cinema 4D pueden configurarse de forma independiente. Si esta casilla de verificación está deshabilitada para una capa de escena de Cinema 4D específica, los ajustes de esa capa no se sincronizará con el resto de las capas de la composición.

Cuadro de diálogo Capas de CINEMA 4D actualizado: se cambió el nombre de los elementos que no son de capa a Elementos que no están en capas. Si se anula la selección, se desactivan todos los objetos que no están asociados a una capa de Cinema 4D.

Cuadros de diálogo redimensionables: se actualizaron los cuadros de diálogo Configuración de Cineware y Capas de Cinema 4D para que su tamaño se pueda cambiar según sea necesario.

Otros errores importantes solucionados en Cineware v2.0.16:

  • Flujo de trabajo de pasadas múltiples con corte de búferes de objetos en áreas muy brillantes
  • Error para procesar una composición con una fuente de .c4d con Adobe Media Encoder en Windows

Actualización de los importadores de RED y OpenEXR

La descodificación del archivo RED camera raw (.r3d) se actualizó con el SDK de RED más reciente. Entre las nuevas funciones, se incluyen Dragon Enhanced Blacks, REDcolor4 y DRAGONcolor 2

Los plugins OpenEXR, EXtractoR e IDentifier del software fnord se han actualizado.

Plugins de efectos de otros fabricantes actualizados

Se actualizaron los plugins de efectos de otros fabricantes incluidos con After Effects CC 2015 (13.5).

El paquete de plugins de CycoreFX HD 1.8.0 incluye los siguientes cambios:

  • Se solucionó un problema con la comprobación de la versión que provocaba el error: “Este plugin solo se puede utilizar con Adobe After Effects CC (13.x)”.
  • CC Time Blend y CC Time Blend FX quedaron obsoletos y ya no están disponibles.

Foundry Keylight 1.2v17 incluye los siguientes cambios:

  • Las ruedas de Color Balance dibujan correctamente en Mac OS X.
  • El cuadro Acerca de en Mac OS X ahora muestra la información.

Imagineer Systems mocha AE se actualizó a la versión 4.0.2. Seleccione Ayuda > Notas sobre la versión en mocha AE para obtener más información sobre los cambios.

Synthetic Aperture Color Finesse 3.0.11 para After Effects incluye las siguientes correcciones de errores y mejoras:

  • Se soluciona un error en Mac OS X 10.10 que podría provocar que tanto Color Finesse como After Effects se bloqueen, especialmente en sistemas con muchos núcleos (Mac Pro 2013).
  • Se soluciona un error de Windows que podría evitar el guardado de imágenes de referencia si la ubicación predeterminada era inválida/inexistente.

Problemas conocidos en Color Finesse 3.0.11 en After Effects CC 2015 (13.5):

  • Si la previsualización de video externo está habilitada en After Effects y Color Finesse, la interfaz de usuario de Color Finesse no puede utilizar el monitor externo. Deshabilite la previsualización de video en After Effects para permitir que Color Finesse utilice el monitor de previsualización de video.
  • Si Color Finesse se aplica a más de una capa de ajuste, hacer clic el botón Full Interface en capas más arriba en el apilamiento de capas provoca que After Effects se bloquee.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea