Creative_Cloud_mnemonic_RGB_128px

Actualización a After Effects CC disponible.

Para obtener más información, consulte el Resumen de las nuevas funciones.


En este documento se describen las funciones nuevas y actualizadas de After Effects CC (octubre de 2013).

Consulte la página requisitos de sistema para ver los requisitos de sistema de After Effects CC.

Rastreador de máscara

El seguimiento de máscara permite transformar una máscara de modo que siga el movimiento de uno o más objetos en la película. Para que el seguimiento sea eficaz, el objeto seguido debe conservar la misma forma a lo largo de toda la película, aunque la posición, la escala, y la perspectiva pueden cambiar.
Cuando se selecciona una máscara, el panel Rastreador cambia al modo de seguimiento de máscara y muestra los controles siguientes:

  • Controles para hacer el seguimiento hacia delante o atrás (de a un fotograma por vez o hasta el final de la capa)
  • Métodos disponibles para modificar la posición, la escala, la rotación, la inclinación y la perspectiva de la máscara

Para mostrar el panel Rastreador, seleccione Animación > Seguir máscara con una máscara seleccionada o haga clic con el botón secundario en una máscara y elija Seguir máscara en el menú contextual.

Para obtener más información, consulte el artículo Seguimiento de máscara.

Efecto Mejora de conservación de detalles

El efecto Mejora de conservación de detalles permite ampliar grandes cantidades de imágenes sin perder nivel de detalle y manteniendo la nitidez de líneas y curvas. Por ejemplo, puede agrandar fotogramas de definición estándar (SD) a alta definición (HD) o de HD a tamaño para cine digital.

Para obtener más información, consulte el artículo Efecto Mejora de conservación de detalles.

Visores de contenido HiDPI para pantallas Retina de equipos Mac

After Effects usa la pantalla Retina en Mac de modo que cada píxel de contenido en el visor se vea como un único píxel de la pantalla.

Esto afecta al contenido de lo siguiente:

  • El panel Material de archivo
  • El panel Capa
  • El panel Composición (incluido el contenido de vídeo y algunos elementos de la interfaz de usuario dentro del área de contenido)

No afecta a los indicadores, los botones ni a otros paneles de la interfaz de usuario de After Effects.

Funcionalidad de Cineware actualizada

El cuadro de diálogo Opciones del efecto Cineware incluye dos opciones nuevas. Se puede indicar la instancia de Cinema 4D que se utilizará con After Effects:
Ruta de procesamiento de Cinema 4D: elija la versión de Cinema 4D (R14 o R15) que se usará para el procesamiento con After Effects.
Ruta ejecutable de Cinema 4D: elija qué versión de Cinema 4D desea usar al abrir un archivo .c4d desde After Effects, por ejemplo, al usar el comando Editar original.

Para obtener más información, consulte la sección Actualizaciones a Cinema 4D.

Nueva biblioteca OptiX para el procesador 3D con trazo de rayos

After Effects CC utiliza ahora la nueva biblioteca OptiX 3.0. La versión anterior de After Effects utilizaba la biblioteca OptiX 2.0.

La nueva biblioteca OptiX tiene estas ventajas principales respecto de la versión 2.0:

  • Se arregló un problema de bloqueo del programa en Mac OS X v10.9 (Mavericks)
  • Se mejoró el rendimiento, lo que incluye mejoras referidas al uso simultáneo de varias GPU

Se omite la lista de admitidos para la aceleración por GPU en el procesamiento 3D con trazo de rayos

El cuadro de diálogo Información de GPU tiene un menú Trazado por rayos, en el cual el usuario puede elegir utilizar la GPU o la CPU.

En versiones anteriores de After Effects, si el hardware instalado no estaba en la lista de GPU probadas y admitidas, el elemento de menú con GPU aparecía desactivado (gris) y debajo del menú aparecía este texto: “GPU no disponible - dispositivo o controlador de pantalla incompatible”.

Ahora, existe una opción nueva para GPU en Edición > Preferencias > Previsualizaciones > Información de GPU: “Activar GPU no compatible y sin probar para la aceleración CUDA de procesador 3D trazado por rayos”.

Si está activada la casilla de verificación, After Effects utilizará el procesador 3D con trazado de rayos con aceleración por GPU siempre que haya una GPU que cumpla los requisitos mínimos.

Lista de nuevas tarjetas en la lista de CUDA admitidas para OptiX

Se han añadido las siguientes tarjetas a la lista de CUDA admitidas para OptiX (para aceleración del procesador 3D con trazado de rayos por GPU):

  • GTX 675MX (Windows y Mac OS)
  • GTX 680MX (Windows y Mac OS)
  • GTX 590 (Windows)
  • GT 650M (se añadió para Windows; ya estaba en la lista para Mac OS)
  • GTX 760 (Windows)
  • GTX 770 (Windows)
  • GTX 780 (Windows)
  • GTX TITAN (Windows)
  • Quadro K6000 (Windows)
  • Quadro K4000 (Windows)
  • Quadro K2000 (Windows)
  • Quadro K5000M (Windows)
  • Quadro K4000M (Windows)
  • Quadro K3000M (Windows)
  • Quadro K5100M (Windows)
  • Quadro K4100M (Windows)
  • Quadro K3100M (Windows)
  • Quadro K2100M (Windows)

Para obtener una lista completa de GPU compatibles, consulte el artículo GPU compatibles con el procesador 3D con trazo de rayo.

Se mejoró el rendimiento en la fase de análisis del Rastreador de cámara 3D y el Estabilizador de deformación

El proceso en segundo plano que analiza el material de vídeo para el Rastreador de cámara 3D y el Estabilizador de deformación es mucho más rápido. Según las particularidades del material de archivo y otros factores, el aumento de velocidad para la fase de análisis (tracking) puede ser entre 60 y 300%.

Mejoras y cambios en las propiedades

Mostrar propiedades con fotogramas clave

Los comandos para mostrar las propiedades modificadas en el panel Línea de tiempo han cambiado; el menú Animación ahora tiene tres comandos para mostrar propiedades:

  • Mostrar propiedades con fotogramas clave (método abreviado de teclado: U): muestra todas las propiedades que tienen un fotograma clave. Si una propiedad tiene fotogramas clave y expresiones, se muestra la propiedad pero la expresión en sí no se muestra.
  • Mostrar propiedades con animación: muestra todas las propiedades que tienen un fotograma clave o una expresión.
  • Mostrar todas las propiedades modificadas (método abreviado de teclado, UU): muestra fotogramas clave, expresiones o todas las propiedades modificadas (incluidos fotogramas clave y expresiones) que no tienen animación.

Para vincular propiedades de una capa a otra:

  1. Seleccione cualquier propiedad o grupo de propiedades.
  2. Elija Edición > Copiar con vínculos de propiedades.
  3. Pegue las propiedades en cualquier capa de cualquier composición.

Las propiedades pegadas seguirán conectadas a la capa desde la cual se copiaron. Esto garantiza que los cambios realizados en la propiedad original se reflejen en todas las instancias vinculadas de las propiedades pegadas.

Puede copiar una capa entera con vínculos de propiedades y pegarla para crear duplicados que sigan los cambios realizados en el objeto original. También puede vincular grupos de propiedades completos de una capa. Por ejemplo, copiar el grupo de transformaciones y pegarlo en otra capa para vincular todas las propiedades de transformación sin seleccionarlas individualmente.

 


Nuevas propiedades en el menú Lenguaje de expresión

Se han agregado las nuevas propiedades siguientes al menú Lenguaje de expresión:

  • irisShape
  • irisRotation
  • irisRoundness
  • irisAspectRatio
  • irisDiffractionFringe
  • highlightGain
  • highlightThreshold
  • highlightSaturation

Para obtener más información, consulte la sección Agregar y modificar expresiones.

Rectificación de formas de onda de audio

En After Effects, las formas de onda de audio aparecen “rectificadas”. Esto significa que la amplitud de audio se muestra en escala logarítmica en una sola dirección desde el eje horizontal. De este modo, es más fácil hacer un cálculo aproximado de la intensidad percibida de un sonido.
Si prefiere el modo anterior de visualización de ondas de audio, desactive la opción Formas de onda de audio rectificadas en el menú del panel Línea de tiempo.

Cambios en el alineamiento de capas por ajuste en 2D y 3D

Junto a la casilla Ajuste en el panel Herramientas, hay dos opciones nuevas:


Ajustar a lo largo de los bordes que se extiendan más allá de los límites de la capa: permite hacer el ajuste respecto de líneas que estén fuera de los límites de una capa. Por ejemplo, ajustarse a la línea definida por la extensión del borde de una capa en el espacio 3D. Esto facilita alinear las capas en el espacio 3D.

Ajustar a funciones dentro de composiciones contraídas y capas de texto : activa cuadrículas internas para las capas dentro de composiciones con transformaciones contraídas y para cada uno de los caracteres en capas de texto 3D por carácter. Por ejemplo, esto resulta útil para ajustar el punto de anclaje de una capa a otra capa de la composición.

Se habilitó la previsualización de vídeo en dispositivos externos (Mac OS)

Para habilitar la previsualización de vídeo en dispositivos externos en Mac OS, seleccione la opción Activar la previsualización de vídeo de QuickTime en la categoría de preferencias Previsualización de vídeo. Si activa esta preferencia, After Effects pedirá a QuickTime una lista de dispositivos de vídeo externos para previsualización.

Precaución: activar esta opción puede hacer que el servidor de Adobe QT32 se bloquee, lo que provocará el fallo de After Effects.

Las versiones anteriores de After Effects pedían automáticamente una lista de dispositivos de previsualización de vídeo externo a QuickTime.

Cambios y mejoras en las capas

Punto de anclaje central

Puede definir el punto de anclaje en el centro del contenido de la capa de una de las siguientes maneras:

  1. Capa > Transformación > Punto de anclaje central en el contenido de capa
  2. Utilice el método abreviado de teclado Ctrl+Alt+Inicio en Windows o Comando+Opción+Inicio en Mac OS.
  3. También puede utilizar Ctrl+doble clic (Windows) o Comando+doble clic (en Mac OS) en la herramienta Panorámica trasera (Punto de anclaje).

Para obtener más información sobre los puntos de anclaje, consulte Propiedades de puntos de anclaje.

Creación de capas nuevas

En esta versión de After Effects, las capas nuevas se crean inmediatamente encima de la capa más alta seleccionada. Si no hay ninguna capa seleccionada, la capa nueva se crea encima de todo (al principio de la pila).

Este nuevo comportamiento se aplica a los siguientes comandos de capa:

  • Capa > Nueva > Texto
  • Capa > Nueva > Sólido 
  • Capa > Nueva > Luz 
  • Capa > Nueva > Cámara
  • Capa > Nueva > Objeto nulo
  • Capa > Nueva > Capa de forma 
  • Capa > Nueva > Capa de ajuste 
  • Capa > Nueva > Archivo de Adobe Photoshop
  • Capa > Nueva > Archivo MAXON CINEMA 4D


Ajuste de duración de precomposición

Ahora hay una nueva opción en el cuadro de diálogo Precomposición: Ajustar la duración de la composición al intervalo de tiempo de las capas seleccionadas.

Seleccione esta opción para crear una nueva composición con la misma duración que la que abarcan todas las capas seleccionadas.

En versiones anteriores de After Effects, la duración de la nueva composición era igual a la duración de la composición original, independientemente de la duración de las capas que participaran en la precomposición.


Muestreo bicúbico en el efecto Transformar

El efecto Transformar tiene una nueva opción Muestreo que permite elegir entre Bilineal y Bicúbico.

Activar el registro  

Si desea mantener registro de los detalles de una sesión, elija Ayuda > Activar el registro. Los registros se envían a un conjunto de archivos de texto. Para comenzar el registro, debe reiniciar la aplicación. Para ver los archivos de registro, elija Ayuda > Mostrar archivo de registro.

Nota: la grabación de registros puede perjudicar el rendimiento de la aplicación; por eso, esta opción se deshabilita después de 24 horas.


Las carpetas del panel de proyectos se abren automáticamente al arrastrar

Se ha producido un cambio en el comportamiento de las carpetas al arrastrar elementos en el panel Proyecto. Si durante una operación de arrastre en el panel Proyecto se detiene por un instante el puntero del ratón encima de una carpeta, esta se abrirá automáticamente. Esto permite soltar los elementos arrastrados dentro de esa carpeta o cualquiera de sus subcarpetas.

Cambios en el dibujo de trazados de máscara

En el cuadro de diálogo Preferencias > Apariencia, hay una nueva opción:

Utilizar un color a contraste para el trazado de máscara

Cuando se selecciona esta opción, After Effects elegirá un color de máscara diferente de los colores presentes cerca del lugar donde se empezó a dibujar la máscara. Además, After Effects también evitará el color de la última máscara dibujada.  

Se agregaron y actualizaron diversas funciones

Nuevas funciones

  • Ahora, al elegir un destino para los datos de seguimiento de movimiento, se muestra el número de índice de capa. Para acceder a esta opción, haga clic en el botón Editar destino en el panel Rastreador.
  • El comando Crear formas a partir de la capa vectorial opera sobre varias capas seleccionadas.
  • La preferencia Visualizar los colores de máscara está activada de modo predeterminado.
  • Las preferencias de Calidad del visor se establecen de manera predeterminada como Más precisión excepto previsualización de RAM , en vez de como Más rápido.
  • Congelar la segmentación para el efecto Pincel de rotoscopia y Perfeccionar mate opera sobre todos los intervalos, independientemente del área de trabajo, en vez de hacerlo solamente dentro del área de trabajo
  • Las mallas metálicas de las cámaras y las luces se muestran de manera predeterminada, incluso si estas capas no están seleccionadas
  • Se pueden importar archivos PNG de color indexado y archivos PNG en escala de grises con transparencia
  • Ahora se pueden importar archivos grandes de documento de Photoshop (.psb).
  • Ahora se pueden importar archivos JPEG CMYK.
  • Al agregar varios guiones y espacios a un trazo de la capa de forma, ahora estos se numeran de forma explícita (Guión 2, Espacio 2,…). De este modo, es más fácil hacer referencia a ellos dentro de expresiones.
  • El efecto Brillo y contraste se ha mejorado y ahora funciona igual que el filtro de Photoshop. Si lo desea, puede seguir usando el algoritmo anterior, que permite resultados HDR.
  • Ahora hay un cuadro de diálogo para editar valores para el efecto Control de punto 3D. Haga clic con el botón secundario en el efecto Control de punto 3D y elija Editar valor.

Funciones actualizadas

  • En las preferencias de guardado automático ( Editar > Preferencias > Guardado automático) ahora se puede especificar la ubicación de los archivos que se almacenarán automáticamente. Puede guardar esos archivos junto al proyecto actual (opción predeterminada) o elegir otra ubicación.
  • Para los procesadores de otros fabricantes (por ejemplo, AtomKraft) ahora se muestra el nombre correcto del procesador 3D.
  • Hay una nueva propiedad Centro para la operación de trazado Torcer en la capa de forma.
  • La preferencia relativa a la cantidad de operaciones que puede deshacer el comando Deshacer se ha eliminado del menú Preferencias. Si desea modificar la cantidad de operaciones que se pueden deshacer, puede hacerlo en el archivo de texto de preferencias. La cantidad predeterminada de operaciones que se pueden deshacer ahora se establece siempre en 99.
  • Si está instalando After Effects 12.1 por primera vez, la preferencia Escribir ID XMP en archivos al importar en la categoría de preferencias Caché de medios y de disco está desactivada de forma predeterminada. Si se está actualizando a After Effects 12.1, la preferencia está activada de forma predeterminada. Anule la selección de la preferencia para desactivarla.
  • Ahora el alineamiento por ajuste tiene en cuenta el nivel de aumento (zoom) y la proporción de aspecto del visor.
  • Los efectos Incrustación por luminancia y Incrustación por croma se han trasladado a la categoría Efectos obsoletos y se han reemplazado por otros efectos como el efecto Keylight.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea