Nota:

  Typekit se llama ahora Adobe Fonts y viene incluido con Creative Cloud y otras suscripciones. Más información.

Creative_Cloud_mnemonic_RGB_48px

Actualización a After Effects CC disponible.

Para obtener más información, consulte el Resumen de las nuevas funciones.


En este documento se describen las funciones nuevas y las actualizadas de la versión de diciembre de 2014 de After Effects CC. Las funciones nuevas y las actualizadas incluyen compatibilidad con HiDPI para Mac OS y Windows, compatibilidad con CINEMA 4D R16, colaboración con Anywhere y un diseño de interfaz actualizado.

Actualizaciones y mejoras | Diciembre de 2014

La versión de diciembre de 2014 de After Effects proporciona correcciones importantes a errores y mejoras en los guiones.

  • Los nuevos iconos de fotograma clave en After Effects son un poco más brillantes que los de versiones anteriores de After Effects. Tienen bordes brillantes en lugar de oscuros, para que destaquen más en el fondo.
  • Mediante las secuencias de comandos, encontrará información adicional sobre las propiedades de las capas de texto, incluidas las coordenadas de las capas y las propiedades de caracteres adicionales.
  • El método de expresión sampleImage es otra forma de muestrear valores de color. Utilice este método para usar valores de color de píxeles específicos como entradas en una expresión. En la versión más reciente de After Effects, si se utiliza sampleImage en una expresión, ya no se desactiva el multiprocesamiento.
    Consulte la sección Atributos y métodos generales de capa en la referencia del lenguaje de expresiones para obtener información detallada sobre el uso del método sampleImage.

Consulte el blog de After Effects para obtener más información sobre las mejoras y las correcciones de errores de la versión de diciembre de 2014 de After Effects CC.

Actualizaciones y mejoras | Octubre de 2014

Interfaz de usuario perfeccionada y de alta resolución (HiDPI)

Interfaz de usuario perfeccionada y de alta resolución (HiDPI)

La versión más reciente de After Effects CC incluye compatibilidad con HiDPI para visores de contenido y escala de la interfaz de usuario. Gracias a ello, After Effects es más fácil de utilizar en monitores con alta densidad de píxeles.

Los elementos de la interfaz de usuario como iconos, etiquetas de texto, punteros y botones ahora cambian de tamaño según la configuración de visualización del sistema operativo. Los equipos de Mac OS con una pantalla Retina los amplían hasta 200%. Los equipos Windows con una pantalla HiDPI los amplían hasta 150% o 200%.

Nota:

Si desea que el aspecto del contenido sea idéntico en pantallas que sean HiDPI y las que no lo sean, establezca el valor de zoom de la pantalla HiDPI para que sea el doble que el de las pantallas que no sean HiDPI.

Diseño actualizado de la interfaz

After Effects tiene un nuevo diseño más oscuro. Puede cambiar el brillo de la interfaz en Editar > Preferencias > Aspecto, aunque el rango del regulador es más limitado; ya no puede cambiar el aspecto de la interfaz de usuario a un modo totalmente claro.

Hay alguna simplificación en la funcionalidad del panel. Se han realizado los siguientes cambios en los iconos, en los paneles y en los botones:

  • El icono del menú del panel se ha movido desde la esquina superior derecha del panel a la ficha del panel.
  • Se han eliminado los iconos del capturador de contenido y del capturador de fotograma; puede arrastrar paneles con la ficha Panel.
  • El botón de cierre (x) se ha eliminado de todos los paneles excepto de los paneles Línea de tiempo, Composición, Capa, Material de archivo, Controles de efectos, Diagrama de flujo y Procesar. En estos paneles, el botón de cierre se ha movido a la parte izquierda de la ficha del panel. Para cerrar un panel sin el botón de cierre, abra el menú del panel o haga clic con el botón derecho en la ficha del panel y seleccione Cerrar panel o utilice el método abreviado del teclado, Comando+W (Mac OS) o pulse Ctrl + W (Windows).
  • Las fichas de panel de los paneles de Composición, Capa, Material de archivo, Controles de efectos y Diagrama de flujo se han actualizado. Al hacer clic en el texto azul de la composición, la capa o en el nombre del material de archivo en la ficha, se mostrará el menú del visor.
  • La barra de título de la aplicación ahora muestra la ruta de acceso completa al archivo de proyecto.

Canalización 3D mejorada con el plugin Maxon Cineware 2.0 y CINEMA 4D Lite R16

After Effects CC ahora incluye Cineware 2.0, que añade compatibilidad con CINEMA 4D R16. Cineware 2.0 incluye el nuevo Canal de reflejo que le permite trabajar con los elementos 3D más rápidamente y ofrece una compatibilidad con la capa mejorada.

Sincronización de configuración automática: la configuración de Sincronizar capa le permite sincronizar automáticamente la configuración de Cineware en todas las capas de una composición. Si agrega varias instancias de una capa de escena de CINEMA 4D en una composición, incluida la adición de capas de pasadas múltiples, verá una nueva casilla de verificación, Sincronizar capa en la parte superior del panel Controles de efectos.

Cuando la casilla está seleccionada (valor predeterminado), la configuración del efecto Cineware en todas las instancias de la capa se sincroniza automáticamente. Si la casilla está desactivada para una capa de escena de CINEMA 4D específica, entonces la configuración de esa capa no se sincronizará con el resto de las capas de la composición.

Compatibilidad con capa predeterminada: El cuadro de diálogo de capas de CINEMA 4D muestra una opción Capa predeterminada si la admite el procesador. Las capas que no se han asignado a una capa explícita en los archivos de proyecto .c4d se muestran con la capa predeterminada activada.

Compatibilidad con el navegador de contenido: al utilizar una versión completa de pago de CINEMA 4D R16 como procesador, las texturas aplicadas mediante las bibliotecas de contenido instaladas (archivos .lib4d) se procesan en After Effects con Cineware.

Región de interés: Ahora puede procesar regiones de composición alternativas mediante el control Región de interés en el panel Composición. Cuando se ha establecido una Región de interés en el panel Composición y el control del procesador se establece en Estándar (Final), Cineware solo procesa el contenido dentro de los límites de la región.

Recopilar archivos: Recopilar archivos ahora recopila recursos asociados con los elementos de material de archivo de .c4d, como texturas.

Depurar memoria: Para las escenas complejas, el servidor de procesamiento puede utilizar la memoria para las cachés internas. Para liberar la memoria interna, haga clic en Depurar memoria para prolongar la longitud de las previsualizaciones en After Effects.

La opción Depurar memoria solo funciona cuando la ruta de procesamiento de CINEMA 4D se establece en una de las opciones siguientes:

  • El servidor predeterminado de procesamiento Cineware R16.
  • Una versión completa de pago de CINEMA 4D R16 o posterior.

Nota:

Cineware 2.0 para After Effects agrega compatibilidad con CINEMA 4D R16 y la versión de CINEMA 4D Lite incluida con After Effects CC (octubre de 2014) es R16.

Las secciones siguientes proporcionan información detallada sobre CINEMA 4D y Recopilar archivos:

Recursos en línea

  • Para obtener información sobre Cinema 4D, visite el sitio web de Maxon.
  • Consulte este vídeo de John Dickinson en el que describe los cambios de CINEMA 4D en la versión más reciente de After Effects CC.

Copiar con vínculos de propiedades relativas

Hay un nuevo comando Copiar con vínculos de propiedades relativas que mantiene un vínculo relativo entre la capa con la expresión y la composición que contiene la capa. Este comando es similar al comando existente Copiar con vínculos de propiedades, excepto que crea expresiones que no hacen referencia al nombre de la composición de origen.

Utilice este comando, por ejemplo, cuando desee mover capas con expresiones aparejadas de una composición a otra pero quiera que las capas solo hagan referencia a una capa de control en la misma composición.

Nota:

Las expresiones creadas mediante el comando Copiar con vínculos de propiedades relativas son idénticas a las creadas con el selector de expresiones.

Para copiar la propiedad Posición de una capa: thisComp.layer("control_layer").transform.position

El comando existente Copiar con enlaces de propiedades se refiere específicamente a la composición original de las capas de la expresión: comp("source_comp").layer("control_layer").transform.position

Consulte la sección Conceptos básicos sobre expresiones para obtener información detallada sobre la agregación, edición y administración de expresiones en After Effects.

Administración de color de Dynamic Link (solo Rec. 709)

Sección Ajustes de color en el cuadro de diálogo Ajustes del proyecto
Ajustes de color

Cuando se activa la administración de color para un proyecto de After Effects, las composiciones que se ven en Dynamic Link se transforman mediante el perfil de color Rec. 709. Esto evita los cambios de color o gama en el aspecto de las composiciones en Premiere Pro y Adobe Media Encoder.

Dynamic Link siempre presupone que todos los fotogramas entrantes están en Rec. 709. En versiones anteriores de After Effects, las composiciones en un proyecto gestionado de color se enviaban a Dynamic Link en el espacio de color de trabajo del proyecto; las composiciones no se ajustaban según la suposición de Dynamic Link de Rec. 709. Esta discrepancia provocaba un cambio de color o gama significativo cuando el espacio de color de trabajo del proyecto era muy diferente de Rec. 709 o cuando se había activado Alinear el espacio de trabajo (en Archivo > Ajustes del proyecto).

En la versión más reciente de After Effects CC, se aplica una transformación de color a la composición como último paso antes de que las imágenes se transfieran a Dynamic Link para su uso en Premiere Pro o Adobe Media Encoder. Esta transformación corrige la imagen de composición al espacio de color utilizado por Dynamic Link. Esto es similar a la opción Ver> Usar la administración de color de pantalla en After Effects, que corrige la imagen para el monitor.

Consulte la sección Administración del color para obtener información detallada.

Codificación automática de proyectos de After Effects con carpetas de inspección en Adobe Media Encoder

Si copia un archivo de proyecto de After Effects (.aep) en una de las carpetas de inspección de Adobe Media Encoder, las composiciones en el nivel superior del proyecto (las composiciones que no están en carpetas en el panel Proyecto) se añaden automáticamente a la cola de codificación de Adobe Media Encoder.

Consulte la sección Codificación de archivos automática con la carpeta de inspección en Adobe Media Encoder para obtener información detallada.

Compatibilidad con la codificación y descodificación nativa de películas con los códecs de GoPro CineForm

After Effects, Premiere Pro y Adobe Media Encoder puede codificar y descodificar archivos de QuickTime (..mov) de forma nativa con los códecs de GoPro CineForm de Mac OS y Windows. Esto significa que no es necesario que instale códecs adicionales para utilizar y crear estos archivos.

Utilice este códec con la configuración de alta calidad para enviar archivos intermedios de una aplicación a otra en una canalización de postproducción. Los archivos de película codificados con el códec de GoPro CineForm en la configuración de alta calidad incluyen un canal alfa.

Para utilizar el códec de GoPro CineForm para salida:

  1. Elija Configuración del módulo de salida > QuickTime.
  2. Haga clic en el botón Opciones de formato.
  3. Elija GoPro CineForm como códec de vídeo.

Nota:

  • Para controlar la calidad y los canales exportados con este códec, utilice los controles Ajustes del módulo de salida > Salida de vídeo > Profundidad y canales.
  • Para utilizar la opción de mayor calidad 4:4:4:4 con un canal alfa, realice lo siguiente:
    • Elija RGB+Alpha en el menú Canales
    • Elija Más de trillones de colores en el menú Profundidad; se crea una película con una precisión de 12 bits por canal.

Visite los vínculos siguientes para obtener más información sobre los códecs de GoPro CineForm.

Actualizaciones de mocha AE

mocha AE se ha actualizado a mocha AE 2014 CC (versión 4.0.1) e incluye compatibilidad con los archivos de proyecto de mocha Pro 4. Para obtener más información sobre las novedades en mocha 4.0, consulte el sitio web de Imagineer.

Otras actualizaciones

  • El icono Punto de anclaje en capas seleccionadas se ha mejorado para mejorar su contraste y visibilidad. El área activa del icono cambia con la preferencia Punto de trazado y tamaño del control.
  • Utilice el nuevo comando Examinar complementos... en el menú Archivo para abrir la página de complementos de Adobe (antes Adobe Exchange) en su navegador Web.
  • Los nuevos Temas de Adobe Color reemplazan el panel anteriormente denominado Adobe Kuler. Elija Ventana > Extensiones > Temas de Adobe Color para abrir este panel. Consulte la sección Selección de un color con Adobe Color en el artículo Conceptos básicos sobre el color para obtener más información sobre el panel Adobe Color.
  • Puede agilizar las composiciones de After Effects con la nueva función de Procesar y reemplazar de Premiere Pro. Esta función le permite acoplar las composiciones de After Effects en clips de vídeo para así acelerar el rendimiento de las secuencias. Consulte la sección Procesamiento y sustitución de composiciones de After Effects en Premiere Pro para obtener información detallada.

En este documento se describen las funciones nuevas y actualizadas en la versión de junio de 2014 de After Effects CC. Continúe leyendo para obtener una lista completa de las actualizaciones y las últimas funciones, entre las que se incluyen los efectos Mejora de incrustaciones y Supresión de rebase avanzado, las nuevas opciones de composición y el flujo de trabajo de Live Text con Premiere Pro.  

Actualizaciones y mejoras | Junio de 2014

Efecto Mejora de incrustaciones y efecto Supresión de rebase avanzada

Descripción general de un minuto: Efectos de incrustación y Supresión de rebase avanzada

Descripción general de un minuto: Efectos de incrustación y Supresión de rebase avanzada
Maxim Jago

El efecto Mejora de incrustaciones recupera los detalles de canal alfa de una escena incrustada mediante un efecto de incrustación típico (por ejemplo, para recuperar detalles perdidos debido a la compresión de artefactos).

El efecto Supresión de rebase avanzada elimina el rebase de color en un sujeto en primer plano de un fondo de color utilizado para la incrustación de color. Ofrece dos métodos para la supresión de rebase:

  1. Estándar: el método Estándar es más sencillo; detecta automáticamente la incrustación por croma de claves y requiere una menor intervención del usuario.
  2. Ultra: el método Ultra se basa en la supresión de rebase en el efecto Incrustación ultra de Premiere Pro. Consulte la sección Incrustación ultra en Premiere Pro para obtener más información sobre la incrustación ultra.

A partir de la versión de junio de 2014 de After Effects, el efecto Supresión de rebase se ha trasladado a la categoría de efectos Obsoletos. Se recomienda a los usuarios utilizar el efecto Supresión de rebase avanzada.

Una forma sencilla de aplicar estos efectos es mediante el ajuste preestablecido de animación Keylight + Mejora de incrustaciones + Supresión de rebase avanzada.

Para obtener más información, consulte la sección Efectos de incrustación.

Nota:

Utilice los nuevos efectos Mejora de incrustaciones y Supresión de rebase avanzada con cualquier efecto de incrustación que pueda proporcionar datos RGB originales como entrada. Los nuevos efectos se encuentran en el menú Efectos > Incrustación.

Opciones de composición (incluidas máscaras de efectos)

El grupo de propiedades de Opciones de composición para cada efecto incluye una nueva propiedad Opacidad de efecto que proporciona una funcionalidad similar a la composición Fusionar con el original para cada efecto. El efecto Opacidad permite fusionar los resultados del efecto y de la imagen sin aplicar el efecto. Permite aplicar de forma precisa cualquier efecto un área determinada de la imagen mediante la aplicación de una máscara y halos en el área deseada.

También se puede limitar el área de efectos aplicados en una capa mediante una máscara nueva. La opción Referencia de máscara se encuentra en las Opciones de composición bajo cada efecto en el panel Línea de tiempo. Haga clic en el signo más situado junto al encabezado de Opciones de composición y seleccione una máscara enumerada en el menú Referencia de máscara.

Para obtener más información, consulte el artículo Opciones de composición y Referencia de máscara.

Importación de máscaras de Premiere Pro

Cuando se importa un clip de Premiere Pro que incluya máscaras, las máscaras de Premiere Pro se conservan y se convierten en máscaras After Effects. Esto funciona con todos los métodos de importación de clips de Premiere Pro como, por ejemplo:

  • Uso del comando Reemplazar con composiciones de After Effects en Premiere Pro
  • Copiado y pegado de la secuencia desde Premiere Pro a After Effects
  • Importación de un proyecto de Premiere Pro en After Effects.

Se conservan la forma de la máscara, el calado, la opacidad, la expansión y todas las propiedades de la inversión y también se incluyen los fotogramas clave de las propiedades.

Sin embargo, algunos atributos de máscara de After Effects, como el calado de máscara de anchura variable, no se importará en Premiere Pro.

Nota:

Las máscaras pueden ser máscaras de efecto o máscaras de capa y el modo máscara siempre se establece en Agregar al importar la máscara de Premiere Pro en After Effects.

Plantillas de texto interactivo: edición de plantillas de texto de After Effects en Premiere Pro

Descripción general de un minuto: Edición de plantillas de texto

Descripción general de un minuto: Edición de plantillas de texto
Maxim Jago

Puede crear composiciones de plantilla de texto en After Effects en las que se puede editar el texto de origen en Premiere Pro. Cualquier composición con capas de texto se puede utilizar como plantilla de texto y las capas de texto desbloqueadas en esta composición se pueden editar en Premiere Pro.

Para obtener más información, consulte el artículo Edición de plantillas de texto.

Previsualización de vídeo en un monitor externo con Mercury Transmit

El sistema de previsualización de vídeo para monitores externos se ha sustituido por el sistema basado en Mercury Transmit.

Preferencias de previsualización de vídeo

El sistema Mercury Transmit para previsualizaciones de vídeo envía el contenido de los paneles Composición, Capa o Material de archivo a un monitor externo. El monitor externo puede ser uno de los siguientes:

  • Un monitor de vídeo conectado mediante el hardware de vídeo de terceros como dispositivos de E/S AJA, Blackmagic y Matrox
  • Un dispositivo DV conectado en FireWire
  • Un equipo conectado a su tarjeta de visualización de vídeo mediante, por ejemplo, HDMI, DVI, VGA o DisplayPort.

Para obtener más información, consulte el artículo Previsualización de vídeo con Mercury Transmit.

Añadir fuentes de Typekit en After Effects

Puede descargar e instalar cientos de fuentes desde After Effects CC con la integración de Typekit en la versión de junio de 2014 de After Effects CC. Haga clic en Archivo > Agregar fuentes de Typekit para iniciar el sitio web de Typekit.

Para obtener más información sobre el uso de las fuentes de Typekit con Creative Cloud, consulte Centro de ayuda de Typekit.

Integración con el panel Kuler en After Effects

El panel Kuler integrado en After Effects CC (Ventana > Extensiones > Adobe Kuler) es una de las primeras instancias de un panel de CEP HTML5 creado para After Effects. Con el panel Kuler podrá:

  • Examinar los temas de color que otros usuarios hayan compartido con Creative Cloud
  • Cargar temas de color de su propia biblioteca en Creative Cloud
  • Crear temas de color en su iPhone o en su navegador con distintos modelos de color. Puede utilizar las muestras de color en cada tema de color como origen desde el que se pueden tomar las muestras de color para cualquier propósito desde After Effects. (Esto reemplaza el flujo de trabajo antiguo de creación de un documento en Illustrator que conservaba las muestras de color y luego importaba dicho archivo en After Effects como el origen desde el que tomar muestras cuando se combinan colores en un logotipo u otro elemento de marca).

Para obtener más información, consulte el sitio Web de Adobe Kuler en https://kuler.adobe.com y www.adobe.com/es/products/kuler.html.

Paneles de HTML5 con la infraestructura de CEP

After Effects ahora incluye la infraestructura de CEP (plataforma común de extensibilidad) para cargar y utilizar paneles de HTML5. Estos paneles tienen acceso a todo el modelo de objetos de scripts de After Effects y, además, pueden usar HTML, CSS y JavaScript. Por lo tanto, se puede crear una gran variedad de extensiones utilizando este sistema.

Mejoras en la interfaz de usuario del efecto Curvas

La interfaz de usuario del efecto Curvas

El elemento principal de la interfaz de usuario del efecto Curvas (curvas en sí) ahora puede cambiarse de tamaño con los botones ubicados justo sobre las curvas. Los botones con iconos para Abrir, Guardar, Suave y Restablecer se han sustituido por los botones con texto que facilitan la identificación de la funcionalidad y la interfaz se ha modificado para aumentar el tamaño de la ventana predeterminado.

Las nuevas mejoras tienen las siguientes ventajas:

  • Haga clic en uno de los tres iconos de cambio de tamaño en la parte superior del efecto para ajustar los tamaños de pantalla.
  • Los canales se mostrarán por separado y simultáneamente en blanco, rojo, verde, azul y gris (alfa).
  • El canal se selecciona automáticamente al hacer clic en una curva o en un vértice para agregar o mover un punto.
  • Las curvas se dibujan con mayor suavidad.

Ajuste automático del efecto Curvas

Para ajustar las curvas del efecto Curvas automáticamente, haga clic en el botón Auto debajo de las curvas en el panel Controles de efectos. Este ajuste automático se basa en una base de datos de ajustes de curva realizados por expertos en color y fotografía en una amplia gama de imágenes de entrada. Esto permitirá a los usuarios obtener un buen punto de partida para los ajustes de color.

Los ajustes realizados en una imagen se basan en los ajustes realizados para hacer referencia a imágenes de entrada con distribuciones de colores similares.

Formatos de archivo compatibles

Los siguientes archivos pueden importarse en la versión de 2014 de After Effects CC.  

  •  Archivo RAW de Sony (archivos de la imagen sin formato de cámaras F5, F55 y F65)
  •  Archivos MXF de SR MPEG-4 SStP (perfil simple) de estudio Sony
  •  Archivos PNG de color indexado y archivos PNG en escala de grises con transparencia
  •  Archivos de documento de Photoshop (.psb) de gran tamaño
  •  Archivos JPEG CMYK
  •  Archivos RED EPIC Dragon 6K
  •  CINEMA 4D (.c4d) archivos de escenas en 3D
  •  Archivos Atom de DNxHD MXF OP1a y Op
  •  Archivos de QuickTime (.mov) con los códecs de DNxHD (sin instalar códecs adicionales)
  •  Archivos de QuickTime (.mov) con los códecs de ProRes (sin instalar códecs adicionales) en Mac OS
  •  XAVC (Sony 4K)
  •  AVC-Intra 200

Otras actualizaciones

  • Utilice Archivo > Guardar como > Guardar una copia como CC (12) para guardar el proyecto como copia de la versión anterior. Para abrir un proyecto creado en la versión más reciente de After Effects, en After Effects CS6 tiene que guardarla desde After Effects CC (12). Consulte Guardar proyectos y crear una copia de seguridad de ellos para obtener información detallada.
  • Ahora puede importar en After Effects archivos RAW de cámaras F5, F55, y F65 de Sony. Como sucede con los archivos ARRIRAW, la configuración de origen no se procesa al transferir un clip de Premiere Pro a After Effects.
  • After Effects CC ahora instala la versión 3.2.1 mocha-AE. Versiones anteriores de After Effects CC instaladas en mocha-AE v3.1.0. Consulte las notas de versión (pdf) en el sitio web de Imagineer Systems para obtener más información sobre las novedades de mocha-AE v3.2.
  • La versión de 2014 de After Effects CC no permite exportar a los formatos siguientes. Consulte este blog para obtener más información. Sin embargo, aún puede importar los siguientes formatos de archivo en After Effects.
    • FLV/F4V
    • MPEG-2
    • H.264
    • WMV
    • SWF

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea