Learn how to send mixed and mastered projects directly to Media Encoder for final render and publishing.
3D soundwaves float in a lake surrounded by mountains.

Adobe Audition exports multitrack sessions directly to Adobe Media Encoder for a fully linear post-production workflow. Use format presets and audio channel customization without having to render or wrangle various mixdown files.

With your Premiere Pro sequence selected, choose Edit > Edit in Adobe Audition > Sequence.

In Premiere Pro, Edit > Edit in Adobe Audition > Sequence menu is highlighted.

In the Edit in Audition dialog box, select the Entire Sequence and send the video through Dynamic Link. This creates a new multitrack session and loads it into Audition.

A multitrack session is created and loaded into Audition by selecting Entire Sequence, Send through Dynamic Link.

Export multitrack to Media Encoder

Once you’re done editing, mixing, and mastering your session in Audition, select File > Export > Export with Adobe Media Encoder.

File > Export > Export with Adobe Media Encoder menu is selected.

Select your destination format and preset, which might include rewrapping your video to prevent re-encoding the video stream.

Export with Adobe Media Encoder options menu displays media encoder format and preset.

Customize the channel routing

Click Change to customize how final audio channels are assigned to the video file.

For instance, if you’re exporting to an MXF file that supports eight audio channels, you could easily assign the complete mixdown to channels 1 and 2 while assigning the dialogue, music, and sound effects buses to channels 3–8. Because you can use the final video container as an archival and broadcast format, it’s easy to change or swap elements in the future.

In the Export with Adobe Media Encoder options menu, Change box is highlighted and Track to Channel Routing menu is displayed

Export the video

Click OK to start the render process. The project will be added to the Render Queue in Media Encoder and rendering will commence automatically in the background once the project files are prepared.

Projects sent from Audition show the Audition logo icon in the queue so that you can quickly identify which projects are complete and ready for broadcast.

The video is rendering in the Render Queue in Media Encoder and displays the Audition logo icon.
10/07/2021

Contributor: Tom Buch

¿Le ha servido de ayuda esta página?