¿Está visualizando el artículo correcto?

Este artículo hace referencia a Digital Publishing Suite. Para consultar el artículo relativo a AEM Mobile, vaya a Instalación y configuración para AEM Mobile.

Adobe Digital Publishing Suite está disponible para InDesign CC y CC 2014. Las herramientas de DPS no están disponibles para InDesign CC 2015 y versiones posteriores. Para instalar el conjunto completo de herramientas, ejecute el instalador de DPS Desktop Tools; para ello seleccione Ayuda > Actualizaciones en InDesign.

Desktop Viewer ya no se admite. Se recomienda utilizar dispositivos móviles para obtener la vista previa.

Si experimenta problemas al instalar las herramientas, consulte la sección Problemas comunes de instalación que viene más adelante en este artículo.

Vínculos de instalación

InDesign CC

CC DPS Desktop Tools (Windows)

CC DPS Desktop Tools (Mac OS)

 

DPS App Builder (solo Mac OSX 10.7 o versiones posteriores)

DPS App Builder

Instalación de DPS Desktop Tools

  1. En InDesign, seleccione Ayuda > Actualizaciones y actualice DPS Desktop Tools.

    El instalador de DPS Desktop Tools instala el panel Folio Overlays, el panel Folio Builder, un complemento necesario de InDesign, DPS App Builder y Desktop Viewer. (Desktop Viewer ya no se recomienda como herramienta de vista previa precisa. En su lugar, utilice la vista previa en el dispositivo).

    Nota:

    Cuando se publique una nueva versión, es posible que transcurran algunos días hasta que se incluya el instalador más reciente en el instalador de actualizaciones de InDesign. Durante este período, puede actualizar DPS Desktop Tools descargando e instalando el instalador más reciente con los anteriores enlaces.

Instalación de Adobe Content Viewer en un dispositivo móvil

Si tiene un iPad, iPhone, una tablet Android, Kindle Fire o un dispositivo Windows que ejecute 8.1 o posterior, instale la versión más reciente de Adobe Content Viewer de la tienda. En la tienda correspondiente, busque "Adobe Content Viewer".

Actualización de DPS Desktop Tools

Cada vez que se publique un nuevo conjunto de herramientas, seleccione Ayuda > Actualizaciones en InDesign y actualice DPS Desktop Tools.

Determinación de la versión de las herramientas instaladas

Elija Acerca de del menú del panel Folio Builder de InDesign y anote los dos últimos dígitos.

Versión
En este ejemplo, las herramientas de la versión v32 están instaladas.

Problemas comunes de instalación

Adobe Content Viewer para escritorio no funciona

La versión de Adobe AIR v20 requiere aplicaciones de 64 bits en Mac OS X. Esto impide que Adobe Content Viewer para el escritorio se ejecute en Mac OS X cuando AIR v20 está instalado. Aparece el mensaje de error “Falta la extensión nativa requerida para esta aplicación”.

El equipo de DPS no tiene pensado actualizar Adobe Content Viewer para escritorio (herramienta de vista previa de escritorio) con el fin de obtener una vista previa del contenido de DPS en InDesign. Se recomienda utilizar la vista previa en el dispositivo para disfrutar de una experiencia de vista previa más precisa.

 

Mensaje de error “Actualice su aplicación”

Cuando los clientes intentan descargar nuevas publicaciones en su aplicación de visor con marca personalizada, aparece el siguiente mensaje: “Actualice su aplicación. Esta versión está disponible para su descarga, pero requiere una versión más reciente de la aplicación.”

Si los clientes obtienen este error, la versión del visor de la publicación es superior a la del visor de la aplicación. Para solucionar este problema, realice la publicación utilizando una versión más antigua del visor que sea compatible con su aplicación, o envíe una nueva versión de la aplicación a la tienda.

Para más detalles, consulte este artículo: http://helpx.adobe.com/es/digital-publishing-suite/kb/please-update-app-download-folio.html

Mensaje de error “Esta versión de DPS App Builder ha caducado”

Este mensaje aparece cuando intenta utilizar una versión anterior de DPS App Builder cuando hay una nueva versión disponible. La solución es instalar una nueva versión de DPS App Builder.

Sin embargo, a veces, este mensaje continúa apareciendo después de haber reinstalado DPS App Builder. En primer lugar, asegúrese de que está utilizando Mac OSX 10.7 o posterior; Mac OSX 10.6.8 ya no se admite. Asimismo, asegúrese de que se limpia la caché del explorador Web antes de descargar la versión más reciente de DPS App Builder. A veces, la caché del navegador lleva a una versión anterior del instalador que se va a descargar.

Mensaje de error “No tiene un plugin de Digital Publishing compatible”

Después de actualizar sus herramientas de Folio Producer, este mensaje de error indica que debe descargar las herramientas de Folio Producer, pero tiene las herramientas y el panel de Folio Producer más actualizados. Este problema ocurre en algunas ocasionescuando hay algún problema con el archivo PlugInConfig.txt. Al mover o eliminar este archivo por lo general se resuelve este problema. Para obtener más detalles, consulte esta nota técnica: http://helpx.adobe.com/es/digital-publishing-suite/kb/error-do-have-compatible-digital.html

Desinstalación de las herramientas de publicación digital

Para desinstalar las herramientas de Folio Producer para InDesign CS 5 y CS 5.5, realice alguna de las siguientes acciones:

  • En Windows, utilice el Panel de control (Agregar o quitar programas) para desinstalar las herramientas.

  • En Mac OS, utilice el programa de desinstalación que se encuentra en Aplicaciones > Utilidades > Adobe Installers.

En InDesign CC, las herramientas de publicación digital están integradas en InDesign. Solo puede quitar las herramientas de DPS si desinstala InDesign.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea