Uso de Adobe Document Cloud para Google Drive

Adobe Document Cloud para Google Drive es un paquete integrado de servicios de PDF que permite hacer lo siguiente:

  • Abrir y visualizar archivos PDF en línea con el previsualizador basado en web de alta calidad de Adobe.
  • Crear archivos Adobe PDF que conserven las fuentes, el formato y los diseños.
  • Manipular los documentos PDF existentes mediante la eliminación, reordenación o rotación de las páginas de un PDF.
  • Combinar varios archivos de Google Drive en un único PDF que pueda utilizarse para archivarlo o distribuirlo.
  • Convertir archivos PDF en distintos formatos de documento sin perder las fuentes, el formato y los diseños.
  • Añada comentarios a los archivos PDF con las notas adhesivas, resaltado y dibujo libre para escribir lo que necesite mientras lee los archivos PDF.
  • Enviar documentos PDF para su firma y realizar un seguimiento.

Navegadores compatibles

Adobe Document Cloud para Google Drive es compatible con todos los navegadores modernos, como Microsoft Edge, Chrome, Firefox y Safari.

A partir del 1 de octubre de 2021, las herramientas de Acrobat dejarán de ser compatibles con el navegador Microsoft Edge heredado.

Apertura de archivos PDF

Abra y visualice archivos PDF en línea con el previsualizador basado en web de alta calidad de Adobe. Para abrir un archivo PDF, haga clic con el botón derecho del ratón en el archivo y seleccione Abrir con > Adobe Acrobat para Google Drive.

Apertura de archivos PDF

El PDF se muestra en la ventana de previsualización de Adobe Document Cloud. Desde el menú superior, puede agregar anotaciones, buscar palabras, descargar, imprimir y editar archivos PDF para organizar las páginas, combinar archivos, exportar archivos PDF a otros formatos, enviar documentos para firmar y convertir archivos a PDF.

Acciones en archivos PDF

A. Deshacer o rehacer cambios B. Agregar anotaciones: agregue comentarios al texto y notas adhesivas, o utilice las herramientas resaltar y dibujo C. Borrar dibujo D. Buscar en el documento E. Descargue archivos PDF, imprima documentos o comparta comentarios F. Editar para organizar páginas, combinar archivos, exportar a PDF, enviar documentos para firmar y convertir archivos PDF 

Abrir varios archivos

Para abrir varios archivos, haga clic con el botón derecho del ratón en ellos y seleccione Abrir con > Adobe Acrobat para Google Drive. Los archivos se muestran como miniaturas en la ventana de vista previa de Document Cloud. En el menú Edición, también se pueden realizar acciones como Organizar páginas, Combinar archivos, Exportar archivo PDF, Convertir a PDF o Enviar para firmar en función del tipo de archivo.

  • Si abre un archivo que no sea PDF, en el menú Editar aparecerán las opciones para Combinar archivos, Convertir a PDF y Enviar para firmar.
Opciones del menú Editar para un único archivo que no sea PDF
Opciones del menú Editar para un único archivo que no sea PDF

  • Si abre varios archivos PDF o que no sean PDF, el menú Editar mostrará las opciones Combinar archivos y Enviar para firmar.
Abrir varios archivos
Las opciones del menú Editar para varios archivos que no sean PDF

  • Si abre solo un archivo PDF, el menú Editar muestra todas las opciones disponibles, como Organizar páginas, Combinar archivos, Exportar PDF, Convertir a PDF y Enviar para firmar.
Nota:

En archivos compartidos con permisos de solo lectura, no se pueden realizar acciones como Exportar PDF, Convertir a PDF, Organizar PDF ni Enviar para firmar. Tampoco se pueden combinar los archivos de solo lectura con otros archivos.

Conversión de un archivo a PDF

Puede convertir documentos de Google Drive en archivos Adobe PDF de alta calidad que conserven las fuentes, el formato y los diseños.

La extensión permite convertir a PDF los siguientes tipos de archivo más habituales:

Formatos de origen para la conversión a PDF Extensiones de nombre de archivo admitidas
Microsoft Word .doc, .docx
Microsoft Excel .xls, .xlsx
Microsoft PowerPoint .ppt, .pptx
Formatos de archivo de imagen .bmp, .gif, .jpeg, .jpg, .png, .tif, .tiff
Formato de texto enriquecido .rtf
Archivo de texto .txt, .text
Adobe Illustrator .ai
Adobe InDesign .indd
Adobe Photoshop .psd
Formato de formulario de Rellenar y firmar .form

Pasos para convertir un archivo a PDF:

  1. Haga clic con el botón derecho del ratón en el archivo que desea convertir a PDF y seleccione Abrir con > Adobe Acrobat para Google Drive.

  2. Desde la ventana de previsualización de Document Cloud, seleccione Editar Convertir a PDF.

    Convertir a PDF

    Si ha abierto un archivo PDF en la ventana de previsualización de Document Cloud, haga clic en Editar > Convertir a PDF y se mostrará el explorador de archivos de Google Drive. Seleccione el archivo que desea convertir en PDF y haga clic en Seleccione.

    Seleccione un archivo para convertirlo

  3. Es posible que se le pida que inicie sesión en Adobe Document Cloud. Inicie sesión con su Adobe ID y contraseña. 

  4. El archivo se convierte a PDF y se guarda de nuevo en la biblioteca de Google Drive. Además, se muestra una vista previa del archivo.

    Nota:

    Si el propietario de un archivo o carpeta selecciona un archivo para convertir de una carpeta compartida en su Google Drive, el archivo PDF convertido se guarda en la misma carpeta compartida. En el caso de un usuario no propietario, el archivo PDF convertido se guarda en la ubicación de inicio de la biblioteca de documentos de Google Drive. 

Combinar archivos en PDF

La extensión permite convertir a PDF los siguientes tipos de archivo más habituales:

Formatos de origen para la conversión a PDF Extensiones de nombre de archivo admitidas
Microsoft Word .doc, .docx
Microsoft Excel .xls, .xlsx
Microsoft PowerPoint .ppt, .pptx
Formatos de archivo de imagen .bmp, .gif, .jpeg, .jpg, .png, .tif, .tiff
Formato de texto enriquecido .rtf
Archivo de texto .txt, .text
Adobe Illustrator .ai
Adobe InDesign .indd
Adobe Photoshop .psd
Formato de formulario de Rellenar y firmar .form

Pasos para combinar archivos en un PDF:

  1. Desde la biblioteca de documentos de Google Drive, seleccione los archivos que desea combinar, haga clic con el botón derecho del ratón y seleccione Abrir con > Adobe Acrobat para Google Drive.

  2. Desde la ventana de vista previa de Document Cloud, seleccione Editar > Combinar archivos.

    Combinar archivos en PDF

  3. Es posible que se le pida que inicie sesión en Adobe Document Cloud. Inicie sesión con su Adobe ID y contraseña. 

  4. Se muestra una vista previa de los archivos. Utilice las opciones que aparecen debajo del botón Combinar para organizar los archivos en la vista de cuadrícula o en la vista de lista. También puede utilizar el botón + o - de la esquina inferior derecha de la ventana para aumentar o reducir la previsualización de la miniatura. Para añadir más archivos, haga clic en el botón Insertar archivos.

    Agregar archivos para combinar

    Seleccione los archivos de la ventana del explorador de archivos de Google Drive y haga clic en Seleccione.

    Ventana del explorador de Google Drive
    Seleccione los archivos de la ventana del explorador de archivos de Google Drive

    Para eliminar archivos, seleccione los archivos que desee y haga clic en el icono  de eliminar. Introduzca el nombre del nuevo archivo y haga clic en Combinar.

    (Opcional) Si el archivo tiene varias páginas, los números de páginas aparecen en la parte inferior del archivo. Pase el ratón por encima del archivo y haga clic en el botón de la flecha para expandirlo. Utilice la función de arrastrar y soltar para cambiar el orden de páginas que desea mostrar en el documento PDF combinado.

    Los archivos se combinan en un PDF y el resultado se guarda de nuevo en la biblioteca de documentos de Google Drive. Además, se muestra una vista previa del archivo.

    Nota:

    Si el propietario de un archivo o carpeta selecciona un archivo para combinar de una carpeta compartida en su Google Drive, el archivo PDF combinado se guarda en la misma carpeta compartida. En el caso de un usuario no propietario, el archivo PDF combinado se guarda en la ubicación de inicio de la biblioteca de documentos de Google Drive. 

Exporte archivos PDF a varios formatos de documento

Es posible convertir archivos PDF a distintos formatos de documento.

La extensión de Adobe PDF realiza procesos de OCR en los archivos PDF que contienen imágenes, ilustraciones vectoriales, texto oculto o una combinación de estos elementos. Por ejemplo, la extensión realiza un OCR en los archivos PDF creados a partir de documentos digitalizados. También se aplica el OCR sobre el texto que no se puede interpretar por haberse codificado incorrectamente en la aplicación original.

Nota:

OCR es la conversión de imágenes de texto (texto digitalizado) en caracteres editables, lo que permite buscar, corregir y copiar el texto.

La extensión permite exportar a los siguientes tipos de archivo desde el formato PDF:

Formatos de origen para la exportación de PDF

Extensiones de nombre de archivo admitidas

Microsoft Word

.doc, .docx

Microsoft Excel

.xlsx

Microsoft PowerPoint

.pptx

Formato de texto enriquecido

.rtf

Imagen

.jpg, .tiff, .png

Pasos para exportar un PDF:

  1. Desde la biblioteca de documentos de Google Drive, seleccione el archivo PDF que desea exportar, haga clic con el botón derecho del ratón y seleccione Abrir con > Adobe Acrobat para Google Drive.

  2. Desde la ventana de previsualización de Document Cloud, seleccione Editar > Exportar PDF en la barra de herramientas.

    Convierta un archivo PDF a un documento de Google, diapositivas o presentación

  3. Es posible que se le pida que inicie sesión en Adobe Document Cloud. Inicie sesión con su Adobe ID y contraseña. 

  4. Se muestra la página Exportar PDF. Haga lo siguiente:

    1. Seleccione el formato de archivo que desee en el menú desplegable Exportar a.
    2. Seleccione el idioma del documento que va a exportar en el menú desplegable Idioma del documento.
    Exporte archivos PDF a otros formatos, seleccione el idioma

  5. Haga clic en Exportar a  [ formato seleccionado].

    (Por ejemplo, en la captura de pantalla del paso 4, el nombre del botón se muestra como Exportar a DOCX).

  6. El archivo PDF seleccionado se exporta al formato elegido con el mismo nombre. El documento exportado se guarda automáticamente en la biblioteca de documentos de Google Drive.

    Nota:

    Si el propietario de un archivo o carpeta selecciona un archivo para exportar de una carpeta compartida en su Google Drive, el archivo PDF exportado se guarda en la misma carpeta compartida. En el caso de un usuario no propietario, el archivo PDF exportado se guarda en la ubicación de inicio de la biblioteca de documentos de Google Drive. 

Organización de páginas de un PDF

Puede organizar los documentos PDF existentes mediante la eliminación, reordenación o rotación de sus páginas.

Pasos para organizar las páginas en un PDF:

  1. Desde la biblioteca de documentos de Google Drive, seleccione el archivo PDF que desea organizar, haga clic con el botón derecho del ratón y seleccione Abrir con > Adobe Acrobat para Google Drive.

  2. Desde la ventana de vista previa de Document Cloud, seleccione Editar > Organizar páginas en la barra de herramientas.

    Eliminar, insertar, extraer o rotar páginas

  3. Es posible que se le pida que inicie sesión en Adobe Document Cloud. Inicie sesión con su Adobe ID y contraseña. 

    Se muestra la ventana Organizar páginas. Muestra las miniaturas de página del PDF seleccionado. Utilice el botón + o - de la esquina inferior derecha de la ventana para aumentar o reducir la previsualización de la miniatura.

    Miniaturas de página
    Los comandos específicos de página se muestran cuando pasa el ratón por encima de la miniatura de una página.

  4. Para insertar un archivo, haga clic en el icono  de insertar, elija la ubicación en la que desea insertar las páginas y, a continuación, elija el archivo que desea insertar.

    Insertar archivos

    Para extraer páginas, haga clic en el icono  de extraer y, a continuación, elija las páginas que desea extraer del PDF.

    Extraer páginas del archivo PDF

  5. Para eliminar páginas, haga lo siguiente:

    • Para eliminar una página individual, pase el ratón sobre la miniatura de la página y, a continuación, haga clic en el icono eliminar  que aparece en la vista de miniatura de página.
    • Para eliminar varias páginas, seleccione las páginas que desee eliminar y haga clic en el icono eliminar  que aparece en la barra de herramientas.
  6. Para girar páginas, haga lo siguiente:

    • Para girar una sola página, pase el ratón por encima de la miniatura de página y, a continuación, haga clic en los botones Rotar a la izquierda o Rotar a la derecha que se muestran en la vista de miniaturas de página.
    • Para rotar varias páginas, selecciónelas y haga clic en los iconos Rotar a la izquierda o Rotar a la derecha que aparecen en la barra de herramientas.
  7. Para reordenar las páginas, arrastre la miniatura de página a la nueva ubicación. Las páginas se volverán a numerar.

  8. Para guardar los cambios en el archivo, haga clic en Guardar. Escriba el nombre del archivo y haga clic en Guardar. El archivo se guarda de nuevo en la biblioteca de documentos de Google Drive.

    Nota:

    Si el propietario de un archivo o carpeta selecciona un archivo para organizar de una carpeta compartida en su Google Drive, el archivo organizado se guarda en la misma carpeta compartida. En el caso de un usuario no propietario, el archivo organizado se guarda en la ubicación de inicio de la biblioteca de documentos de Google Drive. 

Envíe sus documentos para obtener firmas

Puede conseguir que otros firmen los documentos mediante la herramienta Enviar para firmar, que se basa en servicios en la nube proporcionados por Adobe Acrobat Sign. Permite a los firmantes firmar acuerdos rápidamente desde cualquier lugar utilizando un navegador web o un dispositivo móvil. Los firmantes no están obligados a suscribirse ni a comprar ningún producto de Adobe para firmar los acuerdos.

Tipos de archivos admitidos para su firma

Además de PDF, puede enviar archivos de Microsoft Office, varios archivos de imagen y archivos de texto para su firma. Los tipos de archivo compatibles son: DOC, DOCX, RTF, XLS, XLSX, PPT, PPTX, TXT, TIFF, TIF, BMP, GIF, JPG, JPEG y PNG.

Nota: Realice todos los cambios antes de firmar. El acuerdo firmado está certificado por Acrobat Sign. Las ediciones del acuerdo firmado perderán el certificado.

Pasos para obtener documentos firmados por otros usuarios:

  1. Desde la biblioteca de documentos de Google Drive, seleccione el archivo que desea enviar para firmar, haga clic con el botón derecho del ratón y seleccione Abrir con > Adobe Acrobat para Google Drive.

  2. Desde la ventana de vista previa de Document Cloud, seleccione Editar > Enviar para firmar en la barra de herramientas.

    Envíe sus documentos PDF para firmar

  3. Es posible que se le pida que inicie sesión en Adobe Document Cloud. Inicie sesión con su Adobe ID y contraseña. 

  4. En la página de destino de Enviar para firmar, haga lo siguiente:

    1. En el campo Para, agregue las direcciones de correo electrónico de los destinatarios. De forma predeterminada, la configuración Completar en orden está activada. Introduzca las direcciones de correo electrónico en el orden en que desea que se firme el documento. Los números de las direcciones de correo electrónico reflejan el orden de participación. Si no desea seguir ningún orden en particular para firmar, active la casilla Completar en cualquier orden.
      (Opcional) Haga clic en Agregarme si desea incluirse como firmante del documento.
    2. Cambie el texto predeterminado en el área Mensaje según corresponda.
      (Opcional) Si desea agregar más personas solo para información, use el botón Mostrar Cc para agregar sus direcciones de correo electrónico a la lista CC.
    3. (Opcional) Seleccione Proteger con contraseña si requiere que los destinatarios introduzcan una contraseña para abrir y ver el archivo PDF firmado.
    4. (Opcional) Seleccione Establecer recordatorio para especificar la frecuencia con la que se enviarán los recordatorios hasta que el acuerdo se complete.
    5. (Opcional) Seleccione la Previsualizar y añadir campos de firma para ver la vista previa de su acuerdo y añadir campos de texto o campos de firma relevantes. Haga clic en Siguiente.
      Los campos de formulario se detectan automáticamente en el archivo PDF. Haga clic en el icono para colocar los campos de formulario detectados en el documento PDF. Como alternativa, arrastre los campos desde las pestañas en el panel derecho y coloque los campos donde desee en el documento.

      Nota
      : Si ha agregado varios documentos, los documentos se convierten en archivos PDF y se combinan en un solo archivo. El archivo combinado se abre para que pueda agregar los campos apropiados.
    Página de aterrizaje de Enviar para firmar

  5. Haga clic en Enviar.

    Acuerdo enviado

    Una copia del acuerdo enviado se almacena en la biblioteca de documentos de Google Drive y se muestra un cuadro de diálogo de confirmación. Puede realizar las siguientes tareas en el cuadro de diálogo de confirmación:

    •  Para guardar una copia del acuerdo en una ubicación diferente, haga clic en Cambiar carpeta de destino. En el explorador de carpetas de Google Drive, seleccione la carpeta que desee y, a continuación, haga clic en Seleccione.
    Seleccionar carpeta

    • Para realizar el seguimiento del acuerdo enviado, haga clic en Seguimiento del acuerdo.
    • Para enviar otro acuerdo para firmar, haga clic en Enviar otro.
    Nota:
    • Si el propietario de un archivo o carpeta selecciona un documento para enviarlo a firmar desde una carpeta compartida de su Google Drive, la copia del acuerdo enviado se guarda en la misma carpeta. En el caso de un usuario no propietario, la copia del acuerdo enviado se guarda en la ubicación de inicio de la biblioteca de documentos de Google Drive.
    • La opción Cambiar carpeta de destino no es visible si su función es la de Colaborador en la unidad compartida.

Proceso de firma (firmante)

El firmante recibirá un mensaje de correo electrónico con un vínculo para firmar el acuerdo. Los firmantes no están obligados a suscribirse ni a comprar ningún producto de Adobe para firmar los acuerdos. Pueden firmar acuerdos mediante un navegador web, un dispositivo móvil o una aplicación de escritorio de Acrobat DC/Acrobat Reader DC. Para firmar el acuerdo, haga clic en Revisar y firmar.

El correo electrónico recibido por el firmante

Realizar un seguimiento de los acuerdos enviados para firmar

Al enviar un acuerdo para firmar, una copia de este acuerdo se almacena en la biblioteca de documentos de Google Drive. Según el estado del acuerdo, un sufijo (in-progress-Acrobat Sign), (completed-Acrobat Sign), (failed-Acrobat Sign) o (expired-Acrobat Sign) se añade al nombre del acuerdo.

Estado de acuerdo enviado en Google Drive

Para realizar el seguimiento de todos los acuerdos enviados para firmar, realice una de las acciones siguientes:

  • Desde la ventana de vista previa de Document Cloud, seleccione Editar > Enviar para firmar > Ver todos los acuerdos. El panel de administración de Acrobat Sign aparece en todos los acuerdos.
Ver todos los acuerdos

Administrar acuerdos
Panel de administración de Acrobat Sign

  • En el cuadro de diálogo de confirmación de acuerdos enviados, haga clic en Seguimiento del acuerdo. Se muestra la página de detalles del acuerdo. Para ver todos los acuerdos, haga clic en Gestionar acuerdos. El panel de administración de Acrobat Sign aparece en todos los acuerdos.
Realizar un seguimiento de los acuerdos enviados para firmar

Ver información del acuerdo
Ver información del acuerdo

Añadir comentarios a un PDF

Utilice las funciones de comentarios de Document Cloud para escribir notas para usted mismo mientras ve o lee documentos. Puede agregar comentarios a sus archivos PDF utilizando comentarios al texto, notas adhesivas, resaltado de texto o la herramienta de dibujo. Para añadir comentarios, haga lo siguiente:

Nota:
  • Cuando dos usuarios ven el mismo PDF a la vez y uno decide añadir comentarios, se le solicitará al otro usuario que actualice la página para obtener la versión más reciente del archivo PDF.
  • No se puede añadir comentarios ni editar archivos PDF bloqueados, protegidos o que sean de solo lectura. Los botones de comentarios y edición están ocultos en esos archivos.
  • No se puede añadir comentarios a los archivos PDF desde el explorador de dispositivos móviles.
  • El panel de comentarios aparece a la derecha si agrega un comentario de nota adhesiva, si hace clic en cualquier comentario existente o si abre cualquier archivo con comentarios.
  1. Desde la biblioteca de documentos de Google Drive, seleccione el archivo PDF que desea comentar, haga clic con el botón derecho del ratón y seleccione Abrir con > Adobe Acrobat para Google Drive.

  2. En la barra de herramientas, seleccione la herramienta de anotación que desee y haga clic en la posición donde desee colocar la nota. Podrá utilizar los siguientes tipos de comentarios:

    • Comentario al texto: Haga clic en la parte del PDF donde desee agregar texto y escriba.
    • Nota adhesiva: Haga clic en el lugar donde desee colocar la nota.
    • Resaltar texto: Seleccione el texto para resaltarlo.
    • Herramienta de dibujo: Utilícela para añadir marcas en el PDF.
    Nota:

    Al utilizar la anotación Agregar texto, el mismo texto se publica como comentario y aparece en el panel de comentarios.

    Añadir comentarios a un archivo PDF

    A. Agregar comentario al texto B. Añadir nota adhesiva C. Resaltar texto D. Usar la herramienta de dibujo libre 

    Cuando se selecciona un fragmento de texto de un archivo PDF, aparecerán las siguientes herramientas adicionales para los comentarios:

    • Tachar texto: Tache el texto seleccionado.
    • Subrayar texto: Permite subrayar el texto seleccionado.
    Herramientas adicionales al seleccionar texto en un archivo PDF

    A. Resaltar texto B. Tachar texto C. Subrayar texto D. Copiar texto 

  3. Para anotaciones como Comentario de texto, Resaltar texto, Herramienta de dibujo, Tachar texto y Subrayar texto, los comentarios se agregan inmediatamente al documento. Para una anotación de nota adhesiva, el panel de comentarios se muestra a la derecha. Escriba el comentario y haga clic en Publicar.

  4. Document Cloud guarda automáticamente el archivo PDF cada 30 segundos. Para guardar el PDF inmediatamente, haga clic en Guardar en la barra de herramientas.

    Nota:

    Si el propietario de un archivo o carpeta comenta un archivo PDF de una carpeta compartida en su Google Drive, el archivo se guarda en la misma carpeta compartida. En el caso de un usuario no propietario, el archivo PDF se guarda en la ubicación de inicio de la biblioteca de documentos de Google Drive. 

Cambiar el aspecto de los comentarios

Para cambiar el color de los comentarios, haga lo siguiente:

  1. Seleccione el comentario. Se abre una ventana emergente.

    Cambiar el color de un comentario

    Nota:

    Del mismo modo, puede elegir y cambiar el grosor de línea de la anotación de la herramienta de dibujo y ajustar el tamaño de fuente de la anotación Agregar texto.

  2. Haga clic en el color para abrir el panel de color.

  3. Seleccione el color que desee y haga clic en Guardar.

Deshacer o rehacer cambios

Deshacer y rehacer herramienta

  • Para deshacer los cambios, haga clic en el undo.png icono de deshacer en la barra de herramientas.
  • Para rehacer los cambios, haga clic en el redo.png icono rehacer de la barra de herramientas.

Editar comentarios, eliminar comentarios o borrar dibujos

Para editar un comentario, haga lo siguiente:

  • Seleccione el comentario. El panel de comentarios aparece a la derecha. En el menú de opciones (...), haga clic en Editar.
  • Para editar la anotación Agregar texto, seleccione el comentario de texto y escriba para realizar los cambios.

Para eliminar comentarios, seleccione el comentario y realice una de las acciones siguientes:

  • El panel de comentarios aparece a la derecha. En el menú de opciones (...), haga clic en Eliminar.
  • En la ventana emergente, haga clic en el icono Eliminar.
Eliminar comentario

Para borrar comentarios de dibujo, haga lo siguiente:

  • Seleccione la herramienta Borrar dibujo de la barra de herramientas y arrástrela sobre las partes del dibujo que desea borrar.
Herramienta Borrar dibujo

Compatibilidad con unidades compartidas

Adobe Document Cloud para Google Drive también es compatible con unidades compartidas. Las acciones disponibles al utilizar la integración de Document Cloud para archivos en unidades compartidas dependen del nivel de acceso que asigne al usuario el administrador de G Suite.

Para obtener más información sobre las unidades compartidas y la asignación de funciones de usuario en G Suite, consulte Ayuda de administración de G Suite.

Preguntas frecuentes

Para utilizar una cuenta de Google diferente, haga lo siguiente:

  1. Haga clic en el icono de Google Apps () y elija Adobe Acrobat. Si no ve la aplicación Adobe Acrobat, haga clic en Más para expandir la lista.
  2. Se muestra la ventana de bienvenida de Adobe Acrobat para Google Drive.
  3. Haga clic en Seleccionar archivo de Google Drive y, a continuación, elija su cuenta para iniciar sesión y utilizar la aplicación Adobe Acrobat para Google Drive.
Página de bienvenida de Adobe Acrobat para Google Drive

Si no ha adquirido la suscripción a Adobe Acrobat, verá un mensaje "Su plan actual no admite herramientas premium" al realizar cualquier acción en el archivo PDF. Realice las siguientes acciones para adquirir los planes de Adobe Acrobat disponibles:

  1. En la ventana de vista previa de Adobe Acrobat, haga clic en Editar y, a continuación, en Ver planes.

    Ver planes para comprar

  2. Se abre una nueva pestaña del navegador que muestra los planes disponibles. Elija el plan deseado y siga las instrucciones que aparecen en pantalla para realizar la compra.

  3. Vuelva a la ficha Vista previa de PDF en el paso 1. Haga clic en Verificar.

    Verificar el plan adquirido

    Una vez verificada su cuenta, puede utilizar las herramientas disponibles.

Deshabilite el bloqueador de pantallas emergentes para la extensión de Adobe Document Cloud y añádalo a la lista de excepciones en el explorador Safari y Firefox.

Firefox

  1. Haga clic en el botón Fx57Menu y seleccione Opciones.
  2. Seleccione la pestaña Privacidad y seguridad.
  3. En la sección Permisos, realice una de las acciones siguientes:
    • Desmarque la casilla junto a la opción Bloquear ventanas emergentes para desactivar el bloqueador de elementos emergentes.
    • Haga clic en Excepciones. Aparecerá un cuadro de diálogo con una lista de los sitios en los que desea permitir que aparezcan ventanas emergentes. Agregue los siguientes servidores y haga clic en Permitir y, a continuación, haga clic en Guardar cambios.
      • https://documentcloud.adobe.com

Safari

  1. En la barra de menú de Safari, seleccione Safari > Preferencias y, a continuación, haga clic en Extensiones.
  2. Seleccione Ventanas emergentes en el panel izquierdo. Haga clic en Permitir para la extensión de Adobe Document Cloud.

Configure el navegador añadiendo las entradas de la web de Adobe y Google a los sitios de confianza.

  1. Abra el Panel de control y haga doble clic en Opciones de Internet.
  2. Haga clic en la pestaña Seguridad del cuadro de diálogo Propiedades de Internet.
  3. Haga clic en Sitios de confianza > Sitios.
  4. Añada las direcciones siguientes de servidores de la lista de direcciones de confianza, si todavía no lo ha hecho.
    *.adobe.com
    *.google.com

  5.  Cierre el cuadro de diálogo Sitios de confianza. Haga clic en Aceptar.

Busque el ID alfanumérico de la sesión en el mensaje de error. Póngase en contacto con el servicio de soporte e indique el ID de la sesión. Este ID permite rastrear e identificar la causa del problema.

Busque el ID de sesión del error

No se permiten los formatos de nombre de archivo que se indican a continuación:

  • Los nombres de directorio especiales "." y ".."
  • Los nombres de archivo o archivos con las siguientes extensiones: CON, PRN, AUX, NUL, COM0, COM1, COM2, COM3, COM4, COM5, COM6, COM7, COM8, COM9, LPT0, LPT1, LPT2, LPT3, LPT4, LPT5, LPT6, LPT7, LPT8 y LPT9.
  • Los nombres de archivo que terminan con un espacio o punto.
  • Los nombres de archivo que comienzan por un punto.

Si es Gestor de contenido de una unidad compartida, solo puede cambiar la ubicación de un acuerdo dentro de la unidad compartida asignada.

Logotipo de Adobe

Inicia sesión en tu cuenta

[Feedback V2 Badge]