Para ayudar a los clientes que prefieren utilizar sistemas anteriores, eSign services (anteriormente EchoSign) ofrece compatibilidad con versiones anteriores de sistemas operativos y exploradores de varias generaciones de antigüedad.

A continuación se ofrece una lista completa de los requisitos mínimos del sistema y formatos de documento que la aplicación admite en la actualidad.

Sistema operativo

  • Windows 7 o posterior
  • Mac OS X 10.5 o posterior
  • iOS 7.0 o posterior
  • Android 4.1 o posterior

Navegadores

  • Internet Explorer 9 o posterior
  • Safari 5 o posterior
  • Firefox
  • Chrome

Formatos de documento admitidos para firma

  • PDF de Adobe (.pdf)
  • Microsoft Word (.doc y .docx)
  • Microsoft Excel (.xls y .xslx)
  • Microsoft PowerPoint (.ppt y .pptx)
  • WordPerfect (.wp)
  • Texto (.txt)
  • Texto enriquecido (.rtf)
  • Gráficos (.jpg, .jpeg, .gif, .bmp y .png)
  • Web (.htm o .html)

Software necesario para ver un documento firmado

  • Adobe Reader 9.0 o posterior para documentos protegidos con la codificación AES de 128 bits o menos
  • Adobe Reader 10 o posterior para documentos protegidos con la codificación AES de 256 bits

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea