Archivo

  • Nuevo diseño de cuadrícula fluida
  • Examinar en Bridge (también se ha eliminado de la barra de herramientas estándar)
  • Abrir en marco
  • Convertir
  • Vista previa en el navegador > Adobe BrowserLab
  • Comprobar página
  • Vista previa multipantalla
  • Imprimir código
  • Importar > Datos de tabla
  • Importar > HTML de Word
  • Comprobar página > Ortografía
  • Comprobar página > Vínculos

 

Menú Archivo antes de Dreamweaver CC
Menú Archivo antes de Dreamweaver CC

Menú Archivo de Dreamweaver CC
Menú Archivo de Dreamweaver CC


Editar

  • Editar con Editor externo
  • Editar con BBEdit (Mac)
Opción Editor externo antes de Dreamweaver CC
Opción Editar con Editor externo antes de Dreamweaver CC

Opciones del menú Edición de Dreamweaver CC
Opciones del menú Edición de Dreamweaver CC


  • Preferencias > Tamaño de ventana > 592
Tamaño de ventana > 592 en Preferencias (Dreamweaver CC)
Tamaño de ventana > 592 en Preferencias (Dreamweaver CC)

(Mac): Edición > Editar con BBEdit

 

Opción Editar con BBEdit antes de Dreamweaver CC
Opción Editar con BBEdit antes de Dreamweaver CC

Menú Edición de Dreamweaver CC (Mac)
Menú Edición de Dreamweaver CC (Mac)


Ver

  • Actualizar estilos
  • Navegador de Vista en vivo
  • Contenido de Head
  • Contenido sin scripts
  • Ayudas visuales > Bordes de marco
  • Representación de estilos
    • Tipo de medio Handheld
    • Tipo de medio Print
    • Tipo de medio Projection
    • Tipo de medio Screen
    • Tipo de medio TTY
    • Tipo de medio TV
    • Mostrar estilos :link
    • Mostrar estilos :visited
    • Mostrar estilos :hover
    • Mostrar estilos :active
    • Mostrar estilos :focus
  • Tamaño de ventana > Consultas de medios y 592w (13.1)
  • Nivel de aumento
    • 400 %
    • 800 %
    • 1600 %
    • 3200 %
    • 6400 %
    • Ajustar selección
    • Ajustar todo
    • Encajar
  • Cuadrícula
  • Imagen de rastreo
  • Iconos de colores
  • Barras de herramientas
    • Representación de estilos
    • Estándar
  • Información sobre herramientas de Spry

Insertar

  • En Obtener más objetos, se han eliminado las referencias a Adobe Exchange Classic.
  • Consultas de medios...
  • En Diseño > Marcos, están todas las opciones, excepto IFrame, que ha pasado al menú Insertar.
  • PHP > Si, Si no y Eco 

 

Opción Insertar > Consultas de medios antes de Dreamweaver CC
Opción Insertar > Consultas de medios antes de Dreamweaver CC

Opciones del menú Insertar de Dreamweaver CC
Opciones del menú Insertar de Dreamweaver CC


Opción iFrame antes de Dreamweaver CC
Opción iFrame antes de Dreamweaver CC

Opción iFrame de Dreamweaver CC
Opción iFrame de Dreamweaver CC


Opciones de PHP del menú Insertar antes de Dreamweaver 13.1
Opciones de PHP del menú Insertar antes de Dreamweaver 13.1


Opciones de PHP del panel Insertar antes de Dreamweaver 13.1
Opciones de PHP del panel Insertar antes de Dreamweaver 13.1


Modificar

  • Propiedades de la selección 
  • Consultas de medios
  • Quick Tag _Editor
  • Conjunto de marcos
  • Organizar
  • Convertir
Opciones del menú Modificar antes de Dreamweaver CC
Opciones del menú Modificar antes de Dreamweaver CC

Opciones del menú Modificar de Dreamweaver CC
Opciones del menú Modificar de Dreamweaver CC


Panel Activos antes de Dreamweaver CC
Panel Activos antes de Dreamweaver CC

Panel Activos de Dreamweaver CC
Panel Activos de Dreamweaver CC


Formato

Color

Comandos

  • Obtener extensión de AIR…
  • Administrar extensiones
  • En Obtener más comandos, se han eliminado las referencias a Adobe Exchange Classic.
  • Iniciar grabación se ha eliminado en 13.1.
  • Reproducir comando grabado se ha eliminado en 13.1.

 

Menú Comandos antes de Dreamweaver CC
Menú Comandos antes de Dreamweaver CC

Opciones del menú Comandos de Dreamweaver CC
Opciones del menú Comandos de Dreamweaver CC


Opciones Iniciar grabación y Reproducir comando grabado de Dreamweaver CC
Opciones Iniciar grabación y Reproducir comando grabado de Dreamweaver CC

Opciones del menú Comandos de Dreamweaver 13.1
Opciones del menú Comandos de Dreamweaver 13.1


Ventana

  • Vista previa multipantalla
  • Panel Activos > Shockwave

 

Opción Vista previa multipantalla antes de Dreamweaver CC
Opción Vista previa multipantalla antes de Dreamweaver CC

Opciones del menú Ventana de Dreamweaver CC
Opciones del menú ventana de Dreamweaver CC


Preferencias

Preferencias (Mac) > Tipos de archivo/editores > Activar integración con BBEdit y Editor de código externo

Preferencias (Mac) antes de Dreamweaver CC
Preferencias (Mac) antes de Dreamweaver CC

Preferencias (Mac) de Dreamweaver CC
Preferencias (Mac) de Dreamweaver CC

Preferencias (Windows) Tipos de archivo/editores y Editor de código externo

 

Preferencias de Tipos de archivo/editores antes de Dreamweaver CC
Preferencias de Tipos de archivo/editores antes de Dreamweaver CC

Preferencias de Tipos de archivo/editores de Dreamweaver CC
Preferencias de Tipos de archivo/editores de Dreamweaver CC

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea