Correcciones de Communities de Adobe Experience Manager 6.1

Recomendaciones

Las correcciones que se indican a continuación deben instalarse en el Service Pack 1 y las correcciones recomendadas deben estar listadas en https://helpx.adobe.com/es/experience-manager/kb/aem61-available-hotfixes.html

Las correcciones marcadas en negrita son muy recomendables.

Nota:

Las correcciones de AEM no se benefician del mismo nivel de garantía de calidad que los paquetes de servicio o las versiones de productos, por lo que siempre deben validarse primero en un entorno de ensayo como parte de sus procesos de implementación de calidad.

 

Communities

AEM Communities 6.1 GA se entrega con el paquete Communities versión 1.7, y si no se actualiza a la versión 1.8 del feature pack, se debe instalar el paquete de correcciones 1.7 más reciente.

Se recomienda actualizar a la versión 1.8, que incluye mejoras y acceso temprano a las funciones para AEM 6.2 Communities.

Fecha

Nombre

Arreglos

20 de Junio del 2015

Este paquete contiene el último conjunto de correcciones para las funciones de AEM Communities 6.1
.

13 de Mayo del 2016

AEM 6.1 Communities FP4 ofrece correcciones, nuevas funciones y mejoras tanto para los casos de utilización de la participación como de la habilitación.

Nota:

 

  • Puede acceder a Package Share con un usuario registrado tal y como se menciona aquí.
  • Solicite las correcciones no públicas a través de un vale de Soporte de AEM.
  • La mayoría de las correcciones son independientes, a menos que se especifique lo contrario, y pueden instalarse en cualquier orden. Puede autoverificarse mirando la pestaña "Detalles" del elemento Dependencias en el paquete compartido.  
  • Por el momento, las notas de la versión de las correcciones públicas solo están disponibles por solicitud a través del Portal de soporte de AEM.