Valide las versiones de los paquetes después de las actualizaciones, service pack, el paquete de funciones o las instalaciones de paquetes fijos.
La siguiente herramienta le ayuda a validar que las versiones de los paquetes instalados en su instancia de AEM coinciden con las versiones esperadas de su versión de AEM y sus parches.  Esto es útil para validar actualizaciones de AEM e instalaciones de Service Pack con éxito.
 
Instrucciones:
  1. Antes de instalar el paquete, copie/pegue el XML de http://aemhost1:port/crx/packmgr/service.jsp?cmd=ls en el campo de texto XML real.
  2. Una vez finalizada la instalación del paquete, copie/pegue el XML de http://aemhost2:port/crx/packmgr/service.jsp?cmd=ls en el campo de texto XML esperado.
  3. Haga clic en Comparar para ver la diferencia.
  4. Los paquetes similares se muestran en blanco, las diferentes versiones de paquetes se muestran en amarillo, los subpaquetes recién añadidos se muestran en color verde agua, y los paquetes borrados, si los hay, en rojo claro.
Copie el contenido de https://hostname:port/crx/packmgr/service.jsp?cmd=ls

Mostrar/ocultar: Igual Solo real Solo esperada Diferencias entre versiones
Nombre del paquete Esperado Fecha prevista de instalación Real Fecha de instalación real Estado

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea