Te damos la bienvenida a esta serie de tutoriales con los que aprenderás a utilizar las herramientas y las técnicas básicas de Adobe Illustrator CC. Con este tutorial descubrirás el espacio de trabajo de Illustrator y aprenderás a abrir imágenes y guardarlas.

Visita guiada por Illustrator    

Realiza una visita guiada con ejercicios prácticos por el espacio de trabajo de Adobe Illustrator.

 

En este vídeo has aprendido a utilizar el espacio de trabajo de Illustrator.

  • La barra de menús, en la parte superior de la ventana, muestra los menús Archivo, Edición y otros que te permiten acceder a gran variedad de comandos, ajustes, configuración y paneles.
  • El panel Herramientas, a la izquierda, contiene herramientas para crear ilustraciones y editarlas. Las herramientas similares se agrupan juntas. Puedes acceder a ellas haciendo clic en una herramienta del panel Herramientas.
  • Los paneles están situados a la derecha y, entre ellos, se encuentran Propiedades, Capas y otros paneles que contienen una gran cantidad de controles para trabajar en las ilustraciones. Puedes ver una lista completa de paneles en el menú Ventana.
  • La ventana de documento, que es el espacio del centro, muestra el archivo en el que estás trabajando en ese momento. Cuando hay varios documentos abiertos, estos se muestran en pestañas en la parte superior de la ventana de documento.

Zoom y desplazamiento

Descubre cómo puedes aplicarle las funciones de zoom y desplazamiento a un documento de Illustrator.

 
En este vídeo has aprendido a utilizar las funciones de zoom y desplazamiento.
  • La herramienta Zoom se encuentra en el panel Herramientas y se puede utilizar para ver en profundidad los detalles de un documento. Para cambiar entre Aumentar y Reducir, pulsa Alt (Windows) u Option (macOS).
  • La herramienta Mano también se encuentra en el panel Herramientas y te permite desplazarte por el documento.

Creación de un documento nuevo

Aprende a crear un documento nuevo.

 

En este vídeo has aprendido a crear un documento.

  • Cuando no haya documentos abiertos en Illustrator, se mostrará la pantalla de inicio. En ella puedes ver una lista de archivos, bibliotecas y ajustes preestablecidos que se han utilizado recientemente. También puedes acceder a varios recursos y buscar en Adobe Stock desde ahí.
  • Selecciona Archivo > Nuevo. En el cuadro de diálogo Nuevo documento, selecciona un ajuste preestablecido. Por ejemplo, el ajuste preestablecido de impresión muestra varios tamaños y opciones que se pueden seleccionar para documentos nuevos. En el cuadro de diálogo Nuevo documento puedes acceder a plantillas de Adobe Stock gratuitas y de pago, que te serán de gran ayuda para comenzar tus diseños.

Guardar el trabajo realizado  

Descubre distintos métodos para guardar tus proyectos de Illustrator.

 

En este vídeo has aprendido a guardar un archivo.

  1. Selecciona Archivo > Guardar o Archivo > Guardar como
  2. Guardar un archivo en formato de Illustrator (AI) permite conservar las capas, el texto y otras propiedades editables de Illustrator. Es preferible que guardes los documentos en formato AI cuando todavía estás trabajando en ellos.
  3. El cuadro de diálogo Opciones de Illustrator aparece cuando seleccionas Archivo > Guardar o Archivo > Guardar como. Este cuadro de diálogo presenta otras opciones cuando se guardan documentos de Illustrator.
  4. Al seleccionar Archivo > Guardar como y elegir la opción de Adobe PDF se almacena un archivo que puede compartirse, abrirse en lectores de PDF gratuitos y publicarse online. Cuando termines de editar el documento, guárdalo también en este formato.
04/02/2018

Narración: Brian Wood

Diseño: James Adamson y Mark Verlander

¿Le ha servido de ayuda esta página?