Aprende los conceptos básicos de la transformación y edición de ilustraciones en Adobe Illustrator CC, entre ellos, cómo redimensionar ilustraciones, utilizar grupos, alinear objetos y mucho más.

Transformación de ilustraciones

Aprende a transformar ilustraciones con la herramienta Selección, el panel Transformar y otras herramientas de transformación.

 

En este vídeo has aprendido a transformar ilustraciones.

  1. Elige una forma con la herramienta Selección del panel Herramientas.
  2. Arrastra un manejador del cuadro delimitador para redimensionar o reformar una forma. Los puntos de mira de guía inteligente indican cuando se crea un círculo perfecto al redimensionar la forma.
  3. Selecciona Ventana > Transformar cuando quieras aplicar un ajuste numérico y con mayor precisión a la ilustración en el panel Transformar.
  4. Pulsa Mayús + Alt (Windows) o Shift + Option (macOS) y arrastra una forma para redimensionarla desde el centro y restringir las proporciones. Suelta el del ratón y, a continuación, las teclas.
  5. Selecciona una forma. Selecciona la herramienta Rotar del panel Herramientas. Haz clic en la forma para establecer dónde se debe rotar. Arrastra el cursor por cualquier área alrededor de la forma para rotarla.

Uso de grupos de contenido

Aprende a combinar objetos en grupos.

 

En este vídeo has aprendido a agrupar objetos.

  1. Haz clic en la herramienta Selección del panel Herramientas. Arrastra el cursor sobre la ilustración para seleccionarla.
  2. Selecciona Objeto > Grupo para agrupar los objetos.
  3. Arrastra un vértice del grupo para redimensionar todos los objetos juntos.
  4. Haz clic en la herramienta Selección y, a continuación, haz doble clic en grupo para editar los objetos de forma individual. Pulsa Escape para dejar de editar y volver a agrupar los objetos.

Alineación de contenido

Descubre cómo alinear contenido de varias formas mediante las opciones de alineación.

 

En este vídeo has aprendido a alinear objetos.

  • Selecciona varios objetos. Selecciona la opción Alinear con del panel Propiedades, a la derecha del documento, y asegúrate de que la opción Alinear con selección está marcada; de esta forma, los objetos se alinean entre sí.
  • Haz clic en una opción de alineación para alinear objetos entre sí.
  • Selecciona un único objeto. Abre el panel Alinear (Ventana > Alinear). Haz clic en Alinear con y selecciona Alinear con mesa de trabajo para alinear los objetos con la mesa de trabajo.
  • Haz clic en una opción de alineación del panel Alinear para alinear objetos entre sí.
  • La opción Alinear con objeto clave te permite alinear un elemento a un objeto específico.

 

Cortar y borrar ilustraciones

Transforma tus ilustraciones al cortar el contenido y borrarlo.

 

En este vídeo has aprendido a borrar y cortar ilustraciones.

  • Selecciona la herramienta Borrador del panel Herramientas para borrar partes de la ilustración. Solo se puede borrar el contenido seleccionado. Pulsa la tecla Mayús (o Shift) y arrastra el cursor para borrar en línea recta.
  • Para cortar un trazado, haz clic en la herramienta Borrador y mantenla pulsada para seleccionar la herramienta Tijeras.
  • Para dividir una forma en varias, haz clic en la herramienta Borrador y mantenla pulsada para seleccionar la herramienta Cuchilla.
04/02/2018

Narración: Brian Wood

Diseño: Lidia Lukianova y Martin Hoang

¿Le ha servido de ayuda esta página?