Aprende los conceptos básicos de la creación y edición de formas en Adobe Illustrator, incluido cómo dibujar, combinar y calcar formas.

  Dibujar formas sencillas   

Aprende a crear formas básicas con las herramientas de forma.

 

En este vídeo has aprendido a dibujar formas.

  • Las herramientas de forma se encuentran en el panel Herramientas.
  • Para mostrar otras herramientas de forma, haz clic en la herramienta Rectángulo del panel Herramientas y mantenla pulsada.
  • Cuando dibujes formas, las Guías inteligentes (Ver > Guías inteligentes) te ayudarán de varias maneras: mostrarán el tamaño de la forma en una etiqueta de medidas, se ajustarán a otros objetos, y te indicarán cuándo una elipse se convierte en un círculo perfecto o cuándo un rectángulo se convierte en un cuadrado perfecto.
  • La mayoría de las formas son interactivas, así que puedes editarlas sin tener que cambiar de herramienta después de dibujarlas. Las formas diferentes tienen widgets para editar el radio de vértice, el número de lados, etc.

  Crear líneas  

Aprende a dibujar, editar y remodelar líneas.

 

En este vídeo has aprendido a crear líneas.

  • Una línea es un trazado que une un punto de anclaje de inicio con uno de fin.
  • Dibuja líneas con la herramienta Segmento de línea del panel Herramientas. Selecciona la herramienta Segmento de línea haciendo clic y manteniendo pulsada la herramienta Rectángulo del panel Herramientas.
  • Las líneas que dibujas son interactivas, así que puedes editar la longitud, la dirección y el ángulo después de dibujarlas sin cambiar la herramienta Segmento de línea.
  • Para girar una línea, sitúa el puntero junto a un extremo y arrastra.

  Combinación de formas  

Aprende a combinar formas de distintas maneras con la herramienta Creador de formas.

 

En este vídeo has aprendido a combinar formas.

  • Selecciona las formas que quieres combinar con la herramienta Selección del panel Herramientas.
  • Activa la herramienta Creador de formas del panel Herramientas. Puedes hacer clic y arrastrar para abarcar todas las formas que quieres combinar, o bien puedes mantener pulsada la tecla Alt en Windows u Opción en macOS y hacer exactamente lo mismo que antes o hacer clic en las partes de las formas que quieras eliminar.
  • Para mover formas que no tienen color de relleno, arrástralas por el trazo con la herramienta Selección.

  Calcar para hacer formas  

Aprende a calcar ilustraciones con el comando Calco de imagen para crear formas editables.

 

En este vídeo has aprendido a calcar elementos.

  • Añade imágenes rasterizadas a tus proyectos de Illustrator seleccionando Archivo > Colocar.
  • Elige una imagen con la herramienta Selección.
  • Haz clic en Calco de imagen en el panel Propiedades, a la derecha del documento, y elige un ajuste preestablecido para configurar las opciones de calco. Haz clic en Expandir en el panel Propiedades para aceptar el calco y convertirlo en una ilustración vectorial editable.
  • Haz clic en la herramienta Selección directa y mantenla pulsada para seleccionar la herramienta Lazo en el panel Herramientas. Haz clic y arrastra alrededor de la ilustración calcada para seleccionarla. Después de elegir Edición > Copiar, ve a Edición > Pegar para pegar la ilustración.
  • Haz clic en el botón Agrupar, junto al botón del panel Propiedades, para agrupar las ilustraciones y trabajar con ellas como un único objeto.
  • Haz clic en el color de relleno del panel Propiedades a la derecha del documento para cambiar su color.
Logotipo de Adobe

Inicia sesión en tu cuenta