Exportación de contenido de InDesign

La exportación de contenido de InDesign a InCopy establece un vínculo entre las dos aplicaciones. Puede exportar marcos de texto y de gráficos de InDesign, así como su contenido, a InCopy mediante uno de estos dos métodos:

  • Cree un archivo de contenedor (*.icma), denominado asignación, y añada grupos de elementos de documento relacionados (como el texto y los gráficos de un artículo) a la asignación para que se pueda trabajar en ellos en conjunción. El contenido de las asignaciones se exporta como archivos *.icml.

  • Exporte los marcos de texto y de gráficos por separado (incluidos los marcos de marcador de posición) con los comandos del menú Edición > InCopy > Exportar. El contenido exportado se guarda como archivos *.icml.

Una vez exportado el contenido, aparecen iconos pequeños en la parte superior izquierda de los marcos exportados en InDesign e InCopy y en el panel Asignaciones. En el panel Vínculos aparece un vínculo al archivo exportado. Estos iconos indican el estado de los marcos administrados y los diferencian de los que no forman parte del flujo de trabajo. Todo el contenido exportado aparece en el panel Asignaciones. El contenido exportado con los comandos del menú Exportar aparece en la sección Contenido de InCopy sin asignar de la lista del panel Asignaciones. Mientras que ambos métodos establecen una conexión controlada entre un contenido de InCopy y un documento de InDesign, el método principal consiste en utilizar los archivos de asignación.

La exportación de contenido supone ponerlo a disposición de los usuarios para que lo extraigan, al tiempo que se mantiene un vínculo al documento original de InDesign; este vínculo se ha establecido desde InDesign y no se puede crear desde InCopy.

Una vez exportado el contenido, los usuarios de InCopy pueden ver (aunque no cambiar) las maquetaciones de página, los estilos, etc., tal como aparecen en el documento de InDesign.

Nota:

también puede crear texto o gráficos anclados con InCopy y, a continuación, colocarlos en InDesign.

Información general del panel Asignaciones

La principal herramienta para las asignaciones es el panel Asignaciones (Ventana > Asignaciones de InCopy, Ventana > Editorial > Asignaciones de InDesign). El panel Asignaciones muestra los archivos exportados del documento de InDesign que esté activo y un icono indica su estado. El menú del panel Asignaciones también contiene comandos que controlan las funciones de administración de archivos y la versión importada entre InCopy e InDesign. Al abrir una asignación en InCopy, el nombre de asignación y su contenido aparecerán en el panel Asignaciones. Puede hacer doble clic en los marcos de texto y de gráficos en el panel Asignaciones para seleccionarlos en la ventana del documento.

Nota:

todo el contenido exportado a InCopy o añadido a una asignación también se muestra en el panel Vínculos. Aunque puede realizar algunas tareas de administración de flujo de trabajo, como extracción y registro de contenido, para estas tareas se recomienda utilizar el panel Asignaciones.

Panel Asignaciones de InDesign

A. Nombres de contenido de InCopy B. Nombre del documento de InDesign C. Estado No actualizado de la asignación D. Estado Disponible y Actualizado del texto E. Estado En uso y No actualizado del texto F. Estado Editando y Actualizado del texto G. Contenido sin asignar H. Nombre de usuario I. Botón Actualizar contenido J. Botón Extraer/Registrar selección K. Botón Nueva asignación L. Botón Eliminar asignaciones seleccionadas/Quitar 
Panel Asignaciones de InCopy

A. Nombres de contenido de InCopy B. Estado No actualizado de la asignación C. Nombre de asignación D. Estado Disponible y Actualizado del texto E. Estado En uso y No actualizado del texto F. Estado Editando y Actualizado del texto G. Nombre de usuario H. Botón Actualizar diseño I. Botón Actualizar contenido J. Botón Extraer/Registrar selección 

Archivos de asignación

En InDesign, los archivos de asignación se utilizan como contenedores para organizar conjuntos de elementos de página. Por ejemplo, es posible que desee seleccionar todos los elementos de un artículo (título, firma, copia, gráficos y pies de ilustración) y, a continuación, asignarlos a un usuario de InCopy. La adición de estos elementos a una asignación proporciona a los usuarios de InCopy un método sencillo para acceder solo al contenido del que son responsables. Los archivos de asignación (*.icma) aparecen en el sistema de archivos, en la barra de artículo de InCopy y en los mensajes de estado. Solo los usuarios de InDesign pueden crear archivos de asignación; solo los usuarios de InCopy pueden abrirlos.

Cuando se crea una asignación, se crea también, de forma predeterminada, una carpeta en la misma ubicación que el documento de InDesign. Esta carpeta de asignación incluye los archivos de asignación *.icma y una subcarpeta de contenido que alberga los archivos de artículo de InCopy exportados (en formato .icml) que forman parte de imágenes u otros recursos. Una vez creada la asignación, guarde la carpeta del proyecto en una ubicación a la que los usuarios puedan tener acceso, o cree y distribuya un paquete de asignación. Si se exporta contenido antes de añadirlo a una asignación, los archivos del disco no se mueven a la carpeta de contenido del archivo de asignación.

Los archivos de asignación incluyen lo siguiente:

  • Vínculos o punteros a los elementos de página asociados, incluidos marcos de texto. Estos elementos permiten a los usuarios de InCopy abrir un solo archivo en InCopy y tener acceso editorial a varios elementos de página.

  • Cualquier transformación en los gráficos incluida en la asignación, como desplazamiento, escalado, rotación o distorsión.

  • Geometría de página, para que los usuarios de InCopy puedan ver la maquetación del marco y el contenido que están editando sin necesidad de abrir todo el archivo de InDesign.

  • Código de colores de los marcos asignados del documento.

     

Ilustración de una página en InCopy que muestra la geometría de página y los códigos de colores

Creación de asignaciones y adición de contenido (InDesign)

Solo los usuarios de InDesign pueden crear asignaciones y añadirles contenido. Hay varias formas de crear asignaciones. Normalmente, el método que elija dependerá de si dispone de contenido para añadirlo al crear la asignación.

  • Cree archivos de asignaciones vacías. En el documento de InDesign, puede crear una serie de asignaciones vacías que actúen como plantillas para contenido posteriormente.

  • Cree asignaciones y añádales contenido a la vez.

  • Añada contenido a un archivo de asignación existente. Puede añadir contenido vinculado (texto y gráficos que ya haya exportado como contenido de InCopy), o bien puede añadir elementos de página seleccionados para convertirlos en contenido de InCopy vinculado. Si uno o varios marcos seleccionados ya contienen archivos de contenido de InCopy y ninguno forma parte de una asignación, puede añadirlos a un archivo de asignación nuevo o existente.

De forma predeterminada, la carpeta de asignación creada se guarda en la misma carpeta que el documento de InDesign. Luego, puede colocar esta carpeta en un servidor o crear y enviar un paquete.

Nota:

si no desea que los usuarios de InCopy coloquen y encajen gráficos, no añada marcos de gráficos a una asignación.

Creación de archivos de asignación vacíos (InDesign)

  1. En InDesign, guarde el documento.
  2. En el panel Asignaciones, elija Nueva asignación en el menú del panel.
  3. En el cuadro de diálogo Nueva asignación, especifique las opciones del archivo de asignación y haga clic en OK.

Creación de asignaciones y adición simultánea de contenido (InDesign)

  1. En InDesign, cree un documento con uno o varios marcos de texto o de gráficos, o bien con elementos de marcador de posición y, a continuación, guarde el documento.
  2. Seleccione los marcos de texto y de gráficos que desee añadir.
  3. Lleve a cabo una de las siguientes acciones:
    • En el menú del panel Asignaciones, elija Añadir a asignación y, a continuación, seleccione Nuevo.

    • Elija Edición > InCopy > Añadir [opción] a asignación > Nuevo.

  4. En el cuadro de diálogo Nueva asignación, especifique las opciones del archivo de asignación y haga clic en OK.

El nuevo archivo de asignación incluye los marcos seleccionados en la ventana del documento.

Adición de contenido a asignaciones existentes (InDesign)

  1. Guarde el documento de InDesign.
  2. Seleccione los marcos de texto y de gráficos que desee añadir.
  3. Lleve a cabo una de las siguientes acciones:
    • En el menú del panel Asignaciones, elija Añadir a asignación y, a continuación, seleccione la asignación.

    • Arrastre el contenido desde la sección Contenido de InCopy sin asignar del panel Asignaciones a una asignación existente.

    • Seleccione los elementos de página con la herramienta Selección y arrástrelos hasta una asignación existente del panel Asignaciones.

    • Elija Edición > InCopy > Añadir [opción] a asignación y, a continuación, seleccione la asignación.

  4. Elija Actualizar todas las asignaciones en el menú del panel Asignaciones para poner los archivos de contenido a disposición de los usuarios de InCopy.

Nota:

solo se puede añadir contenido a las asignaciones del mismo documento. Sin embargo, puede importar el mismo contenido a varios documentos y añadirlo a una asignación en cada documento.

Opciones de archivos de asignación (InDesign)

Al crear o modificar un archivo de asignación, puede definir las opciones siguientes:

Nombre de asignación

Identificación exclusiva de la asignación en el panel Asignaciones, por ejemplo, “artículo océano”. El nombre debe guardar conformidad con las convenciones de nomenclatura de archivos del sistema operativo.

Asignado a

Identificación exclusiva del usuario asignado a los archivos. El nombre del usuario aparece entre paréntesis junto al nombre de la asignación en el panel Asignaciones. El nombre se introduce aquí solo con fines informativos; no concede derechos o permisos especiales al usuario.

Color

Muestra una lista de colores para añadir un resaltado distintivo a los marcos de la asignación actual en la ventana del documento, así como a los nombres de las asignaciones en el panel Asignaciones. Este código de color permite diferenciar los marcos que pertenecen a una asignación de aquellos que pertenecen a otra, y los diferencia de los marcos sin asignar. Para activar o desactivar la visualización de este código de colores, elija Ver > Extras > Mostrar/Ocultar marcos asignados. En InCopy, el código de color solo es visible en la vista de maquetación.

Nota:

si al activar o desactivar la visualización de los marcos asignados se producen resultados inesperados, es posible que dichos marcos estén etiquetados para XML y que esté activada la opción Ver > Estructura > Mostrar marcos etiquetados. No se pueden mostrar marcos asignados y etiquetados a la vez.  

Cambiar

Haga clic en el botón Cambiar para especificar la ubicación de la carpeta de asignaciones. De manera predeterminada, la carpeta de asignaciones se crea en la misma ubicación que el archivo de InDesign.

Marcos de marcador de posición

Permite a los usuarios de InCopy ver los marcos de texto y de gráficos en la asignación, así como cuadros (u otras formas), que representan al resto de los marcos en dichas páginas de InDesign. Todos los marcos y marcadores de posición reflejan con precisión el tamaño, la forma y la ubicación de los originales de InDesign. Los marcos de marcador de posición son formas vacías que no muestran el contenido del documento de InDesign. La opción Marcos de marcador de posición proporciona la cantidad mínima de fidelidad y, por lo tanto, el rendimiento más rápido. En InCopy, los marcos de marcador de posición solo están visibles en la vista de maquetación. Los usuarios de InCopy no pueden extraer ni editar marcos de texto.

Pliegos asignados

Permite a los usuarios de InCopy ver todos los marcos asignados, así como todo el contenido de otros marcos que no forman parte de la asignación, en el mismo pliego. En InCopy, el contenido de los marcos que no forman parte de una asignación no se puede editar y solo es visible en la vista de maquetación.

Todos los pliegos

Exporta todo el contenido del documento de InDesign al archivo de asignación. Esta opción proporciona la cantidad máxima de fidelidad, pero también el rendimiento más lento dado que el archivo de asignación muestra el diseño y la maquetación de cada página, incluso de las que no son relevantes para la sección que esté editando el usuario.

Archivos de imágenes vinculados al empaquetar

Incluye una copia de las imágenes vinculadas del paquete de asignación. Al seleccionar esta opción, los usuarios de InCopy pueden tener acceso a las imágenes, pero aumenta el tamaño de archivo del paquete. Los usuarios de InCopy pueden incluir imágenes al devolver un paquete.

Exportación de contenido como archivos de InCopy independientes (InDesign)

Si el grupo de trabajo prefiere trabajar con archivos independientes en lugar de utilizar asignaciones, puede exportar el contenido de InCopy sin necesidad de usar un archivo de asignación. En comparación con la creación de un solo archivo de asignación con referencias a varios archivos de contenido e información de maquetación, este método crea un archivo independiente (.icml) para cada marco de texto o de gráficos que especifique en el documento. Para ver el contexto del contenido que está editando, debe abrir también el documento de InDesign asociado (.indd).

Adapte el documento de InDesign a las exigencias de su flujo de trabajo. Por ejemplo, si le interesa exportar todos los comentarios del editor en un solo archivo, cree una capa para que el editor aporte sus comentarios. Luego, bastará con exportar todo el contenido de la capa seleccionada.

Nota:

una manera rápida de exportar contenido como archivos de InCopy independientes es utilizar la herramienta Selección para arrastrar los marcos seleccionados al Contenido de InCopy sin asignar del panel Asignaciones.

  1. En InDesign, cree un documento con uno o varios marcos de texto o de gráficos, o bien con elementos de marcador de posición.
  2. Lleve a cabo uno de los procedimientos siguientes:
    • Seleccione el marco de texto o de gráficos de un solo artículo o pulse la tecla Mayús y haga clic para seleccionar varios marcos.

    • Haga clic en un punto de inserción de un artículo o seleccione parte del texto en un marco de texto.

  3. Elija Edición > InCopy > Exportar y, a continuación, una de las opciones siguientes:

    Selección

    Exporta todos los marcos de texto y de gráficos seleccionados.

    Capa

    Exporta todo el contenido de la capa seleccionada.

    Todos los artículos

    Exporta los artículos que aún no se han exportado.

    Todos los gráficos

    Exporta los gráficos que aún no se han exportado.

    Todos los gráficos y artículos

    Exporta los artículos y los gráficos que aún no se han exportado.

    Nota:

    si exporta todo el contenido del documento y después le añade más marcos de texto o de gráficos, puede ahorrar tiempo al exportar los nuevos si utiliza de nuevo el comando Exportar > Todos los artículos (o Todos los gráficos o Todos los gráficos y artículos ). InDesign exporta solo el nuevo contenido.

  4. Introduzca un nombre y una ubicación para los archivos y haga clic en Guardar.

    El nombre de archivo que especifique se utilizará como prefijo para identificar cada archivo de contenido exportado en el sistema de archivos. Si exporta varios marcos de texto, los primeros caracteres del texto se añadirán automáticamente al nombre de archivo, por ejemplo, “miartículo-Próximos eventos.icml”. Para varios marcos de gráficos, los nombres de los archivos se forman como “gráfico-misterio”, “gráfico-misterio-1”, etc. El nombre del archivo aparecerá en el sistema de archivos, en la barra de artículo de InCopy y en los mensajes de estado.

  5. Cuando se le solicite, guarde el archivo de InDesign.

El contenido de InCopy está ahora administrado y disponible para que otros usuarios del flujo de trabajo puedan extraerlo y editarlo.

El contenido compartido aparece en el panel Vínculos exactamente igual que los gráficos importados. Si mueve un archivo compartido manualmente, puede utilizar el panel Vínculos para actualizar su vínculo.

Nota:

al exportar contenido, aparece el icono Disponible en el marco de texto (InDesign e InCopy) y en el panel Asignaciones (InCopy). La palabra [Edición] aparece en la barra de artículo (InCopy).

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea