Problema

Al seleccionar la opción Editar rn Photoshop en Lightroom CC 2015.10/Lightroom 6.10, recibe la advertencia de compatibilidad siguiente a pesar de haber instalado Camera Raw 9.10:

Esta versión de Lightroom puede requerir el plugin Camera Raw de Photoshop versión ^9.10 para una compatibilidad total. 

Esta versión de Lightroom puede requerir el plugin Camera Raw de Photoshop versión 9.10 para una compatibilidad total.

Versiones de productos afectadas

Lightroom CC 2015.10/Lightroom 6.10

Solución

Esta es una advertencia errónea en Lightroom CC 2015.10/6.10. Como solución, seleccione Abrir de todas maneras para editar la imagen con compatibilidad total.

Este problema se solucionó en la versión Lightroom CC 2015.10.1/6.10.1. Para evitar este mensaje erróneo, actualice Lightroom a la versión más reciente. Para obtener más información, consulte Mantenga Lightroom actualizado.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea