Problema

Mientras trabaja en el módulo Biblioteca de Lightroom Classic CC, observa uno o varios de los problemas de procesamiento siguientes:
  • En la vista Cuadrícula del módulo Biblioteca, no aparecen las miniaturas de imagen. 
  • En Tira de diapositivas, al hacer clic en una imagen no se selecciona su miniatura correspondiente en la cuadrícula del módulo Biblioteca.
  • Al cambiar a la vista Lupa en el módulo Biblioteca, la imagen se procesa de forma extraña y muestra fragmentos de la cuadrícula o imágenes previas en el fondo.
Comportamiento de visualización inesperado en la vista Lupa
Comportamiento de visualización inesperado en la vista Lupa.
Lightroom Classic CC no muestra las miniaturas de imagen en la cuadrícula Biblioteca o Tira de diapositivas.
Las miniaturas de imagen no se muestran en la cuadrícula Biblioteca o Tira de diapositivas.

Versiones de productos afectadas

Lightroom Classic CC 7.0, 7.0.1 y 7.1

Sistemas operativos

Windows 7 y versiones posteriores

Soluciones

Pruebe las soluciones siguientes en el orden en que aparecen. Tras aplicar los pasos de cada solución, compruebe si el problema se ha resuelto.

Solución 1: actualice Lightroom Classic CC a la última versión.

Asegúrese de haber actualizado a la última versión de Lightroom Classic CC.

Para comprobar si hay instalaciones más recientes y actualizarlas, consulte Mantenga Lightroom actualizado.

Solución 2: actualice el controlador de gráficos.

Descargue e instale el controlador más reciente directamente desde el sitio web del fabricante de la tarjeta gráfica.

Solución 3: deshabilite Direct2D.

(Lightroom Classic CC 7.1)

Si utiliza Lightroom Classic CC 7.1, siga estos pasos:

  1. Abra Lightroom Classic CC.
  2. Elija Edición > Preferencias (Win) o Lightroom > Preferencias (Mac) en la barra de menús.
  3. En el cuadro de diálogo Preferencias que se abre, vaya a la ficha Rendimiento.
  4. Desactive la casilla Usar procesador gráfico.
  5. Haga clic en Aceptar.

(Lightroom Classic CC 7.0 y 7.0.1)

Si utiliza Lightroom Classic CC 7.0 o 7.0.1, siga estos pasos:

  1. Abra Lightroom Classic CC.
  2. Seleccione Edición > Preferencias (Win) o Lightroom > Preferencias (Mac).
  3. En el cuadro de diálogo Preferencias, vaya a la ficha Ajustes preestablecidos.
  4. En la ficha Ajustes preestablecidos, haga clic en el botón Mostrar carpeta de ajustes preestablecidos Lightroom. SE abre la carpeta de ajustes preestablecidos raíz en el Explorador de archivos o el Finder.
  5. Vaya a la carpeta Lightroom.
  6. Vaya al vínculo https://adobe.ly/2hUHGYa y descargue el archivo config.lua. Copie el archivo config.lua descargado en la carpeta Lightroom mencionada en el paso anterior.
  7. Reinicie Lightroom Classic CC.

En el cuadro de diálogo Información del sistema (Ayuda > Información del sistema) debería aparecer la entrada config.lua como se muestra a continuación: 

Config.lua-Flags:
AgView.disableDirect2D = true

Solución 4: asocie el perfil de color sRGB IEC61966-2.1 en su sistema

Este problema puede ocurrir en la vista de cuadrícula del módulo Biblioteca debido a un perfil de color dañado.

Para conocer el procedimiento para cambiar el perfil de color en sistemas Windows y Mac, consulte "Solución 2: asocie el perfil de color sRGB IEC61966-2.1 en su sistema" en este artículo.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea