Utilice las ventanas de documento en mosaico, acople y desacople los paneles o cree grupos de paneles en Adobe Muse para personalizar el espacio de trabajo.

Nota:

Adobe Muse ya no añadirá nuevas funciones y dejará de ofrecer asistencia técnica el 26 de marzo de 2020. Para obtener información detallada y asistencia, consulte Página de fin de servicio de Adobe Muse.

Información general sobre el espacio de trabajo

El espacio de trabajo de Adobe Muse consta de diversos elementos, como paneles, barras de herramientas y ventanas. Cualquier disposición de estos elementos se denomina espacio de trabajo. Adobe Muse le permite personalizar el espacio de trabajo según sus necesidades de diseño.  Puede desacoplar y reorganizar los paneles, y abrir varias ventanas de la vista Diseño para el diseño yuxtapuesto. También puede cambiar los elementos de diseño de arrastrar y colocar de una ventana a otra o de un diseño a otro. Esto puede ser útil cuando se trabaja con diseños para ordenador y dispositivos móviles al mismo tiempo, puesto que se puede volver a utilizar contenido común de diseño.

La interfaz de usuario de Adobe Muse está optimizada para la visualización de alta resolución en dispositivos compatibles con HiDPI. La apariencia de HiDPI de Adobe Muse hace que los paneles, las herramientas y otros elementos de la interfaz de usuario parezcan más nítidos y limpios.

Aunque el diseño del espacio de trabajo predeterminado varía en función del producto de Creative Cloud, los elementos se manipulan de manera muy parecida en todos los casos.

Las herramientas y otros elementos dentro del espacio de trabajo de Adobe Muse se permiten en función de la vista seleccionada en ese momento. Al trabajar con Adobe Muse, es necesario cambiar entre las distintas vistas. Adobe Muse cuenta con las vistas Plan, Diseño, Vista previa, Publicar y Gestionar para facilitar diferentes etapas de diseño web.

Vista Plan

Adobe Muse muestra la vista Plan para la creación de un sitio o la apertura de uno existente. La vista Plan le permite generar mapas del sitio para sus sitios web, estableciendo así la estructura jerárquica de la página. También puede utilizar la vista Plan para asociar las páginas individuales de su sitio web a las páginas maestras.

Vista Plan de Adobe Muse
Vista Plan de Adobe Muse

A. Ventanas de documento en fichas B. Vista de mapa de sitio horizontal C. Vista de mapa de sitio vertical D. Diseños del espacio de trabajo E. Mapa del sitio F. Páginas maestras G. Panel Herramientas 
  • (A) Ventanas de documento en fichas: la ventana del documento muestra el archivo en el que se está trabajando. Las ventanas de documento pueden distribuirse en fichas y pueden aparecer varias ventanas en mosaico para facilitar el acceso y el diseño yuxtapuesto.
  • (B) Vista de mapa de sitio horizontal: el mapa del sitio se muestra horizontalmente. Este es el comportamiento por defecto en Adobe Muse.
  • (C) Vista de mapa de sitio vertical: el mapa del sitio se muestra verticalmente. Esto resulta especialmente útil para sitios complejos con muchas páginas y páginas secundarias.
  • (D) Diseños del espacio de trabajo: cambie entre distintos diseños del espacio de trabajo (modos) al trabajar con Adobe Muse.
  • (E) Mapa del sitio: área para crear un mapa del sitio para el sitio web. Añada o elimine páginas y establezca la jerarquía del sitio web.
  • (F) Páginas maestras: utilice esta área para crear páginas maestras adicionales para el sitio o actualizar las actuales.
  • (G) Panel de herramientas: el panel de herramientas le permite seleccionar y trabajar con distintas herramientas. El panel Control muestra opciones específicas de la herramienta seleccionada en el momento.

Vista Diseño

La vista Diseño es la vista más importante y es fundamental para trabajar con Adobe Muse. La vista Diseño presenta herramientas, widgets y la funcionalidad que le permite diseñar sitios web sofisticados y complejos sin necesidad de escribir código.

La vista Diseño contiene el lienzo de la página web en la que puede diseñar las páginas con diversas herramientas, widgets y otras opciones de diseño proporcionadas por Adobe Muse. El lienzo de la página web contiene reglas y guías para ayudarle a utilizar de forma óptima los elementos de su página web.

Los paneles se organizan en el extremo derecho de la vista Diseño de manera predeterminada. Sin embargo, Adobe Muse le permite acoplar y desacoplar paneles, y organizarlos según le convenga.

La barra de herramientas le permite seleccionar las herramientas que le permiten modificar el estilo de la página como el fondo y el relleno del navegador, el trazo y los efectos. La barra de herramientas también se rellena con herramientas adicionales según el panel seleccionado en ese momento.

La barra de aplicaciones también contiene opciones para controlar la vista en Adobe Muse.

Vista Diseño de Adobe Muse
Vista Diseño de Adobe Muse

A. Indicador de selección B. Menús desplegables C. Panel Control D. Diseño de los espacios de trabajo E. Paneles F. Reglas G. Guías H. Panel Herramientas 
  • (A) Indicador de selección: muestra la selección actual en el lienzo de la página web. 
  • (B) Menús desplegables: la barra de aplicaciones en la parte superior contiene el conmutador de modos, los menús y los controles de la vista.
  • (C) Panel de control: contiene herramientas que le permiten modificar el estilo y la apariencia del sitio web, como trazos, rellenos y efectos.
  • (D) Diseños del espacio de trabajo: cambie entre distintos diseños del espacio de trabajo al trabajar con Adobe Muse.
  • (E) Paneles: le permiten acceder a las funciones clave y trabajar con ellas en Adobe Muse.
  • (F) Reglas: le permiten definir las guías en las posiciones adecuadas. 
  • (G) Guías: indican la parte superior e inferior de la página web y los navegadores. Puede utilizar la guías de forma eficaz para definir las regiones de encabezado y pie de página del sitio web.
  • (H) Panel Herramientas: le permite acceder y trabajar con distintas herramientas, tales como Selección, Rectángulo, Herramienta Mano, etc.

Modo de vista previa

Puede utilizar el modo de vista previa para probar el sitio web. La apariencia del sitio web en el modo de vista previa es similar a la apariencia de los últimos cualquiera de los navegadores. El modo de vista previa aparece como una ventana de documento y puede aparecer de forma flotante o en mosaico en el espacio de trabajo de Adobe Muse. Puede actualizar la vista previa para ver las modificaciones realizadas en el sitio web.

Modo de previsualización en Adobe Muse
Modo de previsualización en Adobe Muse

A. Actualizar B. Diseño de los espacios de trabajo C. Previsualización de página web 
  • (A) Diseños del espacio de trabajo: cambie entre distintos diseños del espacio de trabajo (modos) al trabajar con Adobe Muse.
  • (B) Actualizar: haga clic en el botón Actualizar para volver a cargar la previsualización del sitio web.
  • (C) Previsualización: el área de previsualización muestra la última edición actualizada del sitio web.

Vista Publicar

El modo Publicar permite publicar el sitio web en Business Catalyst. Al seleccionar el modo Publicar, se muestra el cuadro de diálogo Publicar. En el cuadro de diálogo Configuración de publicación, especifique lo siguiente:

  • Nombre del sitio: escriba un nombre descriptivo para el sitio. Adobe Muse sugiere un nombre de dominio para el sitio web que se basa en el nombre del sitio. Sin embargo, puede optar por ignorar la sugerencia.
  • Publicar en: puede seleccionar un sitio web existente en el menú desplegable Publicar en. Esto le permite publicar en un sitio web existente en Business Catalyst.
  • URL: especifique una dirección URL exclusiva para el sitio web.
  • Centro de datos: Adobe Muse detecta la ubicación actual de su equipo y selecciona automáticamente el Centro de datos más cercano en el que se alojarán los archivos del sitio. Sin embargo, si su cliente vive en otro país, puede elegir el Centro de datos más cercano a la ubicación de su cliente.
Publicación de sitios web de Adobe Muse
Publicar un sitio web de Adobe Muse en la Vista Publicar

Menú para compartir

El menú para compartir de Adobe Muse le permite compartir fácilmente la URL de su sitio recién publicado. Puede compartir la URL del sitio web publicado o para In-Browser Editing mediante el menú para compartir.  

Después de publicar el sitio web, haga clic en la opción para compartir. Aparecerá un cuadro de diálogo con el enlace al sitio publicado y a In-Browser Editing.

Compartir la URL del sitio publicado
Compartir la URL del sitio publicado

Se generarán dos URL distintas por cada sitio web: una para el sitio publicado y otra para In-Browser Editing.

En función de la que quiera compartir, haga clic en la opción para copiar el enlace correspondiente. La URL se copia en el portapapeles. A continuación, puede compartir esta URL por correo electrónico u otros canales.

Vista Gestionar

El modo Gestionar le permite gestionar y actualizar sitios web en Business Catalyst. Puede utilizar el modo Gestionar si utiliza Adobe Business Catalyst como su proveedor de servicio de alojamiento. Al seleccionar el modo Gestionar, Adobe Muse le redirige a http://businesscatalyst.com/. Inicie sesión con sus credenciales de Creative Cloud para comenzar a editar el sitio web. Para obtener más información, consulte la Ayuda de Business Catalyst.

Gestión de ventanas de documento en fichas

Cuando se trabaja con varias páginas y sitios web, Adobe Muse crea las fichas para todas las ventanas abiertas. Basta con seleccionar la ventana para poder acceder a cualquiera de las páginas.

  • Si desea cambiar el orden de las fichas de ventanas Documento, arrastre la ficha correspondiente a otra ubicación dentro del grupo.
  • Para desacoplar (hacer flotante o sin ficha) una vista Documento del grupo de ventanas, arrastre la ficha de la ventana fuera del grupo o haga clic con el botón derecho en la ficha y seleccione Hacer flotante en ventana.
  • Para que las ventanas del documento aparezcan en mosaico para el diseño yuxtapuesto, seleccione Ventana > Organizar > Mosaico.
  • Si desea acoplar una ventana Documento a otro grupo de ventanas Documento, arrastre la ventana hasta dicho grupo.
  • Para crear grupos de documentos apilados o en mosaico, arrastre la ventana a una de las zonas de colocación de los bordes superior, inferior o laterales de otra ventana.
  • Para cambiar a otro documento del grupo ordenado en fichas al arrastrar una selección, arrastre esta por encima de su pestaña durante unos instantes.

Ventanas de documento en mosaico

Adobe Muse le permite reorganizar las ventanas del documento colocándolas en mosaico dentro del espacio de trabajo. La organización de ventanas en mosaico es una forma sencilla de trabajar en varios diseños para la comparación y el diseño yuxtapuesto. También puede copiar el contenido de una página en las ventanas del documento en mosaico. Las ventanas de documento en mosaico son especialmente útiles cuando se trabaja en varios diseños. Puede realizar el diseño una vez y, después, simplemente copiar el contenido en los diseños.

Para organizar las ventanas de documento en mosaico, seleccione Ventana > Organizar > Mosaico.

Reorganice las ventanas de los documentos mediante la opción Mosaico.
Ventanas de documento en mosaico de Adobe Muse

Para restaurar las ventanas de documento en la vista predeterminada, seleccione Ventana > Organizar > Consolidar todo por sitio.

Contenido común de arrastrar y colocar de diferentes ventanas en fichas

Adobe Muse le permite volver a utilizar fácilmente el contenido común en varias páginas y diseños. Al trabajar con Adobe Muse, es habitual disponer los documentos en fichas en forma de mosaico o ventanas flotantes. En diseño web, es habitual volver a utilizar algunos elementos en páginas web y diseños distintos para que la apariencia del sitio web se mantenga uniforme. Adobe Muse le permite arrastrar elementos de diseño comunes como logotipos, texto, encabezados e imágenes de fondo, entre otros, desde una página o diseño a otro. 

  1. En Adobe Muse, disponga las ventanas de los documentos en fichas de forma que pueda mover contenido entre páginas o diseños cómodamente. Para obtener más información, consulte Gestión de ventanas de documento en fichas.

    Arrastrar y colocar contenido por diferentes ventanas en fichas
    Arrastrar y colocar contenido por diferentes ventanas en fichas

  2. Arrastre y coloque la selección a otro diseño u otra página.

    Arrastre la selección a otra página u otro diseño.
    Arrastre la selección a otra página u otro diseño.

  3. Después de colocar la selección en otra página, seleccione Ventana > Organizar > Consolidar todo por sitio.

    Seleccione Consolidar todo por sitio para seleccionar y colocar el contenido común en varias páginas.
    Seleccione Consolidar todo por sitio para seleccionar y colocar el contenido común en varias páginas.

Acoplamiento y desacoplamiento de paneles

Un conjunto acoplado es un conjunto de paneles o grupos de paneles que se muestran juntos en una orientación vertical. Los paneles se acoplan y desacoplan moviéndolos dentro y fuera de un conjunto acoplado.

  • Para acoplar un panel, arrástrelo por su ficha al conjunto apilado, a la parte superior, a la parte inferior o entre otros paneles.

  • Para acoplar un grupo de paneles, arrástrelo por su barra de título (la barra vacía sólida que se encuentra encima de las fichas) al conjunto acoplado.

  • Para quitar un panel o grupo de paneles, arrástrelo fuera del conjunto acoplado por su ficha o barra de título. Puede arrastrarlo a otro conjunto acoplado o hacer que flote con libertad.

Nota:

es posible evitar que los paneles rellenen todo el espacio de un conjunto acoplado. Para hacerlo, arrastre el borde inferior del conjunto hacia arriba de manera que ya no llegue al borde del espacio de trabajo.

Movimiento de paneles

Conforme mueve paneles, verá zonas de colocación resaltadas en azul, áreas en las que puede mover el panel. Por ejemplo, puede mover un panel hacia arriba o hacia abajo en un conjunto acoplado arrastrándolo a la zona de colocación azul estrecha encima o debajo de otro panel. Si arrastra a un área que no es una zona de colocación, el panel flota con libertad en el espacio de trabajo.

Nota:

la posición del ratón (más que la posición del panel) activa la zona de colocación, por lo que si no ve la zona de colocación, pruebe a arrastrar el ratón al lugar en el que debería estar esta zona.

  • Para mover un panel, arrástrelo por su ficha.

  • Para mover un grupo de paneles, arrastre su barra de título.

Nota:

pulse Ctrl (Windows) o Comando (Mac OS) mientras mueve un panel para evitar que se acople. Pulse Esc mientras mueve el panel para cancelar la operación.

Adición y eliminación de paneles

Si quita todos los paneles de un conjunto acoplado, este desaparece. Para crear un conjunto acoplado, mueva paneles hacia el borde derecho del espacio de trabajo hasta que aparezca una zona donde soltarlos.

  • Para quitar un panel, haga clic con el botón derecho (Windows) o pulse Control y haga clic (Mac OS) en su ficha y elija Cerrar o bien deselecciónelo en el menú Ventana.

  • Para añadir un panel, selecciónelo en el menú Ventana y acóplelo donde desee.

Manipulación de grupos de paneles

  • Para mover un panel a un grupo, arrastre la ficha del panel a la zona de colocación resaltada en el grupo.

  • Para reorganizar los paneles de un grupo, arrastre la ficha de un panel a una nueva ubicación del grupo. 
  • Para quitar un panel de un grupo de manera que flote con libertad, arrastre el panel por su ficha fuera del grupo.
  • Para mover un grupo, arrastre su barra de título (encima de las fichas).
  • Para cerrar un grupo de paneles, haga clic con el botón derecho en la barra de título del grupo de paneles y seleccione Cerrar grupo de pestañas.

Apilado de paneles flotantes

Cuando arrastra un panel fuera de su conjunto apilado pero no a una zona de colocación, el panel flota con libertad. Los paneles flotantes se pueden situar en cualquier lugar del espacio de trabajo. Puede apilar paneles flotantes o grupos de paneles de manera que se muevan como una unidad cuando arrastra la barra de título que se encuentra más arriba.

  • Para apilar paneles flotantes, arrastre un panel por su ficha a la zona de colocación en la parte inferior de otro panel.

  • Para cambiar el orden de apilado, arrastre un panel arriba o abajo por su ficha.

Nota:

asegúrese de soltar la ficha encima de la zona de colocación estrecha entre los paneles, en lugar de en la zona de colocación ancha en una barra de título.

  • Para quitar un panel o un grupo de paneles de la pila, de manera que flote por sí mismo, arrástrelo fuera de su ficha o barra de título.

Cambio del tamaño de los paneles

  • Para minimizar o maximizar un panel, un grupo de paneles o una pila de paneles, haga doble clic en una ficha. También puede hacer doble clic en el área de las fichas (el espacio vacío que hay junto a ellas).

  • Para cambiar el tamaño de un panel, arrastre cualquiera de sus lados. A algunos paneles, como el panel de color en Photoshop, no se les puede cambiar el tamaño arrastrándolos.

Contracción y expansión de iconos de paneles

Puede contraer los paneles a iconos para reducir la acumulación de elementos en el espacio de trabajo. En algunos casos, los paneles se contraen a iconos en el espacio de trabajo por defecto.

  • Para contraer o expandir todos los iconos de paneles en una columna, haga clic en la doble flecha de la parte superior del conjunto acoplado.
  • Para expandir un icono de panel único, haga clic en él.
  • Para cambiar el tamaño de los iconos de paneles a fin de ver solo los iconos (pero no las etiquetas), ajuste el ancho del conjunto acoplado hasta que desaparezca el texto. Para volver a ver el texto de los iconos, aumente el ancho del conjunto acoplado.
  • Para contraer un panel de vuelta a su icono, haga clic en su ficha, en su icono o en la doble flecha de la barra de título del panel.
  • Para añadir un panel o un grupo de paneles flotantes a un conjunto acoplado de iconos, arrástrelo por su ficha o barra de título. (Los paneles se contraen automáticamente en iconos cuando se añaden a un conjunto acoplado de iconos).

  • Para mover un icono de panel (o un grupo de iconos de paneles), basta con arrastrarlo. Puede arrastrar los iconos de panel hacia arriba y hacia abajo en el conjunto acoplado, hacia otros conjuntos acoplados (donde aparecen en el estilo de panel de dicho conjunto acoplado) o hacia afuera del conjunto acoplado (donde aparecen como iconos flotantes).

Interfaz de usuario oscura

Adobe Muse le permite definir los temas de color del espacio de trabajo. Puede elegir cualquiera de los 4 temas de color disponibles en Adobe Muse.

Los temas de la interfaz de usuario oscura le permiten centrarse completamente en el diseño, debido al contraste entre la interfaz de usuario y el lienzo de la página web.

Para elegir un tema de color, haga lo siguiente:

  1. En Adobe Muse, seleccione Edición > Preferencias.
  2. En el cuadro de diálogo Preferencias, seleccione un tema de color.
Seleccione el tema de color para el espacio de trabajo de Adobe Muse.
Seleccione el tema de color para el espacio de trabajo de Adobe Muse.

  1. Haga clic en OK.

Buscar y reemplazar

Adobe Muse le permite buscar y reemplazar texto en una página o en todo el sitio.

Búsqueda y reemplazo de texto en Adobe Muse
Búsqueda y reemplazo de texto en Adobe Muse

A. Buscar B. Reemplazar C. Reemplazar/Buscar D. Reemplazar todos E. Palabra completa F. Hacia atrás G. Coincidir mayús./minús. H. Buscar I. Reemplazar texto J. Buscar texto 

Búsqueda de texto

  1. En Adobe Muse, seleccione Edición > Buscar y reemplazar.
  2. En el cuadro de diálogo Buscar y reemplazar, especifique:
    • Buscar: introduzca el texto que desea buscar en una página o sitio.
    • Reemplazar: introduzca el texto por el que desea reemplazar el texto introducido en el cuadro de texto Buscar.
    • Buscar: seleccione si desea buscar dentro de una página o en todo el sitio.
    • Coincidir mayús./minús.: si esta casilla está seleccionada, Adobe Muse solo buscará aquellas palabras cuyas mayúsculas y minúsculas coincidan con la palabra o frase que ha introducido en el cuadro de texto Buscar.
    • Palabra completa: si esta casilla está seleccionada, Adobe Muse buscará la palabra o frase completa introducida en el cuadro de texto Buscar.
    • Hacia atrás: si esta casilla está seleccionada, Adobe Muse invertirá la dirección de la búsqueda.
  3. Haga clic en Buscar.

Búsqueda y reemplazo de texto

  1. En Adobe Muse, seleccione Edición > Buscar y reemplazar.
  2. En el cuadro de diálogo Buscar y reemplazar, especifique:
    • Buscar: introduzca el texto que desea buscar en una página o sitio.
    • Reemplazar: introduzca el texto por el que desea reemplazar el texto introducido en el cuadro de texto Buscar.
    • Buscar: seleccione si desea buscar dentro de una página o en todo el sitio.
    • Coincidir mayús./minús.:  si esta casilla está seleccionada, Adobe Muse solo buscará aquellas palabras cuyas mayúsculas y minúsculas coincidan con la palabra o frase que ha introducido en el cuadro de texto Buscar.
    • Palabra completa: si esta casilla está seleccionada, Adobe Muse buscará la palabra o frase completa introducida en el cuadro de texto Buscar.
    • Hacia atrás: si esta casilla está seleccionada, Adobe Muse invertirá la dirección de la búsqueda.
  3. Haga clic en Reemplazar. Haga clic en Reemplazar/Buscar para reemplazar una aparición inmediata del texto y continuar la búsqueda. Haga clic en Reemplazar todo para reemplazar todas las apariciones del texto en una página o en todo el sitio.

Panel Advertencias

Al trabajar con Adobe Muse, las advertencias se generan para tareas que son potencialmente erróneas o no darán lugar a los resultados esperados. Estas advertencias se muestran en el panel Advertencias. Al diseñar su sitio web, es recomendable tener abierto el panel Advertencias.

Para que aparezca el panel Advertencias, seleccione Ventanas > Advertencias.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea