Además de las funciones enumeradas en Novedades en la versión de junio de 2013 de Premiere Pro CC (versión 7.0), Adobe® Premiere® Pro CC incluye muchas otras funciones útiles.

A continuación se muestra una lista de las nuevas funciones en Premiere Pro CC, clasificadas por área de trabajo:

Relacionadas con Edición y Línea de tiempo

Adición o eliminación de una pista con los comandos del menú contextual

Puede agregar o eliminar una sola pista con un comando del menú contextual. Haga clic con el botón derecho del ratón (Windows) o presione control y haga clic (Mac OS) en el área de cabecera de pista y seleccione Agregar pista o Eliminar pista. Este comando es además de los comandos anteriores Agregar pistas y Eliminar pistas, que abre un cuadro de diálogo para agregar y eliminar varias pistas.

Activación o desactivación de la información sobre herramientas

Está disponible la preferencia de Mostrar información sobre herramientas en el cuadro de diálogo Preferencias generales para activar o desactivar la información sobre herramientas.

Comando para activar o desactivar la previsualización de vídeo a través de Mercury Transmit

Puede asignar un método abreviado de teclado para activar/desactivar la previsualización de vídeo a través de Mercury Transmit. Para ello, seleccione Edición > Métodos abreviados de teclado. En el cuadro de diálogo Métodos abreviados de teclado, seleccione Activar Transmit y asigne un método abreviado de teclado.

Doble clic para ampliar o contraer las pistas en Línea de tiempo

Haga doble clic en el área vacía a la derecha de los botones de encabezado de la pista Línea de tiempo. Puede aumentar el tamaño de este destino arrastrando el divisor de encabezado a la derecha.

Nuevos ajustes preestablecidos de altura de la pista Línea de tiempo

Los nuevos ajustes preestablecidos de altura de la pista Línea de tiempo están disponibles desde el navegador de ajustes preestablecidos.

Importación automática de una película o un fotograma exportado en un proyecto

La opción Importar al proyecto le permite volver a importar automáticamente una película o un fotograma exportado al proyecto que esté abierto. Las siguientes opciones de exportación son compatibles:

  • Exportación de fotogramas fijos
  • Exportación directa
  • Exportación en cola (con Adobe Media Encoder)

Tutorial de vídeo: Importación directa al panel Proyecto

Tutorial de vídeo: Importación directa al panel Proyecto
Aprenda a utilizar la opción Importar a Proyecto para exportar recursos o clips de medios y secuencias a una unidad de disco duro y hacer que aparezcan inmediatamente en el panel Proyecto.
Jeff Sengstack

El navegador de medios navega a través de los archivos de proyecto de Premiere Pro

Utilice el Navegador de medios para navegar a través de su archivo de proyecto de Premiere Pro (.prproj) y acceder a todas las bandejas, secuencias y clips incluidos en el proyecto. También puede desplazar los clips e importar una bandeja, un clip o una secuencia.

Comando Copiar mejorado para operar en un rango en una secuencia

El comando Copiar existente (Edición > Copiar, Ctrl+C (Windows) o Comando+C (Mac OS)) se mejora cuando se utiliza en el panel Línea de tiempo. Si no hay clips o fotogramas clave seleccionados y un punto de entrada o punto de salida establecido, el intervalo de tiempo entre el punto de entrada y el punto de salida se copia en el portapapeles.

Número de niveles de Deshacer personalizable

En el panel Historial del menú emergente, puede elegir un número personalizado de pasos de Deshacer, de diez a cien.

Métodos abreviados de teclado para mover clips en el Monitor de programa (modificación de la propiedad Posición)

Cuando se encuentra en modo de manipulación directa en el Monitor de programa (el modo en el que puede arrastrar el clip para situarlo espacialmente), se pueden utilizar las teclas de flecha para modificar la propiedad Posición del clip. Cada vez que pulse una tecla de flecha mueve el clip un píxel en la dirección correspondiente. Mantener presionada la tecla Mayús hace que cada vez que pulse una tecla flecha se mueva el clip diez píxeles.

Disponibilidad de subclips duros y suaves

Los subclips duros impiden los recortes accidentales en medios fuera de los límites del subclip. Los subclips suaves permiten los recortes en cualquier parte de los medios del clip maestro original.

Anteriormente, los subclips tenían puntos de inicio y de fin \"duros\", limitando la flexibilidad cuando se necesitaban más fotogramas de cabeza y de cola para el fundido cruzado de vídeos o los encadenados de audio. Ahora puede crear subclips con ediciones \"suaves\" en Premiere Pro, lo cual significa que ya no está limitado a los puntos de inicio y de fin originales de los subclips.

Para obtener más información, consulte este vídeo:

Vídeo: Creación de subclips suaves con puntos de edición flexibles

Vídeo: Creación de subclips suaves con puntos de edición flexibles
Jeff Sengstack

Línea de tiempo personalizable

La Línea de tiempo es personalizable, incluyendo mostrar u ocultar marcadores, efectos, ediciones y marcadores de fotogramas duplicados.

Indicadores de audio y vídeo fuera de sincronización

Los indicadores de audio y vídeo fuera de sincronización ahora aparecen cuando se desvinculan o pierden la sincronización

Inserción y sobreescritura de secuencias como anidamientos o clips individuales

Ahora, puede insertar o sobrescribir las secuencias como anidamientos o clips individuales.

Búsqueda de marcadores

Ahora puede buscar los marcadores en el panel Marcadores. Vaya al marcador de clip Siguiente/Anterior de la Línea de tiempo. Los comandos Siguiente/Anterior Marcadores ahora navegan hacia los marcadores de clip y de secuencia de la Línea de tiempo.

Definir duración del marcador

Para definir rápidamente la duración del marcador, presione Alt (Win) u Opción (Mac) y haga clic en un icono de marcador en el Monitor de origen, Monitor de programa o en la Línea de tiempo. Se define una duración de un fotograma. Puede ajustar la duración de los fotogramas si hace clic y arrastra los controles en los lados del fotograma.

Definición de la duración del marcador en el Monitor de programa

Transiciones y efectos

Efecto de nombre de clip

El nuevo efecto nombre de clip representa el nombre de clip en el programa, con la posición, el tamaño y la transparencia como se especifica en los controles del efecto. Este efecto es acelerado por GPU.

Transición acelerada por GPU del barrido y las transiciones

Las transiciones de vídeo Barrido y Deslizar se aceleran por GPU cuando se utiliza una tarjeta de vídeo GPU que Premiere Pro CC utilice para procesamientos CUDA u OpenCL.

Comando Procesar selección para procesar los clips seleccionados

Seleccione Secuencia > Procesar selección para procesar un archivo de previsualización para la duración entre el punto de entrada del primer clip seleccionado hasta el punto de salida del último clip seleccionado.

Recorte simétrico de las transiciones

Arrastrar el borde de una transición ahora la recorta simétricamente en cada lado del punto de corte. Para recortar un solo lado, mantenga presionada la tecla Mayús mientras arrastra.

Nuevo efecto Calado de borde durante el recorte

La función Recortar del panel Controles de efectos (Ventana > Controles de efectos) ahora tiene una característica de Pluma de borde que ofrece un efecto de borde biselado al vídeo recortado. Desde el panel de Controles de efectos, haga clic en el botón Pluma de borde bajo Recortar e introduzca un valor para el efecto de desvanecimiento.

Los bordes del vídeo recortado muestran un efecto de calado:

Antes y después de aplicar el efecto de recorta de Calado de borde

Sonido

Cambio entre las formas de onda de vídeo y de audio en el Monitor de origen

Para ver la onda de audio para su clip en el panel de Monitor de origen, haga clic en el botón Arrastrar solo audio situado en la parte inferior. Haga clic en el botón Arrastrar solo vídeo para volver a la vista de vídeo.

Comando de menú contextual para mostrar las unidades de tiempo de audio

Haga clic con el botón derecho del ratón (Windows) o presione Control y haga clic (Mac OS) en una regla de tiempo y seleccione Mostrar unidades de tiempo de audio para activar o desactivar la presencia de unidades de tiempo de audio.

Comandos para aumentar y reducir el volumen de clips

Los siguientes comandos tienen entradas en el cuadro de diálogo Métodos abreviados de teclado:

  • Aumentar el volumen del clip (1 dB)
  • Aumentar mucho el volumen del clip (6 dB)
  • Reducir el volumen del clip (1 dB)
  • Reducir mucho el volumen del clip (6 dB)

Nueva Forma de onda de audio corregida

La nueva característica Forma de onda de audio corregida le proporciona otra forma de ver una forma de onda de audio:

Forma de onda de audio corregida y Forma de onda de audio estándar

La opción Forma de onda de audio corregida está activada por defecto. Puede desactivarla anulando la selección de Forma de onda de audio corregida en el panel Línea de tiempo del menú emergente.

Opción Forma de onda de audio corregida en el menú emergente Línea de tiempo

 

Otras mejoras

  • Preferencias de asignación de salida de audio para Mercury Transmit
  • Forma de onda de audio generada por secuencias anidadas
  • Métodos abreviados de teclado para cambiar los valores de desplazamiento
  • Capacidad para abrir un cuadro de diálogo de efecto de plugin de audio de los clips en una secuencia
  • Capacidad para activar o desactivar el sonido durante el avance rápido

Exportación

Mejoras en la representación inteligente

Se ha acelerado el rendimiento de exportación de archivos de QuickTime como Pro-Res 422.

Exportaciones de audio QuickTime con pistas individuales

Al exportar secuencias maestras de varios canales, la configuración de canal de audio del cuadro de diálogo Exportar medios cambia a un menú emergente que le permite seleccionar canales de audio que se incluirán en la exportación.

Compatibilidad con DPX de 16 bits

Se ha agregado compatibilidad con DPX de 16 bits a Premiere Pro CC.

Administración de proyectos

Ubicación personalizada para la carpeta de almacenamiento automático

En la ficha Discos de memoria virtual del cuadro de diálogo Ajustes del proyecto y del cuadro de diálogo Nuevo proyecto, hay un control de Almacenamiento automático de proyectos. Puede utilizar este control para especificar la ubicación de la carpeta de almacenamiento automático. El valor predeterminado es Igual que el proyecto.

Preferencia para omitir la pantalla de bienvenida al iniciar Premiere Pro

En la categoría Preferencias generales, puede seleccionar Mostrar pantalla de bienvenidaAbrir más reciente desde el menú emergente Al inicio. Si la preferencia está configurada para Abrir más reciente, se vuelve a abrir el último proyecto en uso. Si el último proyecto en uso no se encuentra (por ejemplo, porque se ha eliminado), entonces se abre la pantalla de bienvenida.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea