Actualizaciones de seguridad disponibles para Adobe Experience Manager Forms | APSB19-03
ID del boletín Fecha de publicación  Prioridad
APSB19-03 22 de enero de 2019 2

Resumen

Adobe ha publicado actualizaciones de seguridad para Adobe Experience Manager Forms. Estas actualizaciones solucionan una vulnerabilidad de secuencias de comandos en sitios cruzados almacenadas, clasificada como Importante, que podría provocar la revelación de información confidencial.

Versiones afectadas del producto

Producto Versión afectada Plataforma
Adobe Experience Manager Forms

6.4
6.3
6.2

Todas

Solución

Adobe categoriza estas actualizaciones de acuerdo con los siguientes niveles de prioridad y recomienda que los usuarios actualicen su instalación a la versión más reciente:

Producto Versión Plataforma Prioridad Disponibilidad
Adobe Experience Manager Forms 6.4 Todas 2 Versiones y actualizaciones
6.3 Todas 2 Versiones y actualizaciones
6.2 Todas 2 Versiones y actualizaciones

Detalles sobre la vulnerabilidad

Categoría de vulnerabilidad Impacto de la vulnerabilidad  Gravedad Número CVE  Versiones afectadas Paquete de descarga 
Secuencias de comandos en sitios cruzados almacenadas Divulgación de información confidencial  Importante CVE-2018-19724 

AEM 6.2

AEM 6.3 

AEM 6.4

Pack de revisiones acumulativo para la versión 6.2 SP1-CFP18

Pack de revisiones acumulativo para la versión 6.3 - AEM-6.3.3.2

Service Pack para 6.4 - AEM-6.4.3.0

Nota: Los paquetes enumerados en la tabla anterior son los paquetes de soluciones necesarios para solucionar la vulnerabilidad correspondiente.Para obtener las versiones más recientes, consulta los enlaces de las notas de publicación anteriores.

Reconocimientos

Adobe desea dar las gracias a Adam Willard por informar sobre la vulnerabilidad CVE-2018-19724 y por colaborar con Adobe para ayudarnos a proteger la seguridad de nuestros clientes.