Descubra en este tema cómo añadir o editar guiones

Nota:

Adobe dejará de ofrecer el servicio de Adobe Story CC el 22 de enero de 2019. Adobe Story CC, Adobe Story CC (Classic) y la aplicación de escritorio de Adobe Story CC desaparecerán. Consulte las Preguntas frecuentes sobre el fin del servicio para obtener más información.

Creación, importación, duplicación y copia de un guion

Adición o edición de guiones
Adición o edición de guiones

  • Para crear un guion en la vista Proyectos, seleccione el proyecto y haga clic en Crear guion. Introduzca un título para el guion, seleccione el tipo (televisión o película) que desea crear, seleccione la plantilla que vaya a usar y haga clic en Crear.
  • Para importar un guion en la vista Proyectos, haga clic en Importar > Seleccionar guion. Cuando se edita una copia de un guion en una aplicación diferente a Adobe Story, como MS® Word, puede importar el documento como la última versión del guion. Así se elimina la necesidad de incorporar los cambios de forma manual. Tras la importación, el estado del documento antes de la importación se convierte en la versión anterior del documento.
  • Para duplicar un guion en un proyecto, seleccione el guion en la vista Proyectos. En el menú que aparece en la parte superior de la pantalla, seleccione Copiar > En el proyecto actual.
  • Para copiar un guion en otro proyecto, seleccione el guion en la vista Proyectos. En el menú de la parte superior, seleccione Copiar > En un proyecto diferente. Aparece un cuadro de diálogo en el que puede seleccionar el proyecto de destino.

Solo puede copiar guiones en un proyecto del que sea propietario, coautor o escritor.

Nota:

Al importar un guion, Adobe Story le aplica formato y crea una escaleta de escena.

Elementos de la escena

Elemento de escena Descripción
Título de la escena Un guion suele comenzar con el título de la primera escena en formato INT/EXT. - .
Operación Introducción a la escena o la acción que se describe en la escena.
Personaje Nombre de los personajes que intervienen en la acción o que interpretan el diálogo. Un elemento de personaje puede tener varios personajes separados por “ / ”. Por ejemplo, varios personajes pueden interpretar un diálogo simultáneo al mismo tiempo.
Extra con diálogo Un extra que pueden tener un par de líneas para hablar. Los extras con diálogo se muestran como extras en los informes. Los extras con diálogo están indicados en azul y con un asterisco (*) en la lista de personajes de la escena.
Entre paréntesis Tono en que el actor pronuncia el diálogo, por ejemplo, ceñudo e indiferente.
Diálogo Diálogo del personaje.
Transición Indica cómo es la transición entre escenas, por ejemplo, FUNDIDO EN NEGRO.
General Utilice el elemento General si el texto indicado no se puede clasificar dentro de los elementos estándar.

Es posible cambiar el elemento de una escena mediante el menú Elemento o los métodos abreviados de teclado. También se puede hacer clic con el botón derecho en el elemento Escena y realizar la selección desde el menú. El personaje, el elemento entre paréntesis y la primera línea del diálogo siempre se mantienen juntos. Cuando no hay suficiente espacio para incluir los tres elementos al final de una página, automáticamente se mueven a la siguiente página con la mención contd..

Escritura de guiones

  1. Haga clic en un guion en la vista Proyectos. El guion se abrirá en la vista Creación.
  2. Adobe Story asigna el elemento Título de la escena al primer párrafo. Indique el título de la escena y presione Intro. El elemento Acción se insertará automáticamente. Si el guion no comienza por un título de escena, seleccione la opción deseada en el menú Elementos.
  3. Presione Intro tras el elemento Personaje. El enfoque cambia al elemento Diálogo. 
  4. Cuando se presiona Intro tras el elemento de personaje o entre paréntesis, el enfoque cambia al elemento de diálogo.
  5. Presione Intro tras el elemento de diálogo. El enfoque se centra en el elemento de personaje. 
  6. Continúe escribiendo la escena utilizando los elementos de pantalla necesarios. Adobe Story asigna el formato estándar para los elementos.
  7. Utilice el elemento de transición para indicar el final de la escena. Presione Intro para desplazarse a la siguiente escena.

Nota:

El elemento Acción se convierte automáticamente en Título de la escena cuando se introduce INT., EXT., I/E. o E/I. al comienzo. Sin embargo, la conversión automática no se produce cuando el contenido se copia en el elemento Acción.

Escritura de ayudas

Adobe Story ofrece varias opciones que ayudan a simplificar y hacer más eficaz el proceso de escritura de guiones.

Autocompletar

Cuando activa Autocompletar, se muestra una lista de opciones al escribir las primeras letras de una palabra que Adobe Story reconoce. En lugar de escribir la palabra completa, puede seleccionar una opción del menú.

Para los elementos de escena, se muestra una lista de opciones al insertar el elemento. Por ejemplo, si está escribiendo un título de escena con una ubicación mencionada anteriormente, Adobe Story muestra una lista de ubicaciones que coinciden con el texto. Haga clic en la ubicación en el menú que aparece. La ubicación se añade en el sitio del cursor.

Seleccione Ver > Autocompletar para activar o desactivar esta opción.

Estas son las opciones de Autocompletar para insertar elementos de la escena:

Tecla

Contexto

Efecto

Intro

Elemento Título de la escena

Inserta el elemento de la acción.

Intro

Elemento Título de escena vacía

Muestra la lista de elementos relevantes.

Intro

Elemento Entre paréntesis

Inserta el elemento de diálogo.

Intro

Elemento Diálogo

Inserta el elemento de personaje.

Barra de herramientas de formato

La barra de herramientas de formato incluye opciones para dar formato al texto de un documento.

La barra de herramientas solo aparece si se ha activado la opción.

UI toolbar
Barra de herramientas de formato

  • Seleccione Ver > Barra de herramientas de formato. Mediante la barra de formato se pueden realizar las siguientes operaciones:
    • Cambiar el estilo del texto seleccionado.
    • Cambiar el color del texto.
    • Cambiar la sangría del texto.
    • Resaltar el texto en el guion.
    • Cambiar el tipo de elemento.

Flujo de párrafo

Si un diálogo no cabe en una página, todo el diálogo se transferirá a la página siguiente. Así se evita que un diálogo se divida entre páginas.

Cuando la siguiente secuencia de elementos no cabeenuna página, toda la secuencia se ajusta en la siguiente página:

  • Personaje seguido de diálogo
  • Personaje seguido de Diálogo y, a continuación, Entre paréntesis
  • Personaje seguido de Entre paréntesis y a continuación, Diálogo

Así, se garantiza que los elementos Personajes y Entre paréntesis permanecen con el diálogoenuna página.

Insertar notas adhesivas

Puede utilizar notas adhesivas para añadir anotaciones de texto a los scripts. Para insertar notas adhesivas, seleccione Insertar > Notas adhesivas. Puede modificar las notas adhesivas de las siguientes maneras:

  • Puede arrastrar las notas para cambiar su posición en un script.
  • Puede cambiar el tamaño de la nota en función del texto.
  • Puede encuadrar la nota para crear un cuadro a su alrededor.
  • Puede eliminar la nota.
Nota adhesiva
Nota adhesiva

Información adicional

Aplique los siguientes pasos para añadir información adicional a sus documentos:

  1. Para añadir información adicional a su documento, seleccione Insertar > Información adicional. También puede usar la combinación de teclas Cmd+Máyus+Y.

  2. Añadir información adicional
    Añadir información adicional

    En el cuadro de diálogo Información adicional, añada sus instrucciones en el campo de texto y haga clic en Aceptar. Marque la opción Con cuadro si desea que su información adicional se muestre dentro de un cuadro.

Mostrar y ocultar superposiciones

Mostrar y ocultar superposiciones en el menú Ver
Mostrar y ocultar superposiciones en el menú Ver

Se considera superposición todo lo que incluya en su guion, que no sea texto. Por ejemplo, el número de escena, las tomas de la cámara o los elementos sonoros. Puede mostrar u ocultar las superposiciones en su documento. Para que se muestren las superposiciones, abra el menú Ver y seleccione el tipo de superposición. Las superposiciones visibles se muestran con una marca de verificación a su lado.

Si desea eliminar una superposición, abra el menú Ver y elimine la selección del tipo de superposición determinado. Al imprimir el documento, las superposiciones ocultas no resultarán visibles.

Exportar guiones

Si lo desea, puede guardar un guion en el disco como un archivo con una extensión .stdoc. 

Impresión de guiones

  1. Seleccione Archivo > Imprimir.

  2. En el cuadro de diálogo Imprimir, seleccione lo siguiente:

    • Tamaño del papel en el que desea imprimir el guion.
    • Númerode páginas para imprimir. Puede optar por imprimir todaslas páginas,o bien especificar un intervalo de páginas del guion para imprimir.
    • Seleccione Imprimir solo las páginas modificadas si desea imprimir solo las páginas que han cambiado desde que se activó la característica Control de cambios.

    Por ejemplo, si el rango de páginas seleccionadas para imprimir es 5-9 y las páginas 6-7 han cambiado desde que el control de cambios se activó, solo se imprimirán las páginas 6 y 7. Ahora puede imprimir varias escenas no contiguas desde un guion. Por ejemplo, puede seleccionar e imprimir las escenas 5, 8, 23 y 28.

  3. Haga clic en Aceptar.

Panel de propiedades de la escena

Al trabajar con guiones, puede utilizar el Panel de propiedades de la escena para ver un resumen de la escena. Para mostrar el panel, seleccione Ver > Panel de propiedades de la escena en la vista de creación.

A continuación, se muestran los elementos del panel:

Elemento Descripción
Navegación Si hace clic en las flechas junto al número de escena, puede pasar de una escena a otra.
Número de escena El Panel de propiedades de la escena muestra en su parte superior el número de escena. El número de escena se obtiene del guion de origen.
Título de la escena El Panel de propiedades de la escena muestra el título de la escena. Este título se obtiene del guion de origen.
Tiempo y ubicación de la escena El Panel de propiedades de la escena muestra detalles de la hora y la ubicación de la escena. Entre estos detalles están la Duración, la Hora del día, el Día de la historia y el Estudio/Ubicación.
Personajes El Panel de propiedades de la escena muestra una lista de los personajes con y sin diálogo en la escena.
Extras El Panel de propiedades de la escena muestra una lista de extras con y sin diálogo.
Sinopsis El Panel de propiedades de la escena muestra la sinopsis de la escena. La sinopsis es el resumen de la escena y se añade manualmente al comienzo de la misma.

El Panel de propiedades de la escena detecta y muestra a los personajes con y sin diálogo. Todos los personajes con diálogos en una escena se clasifican como PERSONAJES CON DIÁLOGO. Los personajes sin diálogo en la escena se clasifican como PERSONAJES SIN DIÁLOGO.

El panel lee la lista de personajes creada para el documento. La lista incluye el nombre de todos los personajes de un guion. Si hace clic en Detectar, el Panel de propiedades de la escena intenta comprobar si los personajes de la lista están incluidos en la escena. Cualquier personaje que aparezca en la lista pero no esté incluido en la escena se clasifica como personaje sin diálogo.

También puede editar la lista de personajes sin diálogo. Para modificar la lista, haga clic en Editar para mostrar el cuadro de diálogo EDITAR PERSONAJES SIN DIÁLOGO. En este cuadro puede llevar a cabo las tareas siguientes:

  • Añadir un personaje sin diálogo
  • Editar un personaje sin diálogo existente
  • Eliminar un personaje sin diálogo existente

 

También puede añadir extras sin diálogo a la escena. Para añadir extras sin diálogo, haga clic en Editar para abrir el cuadro de diálogo EDITAR EXTRAS SIN DIÁLOGO. Añada los extras y haga clic en Aceptar.

Nota:

Para obtener más información sobre cómo iniciar sesión en la versión Flex, consulte Panel de propiedades de la escena.

Panel Historial

Puede trabajar con versiones de un documento en el panel Historial. Para ver el panel, haga clic en Ver > Historial. También puede acceder al panel a través del Panel de propiedades de la escena. Al abrir el Panel de propiedades de la escena, junto a él aparece una ficha Historial. Haga clic en la ficha para abrir el panel Historial.

La información sobre las distintas versiones del guion se muestra en el panel Historial. La información incluye número de versión, autor y marca de hora. El contenido introducido en la sección Descripción cuando se crea la versión de un documento se muestra al mover el cursor sobre el icono Comentario. De forma predeterminada, la versión actual está seleccionada y es editable. Las versiones anteriores de los documentos son de solo lectura.

Creación de números de versión

La creación de versiones de un documento ayuda a crear un historial del documento y a controlar los cambios durante su trayectoria. Las versiones se crean de dos formas:

  • Control automático de versiones: cuando se edita el documento actual, Adobe Story le asigna automáticamente una versión. Estas versiones se guardan automáticamente.
  • Control manual de versiones: cuando edite el documento, seleccione Archivo > Guardar como y guarde el documento como una versión. Puede añadir una descripción de la versión en el cuadro de diálogo Guardar como Adobe Story.

Comparación de versiones

Puede comparar dos versiones de un documento en el panel Historial. Para comparar dos versiones, seleccione una y coloque el ratón sobre la otra. Se mostrará la siguiente información:

  • Escenas: número de nuevas escenas, número de escenas eliminadas y número de escenas modificadas con respecto a la versión seleccionada.
  • Palabras: recuento de palabras cambiado con respecto a la versión seleccionada.

Restaurar y eliminar versiones de un documento

Puede restaurar y eliminar versiones diferentes de los documentos. En el panel Historial, haga clic en el icono de tres puntos junto a la versión que desea eliminar o restaurar. Obtendrá una lista de las acciones que puede realizar. Seleccione una de las opciones siguientes:

  • Eliminar: seleccione Eliminar para eliminar la versión. Solo el propietario del documento puede eliminar una versión.
  • Restaurar: seleccione Restaurar si desea convertir una versión anterior en la versión actual. La opción Restaurar mantiene la versión anterior y crea una copia de ella, que luego se convierte en la versión actual. Pueden restaurar una versión el propietario, el coautor y el editor del documento.
Restaurar y eliminar versiones de un documento
Restaurar y eliminar versiones de un documento

Comparar dos versiones

Puede comparar dos versiones de un documento mediante la opción Comparar. En el panel Historial, haga clic en el icono de tres puntos al lado de la versión que desee comparar y seleccione Comparar en la lista. Puede hacer lo siguiente:

  • Comparar la versión actual con una versión anterior.
  • Comparar dos versiones anteriores.

Puede tener dos versiones del documento una al lado de la otra y compararlas. La parte superior del documento muestra el número de versión, el nombre y la fecha en la que el documento se guardó por última vez. Puede editar el documento a medida que lo compara y los cambios se sincronizan.

Cambios en la vista Escaleta al comparar versiones

Vista de escaleta
Vista de escaleta

Al comparar dos versiones una junto a la otra, la vista de escaleta muestra las diferencias entre las dos versiones. Los elementos eliminados se marcan de color rojo, los elementos nuevos se marcan de color verde y cualquier modificación en las escenas muestra una estrella a su lado.

Personalización de plantillas

Puede personalizar plantillas para distintos fines dentro de Adobe Story. Para obtener más información, consulte Personalización de plantillas para guiones.

Importar plantillas personalizadas

Puede importar las siguientes plantillas de película y televisión a los documentos de su nuevo guion:

  • Plantillas personalizadas guardadas en el disco.
  • Plantillas creadas en el Adobe Story Classic (Flex).

Siga los pasos siguientes para importar plantillas en los nuevos documentos del guion:

  1. Vaya a la vista de lista de documentos y haga clic en el icono + GUION.

  2. En el cuadro de diálogo Crear nuevo documento, haga clic en Plantilla. Se muestra una lista desplegable que incluye las plantillas predeterminadas y las personalizadas.

    Importar plantilla de película
    Importar plantilla de película

  3. Elija una plantilla apropiada y haga clic en Importar.

Cambiar plantilla

En el caso de guiones televisivos y cinematográficos, puede cambiar de la plantilla actualmente aplicada a cualquier otra disponible para el formato de guion concreto. Para cambiar, siga los siguientes pasos:

  1. Abra un documento de guion y seleccione Editar > Cambiar plantilla.

  2. En el cuadro de diálogo Cambiar plantilla, haga clic en PLANTILLA y seleccione en la lista desplegable.

    Cambiar plantilla
    Cambiar plantilla

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea