Lea el documento para aprender a añadir guiones a un proyecto

Nota:

Adobe dejará de ofrecer el servicio de Adobe Story CC el 22 de enero de 2019. Adobe Story CC, Adobe Story CC (Classic) y la aplicación de escritorio de Adobe Story CC desaparecerán. Consulte las Preguntas frecuentes sobre el fin del servicio para obtener más información.

  • Para crear un guion desde la vista Inicio, haga clic en Crear nuevo guion.

  • Para crear un guion en la vista Proyectos, seleccione el proyecto y haga clic en Nuevo. Seleccione el tipo de guion que desee crear, indique un título para el guion y haga clic en Crear.

  • Para crear un guion en la vista Creación, seleccione Archivo > Nuevo. Seleccione el tipo de guion que desee crear, indique un título para el guion y haga clic en Crear.

  • Para importar un guion en la vista Proyectos, haga clic en Importar. Seleccione guion.

  • Para importar un guion en la vista Creación, seleccione Archivo > Importar.

  • Para duplicar un guion en un proyecto, en la vista Proyectos, seleccione el guion y haga clic en Duplicar.

  • Para copiar un guion de otro proyecto, seleccione el guion en la vista Proyectos. Arrástrelo al proyecto en el panel izquierdo.

    Nota: Si se importa un guion, Adobe Story le aplica formato y crea una escaleta de escena.

Escritura de guiones

Al escribir guiones, utilice las teclas Tab e Intro para desplazarse entre los elementos del guion. Cuando presione estas teclas, el enfoque cambia al siguiente elemento lógico.

Se deben tener en cuenta los cambios en el menú Elemento cuando se presionen las teclas Intro y Tab.

  1. Haga doble clic en un guion en la vista Proyectos. El guion se abrirá en la vista Creación.

  2. Adobe Story asigna el elemento Título de la escena al primer párrafo. Indique el título de la escena y presione Intro/Tab. El elemento Acción se insertará automáticamente.

    Nota: si el guion no comienza por un título de escena, seleccione la opción deseada en el menú Elementos. Como alternativa, presione Tab para desplazarse al siguiente elemento lógico del menú.

  3. Presione Tab tras el elemento Acción para desplazarse al elemento Personaje. Presione Intro para desplazarse a un elemento Acción.

  4. Presione Intro tras el elemento Personaje. El enfoque cambia al elemento Diálogo. Para el elemento entre paréntesis, presione Tab.

  5. Cuando pulsa Intro tras el elemento de personaje o entre paréntesis, el enfoque cambia al elemento de diálogo.

  6. Presione Intro tras el elemento de diálogo. El enfoque se centra en el elemento de personaje. Presione Tab para desplazarse al siguiente elemento lógico.

  7. Continúe escribiendo la escena utilizando los elementos de pantalla necesarios. Adobe Story asigna el formato estándar para los elementos.

  8. Utilice el elemento de transición para indicar el final de la escena. Presione Intro para desplazarse a la siguiente escena.

Nota:

El elemento Acción se convierte automáticamente en Título de la escena cuando se introduce INT., EXT., I/E. o E/I. al comienzo. Sin embargo, la conversión automática no se produce cuando el contenido se copia en el elemento Acción.

Los hipervínculos ayudan a proporcionar referencias a los términos en el guion. Por ejemplo, se inserta un hipervínculo una página web que contiene la descripción de un término que se ha utilizado en el guion.

  1. Seleccione el texto en el que desea incluir un hipervínculo.

  2. Seleccione Edición > Insertar vínculo.

  3. En el cuadro de diálogo Insertar vínculo, escriba lo siguiente y haga clic en Aceptar.

    Texto del vínculo

    Modifique el texto que desee mostrar como hipervinculado. También puede optar por conservar el texto en el campo.

    URL del vínculo

    Escriba la dirección URL del destino.

Nota:

También puede crear un vínculo utilizando la opción de la barra de herramientas contextual.

Activación y desactivación de la opción de continuación para los personajes repetidos

Cuando se activa la opción Continuación de personajes, Adobe Story añade el texto “CONT.” junto al nombre del personaje cuando se repite uno de ellos.

  • Cuando esta opción se activa por primera vez, aparece un mensaje donde se indica que se pueden activar las continuaciones. Sin embargo, es posible activar o desactivar esta configuración en todo momento en cualquier parte del documento.

    1. Seleccione Ver > Continuación de personajes.

    2. En el cuadro de diálogo Ajustes de continuación de personajes, seleccione o anule la selección de la opción Insertar CONT. para los diálogos continuos.

    Nota: un documento importado que incluye continuaciones las conserva incluso después de la importación, independientemente de la configuración. Para desactivar las continuaciones, active la opción y, a continuación, desactívela.

  • Para activar y desactivar las continuaciones de forma selectiva, realice lo siguiente:

    1. Sitúe el cursor en el elemento del personaje para el que desee activar o desactivar esta opción.

    2. Seleccione Ver > Continuación de personajes.

    3. En el cuadro de diálogo Ajustes de continuación de personajes, seleccione o anule la selección de la opción Insertar CONT. para este diálogo.

Active “más” y “continuación” para los saltos de página.

Cuando se activa más y continuación, la palabra Más aparece al final de la página siempre que el contenido de un elemento supera la página siguiente. En la siguiente página que contiene el texto desbordado, la palabra Cont. aparece al principio de la página, junto al elemento de escena.

Cuando el documento se exporta como archivo PDF con esta opción activada, las palabras “Más” y “Cont.” se muestran también en el archivo PDF.

  1. Seleccione Ver > Más y Cont.

Escritura de ayudas

Adobe Story ofrece varias opciones que ayudan a simplificar y hacer más eficaz el proceso de escritura de guiones.

Autocompletar

Cuando se activa Autocompletar, se muestra una lista de opciones cuando se escriben las primeras letras de una palabra que Adobe Story reconoce. En lugar de escribir la palabra completa, puede seleccionar una opción del menú.

Para los elementos de escena, se muestra una lista de opciones al insertar el elemento. Por ejemplo, si está escribiendo un título de escena con una ubicación mencionada anteriormente, Adobe Story muestra una lista de ubicaciones que coinciden con el texto. Haga clic en la ubicación en el menú que aparece. La ubicación se añade en el sitio del cursor.

  1. Seleccione Ver > Autocompletar para activar o desactivar la función.

cs_smart_type
Autocompletar - Ejemplo del modo en que Adobe Story reconoce automáticamente los personajes en el guion.

Opciones de Autocompletar para insertar elementos de escena

Tecla

Contexto

Efecto

Intro

Elemento Título de la escena

Inserta el elemento de la acción.

Intro

Elemento Título de escena vacía

Muestra la lista de elementos relevantes.

Intro

Elemento Entre paréntesis

Inserta el elemento de diálogo.

Intro

Elemento Diálogo

Inserta el elemento de personaje.

Tabulador

Elemento Acción

Inserta el elemento de personaje.

Tabulador

Elemento Personaje

Inserta el elemento Entre paréntesis.

Tabulador

Elemento Transición

Inserta el elemento de título de escena.

Tabulador

Elemento Diálogo vacío

Inserta el elemento Entre paréntesis.

Opciones de Autocompletar para los elementos de personajes

Una vez que añada un elemento de personaje, presione espacio+ ( para las opciones.

cs_chararacterelements
Opciones de Autocompletar para el elemento de personaje

Elemento

Descripción

VOZ EN OFF

Voz en off. El actor u orador narra la acción en pantalla.

FUERA DE PANTALLA

Fuera de pantalla. El actor u orador no forman parte de la escena.

FUERA DE CÁMARA

Fuera de cámara. El actor u orador forman parte de la escena pero no se encuadran en cámara.

Continuación

Continuación. Si el elemento de personaje aparece de forma consecutiva en una escena, la palabra Continuación aparece junto al elemento automáticamente. Si un diálogo ocupa varias páginas, Adobe Story añade “(MÁS)” en la última línea de la página. “(CONT.)” junto con el nombre del personaje aparece en la parte superior de la siguiente página.

Subtítulo

Contenido utilizado para el subtítulo cuando el actor está interpretando en un idioma distinto al idioma principal del guion.

Barra de herramientas de formato

La barra de herramientas de formato incluye opciones para dar formato al texto de un documento. La barra de herramientas solo aparece si se ha activado la opción.

cs_formattingtoolbar
Barra de herramientas de formato

A. Familia y tamaño de la fuente B. Estilo de fuente C. Color de fuente D. Color de resalte del texto E. Opciones de alineación F. Espaciado vertical G. Opciones de sangría 
  1. Seleccione Ver > Barra de herramientas de formato. Mediante la barra de formato se pueden realizar las siguientes operaciones:

    • Cambiar el estilo del texto seleccionado.

    • Cambiar el color del texto.

    • Cambiar la sangría del texto.

    • Resaltar el texto en el guion.

    • Cambiar el espaciado vertical de las líneas en el guion. Seleccione las líneas y haga clic en el icono de espaciado vertical. Seleccione el espaciado desde las opciones del menú.

Si ha activado la barra de herramientas contextual, el menú de formato aparece junto al texto tras seleccionarlo.

Barra de herramientas contextual

Para activar la barra de herramientas contextual, seleccione Ver > Barra de herramientas contextual. La barra de herramientas contextual aparece automáticamente cuando se selecciona texto en el panel de edición. Es similar los menús que aparecen al hacer clic con el botón derecho en la mayoría de las aplicaciones. Cuando la barra de herramientas está desactivada, aún se pueden realizar las tareas de la barra de herramientas contextual utilizando las opciones de la barra de menús.

cs_contextualtoolbar
Barra de herramientas contextual

Opciones de zoom

  1. Seleccione Ver > Zoom y elija una de las siguientes opciones:

    Ajustar a alto

    La pantalla del guion cambia de tamaño para ajustarse a la altura del panel de edición.

    Ajustar a ancho

    La pantalla del guion cambia de tamaño para adaptarse a la anchura del panel de edición.

    Ajustar a texto

    La pantalla del guion cambia de tamaño para mostrar solo el texto en el panel de edición.

Flujo de párrafo

Si un diálogo no cabe en una página, todo el diálogo se transferirá a la página siguiente. Así se evita que un diálogo se divida entre páginas. Esto solo funcionará si no se activa “más” ni “continúa” para los saltos de página.

Cuando toda la secuencia de elementos siguientes no quepa en una página, se transferirá toda la secuencia en la página siguiente:

  • Personaje seguido de diálogo

  • Personaje seguido de Diálogo y, a continuación, Entre paréntesis

  • Personaje seguido de Entre paréntesis y, a continuación, Diálogo

Así se garantiza que los elementos relevantes de Personaje y Entre paréntesis permanecerán en la misma página que el diálogo.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea