Lea este tema para informarse sobre la programación de escenas en Adobe Story

Nota:

Adobe dejará de ofrecer el servicio de Adobe Story CC el 22 de enero de 2019. Adobe Story CC, Adobe Story CC (Classic) y la aplicación de escritorio de Adobe Story CC desaparecerán. Consulte las Preguntas frecuentes sobre el fin del servicio para obtener más información.

Resumen de programación

Programación

La programación implica la agrupación de escenas en función del día de su rodaje y la lista de los recursos necesarios para esas escenas. Las escenas seleccionadas pueden pertenecer al mismo guion o a diferentes guiones.

Cuando selecciona guiones en Adobe Story para programación, Adobe Story crea automáticamente una programación utilizando la información de esos guiones. Posteriormente es posible editar la programación en función de sus necesidades.

Una vez creada una programación, es posible realizar las siguientes tareas, entre otras:

  • Agregar descansos/titulares a una programación: es posible agregar uno o varios descansos/titulares a una programación. Un día de rodaje marca el final del día en una programación. Los días de rodaje también recopilan y muestran el número total de páginas en las escenas del día de rodaje. El número de páginas proporciona una idea del volumen del guion que se debe abarcar antes o después del descanso. Un titular es cualquier descanso que no sea el descanso del final del día como, por ejemplo, un descanso para el almuerzo.
  • Color: puede crear ajustes preestablecidos y resaltar las escenas que tengan un valor determinado o una combinación de valores para Estudio/localización, INT./EXT. y Día/noche. Por ejemplo, en una programación, se puede crear un ajuste preestablecido y resaltar todas las escenas para rodar en el estudio durante el día.
  • Ordenar programación: puede ordenar una programación en función de los valores de uno o varios campos de una programación como, por ejemplo, Guion (A-Z), Estudio/localización (A-Z) y Escena (orden ascendente: 001, 002, etc.).
  • Dividir programación: la programación se puede dividir en dos programaciones. Puede seleccionar una escena donde desea dividir una programación y dividir la programación en dos. O bien, puede dividir una programación en función del estudio/localización.
  • Mostrar/ocultar columnas: es posible mostrar columnas de forma selectiva en una programación. Story no permite ocultar todas las columnas en una programación. Al menos una columna permanece visible.
  • Guardar una programación en disco: si lo desea, puede guardar una programación en disco. El archivo de programación guardado presenta una extensión .stdoc. Asimismo, puede importar (abrir) un archivo de programación guardado.
  • Exportar la programación como CSV: puede exportar todas las columnas o las visibles de una programación como archivo CSV (valores separados por comas). Utilice una aplicación de hoja de cálculo que admita CSV, como Microsoft Excel, para abrir el archivo CSV.
  • Guardar versiones de una programación: puede guardar una o varias versiones de una programación en el servidor. Puede abrir una versión guardada de una programación en el historial.
  • Crear un guion en orden de rodaje: el guion en orden de rodaje es una compilación de escenas en el orden en que se mostraron en una programación. Una vez que haya creado una programación ordenada, según el escenario, los personajes o la hora del día, puede crear un guion en el orden de rodaje. Después puede distribuir el guion en el orden de rodaje para que el personal de producción y el equipo lo tengan como referencia.
  • Añadir o eliminar escenas: puede crear, añadir o eliminar escenas desde las programaciones.

Crear programaciones

  • En la vista Proyectos, seleccione el informe de proyecto para el que desea crear una programación o haga clic en los tres puntos (…) de su informe de proyecto.
  • Seleccione uno o varios guiones para los que desee crear la programación. Presione Mayús y haga clic para seleccionar los guiones en una secuencia o presione Ctrl y haga clic para seleccionar varios guiones no contiguos.
  • Haga clic en Aceptar para generar la programación.

Días de rodaje

En las programaciones, puede optar por tener descansos al final del día o al inicio del día. Un día de rodaje marca el final del día o el inicio de un día en una programación. Los días de rodaje también recopilan y muestran el número total de páginas en las escenas de un día. El número de páginas proporciona una idea del volumen del guion que se debe abarcar durante el día. Un titular es cualquier descanso que no sea el descanso del final del día como, por ejemplo, un descanso para el almuerzo.

Adición de descansos en la programación

Puede agregar uno o varios días de rodaje a una programación. También puede agregar uno o varios titulares a una programación. Un titular es cualquier descanso que no sea el descanso del final del día como, por ejemplo, un descanso para el almuerzo.

  1. En una programación, realice una de las acciones siguientes:

    • Seleccione una fila y, a continuación, haga clic en Añadir descanso > Día de rodaje. Story inserta un día de rodaje bajo la fila seleccionada. Si intenta insertar una pausa del día relevante en un día que ya incluya una pausa, se obtendrá un mensaje de advertencia. No obstante, puede decidir insertar dicha pausa.
    • Seleccione una fila y, a continuación, haga clic en Añadir descanso > Pausa. Story inserta una pausa bajo la fila seleccionada. Edite el título y la duración de la pausa. La hora de inicio de la pausa es la misma que la hora de finalización de la última escena antes de la pausa.
    • Seleccione una fila y, a continuación, haga clic en Descanso > Titular. Story inserta un titular bajo la fila seleccionada.
  2. Repita el proceso para insertar más titulares/días de rodaje/pausas.

Seleccione entre las pausas del inicio del día y final del día

  1. En el cuadro de diálogo Creación de programaciones, seleccione Usar pausas de inicio de día o Usar pausas de final de día.

    New scheduling
    Cuadro de diálogo Creación de programaciones

    Puede añadir un titular de solo información a la programación para realizar anuncios. Un titular de sólo información admite texto, incluyendo valores numéricos.

Adición de titulares de solo información

  1. En la programación, seleccione la fila por debajo de la cual desee añadir el titular.

  2. Seleccione Edición > Agregar titular (sin duración).

  3. Edite la información del titular para añadir un mensaje o anuncio.

Eliminación de titulares de solo información

Para eliminar los titulares de solo información, haga clic en la cruz del lado derecho del titular.

Mostrar/ocultar columnas

Puede mostrar selectivamente las columnas en una programación. Con esta función, puede ocultar las columnas que no tengan ningún contenido o no son necesarios en una programación. Story requiere que se tenga al menos una columna visible en la programación.

  1. En una programación, haga clic en (Mostrar/ocultar columnas) en la esquina derecha de los nombres de columna.

  2. Anule la selección de los nombres de columna para ocultar.

  3. Seleccione los nombres de columna para mostrar.

Arrastrar y colocar escenas, pausas, pausas del día y titulares

Para reorganizar una programación, puede arrastrar y colocar las escenas, los descansos y los titulares de la misma.

  1. En la programación, seleccione una o varias escenas, descansos y titulares. Presione la tecla Mayús y haga clic para seleccionar escenas, descansos y titulares en una secuencia o presione Ctrl y haga clic para seleccionar varios guiones no contiguos.

  2. Arrastre y suelte las escenas, los descansos y los titulares seleccionados en un lugar adecuado de la programación. También puede copiar/cortar y pegar escenas, descansos y titulares en las localizaciones adecuadas de la programación.

Adición de un ajuste de color

  • En una programación, haga clic en Color.
  • En el menú emergente, haga clic en Editar/añadir colores.
  • En el cuadro de diálogo Editar colores, haga clic en Añadir nuevos ajustes de color.
  • Active la casilla de verificación para el ajuste.
  • Seleccione un color para el ajuste.
  • Especifique los valores para Estudio/Localización, Configuración de escena y Hora del día según sus necesidades.
  • Haga clic en Aplicar para aplicar el ajuste a la programación.

Adición de escenas/guiones a una programación

  • Abra la planificación.
  • Seleccione Edición > Agregar escenas o guiones.
  • Seleccione la categoría y el proyecto deseados.
  • Seleccione el guion o la escena que desee añadir a la planificación. Puede seleccionar varios guiones o escenas, si es necesario.
  • Haga clic en Aceptar.

Cálculo automático de la duración del rodaje en una programación

Story le ayuda a organizar las tiras y los días en una programación.

Cuando se introduce la hora de inicio de una escena (Inicio rod.) y la duración de la escena (Dur. rod.) de una tira, Story calcula y muestra lo siguiente:

  1. La hora de finalización de la tira (Final. rod.)

  2. La hora de inicio y finalización de las tiras posteriores en la programación del día de rodaje

    Para reorganizar la programación, puede arrastrar y soltar las tiras hacia arriba y hacia abajo. Utilice la tecla Mayús y haga clic para seleccionar tiras continuas. Presione la tecla Ctrl y haga clic para seleccionar varias tiras no contiguas.

Comparación de programaciones

Story permite comparar dos programaciones para ver si hay escenarios, personajes o, de forma opcional, grupos de escenarios que aparezcan en ambas programaciones al mismo tiempo.

Una vez detectados los conflictos de grupos de escenarios/personajes/escenario, podrá ajustar las programaciones para evitarlos.

Comparación de dos programaciones

  1. Abra una programación para compararla con otra y haga clic en (Comparar).

  2. En el cuadro de diálogo Seleccionar la programación que se desee comparar, especifique el proyecto y la programación que desee comparar.

Story mostrará el cuadro de diálogo Comparar programaciones y enumerará los conflictos de grupos de escenarios/personajes/escenario, si los hay.

comparing schedules new
El cuadro de diálogo Comparar programaciones mostrará un resumen de los conflictos de recursos

En el cuadro de diálogo Comparar programaciones, verá los recursos que estén en conflicto. También puede ver la programación, el día y la hora del conflicto. Revise los conflictos y vuelva a programar las escenas para evitarlos.

Un espacio de trabajo de programación es un conjunto de configuraciones de vista que se puede reutilizar entre las programaciones. Entre estas configuraciones se incluyen:

  • Ancho de columna
  • Secuencia de columna
  • Visibilidad de columna: si una columna está oculta o visible
  • Colores de tira

Guardado de un espacio de trabajo

  1. En la vista de la programación, ajuste la configuración de la columna y los colores de la tira.

  2. Seleccione Ver > Espacios de trabajo > Guardar espacio de trabajo actual.

  3. En el cuadro de diálogo Agregar nuevo espacio de trabajo, especifique un nombre para el nuevo espacio de trabajo.

  4. Haga clic en Sí.

Aplicación de un espacio de trabajo a la programación actual

  • En la vista Programación, seleccione Espacios de trabajo > [nombre del espacio de trabajo deseado].

Aplicación de la configuración de vista de nivel de documento a una programación

En lugar de aplicar la configuración de la vista desde un espacio de trabajo, también se puede aplicar la configuración guardada en la propia programación. Siga estos pasos:

  1. Seleccione Ver > Espacios de trabajo > Usar espacio trabajo desde documento.

    Mientras los espacios de trabajo son específicos del usuario, varios usuarios pueden compartir y ver la configuración de vista almacenada en un nivel de documento.

Definición de un espacio de trabajo predeterminado

  1. Seleccione Ver > Espacios de trabajo > Administrar espacios de trabajo.

  2. Seleccione el espacio de trabajo deseado en el menú emergente, seleccione Espacio de trabajo predeterminado y, a continuación, haga clic en Aceptar.

    Nota: 

    Para definir rápidamente el espacio de trabajo actual como espacio predeterminado, seleccione Ver > Espacios de trabajo > Definir el espacio de trabajo seleccionado como predeterminado.

    Nota: 

    Es posible definir la configuración de vista de nivel de documento de forma predeterminada, estableciendo Usar espacio trabajo desde documento como espacio predeterminado.

Eliminación de un espacio de trabajo de programación

  1. En la vista Programación, seleccione Ver > Espacios de trabajo > Administrar espacios de trabajo.

  2. Seleccione un espacio de trabajo en el menú emergente y, a continuación, haga clic en Eliminar.

  3. Haga clic en Aceptar.

    Nota: El espacio de trabajo predeterminado no se puede eliminar.

Impresión de programaciones

Puede imprimir una programación en papel o como PDF. Al imprimir, puede elegir imprimir los días de rodaje en la parte superior de las páginas. Puede optar por imprimir columnas específicas y elegir también imprimir cada día en una página nueva.

Impresión de una programación

  1. En la vista de programación, seleccione Archivo > Imprimir.

  2. En el cuadro de diálogo Imprimir, haga lo siguiente y haga clic en Aceptar.

    Story print schedule new
    1. Seleccione las columnas que desee imprimir. De forma predeterminada, se seleccionarán las columnas que aparecen en la vista de programación.

    2. Seleccione Imprimir cada día comenzando en una página nueva. Al seleccionar esta opción, Adobe Story imprime la programación de diferentes días en diferentes páginas. Adobe Story imprime los días de rodaje en la parte inferior de las páginas y comienza la programación de los días siguientes en páginas nuevas.

    3. Cuando se seleccione Ajustar todas las columnas En una página, todas las columnas se imprimen en una página pero las filas puede extenderse a varias páginas. Si no se selecciona esta opción y hay demasiadas columnas para el ancho de página, Story las imprimirá en varias páginas.

      En ese caso, Story imprimirá todas las filas de las columnas que quepan en una página y a continuación imprimirá el resto de las columnas. Si decide imprimir todas las columnas en la misma página, seleccione la orientación apaisada (en el cuadro de diálogo Preferencias de impresión de la impresora) para mejorar la legibilidad.

  3. En el cuadro de diálogo Imprimir, seleccione la impresora y otros ajustes. Para imprimir una programación como archivo PDF, seleccione la impresora PDF de Adobe. Para imprimir una programación como PDF, asegúrese de tener instalado Adobe Acrobat X o un controlador de impresora PDF.

Para obtener el mejor resultado, imprima los informes en horizontal, especialmente cuando imprima todas las columnas en una página.

Eliminación de un guion de la programación

  • Con la planificación abierta, seleccione Edición > Eliminar guiones.
  • En el cuadro de diálogo que aparece, seleccione uno o varios guiones que desee quitar.
  • Haga clic en Aceptar.

Eliminación de las versiones de la programación en el panel Historial (solo autor)

Haga clic en el icono de eliminar, la papelera, y borre la versión de la programación correspondiente. Los números de versión de las demás versiones no se verán afectados. El panel Historial no se muestra si se eliminan todas las versiones de un documento.

Nota: 

No se puede eliminar la versión actual de una programación.

Almacenamiento de la copia de una programación

  1. En la vista Documento, seleccione los documentos de los que desea realizar una copia.

  2. Aparecerá una barra de menú en la parte superior de la pantalla. Seleccione Copiar > A proyecto actual. En el proyecto se ha creado una copia del documento seleccionado. 

copy bar
Barra de menú para copiar documento

Puede crear una copia duplicada de una programación.

  1. En una programación, seleccione Archivo > Guardar como.

  2. Seleccione Copiar.

  3. Indique un título para la copia.

Ver o editar las programaciones en el orden de historia

  1. Abra una programación.

    Nota: Si se le pide que actualice/sincronice la programación con la versión actual de Story, haga clic en Sí.

  2. En la vista Creación, seleccione Ver > Orden de historia. La programación se muestra en el orden de historia.

    Nota: Mientras trabaja con la programación mostrada en el orden de historia, es posible que no pueda modificar algunos de los campos disponibles para edición en la vista de orden de rodaje. Además, algunas de las operaciones disponibles en la vista de orden de rodaje no se encuentran disponibles en la vista de orden de historia.

Notas de programación

Puede añadir notas de programación a las propiedades de tira de una programación. Estas notas son relevantes para las tiras.

Propiedades de programación

Storycuenta ahora con las siguientes propiedades para las programaciones:

  • Nombre de programación
  • Título de programación
  • Número de semana

Los valores de estas propiedades se muestran en los informes de programación. Por ejemplo:

  • Un informe de programación de rodaje muestra el número de semana en el encabezado.
  • El informe Orden de grabación en estudio muestra el valor de la propiedad de nombre de la programación en el campo de número de episodio.

Edición de las propiedades de programación

  1. En una programación, seleccione Edición > Propiedades de la programación.

  2. En el cuadro de diálogo Propiedades de la programación, introduzca los valores para lo siguiente:

    1. Nombre de programación: Escriba el nombre de la programación. Algunos informes muestran el valor en este campo como número de episodio.

    2. Título de programación: introduzca una descripción de la programación.

    3. Número de semana: se trata del número de semana en el que se filman las partes de la programación.

Compartir y ordenar una programación

  • En la programación, seleccione Archivo > Compartir.
  • Introduzca la dirección de correo electrónico de la persona con la que quiera compartir el archivo.
  • Seleccione una función para el usuario.
  • Para añadir otra persona a la lista, haga clic bajo el menú de texto actual.
  • Si desea que Adobe® Story envíe un correo electrónico a los usuarios con quienes haya compartido la programación, seleccione Enviar notificación de correo electrónico.
  • Haga clic en Aceptar.

Puede ordenar una programación en función de los valores de uno o varios campos como, por ejemplo, por guion (A-Z), Estudio/Localización (A-Z) y Escena (orden ascendente: 001, 002, etc. ).

  1. En una programación, haga clic en Ordenar.

  2. Ordenar la programación en el diálogo, seleccione la opción de clasificación que desea agregar al orden de clasificación y, a continuación, haga clic en icono de la flecha.

    Sort schedule newest
    Cuadro de diálogo Ordenar programación

  3. Para decidir el orden de la clasificación de escenas, arrastrar y soltar los campos en orden de clasificación. Ordena de Story la programación basado en el campo superior primero. Los campos siguientes afectan a la ordenación si los valores del primer campo son lo mismo. Por ejemplo, si selecciona dos campos, INT/EXT (campo superior de Orden) y Definición, en orden, la programación se ordenan que muestra todas las filas con EXT siguiente por INT. Dentro de las filas que tienen los mismos valores para INT./EXT., la ordenación se realiza de acuerdo con los valores del campo Escenario.

  4. Para conservar los días de rodaje en la programación y ordenar en los días de rodaje, seleccione MANTENER DÍAS DE RODAJE. Si no selecciona MANTENER DÍAS DE RODAJE, con la ordenación se eliminarán los días de rodaje/titulares y pausas de la programación.

  5. Haga clic en Ordenar.

Dividir y sincronizar una programación

Story permite dividir una programación en dos. Por ejemplo, cuando haya ordenado una programación en función de Día/Noche, puede dividir la programación en dos, una con todas las escenas de día y otra con todas las escenas de noche. Asimismo, puede dividir una programación por escenas de Estudio\Localización.

División de una programación por selección

La opción de división por selección divide una programación en dos en la tira seleccionada. La tira seleccionada se incluye en la segunda programación.

  1. En una programación, seleccione la escena en la que desee dividir la programación.

  2. Haga clic en Dividir y seleccione Dividir en selección.

  3. En el cuadro diálogo Dividir programación, proporcione los nombres de las dos nuevas programaciones.

  4. Si desea abrir las dos programaciones como nuevas fichas, seleccione Abrir documentos divididos en fichas nuevas.

  5. Haga clic en Aceptar.

División de una programación por estudio/localización

Con la opción de división por estudio/localización, la programación se divide en dos: una con escenas donde el escenario es el estudio y otra donde el escenario es la localización. Las escenas de la programación original donde los escenarios se especifican como STU/LOC o ninguno se incluyen en ambas programaciones.

  • En una programación, haga clic en Dividir y seleccione Dividir estudio/Loc.

Obtendrá dos programaciones con el nombre de la programación original con el sufijo _División-A 1 y _División-B 1. División-A 1 incluye todas las escenas con el escenario como Estudio y Estu/Loc. División-B 1 incluye todas las escenas con el escenario como Localización y Estu/Loc.

Uso de los ajustes de color para identificar las filas

Puede identificar filas con valores específicos para Estudio/Localización, Int./Ext., y Día/Noche mediante los valores de color. También puede personalizar los valores para Estudio/Localización, Int./Ext., y Día/Noche; y asignar un color al escenario. Además de los tres configuración de color predeterminada, se puede agregar hasta tres más ajustes en el diálogo Asignar colores para identificar filas. Las opciones personalizadas se reflejan en el menú Color. También puede personalizar los colores de las pausas del día, pausas y titulares.

Por ejemplo, se desea identificar todas las filas que se tienen que toma al aire libre en un estudio por la noche. Puede crear una configuración de color estableciendo los valores Estudio, EXT., Noche para las opciones Estudio/Localización, Configuración de escena y Hora del día. A continuación, elija un color para el valor. Cuando se aplica la configuración de color a una programación, todas las filas que coincidan con los valores en el ajuste preestablecido se mostrarán en el color especificado.

  1. En una programación, haga clic en Color.

  2. En el menú, haga clic en uno o más valores de color. Las filas con los valores de del campo coincidente se resaltan en la programación con el color seleccionado.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea