Note:

This article is applicable if you are using PDF Generator capabilities of Adobe® LiveCycle® ES, ES2, ES3, ES4, Adobe Digital Enterprise Platform (ADEP), or Adobe Experience Manager (AEM) Forms.

PDF Generator requires Adobe® Acrobat for some operations. Therefore, PDF Generator includes a free version of Adobe Acrobat. As LiveCycle and Acrobat have different release schedules, they also have different technical support timelines. For more information, see Adobe products and enterprise technical support periods.

Consequently, you might be running older or incompatible versions of LiveCycle or Acrobat, leading to unsupported or less secure configurations.

Adobe Experience Manager (AEM) Forms replaces LiveCycle and provides all of the same capabilities and more. If feasible, customers should move to AEM Forms and Acrobat DC. To move from LiveCycle to AEM Forms contact us at https://www.adobe.com/marketing-cloud/experience-manager/forms-document-management.html#amc-rfi  

Version Recommendation

LiveCycle ES, ES2, ADEP, ES3, and ES4.

The versions of Acrobat that are compatible with all versions of LiveCycle and ADEP have reached the end of support. Customers on these versions should consider moving to AEM Forms.  

AEM Forms 6.x

Acrobat Pro XI reached end of support on 10/15/2017. Upgrade your Acrobat version to Acrobat DC or Acrobat 2017. Check product documentation for the Acrobat version compatible with your version of AEM Forms.

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy