Posted on February 17, 2014

Note:

This QF may not be the latest LiveCycle Designer QF for LiveCycle ES4 SP1 (11.0.1). For a complete and latest list of LiveCycle ES4 SP1 (11.0.1) QFs, see LiveCycle ES4 SP1 Quick Fixes.

Contact Support for more information or to obtain the QF.

Issues fixed in the QF

  • On importing an FML schema, created with LiveCycle Workbench ES4, to the LiveCycle Designer ES4, the import operation fails with the following error message:
    com.adobe.guides.generator.FmlToXsdGenerator$BadFiberModelException: Fiber model load failed.  (Ref# 3660027)

Prerequisites to installing the QF

  • Adobe LiveCycle ES4 SP1 (11.0.1)

Installing and configuring the QF

  1. To install the update, run the Designer11.0.1_<Language>_Cumulative_QF3.msp file.
  2. On the welcome screen, click update. The installation starts.
  3. After the installation completes, click finish

Impacted LiveCycle modules

  • LiveCycle Designer

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy