Workspace overview

Adobe Acrobat XI opens in two different ways: as a stand-alone application, and in a web browser. The associated work areas differ in small but important ways.

The menu bar and two toolbars are visible at the top of the work area. The work area for the stand-alone application includes a document pane, a navigation pane, and a group of task panes on the right side. The document pane displays Adobe® PDFs. The navigation pane on the left side helps you browse through the PDF and perform other options on PDF files. Toolbars near the top of the window provide other controls that you can use to work with PDFs.

When you open a PDF inside a web browser, the toolbars, navigation pane, and task panes are not available. You can display those items by clicking the Acrobat icon in the semi-transparent floating toolbar near the bottom of the window.

Work area as it appears in Acrobat
Work area as it appears in Acrobat

A. Menu bar B. Toolbars C. Navigation pane (Bookmarks panel displayed) D. Document pane E. Task panes 

Pastaba:

Some, but not all, PDFs appear with a document message bar. PDF Portfolios appear with a specialized work area.

Welcome Screen

The Welcome Screen is a window in the document pane that appears when no document is open. You can quickly access the recently opened files, open a file, and launch some commonly used workflows with a single click.

Welcome Screen
Acrobat XI Welcome Screen

Pastaba:

In Mac OS, you can turn off the Welcome Screen by setting a preference. Choose Acrobat/Reader > Preferences. In the Categories on the left, click General. In the Application Startup section, deselect Show Welcome Screen. There is no similar option in Windows.

Ordinarily, it’s a good idea to keep the Acrobat menus visible so that they are available as you work. It is possible to hide them, using the View > Show/Hide > Menu Bar command. However, the only way to display and use them again is by pressing F9 (Windows) or Shift+Command+M (Mac OS).

Unlike the menus that appear at the top of your screen, context-sensitive menus display commands related to the active tool or selection. You can use context menus as a quick way to choose commonly used commands. For example, when you right-click the toolbar area, that context menu displays the same commands as the View > Show/Hide > Toolbar Items menu.

  1. Position the pointer over the document, object, or panel.

  2. Click the right mouse button.

Pastaba:

(Mac OS) If you don’t have a two-button mouse, you can display a context menu by pressing the Control key as you click with the mouse.

Toolbars

The default toolbars—Quick Tools and Common Tools—contain commonly used tools and commands for working with PDFs. Most available tools are included in the Tools pane at the right side of the window. You can add tools to the toolbars for easy access.

The toolbars also include the Create button . Click the arrow to the right of the Create button  to display a menu of commands related to creating PDFs.

Toolbars
Toolbars open by default

A. Create button B. Quick Tools toolbar C. Common Tools toolbar D. Page Navigation commands E. Select & Zoom commands F. Page Display commands 

Pastaba:

Position the pointer over a tool to see a description of the tool. All tools are identified by name in the View > Tools menu and View > Show/Hide > Toolbar Items menu.

Quick tools

You can add tools you use frequently from the Tools and Comment panes to the Quick Tools toolbar.

  1. In the Quick Tools toolbar, click the Customize Quick Tools button .

  2. Do any of the following:

    • To add a tool, select it in the left pane and click the Up Arrow icon.

    • To remove a tool, select its icon and click the Delete icon.

    • To change a tool’s position in the toolbar, select its icon and click either .or  ..

    • To add a vertical line to separate groups of tools in the toolbar, click .

Pastaba:

To quickly add a tool from the Tools or Comment pane, drag the tool’s grabber bar to the location you want on the Quick Tools toolbar. You can also right-click the tool and select Add to Quick Tools.

Add a tool from the Tools or Comment pane
Dragging a tool to the Quick Tools toolbar

Common Tools

You can add tools to the Common Tools toolbar.

  1. Right-click an empty space in the toolbar.

  2. Select a tool from the menu.

  3. To remove a tool from the toolbar, right-click the tool and deselect it from the menu.

Hide and show toolbars

When your work does not involve using the tools in a toolbar, you can close the toolbar to tidy up the work area. If several PDFs are open, you can customize the toolbars for each PDF independently. The different customized states persist as you switch between PDFs.

  • To hide all toolbars, choose View > Show/Hide > Toolbar Items > Hide Toolbars.
  • To return toolbars to their default configuration, choose View > Show/Hide > Toolbar Items > Reset Toolbars.

Pastaba:

If you have hidden all the toolbars, you can show them again by pressing F8.

Select a tool

By default, the Select tool  is active when Acrobat opens, because it is the most versatile tool.

  1. Do one of the following:
    • Select a tool in a toolbar.

    • Choose View > Show/Hide > Toolbar Items > [toolbar name] > [tool].

Switch temporarily to the Zoom In or Hand tool

You can use these tools temporarily, without deselecting the current tool.

  • To select the Hand tool temporarily, hold down the spacebar.
  • To select the Zoom In tool temporarily, hold down Ctrl+spacebar.

When you release the keys, Acrobat reverts to the previously active tool.

Task panes

Most commands are now organized into the Tools, Sign, and Comment task panes on the right side of the application window. Most tools are now located in these task panes. Click Tools, Sign, or Comment to display the respective task panels.

You can customize which panels appear in the Tools and Comment panes.

  1. Do any of the following:

    • To toggle a panel’s visibility, click the Show Or Hide Panels icon  in the upper-right corner of the task pane, and click a panel. A check mark indicates that the panel is visible.

    • To open a panel and add it to the Tools pane, choose View > Tools and select a panel.

    • To keep panels open as you select them, choose Allow Multiple Panels Open in the Show Or Hide Panels menu. By default, an open panel closes when you open a different panel.

Tool sets

Quickly access the tools and commands you use most with tool sets. Tool sets let you define the tools and panels you need for different types of tasks, such as creating forms, commenting, or preparing legal documents. Group tools in the toolbar and customize the task panes to include just the panels you need for each task. You can share tool sets with others and download tool sets directly from AcrobatUsers.com

Customize your toolbar and Tools pane
Customize your toolbar and Tools pane by defining tool sets for different tasks

Create a tool set

  1. Choose Customize > Create New Tool Set.

  2. To customize the Quick Tools Toolbar, do any of the following:

    • To add a tool to the toolbar, click the panel on the left, select the tool, and click the Add To Toolbar icon.

    • To remove a tool from the toolbar set, select its icon, and click the Delete icon.

    • To change a tool’s position in the toolbar, select its icon, and click either the move left  .or move right  .icon.

    • To add a vertical line to separate groups of tools in the toolbar, click the Add Vertical Line  icon.

    Create New Tool Set dialog box
    Create New Tool Set dialog box

    A. Arrange or delete tools in Quick Tools Toolbar B. Add custom panels, instructions, or divider line between tools C. Rename, arrange, or delete tools or panels D. Add to Quick Tools Toolbar above or Custom Tools pane on right 
  3. To customize the Tools pane, do any of the following:

    • To add a panel to the Custom Tools pane, click the panel on the left, and then click the Add To Tools Pane icon.

    • To create your own panel, click the Add Panel icon on the right. Give the panel a name, and click Save.

    • To add a tool to a panel, select the panel on the right, select the tool on the left, and click the Add To Tools Pane icon.

    • To remove a tool from a panel, select its icon and click the Delete icon.

    • To change the position of a tool or panel, select it on the right, and click the Up or Down Arrow icons.

    • To add a horizontal line to separate groups of tools, click the Add Divider icon.

    • To edit instructions or panel name, select it, and click the Edit icon.

  4. When your tool set is complete, click Save, type its name, and click Save again.

Edit, delete, rename, or share tool sets

Use the Manage Tool Sets dialog box to edit, rename, copy, delete, rearrange, or share tool sets. You can specify the order the tool sets appear in the Customize menu by moving them up or down in the list. You can share tool sets with your workgroup using the Import and Export options.

  • Choose Customize > Manage Tool Sets.

The navigation pane is an area of the workspace that can display different navigation panels. Various functional tools can appear in the navigation pane. For example, the Page Thumbnails panel contains thumbnail images of each page; clicking a thumbnail opens that page in the document.

When you open a PDF, the navigation pane is closed by default. Buttons along the left side of the work area provide easy access to various panels, such as the Page Thumbnails button  and the Bookmarks panel button . When Acrobat is open but empty (no PDF is open), the navigation pane is unavailable.

Show or hide the navigation pane

  1. To open the navigation pane, do one of the following:

    • Click any panel button on the left side of the work area to open that panel.

    • Choose View > Show/Hide > Navigation Panes > Show Navigation Pane.

  2. To close the navigation pane, do one of the following:

    • Click the button for the currently open panel in the navigation pane.

    • Choose View > Show/Hide > Navigation Panes > Hide Navigation Pane.

Pastaba:

The creator of the PDF can control the contents of some navigation panels and may make them empty.

Change the display area for navigation panels

All navigation panels, such as Bookmarks, appear in a column on the left side of the work area.

  • To change the width of the navigation pane, drag its right border.

  • To view a different panel, on the left side of the navigation pane, select the button for the panel

Options in a navigation panel

All navigation panels have an options menu  in the upper-left corner. The commands available in these menus vary.

Some panels also contain other buttons that affect the items in the panel. Again, these buttons vary among the different panels, and some panels have none.

Navigation panels and options menu
Navigation panels and options menu

Document message bar

The document message bar appears only in certain types of PDFs. Typically, you see this area when you open a PDF form, a PDF that has been sent to you for signing or review, a PDF with special rights or security restrictions, or a PDF that is compliant with PDF/A standards. The document message bar appears immediately below the toolbar area. To show or hide the document message bar, click its button  on the left side of the work area. The button varies depending on the type of message bar.

Look on the document message bar for instructions on how to proceed and for any special buttons associated with the task. The bar is color coded: purple for forms, yellow for reviews or security alerts, and blue for certified PDFs, PDF Portfolios, or PDFs with password security or document restrictions.

Document message bar for a form
Document message bar for a form

Document message bar for a security alert
Document message bar for a security alert

Document message bar
Document message bar for a certified PDF Portfolio

Set preferences

Many program settings are specified in the Preferences dialog box, including settings for display, tools, conversion, signatures, and performance. Once you set preferences, they remain in effect until you change them.

  1. Choose Edit > Preferences (Windows) or Acrobat/Adobe Reader > Preferences (Mac OS).
  2. Under Categories, select the type of preference you want to change.

Restore (re-create) preferences

Restore the Acrobat Preferences folder (Windows)

Restore the Acrobat Preferences folder to eliminate problems that damaged preferences cause. Most preference problems are caused by these file-based preferences, although most Acrobat preferences are stored within the registry.

Pastaba:

This solution removes custom settings for Collaboration, JavaScripts, Security, Stamps, Color Management, Auto Fill, Web Capture, and Updater.

  1. Quit Acrobat.

  2. In Windows Explorer, go to the Preferences folder:

    • (Windows 7/Vista) C:\Users\[username]\AppData\Roaming\Adobe\Acrobat\[version]

    • (XP) C:\Documents and Settings\[username]\Application Data\Adobe\Acrobat\[version]

  3. Move the Preferences folder to another location (for example, C:\Temp).

  4. Restart Acrobat.

If the problem recurs after you restore the Acrobat Preferences folder, then the problem isn’t related to the Preferences folder. To restore custom settings, drag the folder you moved in step 2 back to its original location. Then click Yes To All to replace the new Preferences folder.

Restore the Acrobat preferences files (Mac OS)

Restore the Acrobat preferences files to eliminate problems caused by a damaged preferences file.

Pastaba:

Re-creating the Acrobat preferences files restores settings to their defaults.

  1. Quit Acrobat.

  2. Drag the following files from the Users/[Username]/Library/Preferences folder to the Desktop:

    • Acrobat WebCapture Cookies

    • com.adobe.Acrobat.Pro.plist or com.adobe.Acrobat.Pro_x86_9.0.plist

    • Acrobat Distiller Prefs and com.adobe.Acrobat.Pro.plist (if you are troubleshooting an issue with Distiller)

    • The Acrobat folder, which contains preferences for forms (MRUFormsList), collaboration (OfflineDocs), and color settings (AcrobatColor Settings.csf)

  3. Restart Acrobat

If the problem recurs after you restore the Acrobat preferences files, then the problem isn’t related to preferences files. To restore custom settings, drag the files you moved in step 2 back to their original location. Then click OK to the alert “A newer item named ‘[filename]’ already exists in this location. Do you want to replace it with the older one you're moving?”

Šis darbas yra licencijuotas pagal licenciją „Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License“  „Twitter™“ ir „Facebook“ skelbimams „Creative Commons“ sąlygos netaikomos.

Teisiniai pranešimai   |   Privatumo internete politika