Issue

Does Scene7 still support the CS4 plug-ins?

Solution

The plug-ins are no longer supported with CS4, since they were built to generate FXG version 1.
Scene7 was updated to use FXG version 2, and the plug-ins were updated for this new workflow.
The available plug-ins are for CS5 or later.
 
You can find detailed information for installing CS5+ Extensions here: http://help.adobe.com/en_US/scene7/csextension/WS881a7e9bcedf597719de0ba612a201ef151-8000.html  

 

 

Šis darbas yra licencijuotas pagal licenciją „Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License“  „Twitter™“ ir „Facebook“ skelbimams „Creative Commons“ sąlygos netaikomos.

Teisiniai pranešimai   |   Privatumo internete politika