Grundlagen zu PDF-Dateien mit Geodaten

Eine Geodaten-PDF enthält Informationen, die für die Georeferenz-Positionsdaten erforderlich sind. Wenn Geodaten in ein PDF-Dokument importiert werden, behält Acrobat die geospatialen Koordinaten bei. Mithilfe der Koordinaten können Sie PDF-Dateien anzeigen und damit arbeiten, um Positionsdaten zu suchen und zu markieren.

Geodaten können auf Vektoren, Rastern oder einer Kombination aus beiden basieren. Nachdem Sie Geodaten in Acrobat importiert haben, können Sie die Daten auf unterschiedliche Art und Weise verwenden:

  • Positionskoordinaten suchen und markieren.

  • Abstand, Umfang und Fläche messen.

  • Koordinatensystem und Maßeinheiten ändern.

  • Positionskoordinaten in die Zwischenablage kopieren, um diese dann zum Anzeigen der Positionen in mehreren Web Mapping-Diensten zu verwenden.

PDF-Dateien mit Geodaten erstellen

Sie können eine Geodaten-PDF-Datei mit einer der folgenden Methoden erstellen:

  • Öffnen einer geospatial-aktivierten TIFF-Datei (GeoTIFF) oder JPEG 2000-Datei

  • Registrieren von Geodaten einer PDF-Karte oder Scannen von Geodaten

Wenn Sie eine importierte Datei öffnen, werden Messungen, die Punktposition und die Länge als geografische Koordinaten angezeigt, die Sie ändern, messen und markieren können. Sie können auch eine PDF-Karte aus verschiedenen Quellen zusammenstellen.

GeoTIFF- und JPEG 2000-Dateien öffnen

GeoTIFF- und JPEG 2000-Dateien sind Rasterbilder, die Sie als neue Dokumente oder als neue Ebenen in ein vorhandenes Dokument importieren können. In Acrobat bleiben die geospatialen Koordinaten, die in der Datei eingebettet sind, erhalten. Diese Dateien behalten ihre Geodaten, wenn sie importiert werden. Wenn Sie diese Dateien in vorhandene Dokumente importieren, wird deren Koordinatensystem in das Koordinatensystem des Dokuments konvertiert.

  1. Wählen Sie „Datei“ > „Erstellen“ > PDF aus Datei.
  2. Wählen Sie die Geodatendatei für den Import aus.
  3. Wählen Sie die Einstellungen aus und klicken Sie dann auf „OK“.

Formdateien importieren

Sie können eine Formdatei als eine neue Ebene in eine vorhandene PDF-Datei importieren. Die Formdatei muss sich mit der aktuellen PDF-Karte überlagern. da sie sonst nicht importiert wird. Wenn sich die Formdatei nur teilweise überlagert, wird nur der sich überlagernde Teil in die aktuelle PDF-Datei importiert.

Eine Formdatei besteht aus mehreren Dateien mit verschiedenen Dateinamenerweiterungen. Acrobat benötigt sowohl die SHP-Datei als auch die DBF-Datei für den Import.

  1. Öffnen Sie eine Karte im PDF-Format und wählen Sie Anzeige > Ein-/Ausblenden > Navigationsfenster > Ebenen.
  2. Wählen Sie in der Seitenleiste „Ebenen“ „Optionen“ und klicken Sie auf „Als Ebene importieren“.
  3. Suchen Sie die SHP-Datei und wählen Sie sie aus.
  4. Klicken Sie auf „Einstellungen“ und ändern Sie die Linieneigenschaften zu einer durchgezogenen Linie und die Linienfarbe zu blau.

Mit PDF-Dateien mit Geodaten interagieren

In einer PDF-Datei mit Geodaten können Sie Positionen suchen, Abstände messen und Markierungen hinzufügen. Sie können ebenfalls Koordinaten in die Zwischenablage kopieren, um sie mit einem Web Mapping-Dienst zu verwenden.

Zur Anzeige der Geodatenmesswerkzeuge klicken Sie auf „Werkzeuge“ > „Analyse“.

Geodatenwerkzeuge der Analyse-Werkzeugleiste
Geodatenwerkzeuge der Analyse-Werkzeugleiste

Verwenden Sie Positionswerkzeug für Geodaten, um diese Aufgaben auszuführen:

  • Anzeige von Breiten- und Längengrad, während sich der Cursor über einem Bereich mit Geodateninformationen befindet.

  • Markieren einer Position mit einer Geodatenanmerkung.

  • Suche nach einer Position in einem Dokument.

Kartenpositionen suchen

  1. Öffnen Sie eine PDF-Datei mit Geodaten und wählen Sie „Werkzeuge“ > „Analyse“ > Positionswerkzeug für Geodaten .
  2. Klicken Sie mit der rechten Maustaste in die Karte, klicken Sie dann auf „Position suchen“.
  3. Geben Sie die Breiten- und Längengrade (in Grad, Minuten, Sekunden oder als Dezimalwerte) in die zwei Textfelder ein und klicken Sie auf „Suchen“.

    Ist mindestens eine Position verfügbar, wird diese mit einem blauen Quadrat markiert und die Seite wird um die markierte Position zentriert.

  4. Enthält die PDF-Datei mehr als eine Karte, klicken Sie auf die Schaltfläche „Nächste“ oder „Vorherige“, um ggf. zusätzliche Ergebnisse anzuzeigen. Mehrere Positionen sind in mehreren Situationen verfügbar:
    • Bei mehreren Karten in einem Dokument (z. B. wenn ein PDF-Dokument eine kleinere Karte innerhalb einer größeren Karte enthält, etwa eine Karte mit einer Stadt in einem Bundesland oder Staat). Wenn Sie nach einer Position in einer Stadt suchen, findet Acrobat diese in der größeren Karte sowie in der Stadtkarte.

    • Bei mehreren Seiten einer Karte in einem Dokument (z. B. wenn eine Seite die Karte eines Landes ist, die zweite Seite die Karte eines Bundeslandes oder einer Stadt in dem Land).

  5. (Optional) Zum Hinzufügen eines Kommentars wie ein Platzname oder eine Adresse klicken Sie auf die Positionsmarkierung und fügen Sie dann die Information im Kommentarfeld hinzu.
  6. Klicken Sie zum Beenden der Suche mit der rechten Maustaste in die Karte. Wählen Sie dann „Positionssuche ausblenden“, um die Suchfelder zu entfernen.

Geodatenpositionen markieren

  1. Öffnen Sie eine PDF-Datei mit Geodaten und wählen Sie „Werkzeuge“ > „Analyse“ > Positionswerkzeug für Geodaten .
  2. Bewegen Sie den Mauszeiger über das Dokument, um die Werte für den Breiten- und Längengrad der Bereiche anzuzeigen, die Geodateninformationen enthalten. Klicken Sie mit der rechten Maustaste in die Karte und wählen Sie eine der folgenden Möglichkeiten:
    • Klicken Sie zum Suchen einer Position auf „Position suchen“. Geben Sie die Werte für den Breiten- und die Längengrad ein und klicken Sie auf „Suchen“.

    • Klicken Sie zum Markieren einer Position mit Geodateninformationen auf „Position markieren“.

  3. (Optional) Zum Hinzufügen eines Kommentars wie ein Platzname oder eine Adresse klicken Sie auf die Positionsmarkierung und fügen Sie dann die Information im Kommentarfeld hinzu.

Abstand, Umfang und Fläche auf Karten messen

Wenn Sie eine Geodaten-PDF-Datei öffnen, lesen die Messwerkzeuge von Acrobat die Geodateninformationen aus und messen den Abstand und die Fläche anstelle von Seiten- oder Objektgrößen. Verwenden Sie die Messwerkzeuge zum Berechnen von Abstand, Umfang und Flächen in jeder Geodaten-PDF-Datei. Bewegen Sie den Mauszeiger über den Inhalt im Dokument, werden Rastermarkierungen angezeigt, die darauf hinweisen, dass Sie auf einem Pfad oder Pfadendpunkt sind. Sie können ebenfalls den Breiten- und Längengrad Ihrer Cursorposition sehen, wenn sich der Mauszeiger über Geodateninformationen befindet.

  1. Wählen Sie Werkzeuge > „Analyse“ > „Messwerkzeug“ .
  2. Wählen Sie unter Messwerkzeug einen Messtyp aus: Abstand , Fläche oder Umfang .
  3. Wählen Sie eine Ausrichtungsoption:
    • An Vektorpfaden ausrichten

    • An Endpunkten ausrichten

    • An Mittelpunkten ausrichten

    • An Schnittpunkten ausrichten

  4. Führen Sie einen der folgenden Schritte aus:
    • Wenn Sie das Entfernungswerkzeug verwenden, klicken Sie in der Karte auf den Anfangspunkt der Messung und ziehen Sie dann den Endpunkt und klicken Sie erneut. Der Abstand wird im rechten unteren Bereich angezeigt.

    • Wenn Sie das Umfangwerkzeug verwenden, klicken Sie in der Karte auf eine Ecke des Umfangs und ziehen Sie dann zu jeder Ecke. Klicken Sie auf jede Ecke und klicken Sie dann doppelt am Endpunkt. Im Informationsfenster wird die Größe des Umfangs angezeigt.

    • Wenn Sie das Flächenwerkzeug verwenden, klicken Sie in der Karte auf eine Ecke der Fläche und ziehen Sie dann zu einer anderen Ecke. Klicken Sie, bevor Sie die Richtungen ändern. Klicken Sie doppelt am Ende, um die Gesamtfläche anzuzeigen.

  5. Klicken Sie zum Beenden der Messung mit der rechten Maustaste und wählen Sie „Messung abschließen“. Sie können auch Messung abbrechen auswählen.

Positionskoordinaten in die Zwischenablage kopieren, um sie mit einem Web Mapping-Dienst zu verwenden

Nachdem Sie eine Position in einer Geodaten-PDF-Datei gefunden haben, können Sie die Koordinaten in die Zwischenablage kopieren. Sie können die Daten von der Zwischenablage aus in einen Web Mapping-Dienst einfügen, der die Breiten- und Längengrade ausliest.

  1. Wählen Sie Werkzeuge > „Analyse“ > Positionswerkzeug für Geodaten , klicken Sie mit der rechten Maustaste auf die Karte und wählen Sie „Position markieren“.
  2. Öffnen Sie die Positionsanmerkung und kopieren Sie die Positionsinformationen.

    Acrobat kopiert die Daten in diesem Format: erst den Breitengrad, dann den Längengrad, getrennt durch ein Leerzeichen. Fügen Sie die Daten in der Adresszeile des Web Mapping-Dienstes ein, der die Positionsdaten auswerten kann.

Maßeinheiten in einem Dokument ändern

Zum Ändern der Messtypeneinheiten klicken Sie bei aktiviertem Messwerkzeug mit der rechten Maustaste in die Karte und wählen Entfernungseinheit oder Flächeneinheit Wählen Sie dann einen Messtyp aus.

Voreinstellungen für raumbezogene Messungen ändern

Sie können die Maßeinheiten für alle Geodaten-PDFs im Dialogfenster „Voreinstellungen“ ändern. Klicken Sie auf „Messen (Geo)“ im Bereich „Kategorien“.

Messungsmarkierung aktivieren

Fügen Sie einer Geodatenmessungsmarkierung eine Kennzeichnung hinzu. Wenn „Messungsmarkierung aktivieren“ ausgewählt wird, wählen Sie Kennzeichnung verwenden und geben Sie dann eine Kennzeichnung für die Messung ein.

Einstellungen ausrichten

Wählen Sie die Pfadteile, auf die Sie die Messungen ausrichten möchten.

Wert anzeigen

Legt fest, wie Werte für Breiten- und Längengrad berechnet werden. Wählen Sie „Dezimal“ zum Anzeigen von Breiten- und Längengrad als Dezimalwerte. Wählen Sie „Grad, Minuten, Sekunden“, um jeden Längengrad in 60 Minuten zu unterteilen, jeder davon wird durch 60 Sekunden dividiert.

Richtung anzeigen

Wählen Sie zwischen „Vorzeichen“ und „Kein Vorzeichen“. Mit „Vorzeichen“ werden ein N für Norden oder ein S für Süden neben den Breitengraden angezeigt und ein O für Osten und ein W für Westen für die Längengrade.

Längen- und Breitengrad immer als WGS 1984 anzeigen

Wählen Sie diese Option aus, um sicherzugehen, dass die verwendeten Breiten- und Längengrade dem Standardsystem zur Positionsangabe auf der Erde (World Geodetic System 1984) entspricht. Für ältere Karten, die mit einem früheren Raster wie NAD 1927 erstellt wurden, können Sie diese Option deaktivieren, um die ursprünglichen Werte anzuzeigen. Wenn eine ältere Karte in ihren ursprünglichen Koordinaten referenziert wurde, können sich die Koordinatenpositionen vom aktuellen Standard, der in GPS-Geräten und Web Mapping-Diensten verwendet wird, unterscheiden.

Standardeinheit für Entfernungen verwenden

Wählen Sie die zu verwendende Messeinheit aus.

Standardeinheit für Flächen verwenden

Flächen können mit unterschiedlichen Messeinheiten für die Entfernung gemessen werden.

Transparenzebene in GeoTIFF- und JPEG 2000-Bildern nicht anzeigen

Rasterbildformate schließen die Transparenzebene mit ein, die Sie entfernen können.

Positions- und Messmarkierungen exportieren

Sie können Positionen für Geodaten und Messdaten in eine FDF-Datei exportieren. Jede Geodatenanmerkung hat einen GPTS-Eintrag. Der Eintrag stimmt mit dem Breiten- und Längengrad für jeden Anmerkungspunkt überein. Die Informationstypen, die exportiert werden können, schließen Folgendes ein:

  • Markierte Positionen, die mithilfe des Positionswerkzeugs für Geodaten eingegeben wurden

  • Abstands-, Umfangs- (Abstand aus Verbindungen) und Flächenmessungen, die mithilfe des Messwerkzeugs über Geodateninhalt eingegeben wurden

Geodaten können über das Fenster Kommentarliste exportiert werden.

  1. Öffnen Sie zum Exportieren aller Kommentare das Fenster Kommentarliste und wählen Sie dann „Optionen“ > Alle in Datendatei exportieren.

  2. Wählen Sie zum Exportieren einer Untergruppe von Kommentaren die gewünschten Kommentare aus und wählen Sie dann „Optionen“ > Ausgewählte in Datendatei exportieren. Geben Sie einen Dateinamen ein und klicken Sie auf „Speichern“. Die FDF-Datei wird gespeichert.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie