Speichern mithilfe der PDF-Optimierung (Acrobat Pro)

Die PDF-Optimierung bietet zahlreiche Einstellungen zur Reduzierung der Größe von PDF-Dateien. Einige der Einstellungen in der PDF-Optimierung sind vergleichbar mit Einstellungen, die bei der Erstellung einer PDF-Datei mit Distiller zur Verfügung stehen. Ob Sie alle oder nur einige dieser Einstellungen verwenden, hängt von der geplanten Nutzung der Dateien und von den gewünschten Dateieigenschaften ab. In den meisten Fällen bieten die Standardeinstellungen maximale Effizienz, denn Sie sparen Speicherplatz, indem nicht verwendete Schriftarten entfernt, Bilder komprimiert und unbenötigte Elemente aus der Datei gelöscht werden.

Vor der Optimierung einer Datei sollten Sie die Speichernutzung der Datei prüfen. Durch das Ergebnis der Speicherplatzprüfung gewinnen Sie Einblicke in Möglichkeiten zur Dateigrößenreduzierung. Mit Hilfe des Befehls „Dateigröße verringern“ können Sie die Größe Ihres PDF-Dokuments reduzieren.

Hinweis:

Einige Komprimierungsmethoden machen Bilder für Druckproduktionen unbrauchbar. Experimentieren Sie mit verschiedenen Einstellungen, bevor Sie Änderungen vornehmen, die nicht mehr rückgängig gemacht werden können.

PDF-Optimierung öffnen

  1. Wählen Sie zum Öffnen des Dialogfelds PDF-Optimierung eine der folgenden Möglichkeiten:
    • Wählen Sie bei einer einzelnen PDF-Datei „Datei“ > Speichern unter > Optimiertes PDF.

    • Bei der Bearbeitung im Aktionsassistenten klicken Sie auf das Optionsmenü unter Speichern unter. Wählen Sie anschließend im Dialogfeld Ausgabeoptionen die Option PDF-Optimierung und klicken Sie auf „Einstellungen“.

Hinweis:

Die PDF-Optimierung ist nicht verfügbar, wenn im Menü „Anzeige“ die Option „Umfließen“ ausgewählt ist.

Speichernutzung eines PDF-Dokuments prüfen (Acrobat Pro)

Durch Prüfen der Speichernutzung erhalten Sie einen Bericht der Gesamtzahl von Byte, die für bestimmte Dokumentelemente verwendet werden, einschließlich Schriftarten, Bildern, Lesezeichen, Formularen, benannter Ziele und Kommentaren sowie der Dateigesamtgröße. Die Ergebnisse werden sowohl in Byte als auch als prozentualer Anteil der Dateigesamtgröße angegeben.

  1. Wählen Sie Datei > Speichern unter > Optimiertes PDF. Das Dialogfeld PDF-Optimierung wird angezeigt.
  2. Klicken Sie oben im Dialogfeld auf die Schaltfläche Speichernutzung prüfen.

Hinweis:

Sie können im Inhaltsbereich auch die Speicherplatznutzung im PDF-Dokument prüfen. Wählen Sie Ansicht > Ein-/Ausblenden > Navigationsfenster > Inhalt. Wählen Sie im Optionsmenü  des Inhaltsbereichs die Option „Speicherprüfung“ aus.

PDF-Dokument optimieren (Acrobat Pro)

  1. Öffnen Sie das Dialogfeld PDF-Optimierung („Datei“ > Speichern unter > Optimiertes PDF).
  2. Zum Verwenden der Standardeinstellungen wählen Sie im Menü „Einstellungen“ die Option „Standard“ und gehen Sie zu Schritt 6. Wenn Sie im Dialogfeld PDF-Optimierung Einstellungen ändern, wechselt die Option im Menü „Einstellungen“ automatisch zu „Benutzerdefiniert“.
  3. Wählen Sie im Menü „Kompatibilität herstellen für“ die Option „Vorhandene beibehalten“, um die aktuelle PDF-Version der Datei zu behalten, oder wählen Sie eine Acrobat-Version aus. (Die in den Fenstern verfügbaren Optionen variieren mit dieser Auswahl.)
  4. Aktivieren Sie das Kontrollkästchen neben einem Fenster (z. B. Bilder, Schriften, Transparenz) und wählen Sie in diesem Fenster Optionen aus. Um die Ausführung der Optionen in einem Fenster während der Optimierung zu verhindern, deaktivieren Sie das Kontrollkästchen für dieses Fenster.
  5. (Optional) Zum Speichern Ihrer benutzerdefinierten Einstellungen klicken Sie auf die Schaltfläche „Speichern“ und benennen die Einstellungen. (Zum Löschen einer gespeicherten Einstellung wählen Sie die Einstellung im Menü „Einstellungen“ aus und klicken auf „Löschen“.)
  6. Klicken Sie auf „OK“, wenn Sie die Optionen ausgewählt haben.
  7. Klicken Sie im Dialogfeld „Optimierte speichern unter“ auf „Speichern“, um die Original-PDF-Datei durch die optimierte zu ersetzen oder benennen Sie sie neu.

    Hinweis:

    Zum gleichzeitigen Optimieren mehrerer Dokumente können Sie die Ausgabeoptionen für den Aktionsassistenten verwenden.

PDF-Optimierungsoptionen (Acrobat Pro)

Verwenden Sie die Optionen in den Fenstern des Dialogfelds PDF-Optimierung, um die Größe einer PDF-Datei zu reduzieren.

Das Fenster „Bilder“

Das Fenster „Bilder“ der PDF-Optimierung ermöglicht das Auswählen von Optionen für das Komprimieren von Farb-, Graustufen- und Schwarzweißbildern sowie für die Neuberechnung.

PDF-Optimierung
Ändern Sie die PDF-Kompatibilität in <span class="uicontrol">Acrobat Pro</span> im Fenster „Bilder“ des Dialogfelds „PDF-Optimierung“.

Legen Sie die folgenden Optionen nach Bedarf fest:

Neuberechnung

Die Option „Neuberechnung“ reduziert die Dateigröße durch Verringerung der Bildauflösung, indem die Farben der Originalpixel zu größeren Pixeln zusammengeführt werden.

Hinweis: Maskierte Bilder und Bilder, die kleiner sind als 16 mal 16 Pixel, werden nicht neu berechnet.

Komprimierung

Reduziert die Dateigröße durch Entfernen unnötiger Pixeldaten. Im Allgemeinen werden bei der JPEG- oder der JPEG2000-Komprimierung bessere Ergebnisse für Fotos mit graduellen Farbübergängen erzielt. ZIP-Komprimierung ist besser für Illustrationen mit großen Bereichen aus Vollton-Flächenfarben oder bei Mustern aus Flächenfarben geeignet. Bei Schwarzweißbildern erzielt die JBIG2-Komprimierung (nur in der PDF-Optimierung, nicht in Distiller verfügbar) bessere Ergebnisse als die CCITT-Komprimierung.

Qualität

Ist nur für das JPEG- und JPEG2000-Format verfügbar. JPEG- und JPEG2000-Komprimierung sind in der Regel verlustreich, d. h., es werden bei diesen Verfahren immer Pixeldaten entfernt. Bei einer JPEG- oder JPEG2000-Komprimierung mit Verlusten können verschiedene Qualitätsgrade auf Farbbilder angewendet werden („Minimal“, „Niedrig“, „Mittel“, „Hoch“, „Maximal“). Bei JPEG2000-Komprimierung können Sie auch eine verlustfreie Komprimierung festlegen, so dass keine Pixeldaten entfernt werden. Die Komprimierung für Schwarzweißbilder ist verlustfrei. Ausgenommen hiervon ist die JBIG2-Komprimierung, die auch eine Option zur Komprimierung mit Verlusten bietet.

Bildgröße

Ist nur für das JPEG2000-Format verfügbar. Kachelt das komprimierte Bild gemäß dem hier festgelegten Wert. (Falls die Kacheln nicht ganz in das Bild passen, werden an den Rändern nur Teilkacheln verwendet.) Sie können die Bilddaten für jede Kachel gesondert komprimieren und dekomprimieren. Der Standardwert 256 wird empfohlen.

Bilder nur bei Größenreduzierung optimieren

Bei Auswahl dieser Option wird die Optimierung des jeweiligen Bildes übersprungen, wenn die Bildeinstellung eine erhöhte Dateigröße verursacht.

Fenster „Schriftarten“

Wenn Sie die exakte Übereinstimmung mit dem Quelldokument sicherstellen möchten, sollten Sie alle im Dokument verwendeten Schriftarten einbetten. Ist eine exakte Übereinstimmung nicht erforderlich und ziehen Sie eine kleinere Datei vor, können Sie festlegen, dass die Schriftarten für romanische und ostasiatische Sprachen (traditionelles bzw. vereinfachtes Chinesisch, Koreanisch und Japanisch) nicht eingebettet werden. Text in diesen Sprachen wird durch eine Ersatzschrift ersetzt, wenn der Text auf einem System angezeigt wird, das nicht über die Originalschriftarten verfügt. Das Fenster Schriften in der PDF-Optimierung enthält zwei Listen für Schriften: Schriften, die zur Extrahierung zur Verfügung stehen, und Schriften, die extrahiert werden sollen. Bestimmte Schriften können nicht extrahiert werden und erscheinen daher nicht im Fenster „Schriften“. Wenn Sie eine Schrift aus einem Dokument extrahieren möchten, wählen Sie eine oder mehrere Schriften in der Liste Eingebettete Schriften, und klicken Sie auf die Schaltfläche „Einbettung aufheben“. Wenn Sie keine Untergruppen der eingebetteten Schriften einbetten möchten, deaktivieren Sie die Option Alle eingebetteten Schriften in Untergruppen. Um das Extrahieren für alle Schriften im Dokument zu verhindern, wählen Sie „Einbettung für keine Schrift aufheben“.

Das Fenster „Transparenz“

Enthält Ihr PDF-Dokument grafische Elemente mit Transparenz, können Sie die Einstellungen im Fenster „Transparenz“ der PDF-Optimierung verwenden, um die Transparenz und damit die Dateigröße zu reduzieren. (Bei der Reduzierung wird die Transparenz in die Grafik integriert, indem diese in vektorbasierte und gerasterte Bereiche aufgeteilt wird.) Die PDF-Optimierung wendet Transparenzoptionen auf alle Seiten des Dokuments an, bevor andere Optimierungsoptionen zum Einsatz kommen.

Wenn Sie die Kompatibilitätseinstellung Acrobat 4.0 oder höher auswählen, wird das Fenster „Transparenz“ deaktiviert und die Transparenz in der Datei wird bei der Optimierung reduziert. Dadurch wird die Kompatibilität mit Acrobat 4.0 und älter sichergestellt. Diese älteren Versionen unterstützen Transparenz nicht.

Wenn Sie Reduzierungsvoreinstellungen erstellen, werden diese mit den Standardvoreinstellungen im Fenster „Transparenz“ angezeigt.

Hinweis:

Die Transparenzreduzierung kann nach dem Speichern der Datei nicht rückgängig gemacht werden.

Das Fenster „Objekte löschen“

Im Fenster Objekte löschen können Sie Objekte festlegen, die aus dem PDF-Dokument entfernt werden sollen. Ferner können Sie hier Kurven in CAD-Zeichnungen optimieren. Sie können in Acrobat und anderen Anwendungen erstellte Objekte löschen. Beim Auswählen eines Objekts werden alle Vorkommen des Objekts im PDF-Dokument entfernt.

Im Bereich Objekte löschen stehen unter anderem die folgenden Optionen zur Auswahl:

Alle Senden-, Import- und Zurücksetzen-Aktionen für Formulare löschen

Deaktiviert alle Aktionen bezüglich des Sendens oder Imports von Formulardaten. Formularfelder werden zurückgesetzt. Diese Option behält Formularobjekte bei, die mit Aktionen verknüpft sind.

Formularfelder reduzieren

Macht Formularfelder unbrauchbar, ohne ihr Erscheinungsbild zu ändern. Formulardaten werden mit der Seite zusammengefügt und werden Seiteninhalt.

Alle JavaScript-Aktionen löschen

Entfernt alle Aktionen im PDF-Dokument, die JavaScript verwenden.

Alle alternativen Bilder löschen

Entfernt alle Versionen eines Bilds mit Ausnahme der Version für die Anzeige am Bildschirm. Einige PDF-Dokumente enthalten mehrere Versionen des gleichen Bilds für verschiedene Zwecke, beispielsweise zur Anzeige am Bildschirm (geringe Auflösung) und zum Drucken (hohe Auflösung).

Eingebettete Seitenminiaturen verwerfen

Entfernt eingebettete Seitenpiktogramme. Diese Funktion ist insbesondere bei großen Dokumenten nützlich, bei denen die Anzeige der Miniaturseiten nach dem Klicken auf die Schaltfläche Seitenminiaturen sehr lange dauern kann.

Dokument-Tags verwerfen

Entfernt Tags aus dem Dokument. Damit werden auch die Ausgabehilfe- und Umfließungsmöglichkeiten des Texts entfernt.

Geglättete Linien in Kurven konvertieren

Reduziert die Anzahl der Steuerpunkte, die in CAD-Zeichnungen zur Kurvenbildung herangezogen werden. Dies ergibt kleinere PDF-Dateien, die schneller auf den Bildschirm geladen werden.

Bild-Fragmente erkennen und zusammenführen

Sucht nach Bildern oder Masken, die in dünne Teilbereiche fragmentiert sind und versucht, diese Teile wieder in einem Bild bzw. einer Maske zusammenzuführen.

Eingebettete Druckeinstellungen verwerfen

Entfernt eingebettete Druckeinstellungen wie Seitenskalierung und Duplexmodus aus dem Dokument

Eingebetteten Suchindex verwerfen

Entfernt eingebettete Suchindexe, wodurch die Dateigröße reduziert wird.

Lesezeichen löschen

Entfernt alle Lesezeichen aus dem Dokument.

Benutzerdaten verwerfen, Fenster

Über das Fenster Benutzerdaten verwerfen können persönliche Informationen entfernt werden, die nicht an andere verteilt oder freigegeben werden sollen. Wenn keine persönlichen Informationen angezeigt werden, sind sie u. U. verborgen. Sie können ausgeblendetem Text und anwenderbezogene Informationen finden, indem Sie den Befehl Dokument untersuchen verwenden („Werkzeuge“ > „Schutz“ > Ausgeblendete Informationen entfernen).

Alle Kommentare, Formulare und Multimedia-Elemente verwerfen

Entfernt alle Kommentare, Formulare, Formularfelder und Multimedia-Elemente aus dem PDF-Dokument.

Dokumentinformationen und Metadaten verwerfen

Entfernt Informationen im Dokumentinformationswörterbuch und alle Metadaten-Streams. (Mit dem Befehl Speichern unter können Sie Metadaten-Streams in einer Kopie des PDF-Dokuments wiederherstellen.)

Alle Objektdaten verwerfen

Entfernt alle Objekte aus dem PDF-Dokument.

Dateianlagen verwerfen

Entfernt alle Dateianlagen, einschließlich Anlagen, die dem PDF als Kommentare hinzugefügt wurden. (Bei der PDF-Optimierung werden keine angehängten Dateien optimiert.)

Externe Querverweise verwerfen

Entfernt Verknüpfungen mit anderen Dokumenten. Verknüpfungen mit Stellen im PDF-Dokument werden nicht gelöscht.

Private Daten anderer Anwendungen löschen

Entfernt Informationen aus einem PDF-Dokument, die nur für die zur Erstellung verwendete Anwendung von Nutzen sind. Dies hat keinen Einfluss auf die Funktionalität des PDF-Dokuments, reduziert jedoch die Dateigröße.

Versteckten Ebeneninhalt löschen und sichtbare Ebenen reduzieren

Verringert die Dateigröße. Das optimierte Dokument sieht wie das PDF-Original aus, enthält jedoch keine Ebeneninformationen.

Das Fenster „Bereinigen“

Die Optionen im Fenster Bereinigen der PDF-Optimierung entfernen nutzlose Elemente aus dem Dokument. Hierzu zählen Elemente, die entweder veraltet oder für die geplante Nutzung unnötig sind. Das Entfernen bestimmter Elemente kann erhebliche Auswirkungen auf die Funktionalität des PDF-Dokuments haben. Standardmäßig sind nur Elemente ausgewählt, die sich nicht auf die Dokumentfunktionalität auswirken. Wenn Sie sich nicht sicher sind, welche Auswirkung das Entfernen anderer Optionen hat, verwenden Sie die Standardeinstellungen.

Objektkomprimierungsoptionen

Legen fest, wie die Flate-Komprimierung in der Datei angewendet wird.

Unkomprimierte Streams mit Flate-Komprimierung komprimieren

Wendet auf alle unkomprimierten Streams Flate-Komprimierung an.

LZW-Komprimierung durch Flate-Komprimierung ersetzen

Wendet auf den gesamten Seiteninhalt und alle Bilder mit LZW-Komprimierung die Flate-Komprimierung an.

Ungültige Lesezeichen verwerfen

Entfernt Lesezeichen, die auf gelöschte Seiten des Dokuments verweisen.

Ungültige Links verwerfen

Entfernt Verknüpfungen zu ungültigen Zielen.

Nicht referenzierte benannte Ziele verwerfen

Entfernt benannte Ziele, die nicht intern aus dem PDF-Dokument heraus referenziert werden. Da diese Option keine Verknüpfungen von anderen PDF-Dateien oder Websites prüft, ist sie für bestimmte Arbeitsabläufe ungeeignet.

Seiteninhalt optimieren

Konvertiert alle Zeilenendezeichen in Leerzeichen, wodurch die Flate-Komprimierung optimiert wird.

PDF für schnelle Webanzeige optimieren

Strukturiert ein PDF-Dokument so um, dass ein seitenweises Herunterladen (Byte-Serving) von einem Webserver möglich ist.

Schnelle Webanzeige in einer PDF-Datei aktivieren

Durch die schnelle Webanzeige wird ein PDF-Dokument so umstrukturiert, dass ein seitenweises Herunterladen von einem Webserver möglich ist. Bei der schnellen Webanzeige übermittelt der Webserver nur die angeforderte Seite, nicht das gesamte PDF-Dokument. Diese Option ist besonders bei umfangreichen Dokumenten von Bedeutung, da das Herunterladen solcher Dateien von einem Server viel Zeit in Anspruch nehmen kann.

Prüfen Sie mit Ihrem Webmaster, um sicherzustellen, dass die von Ihnen verwendete Webserver-Software die Option „Herunterladen Seite für Seite“ unterstützt. Zum Anzeigen von PDF-Dokumenten auf Ihrer Website mit älteren Browsern können Sie auch HTML-Links im Gegensatz zu ASP-Skripten oder der POST-Methode zu den PDF-Dokumenten erstellen und relativ kurze Pfadnamen mit maximal 256 Zeichen verwenden.

PDF-Dokumente auf die Aktivierung der schnellen Webanzeige prüfen

  1. Führen Sie einen der folgenden Schritte aus:

    • Öffnen Sie die PDF-Datei in Acrobat und wählen Sie „Datei“ > „Eigenschaften“. Die Einstellung für die schnelle Webanzeige (Ja oder Nein) finden Sie unten rechts auf der Registerkarte „Beschreibung“.
    • (Nur Windows) Klicken Sie mit der rechten Maustaste auf das PDF-Dateisymbol und wählen Sie „Eigenschaften“. Klicken Sie auf die Registerkarte „PDF“ und überprüfen Sie unten auf der Registerkarte die Einstellung für die schnelle Webanzeige (Ja oder Nein).

Voreinstellungen für die schnelle Webanzeige überprüfen

Gehen Sie folgendermaßen vor, um zu gewährleisten, dass bei der PDF-Erstellung die schnelle Webanzeige aktiviert wird.

  1. Wählen Sie im Dialogfeld „Voreinstellungen“ unter „Kategorien“ „Dokumente“ aus.

  2. Aktivieren Sie rechts im Dialogfeld unter „Einstellungen speichern“ > Speichern unter die Option Für schnelle Webanzeige und klicken Sie auf OK.

Schnelle Webanzeige für bereits vorhandene PDF-Dateien aktivieren

Gehen Sie folgendermaßen vor, nachdem Sie die Voreinstellungen für die schnelle Webanzeige überprüft und anhand der PDF-Eigenschaften sichergestellt haben, dass die Datei noch nicht für die schnelle Webanzeige freigegeben wurde.

  1. Öffnen Sie das PDF-Dokument.

  2. Wählen Sie „Datei“ > Speichern unter aus. Behalten Sie den Dateinamen und Speicherort bei.

  3. Klicken Sie in der Meldung bezüglich des Überschreibens der vorhandenen Datei auf OK.

Hinweis:

In Acrobat Pro können Sie durch Verwenden der Aktion „Zur Veröffentlichung im Web vorbereiten“ die schnelle Webanzeige auch für ganze Ordner mit Adobe PDF-Dateien aktivieren. Weitere Informationen finden Sie unter Aktionen ausführen.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie