Formularfelder erstellen

Sie erstellen Formularfelder in Acrobat, indem Sie eines der Formular-Werkzeuge auswählen. Über das Eigenschaften-Dialogfeld der Formularfelder können Sie für jeden Feldtyp eine Reihe von Optionen festlegen.

Formularbearbeitungsmodus öffnen

Im Aufgabenfenster „Formulare“ ist der Formularbearbeitungsmodus aktiviert. Verwenden Sie die Optionen unter „Formulare“ zum Hinzufügen neuer Felder, Bearbeiten vorhandener Felder und für andere formularbezogene Aufgaben.

  • Ein neu erstelltes Formular wird standardmäßig im Formularbearbeitungsmodus geöffnet.
  • Bei bereits erstellten Formularen wählen Sie „Werkzeuge“ > „Formulare“ > „Bearbeiten“.

Das Formular wird nun im Formularbearbeitungsmodus bei geöffnetem Aufgabenfenster „Formulare“ angezeigt.

Formularfeld erstellen

  1. Öffnen Sie nach dem Konvertieren des Dokuments in ein PDF-Formular die Formularleiste, falls sie noch nicht geöffnet ist (Werkzeuge > Formulare > Bearbeiten).
  2. Führen Sie einen der folgenden Schritte aus:
    • Klicken Sie auf Neues Feld hinzufügen und wählen Sie dann den Formularfeldtyp aus, den Sie hinzufügen möchten.

    • Wählen Sie aus der Schnellwerkzeug-Werkzeugleiste ein Formularfeld aus.

    • Klicken Sie mit der rechten Maustaste auf die Seite und wählen Sie ein Werkzeug aus.

    Der Cursor wird als Fadenkreuz angezeigt und eine Vorschau des Felds wird eingeblendet.

  3. Klicken Sie auf der Seite an der Stelle, an der das Feld hinzugefügt werden soll, um ein Feld in der Standardgröße zu erstellen. Ziehen Sie zum Erstellen eines Felds in der Standardgröße ein Rechteck, um die Größe des Felds zu definieren.
  4. Geben Sie im Feld „Feldname“ den Namen des Felds ein und geben Sie an, ob das Feld ein erforderliches Feld sein soll. Wählen Sie einen entsprechenden beschreibenden Namen, um das Organisieren und Erfassen der Daten zu vereinfachen.
  5. Klicken Sie auf „Alle Eigenschaften“, um das Dialogfeld „Eigenschaften“ anzuzeigen und ggf. andere Feldeigenschaften zu ändern.

    Hinweis:

    Bei Auswahl der Option „Werkzeugauswahl beibehalten“ in der Formularwerkzeugleiste (Anzeige bei aktiviertem Formularbearbeitungsmodus) wird das Feld „Feldname“ nach dem Hinzufügen eines Felds nicht angezeigt. Bei jedem Klicken auf die Seite wird ein neues Feld zum Formular hinzugefügt. Zum Beenden dieses Modus drücken Sie die Esc-Taste oder klicken auf die Schaltfläche des Objektauswahl-Werkzeugs . Doppelklicken Sie zum Bearbeiten der Feldeigenschaften auf das Feld.

  6. Zum Testen des Formulars klicken Sie in der Symbolleiste auf die Vorschauschaltfläche. Mit Hilfe der Formularvorschau können Sie das Formular so anzeigen, wie es auch den Formularempfängern angezeigt wird. Auf diese Weise können Sie das Erscheinungsbild des Formulars überprüfen. Wenn Sie ein Formular in der Vorschau anzeigen, können Sie auf die Schaltfläche „ bearbeiten“ klicken, um zum Bearbeitungsmodus zurückzukehren.
  7. Wenn das Formular fertig ist, klicken Sie auf das „Formularbearbeitung schließen“.

Formularfelder mit Rastern positionieren

Mit Hilfe von Rastern können Sie Formularfelder genau auf einer Seite positionieren. Sie können den Linienabstand des Rasters, die Farbe und die Position festlegen. Sie können auch festlegen, ob die Begrenzungen eines Formularfelds am Raster ausgerichtet werden sollen, wenn Sie das Formularfeld bearbeiten. Rasterlinien werden nicht gedruckt.

  1. Wählen Sie Anzeige > „Ein-/Ausblenden“ > „Lineale und Raster“ > „Raster“.
  2. Um Formularfelder beim Erstellen oder Verschieben an der nächstliegenden Rasterlinie auszurichten, wählen Sie „Anzeige“ > „Ein-/Ausblenden“ > „Lineale und Raster“ > Am Raster ausrichten.

Formularfelder kopieren

Sie können Kopien eines Formularfelds auf derselben Seite eines PDF-Formulars erstellen. Sie haben auch die Möglichkeit, ein Formularfeld zu kopieren und auf anderen Seiten einzufügen. Wenn Sie Formularfelder duplizieren, werden die Kopien des ursprünglichen Felds auf einer oder mehreren anderen Seiten hinzugefügt. Die duplizierten Felder befinden sich immer an der gleichen Stelle wie das Original auf den jeweiligen Seiten. Kopien und Duplikate können auf einer Seite an eine andere Stelle gezogen werden, jedoch nicht von einer Seite auf eine andere. Mit dem Werkzeug für die

Kopien und Duplikate werden mit demselben Grundnamen wie das ursprüngliche Formularfeld erstellt. An Kopien und Duplikate, die mit dem Befehl „Seitenübergreifend duplizieren“ eingefügt werden, wird auch eine Nummer angehängt. Alle Formularfelder mit demselben grundlegenden Namen reagieren auf dieselbe Weise auf Benutzerdaten und Aktionen. Wird also die Benutzereingabe in einer Kopie oder einem Duplikat bearbeitet, erscheint die Antwort in allen Feldern mit demselben grundlegenden Namen.

Werden jedoch die Eigenschaften der einzelnen Versionen eines mehrfach vorhandenen Formularfelds mit demselben grundlegenden Namen geändert, treffen diese Änderungen nur auf diese Kopie des Formularfelds zu. Ausgenommen hiervon sind Änderungen an Aktionslisten, wenn es sich bei dem Auslöser nicht um eine Mausaktion handelt.

Hinweis:

Wenn Sie nicht möchten, dass ein dupliziertes oder kopiertes Formularfeld genauso wie das ursprüngliche Feld auf Eingaben reagiert, ändern Sie den Namen des neuen Formularfelds.

Kopie eines Formularfelds erstellen

  1. Wenn Sie sich nicht im Formularbearbeitungsmodus befinden, wählen Sie „Werkzeuge“ > „Formulare“ > „Bearbeiten“.
  2. Wählen Sie das Formularfeld aus und wählen Sie eine der folgenden Möglichkeiten:
    • Um das Formularfeld in die Mitte der aktuellen Ansicht zu kopieren, wählen Sie „Bearbeiten“ > „Kopieren“ und dann „Bearbeiten“ > „Einfügen“.

    • Um das Formularfeld zu kopieren und an einer anderen Stelle auf der Seite einzufügen, ziehen Sie das Formularfeld bei gedrückter Strg-Taste an die gewünschte Stelle.

      Tipp: Um die Bewegung in vertikaler bzw. horizontaler Richtung beim Ziehen einzuschränken, halten Sie die Umschalttaste gedrückt.

  3. Wenn das Feld automatisch mit den Daten ausgefüllt werden soll, die Benutzer in das ursprüngliche Feld eingeben, lassen Sie den Namen so wie er ist. Wenn das kopierte Feld für eindeutige Benutzerinformation gedacht ist, benennen Sie es.

Mehrere Kopien eines Formularfelds auf einer Seite erstellen

  1. Wenn Sie sich nicht im Formularbearbeitungsmodus befinden, wählen Sie „Werkzeuge“ > „Formulare“ > „Bearbeiten“.
  2. Führen Sie einen der folgenden Schritte aus:
    • Klicken Sie mit der rechten Maustaste auf das Formularfeld und wählen Sie Mehrere Kopien erstellen.

    • Wählen Sie das Formularfeld aus und wählen Sie Aufgaben > Felder bearbeiten > Mehrere Kopien erstellen.

  3. Wählen Sie im Dialogfeld Mehrere Kopien von Feldern erstellen die Option „Vorschau“ und verschieben Sie ggf. das Dialogfeld, um das ursprüngliche Feld und die Kopien auf der Formularseite sehen zu können.
  4. Nehmen Sie die Auswahl vor, die Sie anwenden möchten:
    • Zum Ändern der Anzahl der erstellten Kopien geben Sie unter Ausgewählte Felder vertikal kopieren und Ausgewählte Felder horizontal kopieren andere Werte ein.

    • Zum Ändern der Größe des ursprünglichen Felds und aller Kopien geben Sie unter Breite ändern und Höhe ändern andere Werte ein.

    • Zum Verschieben des ursprünglichen Felds und aller Kopien klicken Sie auf die Schaltflächen Nach oben, Nach unten, Nach links und Nach rechts.

  5. Wenn die Felder automatisch mit den Daten ausgefüllt werden soll, die Benutzer in das ursprüngliche Feld eingeben, lassen Sie die Namen so wie sie sind. Wenn die kopierten Felder für eindeutige Benutzerinformation gedacht sind, benennen Sie sie.

Formularfelder über mehrere Seiten hinweg duplizieren

  1. Wenn Sie sich nicht im Formularbearbeitungsmodus befinden, wählen Sie „Werkzeuge“ > „Formulare“ > „Bearbeiten“.
  2. Führen Sie einen der folgenden Schritte aus:
    • Klicken Sie mit der rechten Maustaste auf das Formularfeld und wählen Sie „Seitenübergreifend duplizieren“.

    • Wählen Sie das Formularfeld aus und wählen Sie „Formulare > Aufgaben > Felder bearbeiten > „Seitenübergreifend duplizieren“.

      Hinweis: Der Befehl „Duplizieren“ ist bei Formularen mit nur einer Seite nicht verfügbar.

  3. Führen Sie einen der folgenden Schritte aus:
    • Um das Formularfeld auf jeder Seite des Formulars zu duplizieren, wählen Sie „Alle“ aus und klicken auf „OK“.

    • Um das Duplikat des Formularfelds nur innerhalb eines bestimmten Seitenbereichs einzufügen, aktivieren Sie das Optionsfeld „Von“ und geben die erste und letzte Seite ein, auf der das Formularfeld erscheinen soll. Klicken Sie dann auf „OK“.

      Hinweis: Es macht dabei keinen Unterschied, ob der Seitenbereich die Seite mit dem ursprünglichen Formularfeld enthält oder nicht. Wenn die Seite im Seitenbereich enthalten ist, wird trotzdem keine zweite Kopie über dem ursprünglichen Feld angelegt. Ebenso bleibt das ursprüngliche Formularfeld bestehen, auch wenn seine Seite nicht zum Seitenbereich mit den Duplikaten gehört.

  4. Wenn die Felder automatisch mit den Daten ausgefüllt werden soll, die Benutzer in das ursprüngliche Feld eingeben, lassen Sie die Namen so wie sie sind. Wenn die duplizierten Felder für eindeutige Benutzerinformation gedacht sind, benennen Sie sie.

Mehrere Formularfelder auswählen

Die Auswahl mehrerer Formularfelder ist der erste Schritt bei zahlreichen Aufgaben, z. B. beim Erstellen von Kopien, beim Ausrichten der Formularfelder und beim Anpassen des Leerraums zwischen Formularfeldern.

  1. Wenn Sie sich nicht im Formularbearbeitungsmodus befinden, wählen Sie „Werkzeuge“ > „Formulare“ > „Bearbeiten“.
  2. Führen Sie einen der folgenden Schritte aus:
    • Zum Auswählen sämtlicher Formularfelder aller Typen wählen Sie „Bearbeiten“ > Alles auswählen.

    • Zum Auswählen eines Formularfeldbereichs klicken Sie auf das erste Feld im Bereich und dann bei gedrückter Umschalttaste auf das letzte Formularfeld. Sämtliche Formularfelder zwischen den beiden Formularfeldern werden ausgewählt.

    • Zum Auswählen einzelner, nicht aneinander angrenzender Formularfelder auf der PDF-Seite klicken Sie bei gedrückter Strg-Taste auf die gewünschten Felder.

    • Zum Auswählen aller Formularfelder in einem Seitenbereich verwenden Sie das Werkzeug Objektauswahl und ziehen Sie ein Auswahlrechteck um den entsprechenden Bereich.

    • Um die Auswahl für ein Feld aufzuheben, klicken Sie bei gedrückter Strg-Taste darauf.

    Das dunkelblau markierte Feld mit den Ziehgriffen am Feldrand ist das Ankerfeld. Bei Auswahl mehrerer Felder durch Klicken ist das zuletzt ausgewählte Feld das Ankerfeld. Beim Ziehen eines Auswahlrechtecks ist das zuerst erstellte Formularfeld das Ankerfeld. Wenn Sie die Auswahl des Ankerfeldes durch Klicken bei gedrückter Strg-Taste aufheben, wird das am weitesten oben links in der Auswahl liegende Formularfeld zum neuen Ankerfeld.

Größe der Formularfelder anpassen und anordnen

Nach der Erstellung von Formularfeldern können Sie diese neu anordnen, ihre Größe ändern oder sie verschieben, um die Seite übersichtlicher und professioneller zu gestalten.

Sie können das Layout von Formularfeldern im Formbearbeitungsmodus anpassen (wählen Sie „Werkzeuge“ > „Formulare“ > „Bearbeiten“).

Größe von Formularfeldern anpassen

  1. Wenn Sie sich nicht im Formularbearbeitungsmodus befinden, wählen Sie „Werkzeuge“ > „Formulare“ > „Bearbeiten“.
  2. Wählen Sie das Formularfeld aus, dessen Größe Sie ändern wollen.
  3. Führen Sie einen der folgenden Schritte aus:
    • Um die Größe des Felds manuell zu ändern, ziehen Sie an einem Ziehgriff des Feldrands. Halten Sie die Umschalttaste gedrückt und ziehen Sie einen Eckengriff, um das aktuelle Größenverhältnis des Formularfelds beizubehalten.

    • Um die Größe der Felder pixelweise zu ändern, drücken Sie Strg+Pfeiltaste. Um die Größe der Felder um zehn Pixel zu ändern, drücken Sie Strg+Umschalt+Pfeiltaste.

    • Um eine Skalierung auf eine bestimmte Abmessung auszuführen, klicken Sie mit der rechten Maustaste auf das Feld und wählen Sie Eigenschaften aus. Klicken Sie dann auf die Registerkarte Position und passen Sie die Breite und Höhe an.

Größe mehrerer Formularfelder an die Größe eines ausgewählten Formularfelds anpassen

  1. Wenn Sie sich nicht im Formularbearbeitungsmodus befinden, wählen Sie „Werkzeuge“ > „Formulare“ > „Bearbeiten“.
  2. Wählen Sie alle Formularfelder aus, deren Größe Sie ändern wollen.
  3. Klicken Sie mit der rechten Maustaste auf das Formularfeld, dessen Größe Sie für die anderen Felder übernehmen möchten. Wählen Sie „Gleiche Größe für alle Felder“ und wählen Sie anschließend eine der folgenden Optionen:

    Höhe

    Passt die Höhe ohne Änderung der Breitenwerte an.

    Breite

    Passt die Breite ohne Änderung der Höhenwerte an.

    Beide

    Passt alle Höhen- und Breitenwerte an das Referenzfeld an.

Einzelne Formularfelder verschieben

Formularfelder lassen sich durch Ziehen verschieben. Um Felder zeitsparender genau auszurichten, können Sie spezielle Funktionen verwenden, die die Felder automatisch ausrichten, den Zwischenleerraum anpassen und sie auf der Seite zentrieren.

  1. Wenn Sie sich nicht im Formularbearbeitungsmodus befinden, wählen Sie „Werkzeuge“ > „Formulare“ > „Bearbeiten“.
  2. Wählen Sie ein oder mehrere zu verschiebende Formularfelder.
  3. Führen Sie einen der folgenden Schritte aus:
    • Um Felder an eine ungefähre Position zu verschieben, ziehen Sie die ausgewählten Felder mit der Maus an die neue Position.

      Tipp: Um die Verschiebung horizontal oder vertikal zu beschränken, beginnen Sie zu ziehen und drücken Sie dann die Umschalttaste, während Sie die Auswahl weiter verschieben.

    • Um eine Verschiebung an eine bestimmte Position auszuführen, klicken Sie mit der rechten Maustaste auf das Feld und wählen Sie Eigenschaften aus. Klicken Sie dann auf die Registerkarte Position und passen Sie die Positionswerte an.

    • Verwenden Sie die Pfeiltasten, um das Feld in kleinen Schritten horizontal oder vertikal zu verschieben.

    • Um ein Formularfeld genau auf einer Seite zu zentrieren, wählen Sie Bearbeiten > Ausschneiden aus, gehen Sie zur entsprechenden Seite und wählen Sie Bearbeiten > Einfügen aus.

      Hinweis: Felder werden nur in der Mitte der Seite platziert, wenn sie das erste Mal eingefügt werden. Zusätzlich eingefügte Felder werden zum zuvor eingefügten Feld versetzt eingefügt.

Mehrere Formularfelder ausrichten und zentrieren

  1. Wenn Sie sich nicht im Formularbearbeitungsmodus befinden, wählen Sie „Werkzeuge“ > „Formulare“ > „Bearbeiten“.
  2. Wählen Sie ein oder mehrere auszurichtende Formularfelder.
  3. Klicken Sie mit der rechten Maustaste auf das Feld, auf das Sie die anderen Felder ausrichten möchten. Wählen Sie Ausrichten, verteilen oder zentrieren und wählen Sie anschließend einen der folgenden Befehle:
    • Um eine Spalte von Feldern auszurichten, wählen Sie „Linksbündig“, „Rechtsbündig“ oder „Vertikal“. Die Felder werden entsprechend an der linken oder rechten Kante bzw. an der vertikalen Achse (Mitte) des Ankerformularfelds ausgerichtet.

    • Um eine Zeile von Feldern auszurichten, wählen Sie Oben, „Unten“ oder „Horizontal“. Die Felder werden entsprechend an der oberen oder unteren Kante bzw. an der horizontalen Achse (Mitte) des Ankerformularfelds ausgerichtet.

    • Um die Felder zu zentrieren, wählen Sie Vertikal, „Horizontal“ oder „Beides“.

    Hinweis:

    Wenn Sie mit der rechten Maustaste auf eines der ausgewählten Felder klicken, werden die Ziehgriffe des Feldrands angezeigt, die das Feld als Ankerformularfeld kennzeichnen. Mit den Befehlen des Menüs „Ausrichten“ werden andere ausgewählte Formularfelder an den Kanten des Ankerformularfelds ausgerichtet.

Leerraum zwischen Formularfeldern anpassen

Im Zusammenhang des Anordnens von Formularfeldern auf einer Seite versteht man unter Verteilung eine gleichmäßige Leerraumerteilung für eine Formularfeldgruppe, gemessen von der Mitte der angrenzenden Felder. Die Befehle unter „Verteilen“ setzen den Befehl Am Raster ausrichten außer Kraft.

  1. Wenn Sie sich nicht im Formularbearbeitungsmodus befinden, wählen Sie „Werkzeuge“ > „Formulare“ > „Bearbeiten“.
  2. Wählen Sie die Formularfelder aus, die Sie anpassen möchten.
  3. Klicken Sie mit der rechten Maustaste auf eines der ausgewählten Formularfelder und führen Sie anschließend einen der folgenden Schritte aus:
    • Zur gleichmäßigen Verteilung der Felder zwischen dem obersten und dem untersten Formularfeld in der Auswahl wählen Sie Ausrichten, verteilen oder zentrieren > Vertikal verteilen.

    • Zur gleichmäßigen Verteilung der Felder zwischen dem am weitesten links und dem am weitesten rechts befindlichen Formularfeld in der Auswahl wählen Sie Ausrichten, verteilen oder zentrieren > Horizontal verteilen.

      Hinweis: Der Befehl „Verteilen“ unter „Werkzeuge“ > „Formulare“ hat eine andere Funktion. Mit diesem Befehl können Sie Ihr Formular an Personen versenden, die das Formular ausfüllen und an Sie zurücksenden sollen.

Formularfelder löschen

  1. Wenn Sie sich nicht im Formularbearbeitungsmodus befinden, wählen Sie „Werkzeuge“ > „Formulare“ > „Bearbeiten“.
  2. Wählen Sie im Fenster „Felder“ oder in der Seitenansicht die zu löschenden Formularfelder aus.
  3. Drücken Sie die Entf-Taste oder wählen Sie „Bearbeiten“ > „Löschen“.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie