Die anfängliche Darstellung des PDF-Dokuments hängt von den Dokumenteigenschaften ab, die vom Ersteller festgelegt wurden. So wird ein Dokument u. U. auf einer bestimmten Seite oder mit einer bestimmten Vergrößerung geöffnet.

Hinweis:

Der Organizer sowie die zu Organizer gehörigen Befehle stehen in Acrobat X und höheren Versionen nicht zur Verfügung.

PDF-Dateien im Lesemodus anzeigen

Beim Lesen eines Dokuments können Sie alle Werkzeugleisten und Aufgabenfenster ausblenden, um einen größtmöglichen Anzeigebereich zu erhalten.

Die grundlegenden Steuerelemente zum Lesen, wie z. B. zur Seitennavigation und zum Zoomen, werden in der halbtransparenten Werkzeugleiste unten im Browserfenster angezeigt.

  • Zum Öffnen des Lesemodus wählen Sie „Anzeige“ > „Lesemodus“ oder klicken auf die Schaltfläche „Lesemodus in der oberen rechten Ecke der Werkzeugleiste.

  • Um die vorherige Ansicht des Arbeitsbereichs wiederherzustellen wählen Sie erneut „Anzeige“ > Lesemodus. Sie können auch in der schwebenden Werkzeugleiste auf die Schließen-Schaltfläche klicken.

Hinweis:

PDF-Dokumente werden im Webbrowser standardmäßig im Lesemodus angezeigt.

Schreibgeschützter Modus mit halbtransparenter schwebender Werkzeugleiste
Schreibgeschützter Modus mit halbtransparenter schwebender Werkzeugleiste

PDF-Dokumente im Vollbildmodus anzeigen

Im Vollbildmodus wird nur das Dokument angezeigt. Die Menüleiste sowie Werkzeugleisten, Aufgabenfenster und Fenstersteuerelemente sind ausgeblendet. Der Ersteller kann festlegen, dass ein PDF-Dokument als Vollbild geöffnet wird; alternativ können Sie diesen Anzeigemodus selbst aufrufen.Der Vollbildmodus wird häufig für Präsentationen verwendet, manchmal mit automatischem Blättern und Übergängen.

Der Mauszeiger wird auch im Vollbildmodus angezeigt, so dass Sie auf Links klicken und Notizen öffnen können. Im Vollbildmodus gibt es zwei Möglichkeiten, sich durch ein PDF-Dokument zu bewegen: Ihnen stehen zum Navigieren und Zoomen die entsprechenden Tastaturbefehle zur Verfügung. In den Voreinstellungen für den Vollbildmodus können Sie außerdem festlegen, dass eine Vollbild-Navigationsleiste mit Schaltflächen zum Wechseln zwischen Seiten und zum Beenden des Vollbildmodus angezeigt wird.

Voreinstellung für die Vollbild-Navigationsleiste festlegen

  1. Wählen Sie im Dialogfeld „Voreinstellungen“ unter „Kategorien“ Vollbild aus.
  2. Wählen Sie „Navigationsleiste anzeigen“ aus und klicken Sie auf „OK“.
  3. Wählen Sie „Anzeige“ > Vollbildmodus.

Die Navigationsleiste „Vollbild“ enthält die Schaltflächen „Vorherige Seite“ , „Nächste Seite“  und „Vollbildmodus schließen“ . Diese Schaltflächen werden unten links im Arbeitsbereich angezeigt.

Dokument im Vollbildmodus lesen

Wenn die Vollbild-Navigationsleiste nicht angezeigt wird, können Sie mit Tastaturbefehlen durch ein PDF-Dokument navigieren.

Hinweis:

Wenn Sie zwei Bildschirme installiert haben, erscheint die Seite im Vollbildmodus manchmal nur auf einem der beiden Bildschirme. Um im Dokument zu blättern, klicken Sie auf den Bildschirm, auf dem die Seite im Vollbildmodus angezeigt wird.

  1. Wählen Sie Anzeige > Vollbildmodus.
  2. Führen Sie einen der folgenden Schritte aus:
    • Zum Wechseln zur nächsten Seite drücken Sie die Eingabetaste, Bild-ab-Taste oder Nach-rechts-Taste.

    • Zum Wechseln zur vorherigen Seite drücken Sie Umschalt+Eingabetaste, die Bild-auf-Taste oder Nach-links-Taste.

  3. Um den Vollbildmodus zu verlassen, drücken Sie Strg+L oder Esc. (Hierfür muss in den Voreinstellungen in der Kategorie Vollbild die Option „Abbrechen mit Esc-Taste“ aktiviert sein.)

Hinweis:

Zum Anzeigen des Werkzeugs für den Vollbildmodus in der Werkzeugleiste für allgemeine Werkzeuge klicken Sie mit der rechten Maustaste auf den Werkzeugleistenbereich und wählen Seitenanzeige > Vollbildmodus. Anschließend klicken Sie auf das Vollbildmodus-Werkzeug, um zum Vollbildmodus zu wechseln.

Touchscreen-Modus für Tablets und mobile Geräte

Im Touchscreen-Modus lassen sich Acrobat und Reader auf Geräten mit Touchscreens leichter bedienen. Die Abstände zwischen den Schaltflächen in Werkzeugleisten, Bedienfeldern und Menüs vergrößern sich, so dass sie leichter mit den Fingern anzutippen sind. Der Touchscreen-Lesemodus optimiert die Anzeige und unterstützt die gängigsten Gesten. Acrobat und Reader wechseln automatisch in den Touchscreen-Modus, wenn sie auf einem berührungsempfindlichen Gerät verwendet werden. Sie können der Symbolleiste eine Schaltfläche zum Aktivieren/Deaktivieren des Touchscreen-Modus hinzufügen oder die Standardvoreinstellung für den Touchscreen-Modus ändern.

Schaltfläche für Touchscreen-Modus auf der Symbolleiste anzeigen

Sie können festlegen, dass zum Ein- und Ausschalten des Touchscreen-Modus eine Symbolleistenschaltfläche angezeigt wird.

  1. Wählen Sie hierzu Ansicht > Ein-/Ausblenden > Werkzeugleistenelemente > Touchscreen-Modus.

Touchscreen-Modus-Voreinstellung festlegen

Sie können festlegen, wie Acrobat den Touchscreen-Modus, sofern verfügbar, für Touchscreen-aktivierte Geräte aktiviert.

  1. Wählen Sie Bearbeiten > Voreinstellungen (Windows) bzw. Acrobat/Adobe Reader > Voreinstellungen (Mac OS).

  2. Wählen Sie unter Kategorien die Option Allgemein aus.

  3. Wählen Sie unter Basiswerkzeuge die gewünschte Standardeinstellung im Menü Touchscreen-Modus aus.

PDF/A-Anzeigemodus ändern

PDF/A ist eine ISO-Norm für die langfristige Archivierung und Bewahrung elektronischer Dokumente. In das Format PDF gescannte Dokumente sind PDF/A-kompatibel. Sie können festlegen, ob Dokumente in diesem Anzeigemodus angezeigt werden sollen.

Beim Öffnen eines PDF/A-kompatiblen Dokuments im PDF/A-Anzeigemodus wird das Dokument im schreibgeschützten Modus geöffnet, um Änderungen am Dokument zu vermeiden. In der Dokumentmeldungsleiste wird eine entsprechende Meldung angezeigt. Sie können keinerlei Änderungen oder Anmerkungen vornehmen. Wenn Sie den PDF/A-Modus deaktivieren, können Sie das Dokument bearbeiten.

  1. Wählen Sie im Dialogfeld „Voreinstellungen“ unter „Kategorien“ „Dokumente“ aus.
  2. Wählen Sie bei „Dokumente im PDF/A-Anzeigemodus anzeigen“ eine Option: Nie oder Nur bei PDF/A-Dokumenten.

    Sie können den PDF/A-Anzeigemodus später wieder aktivieren bzw. deaktivieren, indem Sie diese Voreinstellung ändern.

Eine Videoanleitung zum Arbeiten mit PDF/A-Dateien finden Sie unter www.adobe.com/go/learn_acr_pdfa_de.

PDF-Dokumente in der Ansicht „Linienstärken“ anzeigen

In der Ansicht Linienstärken werden Linien mit der im PDF-Dokument festgelegten Stärke dargestellt. Wenn die Ansicht Linienstärken deaktiviert ist, werden unabhängig vom Vergrößerungsfaktor gleichmäßige Linienstärken (ein Pixel) verwendet. Beim Drucken des Dokuments werden die Linien mit der echten Breite gedruckt.

  1. Wählen Sie Anzeige > „Ein-/Ausblenden“ > „Lineale und Raster“ > Linienstärken. Zum Ausblenden der Linienstärken wählen Sie erneut „Anzeige“ > „Ein-/Ausblenden“ > „Lineale und Raster“ > Linienstärken.

Hinweis:

Die Ansicht Linienstärken ist nicht deaktivierbar, wenn PDF-Dateien in einem Webbrowser angezeigt werden.

Überarbeitete PDF mit einer früheren Version vergleichen (Acrobat Pro)

Zeigen Sie mithilfe der Funktion Dokumente vergleichen die Unterschiede zwischen zwei Versionen eines PDF-Dokuments an. Sie können viele Optionen zur Anzeige der Vergleichsergebnisse anpassen. Ein Video zum Vergleichen von PDF-Dokumenten finden Sie unter www.adobe.com/go/lrvid_011_acrx_de. (Video gilt für Acrobat X und Acrobat XI.)

  1. Wählen Sie „Anzeige“ > Dokumente vergleichen.
  2. Legen Sie die beiden zu vergleichenden Dokumente fest. Ist mindestens eines der Dokumente ein PDF-Portfolio, wählen Sie das PDF-Portfolio aus. Wählen Sie unter „Paketelement“ die PDF-Komponentendatei aus.
  3. Geben Sie nach Bedarf die Seitenbereiche in den zu vergleichenden Dokumenten in den Feldern „Erste Seite“ und Letzte Seite an.
  4. Wählen Sie die Dokumentbeschreibung aus, die die verglichenen Dokumente am besten beschreibt, und klicken Sie auf „OK“.

    Nach der Analyse der beiden Dokumente wird ein Ergebnisdokument mit geöffnetem Fenster „Vergleichen“ angezeigt. Das neue Dokument wird mit Anmerkungen zu den Änderungen angezeigt. Die erste Seite enthält eine Zusammenfassung der Ergebnisse des Vergleichs.

  5. Führen Sie im Abschnitt „Vergleichen“ einen der folgenden Schritte aus:
    • Zum Ausblenden der Anmerkungen mit den Änderungen klicken Sie auf Ergebnisse verbergen.

    • Zum Festlegen der Anzeigeoptionen für die Ergebnisse des Vergleichs klicken Sie auf Optionen anzeigen. Sie können festlegen, welche Änderungen angezeigt werden, und Sie können das Farbschema und die Deckkraft der Anmerkungen wählen. Um zu den Seitenminiaturen zurückzukehren, klicken Sie auf Optionen verbergen.

    • Um jedes Dokument in einem eigenen Fenster anzuzeigen, wählen Sie im Menü „Optionen“ den Befehl Dokumente untereinander anzeigen oder Dokumente nebeneinander anzeigen. Um die relevanten Seiten bei der Anzeige der Dokumente im eigenen Fenster zu synchronisieren, wählen Sie im Menü „Optionen“ den Befehl Seiten synchronisieren.

    • Klicken Sie auf eine Seitenminiatur, um direkt zu dieser Seite zu wechseln. Zum Ändern der Größe der Seitenminiatur wählen Sie im Menü „Optionen“ den Befehl Miniaturgröße > [Option].

    • Ziehen Sie den Teilungsbalken unten in der Leiste „Vergleichen“, um Miniaturen des alten Dokuments anzuzeigen. Klicken Sie auf eine Miniatur des alten Dokuments, um sie in einem neuen Fenster zu öffnen.

Optionen zur Dokumentbeschreibung

Berichte, Kalkulationstabellen, Zeitschriftenlayouts

Der gesamte Inhalt wird als zusammenhängender Text verglichen.

Präsentationen, Zeichnungen oder Abbildungen

Die Seiten werden einzeln wie separate Dokumente verarbeitet und der jeweils ähnlichsten zugeordnet. Anschließend wird der Inhalt aller übereinstimmenden Dokumente verglichen. Verschobene Dokumente wie Folien einer Präsentation werden erkannt.

Gescannte Dokumente

Es wird ein Bild jeder gescannten Seite erstellt und ein Vergleich der Pixel vorgenommen. Die gescannten Seiten werden einzeln verarbeitet und der jeweils ähnlichsten zugeordnet. Auch Seiten in unterschiedlicher Reihenfolge werden erkannt. Diese Option eignet sich zum Vergleichen von Bildern in architektonischen Zeichnungen.

Nur Text vergleichen

Diese Option kann bei jedem Dokumenttyp verwendet werden. Sie wurde zum Vergleichen von Text in großen Dokumenten (ab 250 Seiten) konzipiert. Mit dieser Funktion wird auch Text zwischen Dokumenten verglichen, die über Hintergrundgrafiken auf den Seiten verfügen, da diese die Verarbeitung verlangsamen.

  • Bei ausgewählter Option für Berichte oder Präsentationen werden bei Verwendung von „Nur Text vergleichen“ nur Textunterschiede zwischen zwei Dokumenten angezeigt.

  • Bei ausgewählter Option für gescannte Dokumente werden Text und Grafiken separat verglichen und die Ergebnisse zusammengefasst. Bei Dokumenten mit Werbeanzeigen, die über Text sowie Hintergrundgrafiken verfügen, wird eine umflossene Textpassage im Nur-Text-Modus verglichen. Die Grafiken werden separat im Hintergrund verglichen. Die Unterschiede (sowohl für Text als auch für Grafiken und Bilder) werden in einer Ergebnisübersicht zusammengefasst.

Voreinstellungen für das Anzeigen von PDF-Dokumenten

Im Dialogfeld „Voreinstellungen“ können Sie ein Standard-Seitenlayout definieren und die Anwendung in vielerlei anderer Hinsicht Ihrer Arbeitsweise anpassen. Überprüfen Sie zum Anzeigen von PDF-Dokumenten die Voreinstellungsoptionen für Dokumente, Allgemein, Seitenanzeige und 3D und Multimedia.

Die Voreinstellungen steuern die Anwendung auf Ihrem System bei jedem Einsatz, sie beziehen sich nicht auf ein bestimmtes PDF-Dokument.

Hinweis:

Wenn Sie ein Zusatzmodul eines anderen Herstellers installieren, wird in das Menü „Datei“ ein Menübefehl für die zugehörigen Voreinstellungen eingefügt.

Dokumente-Voreinstellungen

Öffnen-Einstellungen

Letzte Anzeigeeinstellungen beim erneuten Öffnen von Dokumenten wiederherstellen

Gibt an, ob Dokumente automatisch mit der zuletzt in der vorherigen Sitzung angezeigten Seite geöffnet werden.

Verknüpfungen mit anderen Dokumenten im selben Fenster öffnen

Schließt das aktuelle Dokument und öffnet das verknüpfte Dokument in demselben Fenster. Hierdurch wird die Anzahl der geöffneten Fenster so gering wie möglich gehalten. Ist das verknüpfte Dokument bereits in einem anderen Fenster geöffnet, wird durch Klicken auf eine Verknüpfung zur geöffneten Datei das aktuelle Dokument nicht geschlossen. Wurde diese Option nicht aktiviert, wird beim Klicken auf eine Verknüpfung zu einem anderen Dokument ein neues Fenster geöffnet.

Einstellung des Ebenenstatus durch Benutzerinformation zulassen

Ermöglicht dem Verfasser eines PDF-Dokuments mit Ebenen, die Ebenensichtbarkeit basierend auf den Benutzerinformationen festzulegen.

Dokumente können Menüleiste, Werkzeugleisten und Fenstersteuerelemente ausblenden

Wenn diese Option ausgewählt ist, wird anhand des PDF-Dokuments bestimmt, ob Menüleiste, Werkzeugleiste und Fenstersteuerelemente beim Öffnen des PDF-Dokuments ausgeblendet sind.

Dokumente in der Liste der zuletzt verwendeten Dateien

Legt die maximale Anzahl der im Menü „Datei“ aufgeführten Dokumente fest.

Einstellungen speichern

Dokumentänderungen automatisch in folgenden Zeitabständen in temporärer Datei speichern

Legt fest, wie oft Änderungen an einem geöffneten Dokument automatisch in Acrobat im Hintergrund gespeichert werden.

„Speichern unter“ optimiert für schnelle Webanzeige

Strukturiert ein PDF-Dokument so um, dass ein seitenweises Herunterladen von einem Webserver möglich ist.

PDF/A-Anzeigemodus

Dokumente im PDF/A-Anzeigemodus anzeigen

Legt fest, wann dieser Anzeigemodus verwendet wird: „Nie“ oder Nur bei PDF/A-Dokumenten.

Ausgeblendete Informationen

Sucht im PDF-Dokument nach Elementen, die möglicherweise nicht auf den ersten Blick sichtbar sind, etwa Metadaten, Dateianlagen, Kommentare, ausgeblendeter Text und ausgeblendete Ebenen. Die Ergebnisse der Suche werden in einem Dialogfeld angezeigt. Sie haben dann die Möglichkeit, angezeigte Elementtypen zu entfernen.

Ausgeblendete Informationen beim Schließen des Dokuments entfernen

(Diese Option ist standardmäßig deaktiviert.)

Ausgeblendete Informationen bei E-Mail-Übermittlung des Dokuments entfernen

(Diese Option ist standardmäßig deaktiviert.)

Redaktion

Beim Speichern angewendeter Schwärzungsmarkierungen Dateinamen anpassen

Legt ein Präfix oder Suffix fest, dass beim Speichern einer Datei verwendet wird, auf die die Schwärzungsmarkierungen angewendet werden.

Lokalisierung für „Suchen und schwärzen“-Muster auswählen

Legt fest, welche installierte Sprachversion von Acrobat für die Muster verwendet wird. Wenn Sie beispielsweise die englische und die deutsche Version installiert haben, können Sie für die Muster zwischen Englisch und Deutsch wählen. Die Muster-Option wird in den Dialogfeldern zum Suchen und Schwärzen angezeigt.

Vollbild-Voreinstellungen

Vollbildmodus – Einrichtung

Nur aktuelles Dokument

Legt fest, ob die Anzeige auf ein einzelnes PDF-Dokument beschränkt ist.

Jeweils eine Seite auf dem gesamten Bildschirm

Stellt die Seitenansicht so ein, dass maximal eine Seite angezeigt wird.

Warnen, wenn Dokument automatisch im Vollbildmodus geöffnet werden soll

Zeigt eine Meldung an, bevor zum Vollbildmodus gewechselt wird. Wenn diese Option aktiviert ist, wird damit eine vorherige Auswahl von „Diese Meldung nicht mehr anzeigen“ in der Meldung außer Kraft gesetzt.

Zu verwendender Bildschirm

Legt für Systemkonfigurationen mit mehreren Bildschirmen fest, auf welchem Monitor das Vollbild angezeigt wird.

Vollbild-Navigation

Abbrechen mit Esc-Taste

Legt fest, dass der Vollbildmodus durch Drücken der Esc-Taste verlassen werden kann. Wenn diese Option nicht aktiviert ist, können Sie den Vollbildmodus durch Drücken von Strg+L beenden.

Navigationsleiste anzeigen

Zeigt unabhängig von den Dokumenteinstellungen eine reduzierte Navigationsleiste an.

Nächste Seite mit linker Maustaste; vorherige Seite mit rechter Maustaste

Ermöglicht in einem Adobe PDF-Dokument die Seitennavigation durch Klicken mit der Maustaste. Sie können auch durch Drücken der Eingabe- (vorwärts), der Umschalt-+Eingabetaste (rückwärts) oder der Pfeiltasten durch das Dokument blättern.

Endlos

Blättert ununterbrochen durch ein PDF-Dokument. Nach der letzten Seite kehren Sie wieder zur ersten Seite zurück. Diese Option wird gewöhnlich für Werbepräsentationen verwendet.

Automatisch blättern nach _ Sekunden

Legt fest, ob in bestimmten Abständen automatisch umgeblättert werden soll. Auch wenn das automatische Blättern aktiviert ist, können Sie mit der Maus oder der Tastatur durch ein Dokument blättern.

Vollbildanzeige

Hintergrundfarbe

Legt die Hintergrundfarbe des Fensters im Vollbildmodus fest. Sie können eine Farbe aus der Farbpalette wählen, um die Hintergrundfarbe anzupassen.

Maus-Cursor

Legt fest, ob der Cursor im Vollbildmodus ein- oder ausgeblendet wird.

Vollbildmodus – Übergänge

Alle Übergänge ignorieren

Entfernt Übergänge aus Präsentationen, die im Vollbildmodus angezeigt werden.

Standardübergang

Legt fest, welcher Übergangseffekt angezeigt werden soll, wenn Sie im Vollbildmodus blättern und kein Übergangseffekt für das Dokument festgelegt wurde.

Richtung

Bestimmt den Ablauf der ausgewählten Standardübergänge auf dem Bildschirm, beispielsweise „Nach unten“, „Nach links“, „Horizontal“ usw. Je nach ausgewähltem Standardübergang sind unterschiedliche Optionen verfügbar. Wenn es für den ausgewählten Standardübergang keine Richtungsoptionen gibt, steht diese Option nicht zur Verfügung.

Richtung wird durch Navigation vorgegeben

Passt sich der Navigation des Benutzers durch die Präsentation an. Wechselt der Benutzer beispielsweise zur nächsten Seite, erfolgt ein Übergang von oben nach unten; springt der Benutzer zur vorherigen Seite zurück, erfolgt ein Übergang von unten nach oben. Die Option steht nur bei Übergängen mit Richtungsoptionen zur Verfügung.

Allgemeine Voreinstellungen

Basiswerkzeuge

Zugriffstasten zum Zugreifen auf Werkzeuge verwenden

Ermöglicht die Auswahl von Werkzeugen durch Drücken einer einzelnen Taste. Diese Option ist per Vorgabe deaktiviert.

Verknüpfungen aus URL-Adressen erstellen

Legt fest, ob Verknüpfungen, die nicht mit Acrobat erstellt wurden, automatisch im PDF-Dokument erkannt und als anklickbare Verknüpfungen angezeigt werden.

Mit Hand-Werkzeug Text auswählen & Bilder

Legt fest, dass das Hand-Werkzeug als Textauswahl-Werkzeug fungiert, wenn es in einem Adobe PDF-Dokument über Text gezogen wird.

Mit Hand-Werkzeug Artikel lesen

Ändert das Erscheinungsbild des Mauszeigers, wenn das Hand-Werkzeug über einen Artikel-Thread gehalten wird. Nach dem ersten Mausklick wird der Artikel so vergrößert bzw. verkleinert, dass das Dokumentfenster damit horizontal ausgefüllt ist; nachfolgende Mausklicks folgen dem Artikel-Thread.

Mit Hand-Werkzeug Mausrad-Zoom verwenden

Ändert die beim Drehen des Mausrads ausgeführte Aktion vom Bildlauf zum Zoom.

Mit Auswahl-Werkzeug zuerst Bilder, dann Text auswählen

Ändert die Reihenfolge, in der mit dem Auswahl-Werkzeug Objekte ausgewählt werden.

Feste Auflösung für Bilder des Schnappschuss-Werkzeugs verwenden

Legt die Auflösung fest, mit der bei einem Schnappschuss aufgenommene Bilder kopiert werden.

Touchscreen-Modus

Legt fest, wie Acrobat den Touchscreen-Modus, sofern verfügbar, für Touchscreen-aktivierte Geräte aktiviert. Im Touchscreen-Modus werden die Abstände zwischen den Schaltflächen in Werkzeugleisten, Bedienfeldern und Menüs vergrößert dargestellt, so dass sie leichter mit den Fingern anzutippen sind. Der Touchscreen-Lesemodus optimiert die Anzeige und unterstützt die gängigsten Gesten.

Warnungen

Keine Bearbeitungswarnungen anzeigen

Deaktiviert Warnungen, die normalerweise beim Löschen von Elementen wie Verknüpfungen, Seiten, Miniaturansichten und Lesezeichen ausgegeben werden.

Alle Warnungen zurücksetzen

Stellt die Standardeinstellungen für Warnungen wieder her.

Mitteilungen von Adobe

Mitteilungen beim Starten von Acrobat anzeigen

Integrierte Marketingmitteilungen von Adobe werden im Begrüßungsbildschirm beim Starten der Anwendung ohne geöffnetes Dokument angezeigt. Zum Abrufen von Informationen zu Funktionen, Updates oder Online-Diensten oder zum Öffnen eines Elements wie der Aufgabenleiste in der Anwendung klicken Sie auf eine Mitteilung. Wünschen Sie keine Anzeige integrierter Marketingmitteilungen, deaktivieren Sie die Option.

 

Hinweis:

Übermittlungsmeldungen für den Adobe Online-Dienst können nicht deaktiviert werden.

Programmstart

Eröffnungsbildschirm anzeigen (Mac OS)

Bestimmt, ob der Eröffnungsbildschirm der Anwendung bei jedem Programmstart angezeigt wird.

Nur zertifizierte Zusatzmodule verwenden

Sorgt dafür, dass ausschließlich von Adobe zertifizierte Zusatzmodule anderer Hersteller geladen werden. Beim Vermerk Zurzeit im Zertifizierten Modus wird je nach Status entweder „Ja“ oder „Nein“ angezeigt.

2D-Grafikbeschleunigung prüfen (nur Windows)

(Diese Option wird nur angezeigt, wenn die Computerhardware 2D-Grafikbeschleunigung unterstützt.) Ist diese Option ausgewählt, kann beim Öffnen des ersten Dokuments die Hardware-Beschleunigung verwendet werden. Ist diese Option ausgewählt, kann beim Öffnen des ersten Dokuments die Hardware-Beschleunigung verwendet werden. Da diese Option den Programmstart verlangsamen kann, ist sie standardmäßig deaktiviert.

Hinweis:

Diese Option ist nur verfügbar, wenn die Option 2D-Grafikbeschleunigung verwenden in den Voreinstellungen für die Seitenanzeige ausgewählt ist.

Standard-PDF-Programm auswählen (nur Windows)

Gibt an, ob Reader oder Acrobat zum Öffnen von PDF-Dateien verwendet wird. Diese Einstellung gilt, wenn Acrobat und Reader auf Ihrem Computer installiert sind. Unter Windows 7 oder früheren Versionen wird in einem Browser die Einstellung nur dann verwendet, wenn hier das Adobe-Plug-In oder -Add-On zum Anzeigen von PDF-Dateien verwendet wird. Unter Windows 8 bestimmt diese Einstellung, welche die standardmäßige Anwendung für PDF-Dateien in Ihrem System, einschließlich des Browsers, ist. Unter Windows 8 müssen Sie diese Änderung erlauben, bevor sie auf Ihrem System angewendet werden. Ist sie einmal angewandt, wird unter Windows 8 die ausgewählte PDF-Anwendung auch für andere, mit PDF-Dateien verbundene Aufgaben verwendet, z. B. Vorschauen, Anzeigen von Miniaturen und Bereitstellen von Dateiinformationen.

Seitenanzeige-Voreinstellungen

Standardlayout und -vergrößerung

Seitenlayout

Legt das Seitenlayout fest, das beim erstmaligem Öffnen eines Dokuments für den Bildlauf verwendet wird. Die Standardeinstellung ist „Automatisch“. Die Einstellungen für das Seitenlayout in „Datei“ > „Eigenschaften“ > Ansicht beim Öffnen überschreibt diesen Wert.

Zoom

Legt fest, welcher Zoom-Faktor für ein PDF-Dokument beim erstmaligen Öffnen zu verwenden ist. Die Standardeinstellung ist „Automatisch“. Die Einstellung „Vergrößerung“ in „Datei“ > „Eigenschaften“ > Ansicht beim Öffnen überschreibt diesen Wert.

Hinweis:

Zwei Bedingungen können sich auf das Seitenlayout und den Zoom auswirken. 1) Es wurde bereits eine andere Ansicht beim Öffnen für eine einzelne PDF-Datei in „Datei“ > „Eigenschaften“ festgelegt. 2) Die Option „Letzte Ansichtseinstellungen beim erneuten Öffnen des Dokuments wiederherstellen“ ist in „Bearbeiten“ > „Einstellungen“ > „Dokumentkategorie“ ausgewählt.

Auflösung

Systemeinstellung verwenden

Verwendet die Systemeinstellungen für die Bildschirmauflösung.

Benutzerdefinierte Auflösung

Legt die Bildschirmauflösung fest.

Rendering

Text glätten

Legt fest, welche Art von Textglättung angewendet wird.

Vektorgrafiken glätten

Wendet Glättung an, um abrupte Winkel aus Linien zu entfernen.

Bilder glätten

Wendet Glättung an, um abrupte Änderungen in Bildern zu minimieren.

Lokale Schriften verwenden

Legt fest, ob die auf Ihrem System installierten Schriften von der Anwendung verwendet oder ignoriert werden. Wenn diese Option deaktiviert ist, werden für Schriften, die nicht im PDF-Dokument eingebettet sind, Ersatzschriften verwendet. Kann eine Schrift nicht ersetzt werden, wird der Text als Reihe von Aufzählungspunkten dargestellt und eine Fehlermeldung wird angezeigt.

Dünne Linien deutlicher darstellen

Ist diese Option ausgewählt, werden dünne Linien in der Anzeige deutlicher dargestellt, um sie deutlicher sichtbar zu machen.

Seiten-Cache verwenden

Speichert die jeweils nächste Seite in einem Puffer, noch bevor die aktuelle Seite angezeigt wird, um die zum Blättern durch ein Dokument erforderliche Zeit zu reduzieren.

2D-Grafikbeschleunigung verwenden (nur Windows)

(Diese Option wird nur angezeigt, wenn die Computerhardware 2D-Grafikbeschleunigung unterstützt.) Beschleunigt Zoomvorgänge, Bildläufe und das Neuaufbauen der Seiteninhaltsanzeige sowie Rendering und Bearbeitung von zweidimensionalen PDF-Inhalten. Standardmäßig ist diese Option aktiviert.

 

Hinweis:

Ist diese Option in den Voreinstellungen für die Seitenanzeige nicht verfügbar, müssen Sie u. U. den Treiber Ihrer GPU-Karte aktualisieren, um diese Hardwarefunktion zu aktivieren. Wenden Sie sich an den Hersteller der Karte bzw. des Computers, um einen aktuellen Treiber zu erhalten.

Seiteninhalt und -informationen

Große Bilder anzeigen

Zeigt großformatige Bilder an. Wenn Ihr System Seiten mit vielen Bildern nicht schnell genug verarbeiten kann, deaktivieren Sie diese Option.

Nahtlosen Zoom verwenden (nur Windows)

Wenn diese Option deaktiviert ist, sind Animationseffekte ausgeschaltet, wodurch sich die Leistung verbessert.

Objekt-, Endformat- und Anschnitt-Rahmen einblenden

Zeigt alle Objekt-, Endformat- und Anschnitt-Rahmen an, die für ein Dokument definiert wurden.

Transparenzraster anzeigen

Zeigt das Raster hinter transparenten Objekten an.

Logische Seitenzahlen verwenden

Ermöglicht den Abgleich der Seitenposition im PDF-Dokument mit der gedruckten Seitenzahl durch den Befehl Seiten nummerieren. Eine Seitenzahl, gefolgt von der Seitenposition in Klammern, erscheint in der Werkzeugleiste Seitennavigation und in den Dialogfeldern Gehe zu Seite und „Drucken“. Beispiel: i (1 von 1), wenn die gedruckte Seitenzahl der ersten Seite i ist. Ist diese Option nicht ausgewählt, werden Seiten mit arabischen Zahlen versehen, beginnend bei 1. Durch Aktivieren der Option können Probleme beim Verwenden des Zurück-Befehls im Webbrowser vermieden werden.

Immer Seitenformat des Dokuments anzeigen

Zeigt neben der horizontalen Bildlaufleiste die Seitenabmessungen an.

Überdrucken-Vorschau

Legt fest, ob der Modus Überdrucken-Vorschau nur für PDF/X-Dateien aktiviert ist, nie oder immer aktiviert ist oder automatisch eingerichtet wird. Wenn „Automatisch“ eingestellt ist und ein Dokument Überdruckbereiche enthält, wird der Modus Überdrucken-Vorschau aktiviert. In der Überdrucken-Vorschau können Sie auf dem Bildschirm sehen, wie sich Druckfarben-Aliasse auf die gedruckte Ausgabe auswirken. Ein Druck- oder Serviceanbieter erstellt beispielsweise ein Druckfarben-Alias, wenn ein Dokument zwei ähnliche Volltonfarben enthält, aber nur eine dieser Farben benötigt wird.

Standardfarbraum für Transparenzüberblendung

Legt für die Transparenzüberblendung den Standardfarbraum, den RGB-Arbeitsfarbraum oder den CMYK-Arbeitsfarbraum fest.

Anzeigemodus für Referenz-XObjects

Referenzziele für XObjects anzeigen

Legt den Dokumenttyp fest, in dem Referenz-XObjects angezeigt werden können.

Speicherort für referenzierte Dateien

(Optional) Gibt einen Speicherort für die referenzierten Dokumente an.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie