PDF-Dateien bearbeiten

Text und Bilder bearbeiten

Ihre PDF-Dokumente können Sie nun mit einer neuen Point-and-Click-Schnittstelle korrigieren, aktualisieren und optimieren. Fügen Sie Inhalt oder Bilder hinzu oder ersetzen Sie sie. Ändern Sie Schriftarten und Schriftgrößen, passen Sie die Ausrichtung an oder fügen Sie hoch- oder tiefgestellten Text hinzu. Kippen, Drehen, Zuschneiden und Größenänderungen sind nun ein Kinderspiel. Wählen Sie Werkzeuge > Inhaltsbearbeitung > Text & Bilder bearbeiten. Text und Bilder, die bearbeitet werden können, sind durch Konturen hervorgehoben. Wählen Sie den zu bearbeitenden Text (bzw. die Bilder) aus. Text eingeben oder Optionen im Fenster Format festlegen

Formatbedienfeld
Im Formatbedienfeld können Sie Bilder Schriftarteinstellungen ändern oder Bilder bearbeiten. Klicken Sie im Bedienfeld auf das Pluszeichen an, um zusätzliche Optionen anzuzeigen.

Wenn Sie weitere Informationen wünschen, sehen Sie sich die Videos Text in einer PDF-Datei bearbeiten und Bilder in PDF-Dateien bearbeiten (in englischer Sprache) an oder lesen Sie die Artikel Text in PDF-Dateien bearbeiten oder Bilder oder Objekte in einem PDF-Dokument bearbeiten.

Textfluss auf einer Seite ändern

Sie können Text auf einer Seite umfließen, indem Sie neuen Text einfügen oder die Größe eines Absatzes durch einfaches Ziehen verändern. Der Textfluss des Absatzes wird automatisch an den bearbeiteten Inhalt angepasst. Wählen Sie Werkzeuge > Inhaltsbearbeitung > Text & Bilder bearbeiten, damit die Konturen der Textfelder hervorgehoben werden. Klicken Sie dann an die Stelle, an der Sie Text einfügen möchten. Wenn Sie die Größe eines Textfelds ändern möchten, setzen Sie den Zeiger auf einen Ziehpunkt. Ziehen Sie den Ziehpunkt, sobald statt des normalen Cursors der Zeiger zum Ändern der Größe angezeigt wird, um die Größe des Textfelds anzupassen. Weitere Informationen finden Sie unter Textfeld verschieben, drehen oder skalieren.

Suchen und ersetzen

Sie können Text im gesamten Dokument suchen und ersetzen. Mit der erweiterten Suche lassen sich falsch geschriebene, veraltete oder unglücklich gewählte Wörter und Ausdrücke schnell und problemlos ersetzen. Wählen Sie Bearbeiten > Suchen, um das Dialogfeld Suchen zu öffnen. Klicken Sie auf Ersetzen durch, um das Textfeld Ersetzen durch anzuzeigen. Geben Sie den gesuchten Text sowie den Ersetzungstext ein. Klicken Sie auf Weiter, um nach dem ersten Vorkommen des Wortes oder Ausdrucks zu suchen, oder klicken Sie auf Ersetzen, um dieses erste Vorkommen sofort zu ersetzen.

Dialogfeld „Suchen“
Mit der Suchfunktion können Wörter oder Ausdrücke ersetzt werden.

Seiten neu anordnen

Im überarbeiteten Fenster Seitenminiaturen lassen sich Seiten neu anordnen, einfügen, drehen oder löschen. Mit dem Größenregler können Sie die Größe der Miniaturen ändern. Mit der Maus können Sie Seiten problemlos von einer zur nächsten Position verschieben.

Fenster „Seitenminiaturen“
Im Fenster „Seitenminiaturen“ lassen sich Seiten neu anordnen, einfügen, drehen oder löschen.

Wenn Sie weitere Informationen wünschen, sehen Sie sich das Video Seiten in Acrobat bearbeiten an (in englischer Sprache).

Verbesserter Aktionsassistent

Der Aktionsassistent erleichtert Ihnen aus mehreren Schritten bestehende Routineaufgaben. Die darin konfigurierten Aufgaben können Sie nach Bedarf anhalten, neu starten, auslassen und wiederholen. Acrobat beinhaltet verschiedene Aktionen für die Automatisierung von Routineaufgaben, wie die Archivierung, das Schwärzen vertraulicher Inhalte oder die Optimierung für das Web. Sie können diese Aktionen problemlos anpassen oder eigene einrichten. Die Aktionen können Sie mit dem Aktionsassistenten auf lokal gespeicherte oder in Online-Speichern bereitgestellte Dokumente anwenden, z. B. SharePoint oder Office 365. Wählen Sie Werkzeuge > Aktionsassistent, um eine Aktion zu erstellen, zu starten oder zu importieren.

Weitere Informationen erhalten Sie in dem Video How to create and share Actions (Aktionen erstellen und freigeben – in englischer Sprache).

PDF-Dokumente erstellen und zusammenführen

Ansicht mit Seitenminiaturen für die Zusammenstellung von PDF-Dokumenten

In der neuen Ansicht der Seitenminiaturen können Sie einzelne Seiten vor dem Zusammenstellen zu einem PDF-Dokument anzeigen und anordnen. Dateien und E-Mails können in dieses Dialogfeld direkt per Drag & Drop gezogen werden. Mehrseitige Dokumente können erweitert werden, so dass alle darin enthaltenen Seiten angezeigt werden. Zum Zusammenstellen eines PDF-Dokuments wählen Sie Erstellen > Dateien zu einer PDF zusammenführen.

Dialogfeld „Dateien zusammenführen“
Im Dialogfeld „Dateien zusammenführen“ können Sie Dokumente per Drag & Drop verschieben und Seiten neu sortieren.

A. Pluszeichen zum Anzeigen aller Seiten in einem Dokument B. Schaltflächen für die Miniatur- und Listenansicht C. Schieberegler zum Ändern der Miniaturansichtgröße D. Schaltflächen für die Rückgängig- und Wiederherstellen-Funktion E. Schaltfläche zum Entfernen der ausgewählten Elemente 

Weitere Informationen zum Zusammenstellen von PDF-Dokumenten finden Sie unter Dateien in einem einzigen PDF-Dokument zusammenführen.

Microsoft Office 2010

(Windows) Erstellen Sie PDF-Dateien mit einem Klick aus ausgewähltem Microsoft Office 2010-Anwendungen für Windows, einschließlich 64-Bit Versionen von Word, Excel, PowerPoint und Outlook. Und das mit verbesserten Optionen zum Erstellen und Versenden.

Wenn Sie weitere Informationen wünschen, sehen Sie sich das Video Word-, Excel- oder PowerPoint-Dateien in PDF-Dokumente konvertieren (in englischer Sprache) an oder lesen Sie den Artikel Microsoft Word-, PowerPoint- und Excel-Dateien in PDF-Dokumente konvertieren.

Arbeiten mit Dokumenten in der Cloud

Ihre Dokumente können Sie problemlos in Cloud-Repositorys wie Acrobat.com, Office 365 und SharePoint speichern und wieder daraus abrufen. Die Dialogfelder zum Öffnen und Speichern von Dokumenten bieten hierzu auch die Möglichkeit für den Zugriff auf ein Online-Konto.

Wenn Sie weitere Informationen wünschen, sehen Sie sich die Videos Mit Dateien in der Cloud arbeiten und Mit SharePoint und Office 365 arbeiten an (in englischer Sprache).

PDF-Dokumente signieren und zur Signatur verteilen

PDF-Dokumente signieren - auf verschiedene Weisen, an beliebiger Position

Ihre Signatur können Sie an beliebiger Position in einem PDF-Dokument einfügen. Hierzu können Sie die Signatur über die Tastatur eingeben, per Hand schreiben oder ein Foto oder Scanbild Ihrer Unterschrift importieren. Wählen Sie Signieren > Unterschrift platzieren.

Wählen Sie Signieren > Signatur platzieren.
Fügen Sie die ausgewählte Signatur in Ihrem Dokument an einer beliebigen Stelle ein.

Wenn Sie weitere Informationen wünschen, sehen Sie sich das Video PDF-Dateien elektronisch signieren an oder lesen Sie den Artikel PDF-Dokumente signieren.

Signaturen mit dem Adobe Sign-Dienst senden und verfolgen

Mit dem Online-Abonnementdienst Adobe Sign können Sie Dokumente zum Signieren versenden. Den Verlauf des Genehmigungs- und Signierprozesses behalten Sie dabei problemlos im Auge. Die Empfänger können signieren, ohne ein Plug-in herunterladen oder ein Adobe Sign-Konto erstellen zu müssen.

Langzeitüberprüfung und ECC-basierte Anmeldedaten

Informationen aus Langzeitüberprüfungen können bei der Verwendung von zertifikatbasierten Signaturen automatisch eingebettet werden. Außerdem können Sie zertifikatbasierte Signaturen verwenden, die ECC-basierte (auf elliptischer Kurvenkryptographie basierende) Anmeldedaten unterstützen.

Arbeitsbereich und Werkzeuge anpassen

Werkzeuggruppen erstellen

Greifen Sie schnell auf die Werkzeuge und Befehle zu, die Sie bei Werkzeuggruppen am häufigsten verwenden. In Werkzeuggruppen legen Sie Werkzeuge und Fenster fest, die Sie für bestimmte Aufgaben, wie das Erstellen von Formularen oder das Verfassen rechtlicher Texte, benötigen. Gruppieren Sie die Werkzeuge in der Werkzeugleiste und passen Sie die Aufgabenfenster entsprechend an, so dass sie nur die Funktionen enthalten, die Sie für die jeweilige Aufgabe benötigen. Klicken Sie dazu in der Werkzeugleiste auf Anpassen > Neue Werkzeuggruppe erstellen. Weitere Informationen finden Sie unter Werkzeuggruppen.

Werkzeugleiste und Werkzeugbereich anpassen
Passen Sie die Werkzeugleiste und den Werkzeugbereich an, indem Sie für verschiedene Aufgaben Werkzeuggruppen definieren.

Kommentarliste lösen

Die Kommentarliste können Sie aus dem Fenster Kommentare lösen. Sie können die Größe der Kommentarliste ändern und sie auf dem Bildschirm verschieben, so dass Sie sich in Ihren Arbeitsabläufen nicht durch diese Liste gestört fühlen. Wählen Sie Kommentar > Kommentarliste. Wählen Sie dann im Menü Optionen  der Kommentarliste die Option Kommentarliste lösen. Acrobat speichert die von Ihnen eingestellte Größe und Position, so dass die Liste, wenn Sie sie das nächste Mal lösen, genauso angezeigt wird.

Touchscreen-Modus für Tablets und mobile Geräte

Der Touchscreen-Modus erleichtert die Verwendung von Acrobat und Reader auf Fingereingabegeräten. Die Abstände zwischen den Schaltflächen in Werkzeugleisten, Bedienfeldern und Menüs vergrößern sich, so dass sie leichter mit den Fingern anzutippen sind. Der neue Touchscreen-Lesemodus optimiert die Anzeige und unterstützt die meisten allgemeinen Gesten. Auf Geräten mit Touchscreen wechseln Acrobat und Reader automatisch in den Touchscreen-Modus. Allerdings kann auch eine Schaltfläche zur Deaktivierung (und Aktivierung) des Touchscreen-Modus eingeblendet werden. Wählen Sie hierzu Ansicht > Ein-/Ausblenden > Werkzeugleistenelemente > Touchscreen-Modus.

Wenn Sie weitere Informationen wünschen, sehen Sie sich das Video Acrobat XI auf Fingereingabegeräten verwenden an (in englischer Sprache) oder lesen Sie den Artikel Touchscreen-Modus für Tablets und mobile Geräte.

PDF-Dokumente schützen

Vertrauliche Informationen löschen

Vertrauliche Informationen wie bestimmte Texte und Abbildungen können Sie nun mit Schwärzungsfunktionen vollständig aus PDF-Dateien löschen. (Acrobat Pro) Mittels Mausklick können Sie verborgene Daten aufspüren und aus Ihren Dokumenten entfernen. Zugriff auf die Schwärzungsfunktionen erhalten Sie über Werkzeuge > Schutz.

Wenn Sie weitere Informationen wünschen, sehen Sie sich das Video Vertrauliche Informationen aus PDF-Dateien entfernen und schwärzen an (in englischer Sprache) oder lesen Sie den Artikel Vertrauliche Inhalte aus PDF-Dateien entfernen.

Kennwortschutz hinzufügen

Nun können Sie verhindern, dass andere Ihre PDF-Dateien bearbeiten, ohne selbst Sicherheitsexperte sein zu müssen. Mit der neuen Funktion Bearbeitung einschränken können Sie Ihr PDF-Dokument mit einem Kennwort versehen. Wählen Sie hierzu Werkzeuge > Schutz > Bearbeitung einschränken.

Wenn Sie weitere Informationen wünschen, sehen Sie sich das Video PDF-Dateien durch Kennwörter und Berechtigungen schützen an (in englischer Sprache) oder lesen Sie den Artikel PDF-Dokumente durch Kennwörter schützen.

Bei der Erstellung von PDF-Dokumenten in Microsoft Office Kennwörter hinzufügen

Schützen Sie Ihre PDF-Dokumente mit einem Kennwort, noch während Sie sie in Microsoft Word, Excel, Outlook oder PowerPoint erstellen. Mit den Optionen der Funktion „PDF schützen“ verhindern Sie, dass Ihre PDF-Dokumente von anderen Benutzern bearbeitet werden.

Eingabehilfen für PDF-Dokumente (nur Acrobat Pro)

Assistierte Aktion zur Erstellung von PDF-Dokumenten mit Eingabehilfen

Erstellen Sie mit der assistierten Aktion Barrierefrei machen PDF-Dokumente mit Eingabehilfen für Personen mit Behinderungen. Barrierefrei machen führt Sie durch die wichtigsten Schritte zur Erstellung von PDF-Dokumenten mit Eingabehilfen und überprüft das Ergebnis zum Schluss mit der Barrierefreiheitsprüfung.

Die assistierte Aktion „Barrierefrei machen“
Die assistierte Aktion „Barrierefrei machen“ führt Sie durch die Erstellung von PDF-Dokumenten mit Eingabehilfen.

Wenn Sie weitere Informationen wünschen, sehen Sie sich das Video Barrierefreie PDF-Dateien für Menschen mit Behinderungen erstellen an (in englischer Sprache) oder lesen Sie den Artikel Sicherstellen der Barrierefreiheit von PDFs.

Barrierefreiheit eines PDF-Dokuments überprüfen

Die Vollständige Prüfung untersucht, ob Ihr PDF-Dokument den Standards der Barrierefreiheit (wie PDF/UA und WCAG 2.0) entspricht. Sie können selbst angeben, welche Einzelbereiche der Barrierefreiheit analysiert werden sollen und die Ergebnisse direkt im Fenster Barrierefreiheitsprüfung oder in einem PDF-Bericht anzeigen. Weitere Informationen finden Sie unter Barrierefreiheit eines PDF-Dokuments überprüfen.

Exportformate und -optionen

PDF in PowerPoint

(Acrobat Pro) PDF-Dateien lassen sich in vollständig bearbeitbare Microsoft PowerPoint-Dateien konvertieren. Formatierung und Layout der PDF-Datei bleiben dabei erhalten. Auf diese Weise lassen sich gegliederte Texte, Tabellen, Objekte, Vorlagenlayouts, Übergänge und Sprechernotizen leichter bearbeiten oder aktualisieren. Wählen Sie Datei > Speichern als > Microsoft PowerPoint-Präsentation.

Wenn Sie weitere Informationen wünschen, sehen Sie sich das Video PDF-Dateien in Microsoft Word, Excel oder PowerPoint konvertieren.

PDF in HTML-Webseiten

PDF-Dateien können in einzelne oder auch mehrere Webseiten mit bearbeitbaren Stilelementen konvertiert werden, deren Format problemlos geändert werden kann. Wählen Sie Datei > Speichern als > HTML-Webseite.

PDF-Auswahl exportieren

Sie können auch nur die ausgewählten Teile einer PDF-Datei nach Microsoft PowerPoint (Acrobat Pro), wie auch nach Word, Excel oder HTML exportieren. Dazu wählen Sie in Ihrem PDF-Dokument eine beliebige Kombination aus Text, Bildern und Tabellen aus, klicken auf Datei > Speichern als und wählen das gewünschte Exportformat aus.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie