Dieses Dokument enthält bekannte Probleme und Tipps zur Fehlersuche, die nicht in der Dokumentation für Acrobat und Reader enthalten sind. Adobe hat folgende Probleme für Acrobat XI und Reader XI zum Zeitpunkt der Ausgabe identifiziert. In den separaten TechNotes oder Versionshinweisen finden Sie weitere Probleme, die seit der Veröffentlichung aufgetreten sind. Wenn ein Problem durch ein Update gelöst wird, wird die Versionsnummer vermerkt. Fehler, die zu einem Problem in diesem Dokument gehören, werden in Klammern [] angezeigt.

Weitere Informationen und bekannte Probleme finden Sie unter Reader-Support oder Acrobat-Support.

Adobe-ID

Die Acrobat XI Pro-Anwendung umfasst das „Adobe ID“-Konzept. Die Adobe ID ist optional, wenn eine Seriennummer bereitgestellt wird.

Aktivierung

Acrobat XI bietet eine Übergangsphase, bis die Aktivierung erforderlich ist. Es ist möglich, dass Sie keine Aktivierung durchführen konnten, da Sie nicht mit dem Internet verbunden waren. Nach Ablauf des Testzeitraums wird eine Eingabeaufforderung angezeigt, um die Aktivierung zu beginnen (der Computer muss mit dem Internet verbunden sein). Nach Ablauf des Testzeitraums muss der Computer aktiviert werden, bevor Sie fortfahren können, um das Produkt zu verwenden.

Flash ist jetzt erforderlich, um SWF-Dateien und Portfolio-Inhalt in PDF-Dateien anzuzeigen

Flash Player ist nicht mehr in Acrobat und Reader enthalten. Flash Player ist notwendig, damit Acrobat und Reader SWF-Dateien und Portfolio-Inhalt in PDF-Dateien anzeigen können. Wenn auf Ihrem System Flash Player nicht enthalten ist und Sie SWF-Dateien und Portfolio-Inhalt in PDF-Dateien anzeigen möchten, installieren Sie Flash Player. Wenn Sie ein PDF-Dokument öffnen, das Flash erfordert, werden Sie aufgefordert, die aktuelle Version von Flash Player herunterzuladen und zu installieren. Um Flash vorzuinstallieren, lesen Sie hier weiter:

Hinweise zur Acrobat-Installation

PDF-Dateinamenereweiterungen und Registrierung

Der zuletzt installierte Anwendungsversion „gehören“ die Acrobat- oder Reader-Registierungseinträge und die .PDF-Dateinamenerweiterung.

Vor der Installation

Bevor Sie die Voreinstellungen in Acrobat oder Reader installieren, lesen Sie in den nachfolgenden Abschnitten mit dem Titel Bereitstellung/Installation und Bereitstellungsanpassung, um zu sehen, ob eine der genannten Situationen zutrifft.

Adobe FormsCentral und Installation

Vor der Installation kann es erforderlich sein, die folgenden Ordner zu löschen:

  • Windows: \AppData\Roaming\com.adobe.formscentral.FormsCentralForAcrobatPreRelease
  • Mac OS: ~/Library/Preferences/com.adobe.formscentral.FormsCentralForAcrobatPreRelease

Windows-Acrobat-Installation und Deinstallation

  1. Schließen Sie alle anderen Anwendungen.
  2. Wichtig: Deinstallieren Sie alle vorherigen Vorabversion von Acrobat XI, bevor Sie die veröffentlichte Version installieren.
  3. Für Benutzer, die Acrobat auf einem 64-Bit-Computer über MSI auf der Befehlszeile installieren, geben Sie die öffentliche Eigenschaft „IGNOREVC10RT=1“, um die Installation fortzusetzen, wenn die Laufzeitumgebung VC10 nicht auf dem Computer gefunden wurde. Andernfalls wird die Installation angehalten. Im Benutzeroberflächemodus wird ein Dialogfeld angezeigt und fordert Sie auf, die Installation fortzusetzen oder zu beenden, wenn VCRT nicht gefunden wurde. Wenn die Installation über setup.exe durchgeführt wird, wird sie nicht angehalten, da sie diese Eigenschaft immer bei der Ausführung von Acrobat MSI umgeht.
  4. Wenn Sie nicht über MSI installieren, befolgen Sie die nachfolgenden Anweisungen für einen schnittstellenbasierte Installation.
  5. Doppelklicken Sie auf Ssetup.exe, um die Installation zu starten.
  6. Wählen Sie die Sprache im Dialogfeld „Sprachauswahl“ und klicken Sie auf „OK“.
  7. Klicken Sie auf „Weiter“ im Adobe Acrobat XI Pro-Bildschirm.
  8. Das Installationsprogramm berechnet Speicherplatzanforderungen und sucht nach früheren Versionen. Wenn Sie eine frühere Version von Acrobat Pro gefunden wird, wie Acrobat X Pro, drücken Sie auf „Fortfahren“, setzen Sie den Vorgang fort, um sie zu deinstallieren.
  9. Der Lizenz-Bildschirm wird angezeigt. Geben Sie Ihre Seriennummer ein oder installieren Sie im Testmodus.
    Hinweis: Wenn Sie ein Abonnement erworben haben, werden Sie zum Probemodus weitergeleitet.
  10. Wählen Sie die Installationsstufe (Standard ist „Typisch“) aus und klicken Sie auf „Weiter“.
  11. Ändern Sie den Installationsordner (falls gewünscht); anderenfalls ist der Standardordner sichtbar. Klicken Sie auf „Weiter“.
  12. Klicken Sie auf „Installieren“; die Installation wird jetzt fortgesetzt.
  13. Wenn Prozesse ausgeführt werden, die diesen Konflikt mit der Installation ausweisen, werden Sie aufgefordert, diese Prozesse zu beenden, bevor Sie die Installation fortsetzen können. Schließen Sie die Prozesse und klicken Sie dann im Installationsprogramm, um die Installation fortzusetzen.
  14. Das letzte Dialogfeld ist „Setup abgeschlossen“. Klicken Sie auf „Fertig stellen“.Acrobat kann jetzt gestartet werden.

Erster Programmstart und Adobe ID-Anweisungen

  1. Akzeptieren Sie die EULA beim Programmstart. Wenn ein leerer EULA-Bildschirm (nur Mac OS) angezeigt wird, lesen Sie den Abschnitt „Leerer EULA-Bildschirm“.
  2. Wenn Sie keine Seriennummer bei der Installation eingegeben haben, wird der Bildschirm „Anmeldung erforderlich“ angezeigt. Wählen Sie im Bildschirm „Anmeldung erforderlich“ auf „Jetzt anmelden“. Geben Sie die Adobe ID und Anmeldedaten ein. Erstellen Sie Ihre Adobe ID, wenn Sie keine haben. Klicken Sie auf „Anmelden“.
  3. Wenn Sie während der Installation die Seriennummer eingegeben haben, wird der Bildschirm „Registrierung“ angezeigt. Geben Sie im Bildschirm „Registrierung“ die Adobe ID und Anmeldedaten ein. Erstellen Sie eine Adobe ID, wenn Sie keine haben. Klicken Sie auf „Anmelden“.

Sprache der Benutzeroberfläche der Anwendung

Wählen Sie während der Installation die Sprache aus, die Sie installieren möchten. Achten Sie darauf, die Sprache auszuwählen, die Sie erworben haben. Wenn eine Sprachabweichung auftritt, müssen Sie Acrobat deinstallieren und die Sprache installieren, die Sie erworben haben. Die englische Benutzeroberfläche ist enthalten und Sie können gegebenenfalls zu Englisch wechseln. Wählen Sie dazu „Bearbeiten“ > „Voreinstellungen“ > „Sprache“. Nachdem Sie die Sprache ändern, beenden Sie Acrobat und starten Sie das Programm neu, damit die Voreinstellungen angewendet werden können. Wenn Ihre Lizenzierung alle Sprachen zulässt, können Sie Sprachen hinzufügen oder entfernen, indem Sie folgende Schritte ausführen:

  1. Öffnen Sie die Systemsteuerung und wählen Sie „Software“ ( XP) bzw. „Programme und Funktionen“ (Windows 7).
  2. Wählen Sie Acrobat XI Pro und wählen Sie „Ändern“.
  3. Wählen Sie „Ändern“ und fügen Sie Sprachen hinzu oder entfernen Sie diese.

Seriennummerdialogfeld wird ausgelöst, wenn in Adobe PDF-Dokumenten gedrückt wird

NEU in 11.0.1 - Das Problem tritt nach dem Update auf 11.0.1 auf, wenn alle nachfolgend aufgeführten Bedingungen erfüllt sind:

  1. Acrobat-Seriennummernsprache ist nur auf Englisch verfügbar und die Sprache des Betriebssystems ist nicht Englisch z. B. französisches Betriebssystem und englische Seriennummer.
  2. Acrobat wurde nie für den aktuellen Benutzer gestartet.
  3. Die Installation von Acrobat erfolgte über die Befehlszeile und nicht über eine Benutzeroberfläche.
  4. Der Benutzer druckt eine beliebige Datei auf dem Adobe PDF-Drucker oder klickt mit der rechten Maustaste auf ein Dokument und wählt „In PDF konvertieren“.

Ergebnis: Dialogfeld „Seriennummer“ wird angezeigt und die PDF-Datei wird nicht erstellt.

Umgehungslösung 1: Starten Sie Acrobat mindestens einmal vor dem Drucken als PDF, um das Problem für diesen Benutzer auf diesem Computer zu beheben.

Umgehungslösung 2: Für das Lösen von Problemen für alle Benutzer auf dem Computer, erstellen Sie denRegistrierungsschlüssel „HKLM\Software\[wow6432node]\Adobe\Adobe Acrobat\11.0\Language\current\" with default value "acrobat.dll'[3488414]“. Weitere Informationen finden Sie unter Dialogfeld „Seriennummer“ wird angezeigt.

Deinstallation von Acrobat

  • Bevor Sie die Version deinstallieren, deaktivieren Sie es, indem Sie „Hilfe“ > „Deaktivieren“ auswählen.
  • Dann deinstallieren Sie die Anwendung in der Systemsteuerung über „Software“ (XP) oder „Programme und Funktionen“ (Windows 7).
  • Nach der Deinstallation, starten Sie Ihren Computer neu.

Acrobat für Mac OS-Installation und Deinstallation

Halten Sie sich an die folgenden Anweisungen, um Software zu installieren oder ein Upgrade von einer früheren Version vorzunehmen. Wenn Sie Acrobat per Download erworben haben, empfiehlt Adobe, die heruntergeladenen Dateien zu sichern, am besten auf einer DVD.

Installieren und starten Sie Acrobat XI unter Mac OS

  1. Verbinden Sie den Computer mit dem Internet.
  2. Starten Sie die Installation:
    Wenn Sie Acrobat auf einer DVD erworben haben, legen Sie die DVD in das DVD-Laufwerk ein, um die Anwendungsdateien anzuzeigen.
    --Wenn Sie Acrobat per Download erworben haben, doppelklicken Sie auf die DMG-Datei, um die Image-Datei als Volume einzurichten.
  3. Doppelklicken Sie auf das Adobe Acrobat XI Pro-Installationsprogrammpaket (.pkg), um die Installation zu starten. Klicken Sie auf „Weiter“.
  4. Klicken Sie auf „Weiter“, wenn Sie die Datei „ReadMe“ sehen.
  5. Auf dem Lizenzbildschirme müssen Sie Ihre Seriennummer eingeben. Wenn Sie das Produkt im Testmodus verwenden oder ein Abonnement erworben haben, ist es nicht erforderlich, eine Seriennummer einzugeben. Wenn Sie eine Seriennummer eingeben, stellen Sie sicher, dass der Computer mit dem Internet verbunden ist.
    Hinweis: Bei der Installation im Testmodus können Sie die Software in30 Tage lang nach dem ersten Start verwenden.
  6. Geben Sie die Seriennummer für Ihre Programmkopie ein. Die Seriennummer für Einzellizenzen befindet sich auf dem DVD-Gehäuse. Sie befindet sich auf der Bestätigungsseite für ESD(elektronische Softwarebereitstellung)-Käufe, die über den Adobe Store erworben wurden. Sie finden die Seriennummer für ESD-Einzellizenzen auch in der Zusammenfassung Ihrer Online-Verkäufe unter http://www.adobe.com. Die Seriennummer für Käufe über die Adobe Licensing-Website ist unter http://licensing.adobe.com verfügbar.
  7. Der folgende Bildschirm ist der Bildschirm „Installationstyp“. Sie können die Produktkomponenten aktivieren oder deaktivieren, die Sie installieren möchten, und Sie können den Installationspfad ändern. Klicken Sie dann auf „Installieren“.
  8. Wenn Sie dazu aufgefordert werden, geben Sie Ihre Administratorrechten ein, damit die Installation fortgesetzt werden kann.
  9. Sobald die Installation abgeschlossen ist, klicken Sie auf „Fertig stellen“.
  10. Standardmäßig wird Acrobat im Ordner „/Applications/Adobe Acrobat XI Pro” installiert. Navigieren Sie zu diesem Ordner und starten Sie Acrobat. Nach dem Start von Acrobat akzeptieren Sie die Lizenzvereinbarung für Endanwender.
  11. Wenn Sie während der Installation die Seriennummer eingegeben haben, fahren Sie mit Schritt 12 fort. Wenn Sie Acrobat im Testmodus oder als Abonnement (nur Pro) verwenden, wird der Bildschirm „Anmeldung erforderlich“ angezeigt. Wählen Sie im Bildschirm „Anmeldung erforderlich“ auf „Jetzt anmelden“. Geben Sie im Anmeldebildschirm Ihre Adobe ID und Anmeldedaten an. Wenn Sie keine Adobe ID haben, klicken Sie auf „Adobe ID erstellen“. Stellen Sie die Details wie angefordert, bereit. Klicken Sie anschließend auf „Erstellen“. Befolgen Sie die Anweisungen, um den Anmeldevorgang abzuschließen. Klicken Sie auf Anmelden.
  12. Wenn Sie während der Installation die Seriennummer eingegeben haben, wird der Bildschirm „Registrierung“ angezeigt. Geben Sie im Bildschirm „Registrierung“ die Adobe ID und Anmeldedaten ein. Wenn Sie keine Adobe ID haben, klicken Sie auf „Adobe ID erstellen“ und geben Sie die angeforderten Angaben ein. Klicken Sie anschließend auf „Erstellen“. Befolgen Sie die Anweisungen, um den Anmeldevorgang und den Erstellungsvorgang für die Adobe ID abzuschließen. Sie können optional auf „Überspringen“ klicken.
    WICHTIG: Stellen Sie eine Verbindung zum Internet her, um die Software zu aktivieren. Die Aktivierung muss innerhalb von 30 Tagen erfolgen. Nach 30 Tagen kann die Software nicht mehr verwendet werden.

Leerer EULA-Bildschirm

BEHOBEN in 11.0.01- Problem: Nur Mac. Beim Start erscheint ein leerer EULA-Bildschirm, der nicht akzeptiert werden kann, und Adobe Acrobat wird nicht ausgeführt. Dieses Problem kann auftreten, wenn Sie Produkte verwenden, die von CCM installiert wurden oder von Creative Suite und Sie Acrobat XI von einer anderen Quelle aus installieren.

Problemumgehung: Die Problemumgehung besteht darin, ein anderes Produkt, das Teil der CCM oder Creative Suite ist, zu starten und es zu deaktivieren, indem Sie „Hilfe“ > „Deaktivieren“ wählen. Beenden Sie die Anwendung. Starten Sie dann Acrobat und akzeptieren Sie die EULA. Für das CCM-Abonnement-Produkt starten Sie es und wählen Sie „Diese Software lizenzieren“, um das CCM-Produkt erneut zu aktivieren. Wenn es eine CS-Anwendung ist, starten Sie sie und aktivieren Sie sie erneut. [3338419] Siehe auch: Leerer EULA-Bildschirm wird beim Start von Acrobat XI angezeigt.

Deinstallation von Acrobat XI unter Mac OS®

  1. Doppelklicken Sie auf das Acrobat XI Deinstallationsprogramm.
  2. Folgen Sie den Bildschirmanweisungen zur Deinstallation von Acrobat.
  3. Wenn Sie dazu aufgefordert werden, geben Sie Ihre Administratorrechten ein, damit die Deinstallation fortgesetzt werden kann.
    Hinweis: Das Deinstallationsprogramm entfernt nur die Adobe Acrobat X-Dateien aus dem System. Die Adobe Reader-Dateien, Acrobat-Benutzerdaten oder Dateien, die mit anderen Adobe-Anwendungen gemeinsam genutzt werden, bleiben erhalten
  4. (Optional) Verschieben Sie eine Adobe PDF Einstellungsdatei, die Sie erstellt haben, aus dem Ordner Library/Application Support/Adobe PDF und ziehen Sie den Ordner in den Papierkorb.

Bekannte Probleme

Barrierefreiheit

  • Problem: Wenn Sie Acrobat XI zum ersten Mal mit laufenden Bildschirmlesehilfen starten, wird der Fokus
    nicht auf die EULA gerichtet. Problemumgehung: Drücken Sie die Tabulatortaste zwei Male und Sie erhalten schließlich die EULA-Schaltflächen.[2704224]
  • Problem: Schaltflächen EULA, Deaktivierungs- und Registrierungsdialogfelder reagieren nicht auf das Drücken der Eingabetaste. Problemumgehung: Drücken Sie die Leertaste oder verwenden Sie die Maus. [3144180, 3327992]
  • Problem: JAWS kann keine PDF-Datei im geschützten Modus für Reader und Acrobat in Firefox 4 lesen.
    [2866957] Umgehungslösung: Deaktivieren Sie den geschützten Modus.
  • Problem: Internet Explorer: JAWS kann keine PDF-Datei im geschützten Modus für Reader und Acrobat lesen, es sei denn,
    das Dokument wird im Browserfenster neu geladen. Eine andere Problemumgehung ist das Ausschalten des geschützten Modus. [2747010]

Browser

  • BEHOBEN in 11.0.01 - Problem: Grauer/leerer Bildschirm wird angezeigt, nachdem „Diesem Host nur einmal vertrauen“ oder „Diesem Host immer vertrauen“ im Browser ausgewählt wurde. Dieses Problem tritt bei IE, Firefox und Chrome auf. Problemumgehung: Deaktivieren Sie die geschützte Ansicht („Voreinstellungen“ > „Sicherheit (erweitert)“ > „Alle Dateien“). [3329058]
  • Problem: Wenn der Benutzer auf Firefox 19 oder höher aktualisiert, werden die PDF-Dateien standardmäßig mit dem nativen PDF-Anzeigeprogramm geöffnet. Sie werden nicht im Adobe PDF-Anzeigeprogramm-Plug-In geöffnet. Dieses Problem tritt auch bei früheren Versionen von Acrobat und Reader auf.

Problemumgehung: Sie können die Firefox-Voreinstellungen manuell ändern, um PDF-Dateien über das Acrobat-/Reader Adobe-Anzeigeprogramm-Plug-In in Firefox anzuzeigen. Wählen Sie unter Windows Firefox und aus dem Firefox-Menü wählen Sie dann „Werkzeuge“ > „Optionen“ > „Anwendungen“ > „Inhaltstyp“ „Portable Document Format(PDF)“ und öffnen Sie es mit „Adobe Acrobat (in Firefox) öffnen“. Wählen Sie unter Mac Firefox und aus dem Firefox-Menü und anschließend wählen Sie „Einstellungen“ > „Anwendungen“ > „Inhaltstyp“ Portable Document Format (PDF)“ und öffnen Sie es mit dem Adobe Acrobat NPAPI-Plug-In. [3504563]

Siehe auch Konfigurieren eines Browsers, um das Adobe PDF-Plug-In zu verwenden.

Problem: Wenn Sie PDF-Dokumente in Safari Mac OS X 10.9.2 rendern, sind die Felder „Zoom“, „Seitenzahlen“ und „Suchen“ schwarz. Dieses Problem ist auf Mac OS X 10.9.1 nicht reproduzierbar. [3692624]

Citrix

  • Problem: CITRIX: Acrobat und Reader 11 unterstützen den Anwendungs-Streaming-Modus unter Citrix nicht. [2810983]

Cloud-Integration

  • Problem: Das Registrierungsfenster bei Acrobat.com funktioniert nicht ordnungsgemäß mit Internet Explorer 7. Die Lösung besteht darin, auf Internet Explorer 8 zu aktualisieren.
  • Problem: Unter Windows 7 können Sie sich nicht bei Office 365 von Acrobat aus anmelden, es sei denn, die Option „Angemeldet bleiben“ ist aktiviert. [3801175]
  • Problem: Nur Mac. Wenn acrobat.com auf dem Mac verwendet wird, muss mindestens Safari 5.1 verwendet werden. Problemumgehung: Verwenden Sie mindestens Safari-Version 5.1.
  • Problem: Nur Mac. Wenn Plug-Ins von Drittanbietern installiert sind, z. B. PitStop 11, kann Acrobat beim Speichern von Dateien auf Acrobat.com abstürzen. [3332839]

Bereitstellung/Installation

  • Problem: Wenn Sie Acrobat installieren oder starten, wird das Dialogfeld „Keine Internetverbindung“ angezeigt. Wählen Sie „Offline-Aktivierung“ und führen Sie die folgenden Schritte aus, um einen Anforderungscode zu generieren, um die Offline-Aktivierung abzuschließen.
  • Problem: Wenn Sie eine Acrobat XI Pro-Aktualisierung erworben haben und Sie auf Acrobat XI Pro von Creative Suite 6 aus aktualisieren möchten und Creative Suite 6 bereits auf dem System vorhanden ist, erkennt Acrobat XI Pro es nicht. Beim Start fragt Acrobat XI Pro nach dem berechtigten Produkt und der Seriennummer des Produkts. Wählen Sie Acrobat X Pro als berechtigtes Produkt und geben Sie die Seriennummer für Creative Suite 6 ein. [3324657]
  • Problem: Das Mac-Installationsprogramm kann nicht installiert werden, wenn das Anfangs-Volume zwischen Groß- und Kleinschreibung unterscheidet.
    Problemumgehung: Führen Sie die Installation auf einem Volume durch, das nicht zwischen Groß- und Kleinschreibung unterscheidet [2594334]
  • Problem: Dieses Problem gilt nur für Windows. „Die PDFMaker-Ressourcen-Datei kann nicth gefunden werden“ wird für Microsoft Word angezeigt, wenn Acrobat XI mit Acrobat X Standard bereits auf dem Computer installiert ist. Wenn der Benutzer Acrobat XI repariert oder sogar deinstalliert, wird derselbe Fehler für Acrobat X Standard. Der Benutzer muss Acrobat X Standard reparieren, sodass PDFMaker wieder funktioniert. [3327895]
  • Problem: Nur Windows. Wenn Acrobat XI Pro installiert ist, wird LiveCycle Designer, das mit einer früheren Acrobat XI Pro-Version bereitgestellt wurde, entfernt. [3298879]

Bereitstellung/Installation

  • NEU: Nur Acrobat 11 - Problem: Nach einer erneuten Acrobat 11-Installation, wird nach Doppelklicken auf eine PDF die PDF nicht geöffnet [3647125]
    Grund: Auch wenn die Registrierung unterdrückt wird und die EULA angenommen wurde, muss Acrobat mindestens einmal geöffnet werden, damit eine PDF direkt beim Doppelklicken geöffnet wird.
  • Neu in 11.0 gefunden Problem: Dieses Problem gilt nur für Mac. Bei der Installation von Acrobat 11.0 und die Aktualisierung auf 11.0.4 auf einem Computer, auf dem Acrobat 9 oder 10 installiert wurde, wird die Aktualisierung nicht immer ordnungsgemäß durchgeführt. Sie können eine Fehlermeldung sehen, aber Sie können trotzdem noch Acrobat 11.0 starten. Wenn Sie dann auf 11.0.4 während des Aktualisierungsprozesses aktualisieren, meldet Acrobat ein Problem mit der Datei (com.adobe.PDFAdminSettings.plist) im Ordner „Library/Preferences“ gespeichert. Ein anderes Problem ist, dass die Einstellung „Öffnen mit niedriger Auflösung“ abgeblendet ist.

Problemumgehung:

1 Deinstallieren Sie Acrobat 11.

2. Löschen Sie die Datei com.adobe.PDFAdminSettings.plist aus dem Ordner „Library/Preferences“.

3. Installieren Sie Acrobat 11.0 und wählen Sie nach dem Start „Hilfe“ > „Nach neuen Updates suchen“, um auf 11.0.4 zu aktualisieren. Die Aktualisierung auf 11.0.4 wird abgeschlossen.

4. Wenn das Problem weiterhin auftritt, prüfen Sie, ob die NSHighResolutionCapable-Einstellung in der Datei „Info.plist“ auf „true“ gesetzt ist

/Applications/Adobe Acrobat XI Pro/Adobe Acrobat Pro.app/Contents

Der Schlüssel wird in der Datei „Info.plist“ angezeigt als:

NSHighResolutionCapable

und der Wert ist auf <true/> festgelegt

Wenn NSHighResolutionCapable nicht auf „true“ gesetzt ist, müssen Sie es ändern, sodass es als <true/> angezeigt wird  

5. Öffnen Sie dann ein Terminalfenster und geben Sie Folgendes ein:

touch /Applications/Adobe/Acrobat/XI/Pro/Adobe/Acrobat/ Pro.app/

6. Aktivieren Sie die Einstellung „Öffnen mit niedriger Auflösung“ erneut. Sie ist jetzt aktiviert. [3631065]

  • Problem: Wenn Sie Acrobat installieren oder starten, wird das Dialogfeld „Keine Internetverbindung“ angezeigt.

Problemumgehung: Wählen Sie „Offline-Aktivierung“ und führen Sie die folgenden Schritte aus, um einen Anforderungscode zu generieren, um die Offline-Aktivierung abzuschließen.

  • Problem: Wenn Sie eine Acrobat XI Pro-Aktualisierung erworben haben und Sie auf Acrobat XI Pro von Creative Suite 6 aus aktualisieren möchten und Creative Suite 6 bereits auf dem System vorhanden ist, erkennt Acrobat XI Pro es nicht.
    Problemumgehung: Beim Start fragt Acrobat XI Pro nach dem berechtigten Produkt und der Seriennummer des Produkts. Wählen Sie Acrobat X Pro als berechtigtes Produkt und geben Sie die Seriennummer für Creative Suite 6 ein. [3324657]
  • Problem: Das Mac-Installationsprogramm kann nicht installiert werden, wenn das Anfangs-Volume zwischen Groß- und Kleinschreibung unterscheidet.

Problemumgehung: Führen Sie die Installation auf einem Volume das nicht zwischen Groß- und Kleinschreibung unterscheidet, [2594334]

Bereitstellung/Anpassung

Eine Ressource mit Informationen über Acrobat Unternehmensbereitstellungsfunktionen, einschließlich des Anpassungsassistenten, ist die Enterprise Admin Guide

  • Problem: Ein Unternehmen möchte möglicherweise nicht, dass Benutzer ihre Kopie von Acrobat aktivieren oder die Adobe ID eingeben. Eine ähnliche Situation tritt auf, wenn der Computer nicht mit dem Internet verbunden ist.

Lösung: Um die Aktivierung und die Adobe ID vor der Installation von Acrobat zu deaktivieren, verwenden Sie den Anpassungsassistenten. Informationen zum Anpassungsassistenten finden Sie in der Enterprise Admin Guide.

  • Problem: Wenn ein Authentifizierungs-Proxy auf dem System installiert ist, kann der Benutzername und das Kennwort über das Werkzeug „APTEE Provisioning“ nicht bereitgestellt werden. Die Seriennummer kann nicht überprüft werden. Problemumgehung: Verwenden Sie eine Offline-Ausnahme. [3158635]

Digitale Signaturen

  • BEHOBEN in 11.0.01- Problem: Wenn ein PDF-Dokument zwei Signaturen enthält und Signatur zwei drei Links in der Kette (Signature #1 ist von einem selbstsignierten Zertifikat) enthält, dann melden auf dem Mac Acrobat und Reader, dass das Zertifikat der End-Entität (des Unterzeichners) eine ungültige Signatur hat. Auf der Windows-Plattform wird der Fehler der ungültigen Signatur nicht gemeldet.

Lösung: Verwenden Sie das Update für 11.0.01 [3328208]

Dynamische Stempel

Nach dem Schließen und erneuten Öffnen dieses PDF-Dokument in 10.1.10 und 11.0.07 sind dynamische und benutzerdefinierte Stempel in einer gemeinsamen Review PDF nicht sichtbar. Wenn die PDF-Datei erneut geöffnet wird, wird beim Klicken auf „Kommentare veröffentlichen“ angezeigt, dass „# Kommentare gelöscht“ wurden, wobei „#“ die Anzahl der Stempel anzeigt, die im Dokument vorhanden sind.

Erweiterte Sicherheit und Internet Explorer

Problem: Windows Server Security-Eingabeaufforderung (zeigt, das Inhalt, der von einer Website kommt, der von der verstärkten Sicherheitskonfiguration in Internet Explorer geblockt wird) wird nicht angezeigt, wenn das Dialogfeld „Anmeldung“ beim Anmelden angezeigt wird. Das führt dazu, dass keine Sicherheitseingabeaufforderung angezeigt wird. Jetzt wenn der Benutzer versucht, auf „Anmelden“ zu klicken, nachdem er gültige Berechtigungen eingegeben hat, passiert nichts.

Problemumgehung: Vertrauen Sie https://adobeid-na1.services.adobe.com und https://www.adobe.com in den Sicherheitseinstellungen in Internet Explorer. Die Anmeldung funktioniert auf diesem Computer. [3757146]

Erweiterte Sicherheit und Internet Explorer 9

  • Problem: Websites können nicht in der Kategorie „Vertrauenswürdigen Sites“, „Eingeschränkten Sites“ im Dialogfeld „Internetoptionen“ aus den Voreinstellungen von Acrobat hinzugefügt/entfernt werden. Sie können vorhandene vertrauenswürdige Sites entfernen oder eine Website der vorhandenen Liste hinzufügen. Problemumgehung: Ändern Sie die Internet Options über das Dialogfeld „Einstellungen“ in Internet Explorer 9. („Extras“ > „Internetoptionen“) [3171074]

Hilfe

  • BEHOBEN in 11.0.01 - Problem: Reader XI öffnet nicht den Hilfeinhalt, wenn Adobe-Hilfe installiert ist

Problemumgehung:

  1. Installieren Sie Reader XI.
  2. Installieren Sie Adobe Community Help (CHC) von http://www.adobe.com/support/chc/. (Stellen Sie sicher, dass Sie Adobe AIR und Flash Player installieren.)
  3. Starten Sie Adobe-Hilfe unter „Start“ > „Programme“.
  4. Öffnen Sie das Dialogfeld „Voreinstellungen“ im CHC.
  5. Aktivieren Sie im Bereich „Voreinstellungen herunterladen“ das Kontrollkästchen „Adobe Reader X“.
  6. Navigieren Sie zum Bereich „Lokaler Inhalt“ (im Dialogfeld „CHC-Voreinstellungen“) und verwenden Sie „Herunterladen/Aktualisieren mit Adobe Reader X“.
  7. Schließen Sie CHC.
  8. Trennen Sie die Verbindung zum Internet.
  9. Starten Sie Reader XI und wählen Sie „Hilfe“ > „Adobe Reader XI-Hilfe“.

Reader wird nun den Offline-Hilfeinhalt im Standardbrowser öffnen, wenn Sie auf „Hilfe“ > „Adobe Reader XI-Hilfe“ klicken, wenn für das System keine Netzwerkverbindung besteht. [3300851]

  • BEHOBEN in 11.0.01 - Problem: Der Browser hängt (arh.exe wird blockiert, wenn geschützter Modus im Internet Explorer AKTIVIERT ist), wenn Sie Acrobat- oder Reader Hilfe auf der Dokumentmeldungsleiste von Acrobat öffnen. Problemumgehung: Wählen Sie anstatt „Zulassen“ „Nicht zulassen“. Eine andere Problemumgehung besteht darin, den geschützten Modus von Internet Explorer zu deaktivieren. [3317076]

Hi DPI und Retina-Displays

  • VERBESSERT (Macintosh) in 11.0.04 - Problem: Während das Verhalten für Macintosh verbessert wurde, sehen einige Symbole in Acrobat und Reader gepixelt aus, wenn sie auf Apple Retina-Displays auf dem Mac angezeigt werden oder wenn Sie auf Hi DPI-Displays auf Windows-Computern angezeigt werden. Es gibt keine Umgehungslösung. [3511828]

LiveCycle Designer

  • LiveCycle Designer ist nicht im Lieferumfang von Acrobat XI Pro für Windows enthalten. Dieses Verhalten ist beabsichtigt.

LiveCycle Forms, Live Cycle Workspace und geschützte Ansicht

  • Problem: XFA Forms und LC Workspace werden nicht im geschützten Ansicht AN-Modus von Acrobat/Reader 11.0 unterstützt.

Beschreibung: Beim Öffnen eines XFA-Formulars in der geschützten Ansicht für Acrobat/Reader 11.0, wird eine gelbe Leiste angezeigt. Statt des eigentlichen Formulars wird eine leere PDF-Datei angezeigt.

Problemumgehung:

a) Wenn der Server im Intranet ist, empfiehlt es sich, diese Option zu verwenden, um die geschützte Ansicht nur für unsichere Quellen zu aktivieren.

b) Wechseln Sie von der geschützten Ansicht, indem Sie dem Formular einmal oder immer vertrauen.

c) Deaktivieren Sie die geschützte Ansicht.

    Beachten Sie außerdem, dass in LiveCycle Workspace beim Öffnen von beliebigen Arbeitsabläufen zuerst eine leere Seite mit einer gelben Leiste in der geschützten Ansicht angezeigt wird. LiveCycle verwendet gleichzeitig eine Schaltfläche „Abgesschlossen“. Diese Schaltfläche ist nicht deaktiviert und der Benutzer kann das tatsächliche Formular nicht sehen, kann jedoch den Arbeitsablauf senden. [3316200]

Öffnen einer PDF-Datei

PDFMaker für AutoCAD

  • Problem: Wenn Sie versuchen, ACAD 2013-Dateien zu konvertieren, wird folgender Fehler angezeigt: „Es ist ein unerwarteter Fehler aufgetreten. PDFMaker konnte die Adobe PDF-Datei nicht erstellen.“ Problemumgehung: Öffnen Sie die DWG-Datei in AutoCAD 2013 und ändern Sie das Dateiformat in eine ältere Version (AutoCAD 2010/2011/2012). [3163139]

PDF-Eigentümerschaft

  • BEHOBEN in 11.0.01 - Problem: Nur Reader: „Standard-PDF-Programm auswählen“ sollte deaktiviert werden, wenn der geschützte Modus von Reader unter Windows 8-64 Bit deaktiviert ist. Schritte:

1. Installieren Sie Reader auf Win 8-64 Bit

2. Starten Sie Reader und deaktivieren Sie PM („Voreinstellungen“ > „Sicherheit (Erweitert)“

3. Beenden Sie Reader

4. Starten Sie IE10 und öffnen Sie ein PDF-Dokument

5. „Strg+K“ > „Allgemein“

Ergebnis: „Standard-PDF-Programm auswählen“ wird nicht deaktiviert, wie in Acrobat.

Lösung: Installieren Sie das 11.0.01-Update, um das Problem zu beheben. [3313895]

  • Problem: Eigentümer wird nicht wiederhergestellt, wenn die Eigentümerschaft auf Reader XI und Reader XI dann deinstalliert wird. Problemumgehung: Reparieren Sie Acrobat. [3325450]

PDF-Druck

  • Problem: Beim Drucken eines PDF-Dokuments mithilfe des Broschürendrucks können je nach Drucker inkonsistente und falsche Ergebnisse erzeugt werden. Manche Drucker, bei denen das Problem festgestellt werden kann, sind HP 4700 und HP 2840. [2782167, 2390174]
  • Problem: Nur Windows 7. Für umgeleitete PS-Drucker zeigt Acrobat immer das Farbprofil „Arbeits-RGB“. Für PostScript-Farbdrucker sollte das laufende CMYK-Profil angezeigt werden. Für monochrome PostScript-Drucker sollte das laufende Graustufenprofil angezeigt werden. Schritte:
  1. Installieren Sie eine PostScript-Farbe und einen monochromen Drucker unter Windows XP.
  2. Verwenden Sie von diesem Computer aus Mstsc.exe zum Remote-Desktop zu einem Windows 7-Computer.
  3. Öffnen Sie eine PDF-Datei auf dem Windows 7-Computer.
  4. Drücken Sie Strg+P und wählen Sie dann einen beliebigen „umgeleiteten Drucker“ > „Erweitert“.
  5. Schauen Sie, was im Farbraum angezeigt wird. Es zeigt laufende RGB an.

Es gibt keine Problemumgehung [2683045]

PDF-Drucker

  • Problem: Die Beschränkung für die benutzerdefinierte Seitengröße des Adobe PDF-Druckers beträgt ungefähr 600 DPI. Bei höheren Auflösungen wie dpi 1200 DPI kann das Drucken zu einem Druckerfehler führen und dementsprechend wird kein Dokument gedruckt.

Problemumgehung: Benutzerdefinierte Seitengröße, die weniger als 600 DPI beträgt, verwenden. [2684339]

  • Problem: PDF-Drucker (Distiller) scheint mit PPT-Dateien unter Win XP (64 Bit) nicht zu funktionieren.

Problemumgehung: Unter Windows XP Service Pack 2 für 64 Bit und Windows Server 2003 R2 (64 Bit) ist der Hotfix KB-930627 erforderlich. [3329063] Weitere Informationen finden Sie in diesem Hilfe-Dokument von Microsoft.

Portfolios

  • Problem: Acrobat und Reader zeigen unverständliche Zeichen (Quellcode) an, wenn Sie Web-Inhalte mit einer URL in der Vorschau anzeigen, die zu einer PDF-Datei auf dem Webserver umgeleitet wird. Es gibt keine Umgehungslösung.  [2711118]

Geschützter Modus in Reader

  • BEHOBEN in 11.0.01 - Problem: Der generierte von Systembericht zeigt Sandboxing als „AUS“, wenn der geschützte Modus tatsächlich „AN“ ist und „AN“, wenn der geschützte Modus tatsächlich „AUS“ ist. Um den Systembericht aus dem Hauptmenü zu erstellen, wählen Sie „Hilfe“ > „Online-Support“ > „Systembericht erstellen“.
    Lösung: Verwenden Sie das Update für 11.0.01 [3324650]
  • BEHOBEN in 11.0.01 - Problem: Der Browser hängt beim Öffnen auf der Dokumentmeldungsleiste von Acrobat-/Reader-Hilfe, da arh.exe blockiert ist, wenn der geschützte Modus in Internet Explorer aktiviert ist.

Problemumgehung: Deaktivieren Sie den geschützten Modus im Browser oder verwenden Sie die Option „Nicht zulassen“ bei der Eingabeaufforderung oder wenden Sie das Update 11.0.01 an. [3317076]

Geschützte Ansicht

  • BEHOBEN in 11.0.1 - Problem: Ein Dialogfeld „Dieser Vorgang ist unzulässig, da dieses Dokument nicht vertrauenswürdig ist. Möchten Sie das Dokument als vertrauenswürdig einstufen?“ wird beim Speichern eines Form Central PDF-Formulars ausgelöst. Es geschieht nichts, selbst wenn der Benutzer „Ja“ wählt, um das Dokument als vertrauenswürdig einzustufen. Es tritt nur bei Einstellungen in der geschützten Ansicht AN auf (alle Dateien oder Dateien von potenziell unsicheren Quellen).
    Problemumgehung: Deaktivieren Sie im Fenster „Voreinstellungen“ > „Sicherheit (Erweitert)“ die geschützte Ansicht. [3318631]

Safari

Problem: Durch das Safari PDF Browser-Plug-In schlägt die Funktion „Speichern unter“ mit der Fehlermeldung „Das Dokument „[Dateiname]“ konnte nicht exportiert werden als „[Dateiname]“ fehl.

Schritte:

  1. Vergewissern Sie sich, dass Safari 5.1.5 oder höher installiert ist.
  2. Stellen Sie sicher, dass Adobe Acrobat Pro 10.1.3 oder höher (passiert mit Acrobat XI Pro auch) installiert ist.
  3. Laden Sie eine PDF-Datei in Safari.
  4. Wählen Sie „Datei“ > Speichern unter aus
  5. Klicken Sie im Dialogfeld „Exportieren als“ auf „OK“.
  6. Safari zeigt Fehler: „Das Dokument [Dateiname] konnte nicht als [Dateiname] exportiert werden

Problemumgehung: Verwenden Sie die unterstützten Schaltflächen zum Speichern in Acrobat im Heads Up Display (HUD) oder auf der Symbolleise der älteren Version. Das HUD ist die unverankerte Symbolleise, die ein- und ausgeblendet wird, wenn Sie den Mauszeiger am unteren Rand des PDF-Dokuments hin und her bewegen. [3203840]

Problem: Drucken mit „Safari-Datei“ > „Drucken“ nicht möglich. Die Vorschau ist leer und die Ausdrucke werden leer gedruckt.

Problemumgehung: Verwenden Sie die unterstützten Schaltflächen zum Speichern in Acrobat im Heads Up Display (HUD) oder auf der Symbolleise der älteren Version. Das HUD ist die unverankerte Symbolleise, die ein- und ausgeblendet wird, wenn Sie den Mauszeiger am unteren Rand des PDF-Dokuments hin und her bewegen. [3216193]

Als Word-Dokument speichern

  • Problem: „Das Speichern als Word-Dokument generiert nicht ordnungsgemäß die Word-Ausgabe von hebräischem Text in PDF-Dateien. Es gibt jetzt eine Problemumgehung [2838335]

Wird gescannt

  • NEU in 11.0.09 - Problem: Scan-Optionen werden nicht im ICA-Fenster auf Mac 10.10.1 (Yosemite) [3860498] angezeigt,
    Problemumgehung: Klicken Sie auf die Steuerelemente, d. h. benutzerdefinierte Größe, Bildkorrektur usw., und alle Scan-Optionen werden angezeigt.
  • Problem: Wenn Sie einen automatischen Papiereinzug mit einem ICA-Kompactfenster verwenden, schlägt das Scannen fehl. Das ICA-Dialogfeld wird beendet und alle geöffneten Dokumente werden geschlossen. Das Problem tritt bei Scannern wie HP OfficeJet 8500 und Canon MX 868 auf. Tritt auf Mac OS X 10.7.4. auf.

    Problemumgehung: Wenn der ICA dieses Fenster für den ersten Scan lädt, der mithilfe des Scanners initiiert wird, sollte der Benutzer zum detaillierten ICA-Fenster wechseln, wodurch das Problem vermieden wird. Eine andere Problemumgehung lautet wie folgt: Klicken Sie auf „Details anzeigen“ im ICA-Dialogfeld, um das detaillierte Fenster zu starten und scannen Sie, wobei Sie die gewünschten Einstellungen angeben. [3169060]

    • AKTUALISIERT in 11.0.06 - Problem: Farbscan funktioniert nicht über Bilderfassung auf Mac 10.7.5

    Schritte:

    1. Starten Sie Acrobat Pro auf Mac 10.7.5 und öffnen Sie dann das Dialogfeld „Voreinstellungen“.

    2. Wechseln Sie zur Kategorie „In PDF konvertieren“ und ändern Sie dann den Scan-Treiber von „TWAIN“ auf „Bilderfassung“.

    3. Wählen Sie „Datei“ > „Erstellen“ > „PDF von Scanner“ und wählen Sie die Farbe aus dem Popupmenü „Kind (Art)“

    4. Legen Sie Papier in die Papierzufuhr oder in das Flachbett

    5. Klicken Sie auf die Option zum Scannen.

    Ergebnis: Fehler: „Das ausgewählte Farbformat wird nicht unterstützt“.

    Problemumgehung: Das Problem trat nicht auf Mac 10.7.4 auf. [3333966] Update: Das Problem tritt auch nicht bei Mac 10.8.5 auf.

    • NEU in 11.0.04-Problem: Gescannten Bildern werden nur teilweise oder verstümmelt auf Mac OS 10.7.5 angezeigt. Problemumgehung: Das Problem trat nicht auf Mac 10.7.4 auf. [3356448]

Sendmail - Outlook 2003

  • BEHOBEN in 11.0.01 - Problem: Dieses Problem gilt nur für Reader. Wenn der geschützte Modus aktiviert ist, wird das Entwurfs-E-Mail-Fenster von Outlook 2003 nicht gestartet. Umgehungslösung: Deaktivieren Sie den geschützten Modus. [3323494]

Rechtschreibung

  • Problem: Die angezeigten Rechtschreibprüfungsempfehlungen unterscheiden sich von früheren Versionen. Obwohl Acrobat XI ein neues Plug-In für die Rechtschreibprüfung bereitstellt, sind die Empfehlungen für die Rechtschreibung weniger oder enthalten unpassende Vorschläge. [3195192]

Synchronizer

Problem: Wenn eine ältere Version von Acrobat oder Reader vorhanden ist und die neuere Version 11.0.07 oder höher ist:

  • Acrobat und Reader erhalten den neuen Synchronizer beim Aktualisieren auf .07 oder höher.
  • Wenn der neuere Synchronizer ausgeführt wird, werden ältere Dienste und Nicht-Dienst-Vorgänge unterstützt.
  • Wenn der ältere Synchronizer (vor 11.0.07) ausgeführt wird, funktionieren synchronisierungsabhängige Prozesse nicht [3746864]

Touch-Modus unter Windows

  • NEU GEFUNDEN in 11.0.06-Problem: Wenn sich Acrobat im Touch-Modus unter Windows 7 befindet, wird die virtuelle Tastatur geschlossen, nachdem die Zeichen aus der Zeichenpalette ausgewählt wurden, obwohl der Fokus noch im Feld „Suche“ oder „Erweitere Suche“ ist. Die virtuelle Tastatur bleibt sichtbar.
    Problemumgehung: Das Problem tritt nicht auf Windows 8 auf. [3658729]
  • NEU GEFUNDEN in 11.0.06-Problem: Wenn sich Reader im Touch-Modus unter Windows 7 befindet, wird die virtuelle Tastatur nicht angezeigt, wenn der Fokus noch im Feld „Suche“ oder „Erweitere Suche“ ist, wenn der gesicherte Modus AN ist.
    Problemumgehung: Das Problem tritt nicht unter Windows 8 auf. [3658725]

Deinstallation

  • Problem: Wenn Microsoft Word läuft und Sie Acrobat deinstallieren wollen, wird eine Fehlermeldung angezeigt, dass die Dateien bereits verwendet werden. Wenn Sie auf „Wiederholen“ klicken, wird die Fehlermeldung „ Verwendete Dateien“ erneut angezeigt. Problemumgehung: Wählen Sie entweder „Schließen „Microsoft Word, bevor Acrobat oder diesem Hotfix anzuwenden deinstalliert wird: Hotfix [2721515]  

Weberfassung

  • EBEN GEFUNDEN in 11,0 bis 11.0.5. fixiert in 11.0.6- Problem: Wenn eine verbesserte der geschützte Modus aktiviert ist, funktioniert Weberfassung nicht für 32 -Bit-Versionen von Windows 8s, wenn der Named Cache-Ordner „low“ nicht gefunden wurde.

Problemumgehung: Wenn der Benutzer den Cache-Ordner erstellt, „low“, manuell unter % USERPROFILE % \AppData\Local windows_ie_ac_001 Packages\\\ ac\ INetCache, Weberfassung startet das Arbeiten. [3597910]

UPDATE: Dieses Problem ist in Version 11.0.6 behoben. Daher gibt es nicht länger notwendig, die manuell benannte Cache-Ordner\ „Sehr niedrige erstellen „unter % USERPROFILE % \AppData\Local windows_ie_ac_001 Packages\\\ ac\ INetCache.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie