Eine häufige Fehlermeldung in Berichten lautet:

„Es gibt keine Daten, die diesen Kriterien entsprechen. Überprüfen Sie das Segment, die Metriken, den Datumsbereich und die Filter.“

Im Folgenden sehen Sie einige Gründe, die diesen Fehler verursachen:

Daten sind vorhanden, wurden aber gefiltert

Genau wie die Fehlermeldung angibt, prüfen Sie Folgendes:

  • Segment: Wenn ein Segment verwendet wird, prüfen Sie dessen Definition, um sicherzustellen, dass es nicht alle Daten segmentiert. Wenn mehrere Segmente verwendet werden, entfernen Sie sie einzeln, um zu überprüfen, welche Segmente den Fehler verursachen.
  • Metriken: Da viele Ereignisse optional sind, ist es möglich, dass sie keine Daten anzeigen. Häufig wird der Fehler verursacht, wenn der Erlös die standardmäßige Metrik auf der Site darstellt, die keinen Erlös erfasst. Ändern Sie die Metrik etwa so, dass sie die Seitenaufrufe oder die Daten der Besucher anzeigt.
  • Datumsbereich: Vergewissern Sie sich, dass der Datumsbereich nicht auf ein Datum vor dem Zeitpunkt, zu dem die Daten gesammelt wurden oder außerhalb der Aufbewahrungsdauer von Report Suites eingestellt ist.
  • Filter: Entfernen Sie den Datenfilter, da keine Daten zurückgegeben wurden, wenn der Filter mit keinen Ausgabenzeilen übereinstimmt.

Wenn Daten immer noch nicht angezeigt werden

Wenn kein Segment vorhanden ist, die Metrik den Vorkommen sowie der Datumsbereich dem aktuellen Monat entsprechen und keine Filter eingesetzt werden, überprüfen Sie Folgendes:

  • Überprüfen Sie die Report Suite: Achten Sie darauf, dass Sie nicht in einer Report Suite sind, die erstellt wurde, jedoch noch nicht mit Daten gefüllt wurde.
  • Latenz: In vielen Berichten gibt es eine „Option für das Einschließen aktueller Daten“ in den Berichtseinstellungen in der Nähe des oberen Rands der Seite. Wenn Sie mit dem Mauszeiger über das Uhrensymbol fahren, wird die Wartezeit für diese Report Suite angezeigt.
  • Weisen Sie nach, dass eine Datenerfassung vorhanden ist: Navigieren Sie zu Ihrer Website, die die Report Suite erfassen soll, und öffnen Sie Adobe Debugger. Wenn keine Bildanfrage vorhanden ist, wenden Sie sich an das Entwicklungsteam Ihres Unternehmens, um den Fehler zu beheben. Wenn es auf Ihrer Site keine Bildanfragen gibt, ist ein Datenverlust vorhanden.
  • Überprüfen Sie, ob die Bildanfragen korrekte Daten senden: Manchmal wird eine Bildanfrage angezeigt, doch sind die Daten darin inkorrekt. Falsche Daten können manchmal die Berichtpopulation verhindern.
    • Stellen Sie sicher, dass die Daten an die richtige Stelle gesendet werden, indem Sie die Report Suite ID überprüfen.
    • Vergewissern Sie sich, dass in der Währungscode-Variable kein ungültiger Wert vorhanden ist.
    • Überprüfen Sie, ob die Report Suite und die Bildanfrage eine übereinstimmende Zeitstempelunterstützung haben.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie