In unseren benutzerspezifischen Datenfeeds (CDF) beobachteten wir, dass an einigen Tagen „Day_string“ und „event_time“ nicht synchronisiert sind

Umgebung

  • Audience Manager
  • Dateneinspeisung
  • CDF
  • Berichterstellung

Ursache

„Event_time“ ist der Zeitpunkt, zu dem der Anruf bei DCS (Distributed Call Signalling) erfolgt, und „day_string“ ist der Tag, den wir im CDF-Bucket anzeigen, da wir die Informationen in den tatsächlichen CDF-Dateien nicht bereitstellen. Dies stellt das Datum dar, an dem das interne AAM-Back-End die Daten generiert. Wenn es also etwas später als das tatsächliche Ereignis ausgeführt wird, können diese beiden Felder nicht synchron sein.

Lösung

Entsprechend dem obigen ist das gleiche erwartet und funktioniert wie vorgesehen.